Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-game
  • DESCRIPTION: When killing enemies inside of the rift plane, I do not get 10 energy like I should per kill. 
  • Note: the images below show that there is no energy increase (it is just his "2 energy/sec when in rift" passive working)
  • VISUAL: https://imgur.com/a/ddbv4tn
  • REPRODUCTION: You can test this out in the Simulacrum
  • EXPECTED RESULT: I should get 10 energy from killing any enemy inside of the rift
  • OBSERVED RESULT: I do not get any energy from killing enemies inside of the rift
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In mission / Forced perma death
  • DESCRIPTION: there is an existing bug where you can get locked out of your warframe, stuck as operator, after transferring out of your necramech. when this happened, i let my operator get killed fully, past bleedout, with the intent to use a revive (i had not died at all prior to this instance). upon letting my operator die, i was only given the option to leave the mission or spectate as if i was playing arbitration
  • VISUAL: n/a
  • REPRODUCTION: leave your mech behind in a few vaults and then try summoning the mech during the first' phase of vault 3 in deimos. leave the wf behind and use your mech to head to the toxicity phase, then transfer in and out a few times and try to transfer back into your warframe (without the warframe being nearby)
  • EXPECTED RESULT: pop back in to warframe like always, regardless of distance to it.
  • OBSERVED RESULT: stuck in operator, operator died from bleedout, unable to revive.
  • REPRODUCTION RATE: i have had being stuck in operator happen twice today. you can get back in the mech, but cant recall warframe. 
Edited by PookieNumnums
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Viewing Kavat Fur Patterns via a chat link while a Vulpaphyla Companion is active will result in a tail-less Kavat with some fur pattern, that is not the one linked and the currently equipped Vulpaphylas head. The Moonless Fur Pattern will result in a head and tail-less Kavat instead.
  • VISUAL: ddAwx08.jpgLNfJWI2.jpg
  • REPRODUCTION: Link a Kavat Fur Pattern in chat and open the link while a Vulpaphyla Companion is equipped.
  • EXPECTED RESULT: A Kavat with the matching fur pattern should be displayed.
  • OBSERVED RESULT: Explained in Description.
  • REPRODUCTION RATE: 100%
Edited by -Ironheade-
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: The Deimos Jugulas can bypass Revenant Mesmer Skin and cause damage to even downing while mesmer is still active.
  • REPRODUCTION: Stand close to the jugulas as Revenant with mesmer skin on and when it does its head swipe maneuver it causes damage.
  • EXPECTED RESULT: From my understanding Mesmer skin should not allow for damage to pass through as long as it is still active.
  • OBSERVED RESULT: Being swiped will cause damage and can even cause downing while mesmer is still active.
  • REPRODUCTION RATE: Tried it both solo and with people and the same thing happened.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Incorrect SU Standing while in Orb Valis post Deimos Update
  • VISUAL
  • REPRODUCTION: Hunt down Stovers. Check standing via tab button. Leave Orb Vallis. Check standing via tab button. Standing different.
  • EXPECTED RESULT: The exact standing should show.
  • OBSERVED RESULT: The wrong standing shows.
  • REPRODUCTION RATE: Every time.
Edited by TuxKick
corrected description
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Fishing that when hit by enemy while invis will make frame be able to do nothing. It either was me getting hit or me hitting an enemy.  Get stuck waiting I think for the enemy to come to me so I can get the stupid animation that I caught it.
  • VISUAL: Have video but since your forums dont allow for uploading of videos it is completely worthless.
  • REPRODUCTION: Play your game
  • EXPECTED RESULT: Be able to play the game
  • OBSERVED RESULT: Cannot use any ability. unstuck doesnt work. waiting for my prowl to expire since I cannot even move.
  • REPRODUCTION RATE: I am not going to keep trying this since it should have happened in the first place.

Still waiting on the ability to kill self since I am wasting my day with this incompetence.

Link to post
Share on other sites
  • TYPE: IN-game
  • DESCRIPTION: The mausolon has no appearence tab when looking at it from the necromech nor the heavy weapon slot, only when its equipped to the archwing
  • VISUALWkaVRtJ.png8bOi132.png
  • REPRODUCTION: Simply equip the mausolon as a heavy weapon, archwing weapon, and necamrech weapon and hover over it
  • EXPECTED RESULT: Change it appearence in any tab like all other weapons
  • OBSERVED RESULT: Cant click the appearence link that doesnt show up
  • REPRODUCTION RATE: Every time
Link to post
Share on other sites

TYPE: In-game.

RELATED FEATURE : Necramech.

DESCRIPTION: Using necramech in isolation vault as client breaking archwing summoning and entering vault.

REPRODUCTION:

1) joining isolation vault in progress, taking the quest from necralisk.

2) summon the necramech to use while still defending the feed mixer (that's used to open the tunnel).

3) continue to ride the necramech into the poisonous area, into the vault, defeating the guardian, and activating 4 generators (mech may or may not be destroyed/resummoned, it doesn't affect the resulting bug).

4) exiting mech before completing the vault puzzle.

EXPECTED RESULT:

Issue A) the player (client) should be able to enter the vault normally upon puzzle completion.

Issue B) after exiting vault through esophage, player should be able to summon archwing in the open area.

OBSERVED RESULT:

Issue A) the player "reset" (as if falling through the map) when stepping through the vault doorway, back to the front of the vault. Repeated attempt (generally 3 times bulletjumping through the door again as the screen is fading to black while being "resetted") to enter the vault will fix the issue, but the next vault will make the player "reset" again upon stepping past the vault's doorway.

Issue B) when going back outside the vault through esophage after completing it, the player is unable to summon archwing at all, with message "Invalid Launch Point" displaying upon using archwing summon gear, despite player being high in the air. This issue persists through unstucking, dying, being downed, being knocked down, entering and returning from operator mode, and entering/exiting necramech. Issue is only fixed when returning to town.

REPRODUCTION RATE: Almost certain.

  • Like 1
Link to post
Share on other sites

TYPE: In-Game (Isolation Vault, 3rd Rotation)

DESCRIPTION: Throwing bait box into Orifice Door had the bait simply pass right through the door, becoming inaccessible and locking progression as the bait was now stuck on the other side. One of our teammates was experiencing another glitch where using Transference would teleport them back to the interior of the first opened Isolation Vault, and was extremley far away when this error occurred. Unsure if that's relevant, but outside of that, I'm not entirely sure what I did that was out of the ordinary. This was during rotation C - the previous two orifice doors worked as expected.

VISUAL: (Attempted to capture visual of box on other side of closed orifice-door, but attempting to mangle the camera so it would be angled through was impossible. Using operator-to-warframe transference allowed brief teleportation past the door before being forced back, allowing a tiny, split-second glimpse of the bait box sitting on the tunnel floor - tragically too fast to grab a picture.)

REPRODUCTION: Unknown. Try throwing while midair/aim gliding, or while another teammate is still inside a previous vault room? 

EXPECTED RESULT: The bait box should have collided with the door, and the door should have opened, rolling over to the next objective and proceeding mission progression.

OBSERVED RESULT: Box simply passed through the door and landed on the other side, becoming impossible to retrieve, and softlocking mission progression. 

REPRODUCTION RATE: Unknown. Reporting this the first time it happened. 

  • Like 1
Link to post
Share on other sites
  • TYPE: Bounty
  • DESCRIPTION: Endless bounty rewards stop after round 20
  • REPRODUCTION: Complete 20 rounds of endless artifact hunter (approx. 2 hours)
  • EXPECTED RESULT: Round 21 should give rewards (item + mother tokens)
  • OBSERVED RESULT: The reward banner is blank (no image or text and no mother token text underneath).  Rewards page is also not updates with any additional items, so the "blank" reward is true.
  • REPRODUCTION RATE: 1/1 attempts.  I'm not spending another 2 hours to find out right now.
Link to post
Share on other sites
  • TYPE: I went to turn in a pet for tokens and received nothing while losing the pet.
  • DESCRIPTION: I'd waited until well after rollover to turn in a pet for Son tokens, as it describes. Upon doing so, my total Son token count remained at 0 and the Pet (Sly Vulpaphyla named Phoenix, Rank 30/Gilded) was taken. Prior to accepting the release it said I would receive 15 Son tokens.
  • REPRODUCTION:  Unsure if this is replicate-able, as I've not got another pet I'm willing to release for potentially no reward.
  • EXPECTED RESULT:I imagine it was intended to have a "Are you sure you want to release X" prompt?
  • OBSERVED RESULT: But no such thing came up, and, as I mentioned, no Son tokens, and my pet is gone as though it were a successful transaction.
  • REPRODUCTION RATE: 1/1

VISUAL: (Pic Below is my remaining pet, which I can now not afford to gild)unknown.png

Edited by BudgeTheUnyielding
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Subsuming warframes doesn't generate flower correctly
  • VISUAL:  -
  • REPRODUCTION:  -
  • EXPECTED RESULT: A flower should be grown for each warframe subsumed
  • OBSERVED RESULT: 1 flower missing for subsuming an Excalibur
  • REPRODUCTION RATE: -
Link to post
Share on other sites

Sly Vulpaphyla / Survival Instinct bugs:

  • The ability lasts for 8 seconds and it refreshes every time I get a kill during that 8 seconds. Not sure if this is intended or if it's supposed to have a 5 second cooldown (The wording is a little confusing on this Mod)
  • The Survival Instinct buff seems to take priority on the Sly Devolution buff when the Vulpaphyla is downed so you always have the stronger version. (40% instead of 20%. This might be a UI bug)
  • The ability is either permanently is disabled after it turns off or it has a variable cooldown that can last for several minutes.
  • If the ability breaks and will not turn on again, it can be worked around by the Vulpaphyla dying and reviving in it's other state.
Link to post
Share on other sites

Can not proc viral on new Deimos infested units.

  • TYPE: In-Game
  • DESCRIPTION: I was testing weapons in the simulacrum and noticed viral wasn't proccing on the Deimos enemies. I tested this on the higher HP enemies that are scanable on the surface. The only one that I could proc viral on was the Deimos Infested Healer.
  • REPRODUCTION: I used the Mutalist Cernos modded with viral so the gas clouds proc viral consistently and I also tried with a Latron Prime modded with viral. Both should produce consistent viral procs, but none show up on the enemies.
  • EXPECTED RESULT: The viral symbol should appear by their health bar, there should be the viral visual effect, and the enemies should take more damage when viral procced.
  • OBSERVED RESULT: I would proc every other stat on the Latron Prime (impact, puncture, slash), but no viral procs were seen. The Mutalist Cernos gas clouds would only proc toxin instead of toxin and viral.
  • REPRODUCTION RATE: Always. I checked all the other elements, and they proc just fine. Only viral does not proc.
Link to post
Share on other sites
  • TYPE: in-game
  • DESCRIPTION:
    1. Still missing one lotus flower from subsuming a warframe (it was Inaros with my own colors, and my 2nd or 3rd subsumption)
    2. Fass residue keeps disappearing when you come close to it and then reappears in different or even the same spot during the 1st stage of isolation vault bounty (during Vome).
  • REPRODUCTION: During the bounty I was always the host, if that helps.
  • EXPECTED RESULT: Flower should be there. Residue shouldn't dissapear.
  • OBSERVED RESULT: Flower is not there. Residue disappears.
  • REPRODUCTION RATE: Always.
Link to post
Share on other sites
  • TYPE: In-game, Necramech, Fortuna Thermia
  • DESCRIPTION: While playing necramech, Warframe is gone, unable to transference back to warframe as operator. 
  • VISUAL: No recording available
  • REPRODUCTION: Playing Necramech, switching between frame and necramech in slower fashion by aiming at each other or via operator. Necramech > look at warframe > transference button/operator > go to warframe; Warframe > look at necramech/operator > transference button > necramech.
  • EXPECTED RESULT: Able to switch to warframe and necramech as usual by just pressing transference button.
  • OBSERVED RESULT: Can transfer into necramech, after a while warframe is gone. Cannot find warframe nor transference back into warframe, keeps saying invalid target. Noticed warframe to be missing EVERYTIME on the 2nd thermia being started. As well as corpus teleporting beam landing on top of location of player. 
  • REPRODUCTION RATE: 2 thermia runs out of 2. Both runs having the bug occurring at 2nd thermia being started, few minutes in. Player is using necramech when warframe is missing. Playing as client on both runs. ping is around 250~350
Link to post
Share on other sites


 

  • TYPE: In-game, Isolation Vaults with full group.
  • DESCRIPTION: With door open to 2nd vault, cant enter vault. Every attempt to walk through doorway to vault, by whatever means, is black screened and warframe/tenno/voidrig is respawned at open doorway to vault.
    No 'esc'ape button in mission either. Can't click on next mission for 3rd vault.
  • REPRODUCTION: this is a new glitch for me.
  • EXPECTED RESULT: Once vault door opens, expect to be able to walk through to the rewards and collect rewards.
  • OBSERVED RESULT: Open vault door am unable to go through, and more disappointment.
Edited by Twisted_Wisdom
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Subsumed Shuriken doesn't scale its damage from Power Strength. Additionaly, old bug when Seeking Shuriken fails to strip armor still exist, and applies to both normal and subsumed shurikens.
  • VISUAL: Don't have one.
  • REPRODUCTION: I think shuriken doesn't get bonus damage regardless of frame you put it, but Excalibur Umbra and Nekros Prime didn't benefited from it specifically. As for Seeking Shuriken, armor strip fails every time it passes through any object (wall or enemies) and sometimes at random for no real reason.
  • EXPECTED RESULT: Subsumed Shurikens suppose to scale with ability strength, and with strip armor in every case.
  • OBSERVED RESULT: Subsumed Shurikens don't scale from ability strength at all, and every 3rd or 4th seeking shuriken doesn't strip armor, some time it takes up to 3 casts for armor strip to work, even on Ash himself.
  • REPRODUCTION RATE: Quite literally every single mission.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: After a Host migration I lose all Necramech XP.
  • REPRODUCTION: Get Necramech XP, Host leaves.
  • EXPECTED RESULT: Have fun with the Necramech
  • OBSERVED RESULT: Not having fun with the Necramech.
  • REPRODUCTION RATE: 100%
Edited by Xrysis
Link to post
Share on other sites
14 hours ago, Acersecomic said:
  • TYPE: In-Game
  • DESCRIPTION: While using Necramech your Frame disappears, you end up being stuck as Operator for the remainder of session. No gear either and at the end of the mission you don't even count as in squad and get no rewards. You can be downed as operator and revived but if you manually revive YOU ARE DEAD.
  • REPRODUCTION: Just use a Necramech during Isolation Vaults. I have a theory as to why it happens from the latest run. My frame was hidden under a pillar and when the Toxin phase was over it was gone. I think user frames disappear upon Phase progression if you are in the mech instead of your frame.
  • REPRODUCTION RATE: I am afraid of absolutely wasting my time by reproducing this (see time in screenshot, 41 minute wasted. I've seen it happen to others too who are too long in their Necramech. So I'd say it's easily doable.

 

5VklaZF.jpg

To expand on this.

It can happen outside of phase changes. Happened during Defend Bait phase just randomly.
In conclusion, it happens if you use a Necramech.

Link to post
Share on other sites
  • TYPE:  In-Game, 
  • DESCRIPTION: Finishing mission in hub waiting game to load Necralisk
  • VISUAL
  • REPRODUCTION: Cant really tell - happened first time
  • EXPECTED RESULT: Town load after few seconds
  • OBSERVED RESULT: Town didnt load till i leave squad - Squad mate got messege that mission failed and got no rewards...
  • REPRODUCTION RATE: Cant tell
Link to post
Share on other sites
On 2020-09-03 at 10:48 PM, [DE]Momaw said:

I am not able to reproduce this bug, is it possible to have you record a video of you causing this happen? A screenshot of the aftermath is not very helpful, need to see what *caused* it to break :)

All right, I got 100% replication rate from 3 tries, as client, everytime a 2nd thermia hole is started, spawn necramech, get in, and frame just went poof.

Tested being the host, 100% replication rate from 2 tries as host. finish 1 thermia hole, start the 2nd one, go into necramech, frame just go poof.

Edited by Lockhart77
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Octavia's Resonator breaks weapons on Nekros when cast while Desecrate is active already
  • VISUAL: D9F197BCAB506859B42B5F9BD03734CB88311251
  • REPRODUCTION: Cast Desecrate then cast Resonator
  • EXPECTED RESULT: I should have my weapon drawn after finishing the cast animation for Resonator
  • OBSERVED RESULT: The weapon UI in the bottom left corner disappears and you cannot fire/attack using any normal/heavy weapon.
  • REPRODUCTION RATE: 100% reproduction rate, Tested 3 times in Deimos and on Fortuna
Edited by Ghost23d
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Playing any mission on Inaros Prime with Infested Mobility (Rank 3) replacing 3rd power slot
  • VISUAL: One parkour move (Bullet Jump or Roll) is only required to clear an obscene amount if distance. 
  • REPRODUCTION: Continually use Infested Mobility and watch as the Warframe's parkour speed gets faster and faster and the parkour speed is kept even if the parkour speed stacks and does not go away even if the ability is not being used. 
  • EXPECTED RESULT: I should get a minor mobility boost and parkour speed while using the the ability and then return to normal while not using it.
  • OBSERVED RESULT: The parkour speed becomes equivalent to a gerbil that downs caffeine pills and Red Bull every time the ability is used and after a couple of uses pretty much jumps with inhuman speed. 
  • REPRODUCTION RATE: Combination mentions above, and happens without fail 
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...