Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

4 hours ago, Ozzyman89 said:

It's becuase it's rounding bud. and it doesn't take months to get to rank 10. I'm already at rank 9 with mine. It's not DE's fault you don't have enough resources to level up quickly

Who stated that I am not having enough resources? You ain't the one to judge how people are going to waste their hard earned stuff in this game.

n9xwUoE.png

So, keep your smartass comments to yourself, will ya? Thanks, now keep on going with your own business.

  • Like 7
Link to post
Share on other sites
  • TYPE: Missing Flower for Xaku
  • DESCRIPTION: I subsumed Xaku after the update regarding missing flowers, yet one never arrived. I should have 6 flowers, and I only have 5.
  • VISUAL
  • REPRODUCTION: Sacrifice Xaku? Dunno how I managed it, just did, but only that one frame.
  • EXPECTED RESULT: I expected a flower to appear for Xaku
  • OBSERVED RESULT: No flower appeared.
  • REPRODUCTION RATE: This is the only one so far. My two before and my three after have appeared without incident. 
Link to post
Share on other sites
7 hours ago, PupCake93 said:
  • TYPE: In-Game Cambion Drift Iso-vault Bounty.
  • DESCRIPTION: Upon leaving necramech, became stuck in operator mode and could not Re-enter warframe, Hitting 5 default key would show invalid target. Could only re-enter necramech. Dying in necramech led to me being a "Floating camera" still in operator mode able to shoot amp although operator was completely invisible. Dying as operator and hitting revive would play warframe animation but revive back into operator. Bug persisted even into extraction and once back in necralisk Camera fell continuously into the ground. Also Lost all resources gathered during mission only receiving bounty rewards in post game summary.
  • VISUALYGufrk3.jpgJCwy7s3.jpg1C5JXfW.jpg
  • REPRODUCTION: Unknown.
  • EXPECTED RESULT: To be able to transference back into warframe after exiting necramech.
  • OBSERVED RESULT: Got stuck in purgatory as operator and lost out an all resources gathered during mission.
  • REPRODUCTION RATE: Unknown.

Can apparently reproduce by either summoning mech twice in one mission or transferring to mech while your frame has an active toggled ability (like desecrate)

Link to post
Share on other sites

Type: Ingame
Description: Fish splatter after being hit with spear when i went fishing in the Heart of Deimos
Reproduction: Go fishing with the new spari spear, aim at a fish floating by then yeet.
Expected result: catch a fish
Observed result: the fish just died after getting hit by the spira spear, did not catch it.
Reproductive rate: Whenever I went fishing in that cave the past 4 hours.

Link to post
Share on other sites

HELMINTH SYSTEM :  Saryn + Resonator (instead of molt) = no weapons

  • TYPE:  In-Game
  • DESCRIPTION: Playing Saryn and i put RESONATOR as 2nd skill and after using it, i can't use weapons (range and melee) but can use abilites. Does not happen with other infused abilites on saryn (like Larva Or Breach Surge)
  • REPRODUCTION: Infuse Saryn with the ability Resonator instead of Molt and use it
  • EXPECTED RESULT: Being able to use all weapons after using Resonator as Saryn
  • OBSERVED RESULT: Can't use weapons
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I was hosting one of these Isolation Vault missions. We went down the monster door and we fought. I was using the mech. My frame was staying around, desecrating the bodies. Then the next door has opened and we followed through. We fought. Then I've stepped out of mech to find out my warframe has despawned. I could not board it using [5]. I also found myself being unable to use gear at all. I've tried to find my frame and then mech has probably despawned too... I had to exit the mission in operator mode.
  • VISUAL: NaN
  • REPRODUCTION: Host the iso vault, board mech, fight your way down in the mech.
  • EXPECTED RESULT: Should have boarded my warframe.
  • OBSERVED RESULT: No response from the frame. Gear wheel is broken. Esc button doesn't work. All the gathered resources are also gone by the end.
  • REPRODUCTION RATE: Good, you don't have to be the host.
Edited by Darth_BOR
Link to post
Share on other sites
  • TYPE: INGAME
  • DESCRIPTION: Passing Through Walls with operator
  • VISUALhttps://imgur.com/a/kaNnlOY
  • REPRODUCTION: Load in a online lobby u cant be the host 
  • EXPECTED RESULT: Going Back to My warframe Not passing through walls ?
  • OBSERVED RESULT: Im in the wall ?
  • REPRODUCTION RATE: As long as u are not the host its 100%

The video I included is from mot but it works the same way in the cambion drift 

If needed i will provide Deimos footage.

<3  ;)

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Host migration at the end of Deimos bounties. Endless loading screen follows.
  • VISUAL: tcZ9XON.jpg
  • REPRODUCTION: Play Deimos bounties or isolation vaults in a squad and let the host leave upon completing the bounty.
  • EXPECTED RESULT: The host position should be redistributed or I should be alone in the mission, having to return to the Necralisk.
  • OBSERVED RESULT: Game session becomes unavailable. Endless loading screen/automatic return to Necralisk.
  • REPRODUCTION RATE: 3 similar events already. Once the endless loading screen. 2x automatically returned to Nekcralisk with resource rewards missing.
Link to post
Share on other sites
  • TYPE: Void Dash Still bugged.
  • DESCRIPTION: After completing bounties on deimos void dash gets permanently bugged for me in any other mission types. The operator still dashes but gets stuck in place, like its stuck on terrain.
  • VISUAL:
  • REPRODUCTION: I can replicated every single time i go onto deimos, it happens when i go onto operator mode, or use my necramech. It doesnt happen as often inside of deimos but outside of it it's like every time i try to use void dash it gets stuck, sluggish or just completely stuck on the floor. t can also happen to your warframe, to get out of it i have to jump high or try rolling. 
  • EXPECTED RESULT: Void dash without getting stuck on the floor.
  • OBSERVED RESULT: After void dash operator gets stuck on the floor without being able to void dash out. It can also happen to your warframe.
  • REPRODUCTION RATE: Going on operator mode in deimo and or entering necramech. I consistently reproduce it.

 

Extra info: Don't know if it can affect it as well, but i'm using Magus Lockdown on it.

Link to post
Share on other sites

Bug type: in game

Description: infested fishing spears softlock when fishing in endocrine.

Reproduction: cast an infested fishing spear into the endocrine in the cambion drift (may take up to ten tries)

Expected result: catching a fish transitions to the appropriate screen, after which control returns to the player. A missed throw may cause the spear to orbit the player for a few seconds (since plains of eidolon update,) but the spear eventually returns to your hand and control returns to the player.

Observed result: when the spear returns to the player, several functions (abilities, movement, gear wheel access, weapon swap, throwing equipped spear/bait item) remain disabled indefinitely. While the /unstuck command does nothing to alleviate this, dying and resurrection has been observed to solve this issue. Functions I have observed in this state include "shoulder swap", aiming, turning, text chat, and the escape menu.

Link to post
Share on other sites

Bug type: Deimos Bounties

Description: Latron Une not showing up at all on bounties

Reproduction: Play your game for once.

Expected result: Finish the bounty and get rewards

Observed result: Latron Une doesnt show up.

Cant even post the pictures here so here is the one set https://imgur.com/a/iVCjmmK

 

 

Bug type: Deimos Bounties

Description: Stuck at complete on 5/5

Reproduction: Play your game for once.

Expected result: Finish the bounty and get rewards

Observed result:  It just sits there and nothing happens.  Lost my bonuses because guess spaghetti programmers.

Again not even able to post pictures so here is the other set. https://imgur.com/a/ueiNAg7

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Fish trophy for maximum Entrati rank is an insult.
  • VISUAL: QeOy6cI.png
  • REPRODUCTION: Get a new account. Grind for year. Get fish trophy.
  • EXPECTED RESULT: Something useful.
  • OBSERVED RESULT: Insulting fish trophy.
  • REPRODUCTION RATE: 100%.
  • Like 2
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION:
    Short: Operator indefinitely unable to transference back into warframe. Dying in such a state results in an instant misson failure while being in a free roam.
    Step-by-step: This happened during/after the end of last bounty stage (Lure out the target). I flew in via archwing from previous stage area, summoned Ancient Healer Specter right next to Infested Cauldron and put out Protea's Dispensary there as well. Called in Necramech and from there on did the entire stage only using the said mech. Shortly after bounty ended i discovered that i can't transference back into warframe. Dying is such a state resulted in an instant mission failure instead of putting me back to warframe, seemingly because warframe "ceased to exist".
    Sidenotes: An ally Necramech was roaming around bounty stage area the whole time, (mentioning just in case it's mere presence might've been responsible for anything).
    Entire mission was set to solo and as such (i.e. no client/host migration issue).
    Bounty's stage area is shown in the first part of the video (one of the common bounty stage spots near the Abscess area; in case it's area specific)
  • VISUAL

     

  • REPRODUCTION: I dunno, try to despawn the warframe via devbuild to see if it checks out.
Edited by Riccoshot
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: I was attempting to return to the Necralisk after being in the cambion drift, I aproached the door with Zephyr, and used tail wind at the last second while touching the door's model. The door displayed its opening animation and shut off abilities(like open world gates do normally), except I was held in place unable to walk inside the gate, stuck from moving in any direction by invisible walls. Upon trying to jump, I would float to the top of the door and become unable to get down until using th '/unstuck' command, which would teleport me back to the same place of being stuck by invisible walls.
  • VISUAL: unknown.png?width=712&height=453
    unknown.png?width=555&height=453
    1st image- position of being stuck by invisible walls, attempting to move in any direction would simply cause a forward walking animation. 2nd image-postion of being stuck on the ceiling after jumping.
  • REPRODUCTION: I have not yet tried to replicate this.
  • EXPECTED RESULT: I should have entered the loading zone to go to the necralisk.
  • OBSERVED RESULT: I became stuck in the previously mentioned invisible walls halfway through where the door normally is.
  • REPRODUCTION RATE: I have not yet tried to replicate this bug.
Link to post
Share on other sites

TYPE: SLY VULPAPHYLA
DESCRIPTION: Unable to swap polarity
REPRODUCTION: In the arsenal when you try to swap polarity on the companion
OBSERVED RESULT: Message stating that the action cannot be completed, account not changed, try again later.
REPRODUCTION RATE: 100%

Link to post
Share on other sites

TYPE: In-Game

DESCRIPTION: When attempting to swap the 4th polarity slot on the first row from the Necramech we get the error "the aura slot polarity cannot be swapped"

VISUAL:

wJJbP0P.jpg
GlqA4MQ.jpg


REPRODUCTION: Apply forma to your Necramech and then try to swap the 4th polarity slot on the first row

EXPECTED RESULT: After using forma we should be able to swap any polarity from any slot because there is no aura mods for the Necramechs

OBSERVED RESULT: When attempting to swap the 4th polarity slot on the first row from the Necramech we get the error "The aura slot polarity cannot be swapped"

Link to post
Share on other sites

 

Type: Modding 

Tactical Reload cannot be equiped on Trumna

Eject Magazine cannot be equiped on Sepulcrum

Type: Abilities

Undertow can't stop tidal surge

REPRODUCTION: 100%

Edited by Aurruxco
  • Like 1
Link to post
Share on other sites
  • Type: End of mission screen
  • Description: Arquebex is reporting bonus Exp when not used in mission
  • Visual: https://imgur.com/EWSn7L9.png
  • Reproduction: Claim a Voidrig from the Foundry, then run starchart missions that grant mission bonuses
  • Expected Result: Only weapons used and equipped gain affinity.
  • Observed Result: Arquebex also claims to receive bonus affinity, with no earned affinity. Also appears to be visual only, as it's started from rank 0 for three missions
  • Reproduction rate: 4/4 consecutive nightmare mode missions while on Titania Prime
Link to post
Share on other sites
  • TYPE: In-game.
  • DESCRIPTION: I used Helminth to infuse inaros' dessication on nidus and the lifesteal effect on finishers doesn't work.
  • VISUAL
  1. How it should work: 
  2. How it actually works: 
  • REPRODUCTION: Infuse Nidus with Inaros' dessication.
  • EXPECTED RESULT: It should retain it's lifesteal as stated on the ability description.
  • OBSERVED RESULT: Only has lifesteal per second, finishers don't heal nidus. Also the icon remains lighted off even when you can cast the ability.
  • REPRODUCTION RATE: 100% of the times (tested on simulacrum and sanctuary).

I hope this would help to fix the bug or to clarify that's an intetional mechanic.

Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Shuriken not affected by mods.
  • VISUAL: N/A
  • REPRODUCTION: Using the Helminth system, replacing slash dash (excalibur umbra) and spectral scream (Chroma) with Shuriken.  After looking closer, Ash's Surikens do not use mods at all at the moment.
  • EXPECTED RESULT:  Mods affect the power.
  • OBSERVED RESULT: All the statistics of Shuriken stayed at their original base line.
  • REPRODUCTION RATE: As of typing this, it is default.
Edited by Olianu
Found out it wasn't just when ability was subsumed.
Link to post
Share on other sites

Type: In-game

Description: Swapping into Tenno and back on Excalibur Umbra Deactivates the Eternal War augment mod and kills no longer increase the duration of Warcry.

Expected result: Warcry duration increases with each kill.

Observed result: Eternal War works as intended on initial cast. After swapping in and back out of Tenno mode Eternal War no longer increases duration. Able to recast Warcry after swapping back.

Visual:Warcry-bug1_1.pngWarcry-bug-2_1.png

Reproduction: Cast Warcry on Excalibur Umbra swap into Tenno mode and back.

Link to post
Share on other sites

Yet more bugs:

  • TYPE: In-Game, Cambion Drift
  • DESCRIPTION: Latrox Une will sometimes refuse to spawn. The waypoint for his location will disappear upon arriving and the bounty will remain stuck at "Approach Latrox Une." The bounty can only be completed if Garv is present on the map, in which case Garv will act as a stand-in for Latrox and the bounty will resume.
  • VISUAL: oPCDe3s.jpg
    4I9wjHd.jpg
  • REPRODUCTION: Accept a bounty on the Cambion Drift that includes a "Collect Samples for Latrox Une" portion. This should be fairly common. Occasionally, Latrox Une will not spawn. Additionally, if Garv's "contest" bounty portion was previous to this, Garv will be able to act as Latrox.
  • EXPECTED RESULT: I expected the bounty to work normally and Latrox to spawn. Also, I didn't expect Garv to become Latrox.
  • OBSERVED RESULT: Latrox refuses to spawn and Garv can become Latrox.
  • REPRODUCTION RATE: 75%
  • TYPE: In-Game, Free Roam
  • DESCRIPTION: Excalibur Umbra's passive will sometimes not work while piloting a Necramech and he will simply be left idle.
  • VISUAL: kiVG5cE.jpg
  • REPRODUCTION: Equip Excalibur Umbra and a Necramech. Deploy and enter a Necramech in a Free Roam mission. Sometimes Excalibur Umbra will remain idle instead of acting as a specter.
  • EXPECTED RESULT: I expected Excalibur Umbra's passive to always work in a Necramech.
  • OBSERVED RESULT: Excalibur Umbra's passive doesn't always work in a Necramech.
  • REPRODUCTION RATE: 50%
  • TYPE: In-Game, Necralisk
  • DESCRIPTION: Sometimes the "flower" portion of the Entrati family will not load during their rank up cutscenes. This happened to me during the Rank 4 cutscene.
  • VISUAL:
    Spoiler

    OhgP93F.jpg

  • REPRODUCTION: This occurred while viewing the Rank 4 cutscene between Father and Son. It can probably be reproduced by watching the same cutscene.
  • EXPECTED RESULT: I expected the models' flower portions to load normally.
  • OBSERVED RESULT: The flower portions did not load.
  • REPRODUCTION RATE: I'm unable to test this as there doesn't seem to be a way to rewatch the rank up cutscenes.
     
  • TYPE: In-Game, Free Roam
  • DESCRIPTION: Sometimes after exiting a Necramech, any equipped badges will be detached and floating at the player's reference point.
  • VISUAL: 3SSIRwf.jpg
  • REPRODUCTION: Equip a Necramech and a frame with badges equipped. Deploy a Necramech in a Free Roam mission. Enter and exit the Necramech. Sometimes the badges will be floating at the player's reference point.
  • EXPECTED RESULT: I expected my badges to stay attached.
  • OBSERVED RESULT: The badges don't always stay attached.
  • REPRODUCTION RATE: 50%
  • TYPE: In-Game, Free Roam, UI, Sound
  • DESCRIPTION: If you exit a Voidrig Necramech while the first ability is active but you have not thrown the canister, the UI will remain on your screen until you go back into the Necramech and throw it. Likewise, if you leave a Voidrig Necramech's Void Shroud ability active and then exit the Necramech, the Void Shroud sound will play continuously.
  • VISUAL: kQ2uhIX.jpg
  • REPRODUCTION: Equip a Voidrig Necramech. Deploy a Necramech in a Free Roam mission. Enter the Necramech, and leave the first ability active. Then exit the Necramech. Likewise, do the same thing but with the second ability. Both the UI for the first ability and the sound effects for the second ability will linger until the player goes back and turns them off.
  • EXPECTED RESULT: I expected the UI and sound effects to automatically go away.
  • OBSERVED RESULT: The UI and sound effects don't automatically go away.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...