Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: I Released a Vizier Predasite to Son under the Experimental Procedures menu, when hovering over the target to release the game indicated that the release would reward 10 Son tokens. It did not, the Predasite was taken and no tokens were awarded. I had 18100 daily cap left for the Entrati Family.
  • REPRODUCTION: I would imagine this bug will appear every time I try to release wildlife on Deimos.
  • EXPECTED RESULT: I expected to lose my Predasite and receive 10  Son tokens.
  • OBSERVED RESULT: I lost the Predasite and received no compensation.
  • REPRODUCTION RATE: So far 100% of the time I try to release wildlife on Deimos
Link to post
Share on other sites
  • TYPE: Trading, in game
  • DESCRIPTION: Infested/deimos fish not tradable
  • VISUAL:  none
  • REPRODUCTION: Attempt to fill fishtank in trade chat, open trade chat, cry when other fish show up and deimos fish don't
  • EXPECTED RESULT: all fish should be tradable
  • OBSERVED RESULT: Fish don't show up in trade window as a valid entry to put in trade
  • REPRODUCTION RATE: Constant
Link to post
Share on other sites

The abilities Helminth gains from levelups (excluding the one he starts with) count against the limited Subsume slots. They shouldn't, since they weren't subsumed from Warframes.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I infused my Nekros with Petrify on config E and F that I bough a few seconds before. My first ability did not change until restart.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Possibly: subsume warframe, feed helminth using the same loadout slot, change loadout to Nekros, buy 2 config slots that are E and F, feed helminth again, infuse Nekros ability 1 with Petrify on config E and F. Have infused abilities on configs A-D on ability 2.
  • EXPECTED RESULT: Ability Soul Punch should have changed to Petrify.
  • OBSERVED RESULT: Name and icon of Soul Punch did not change to Petrify.
  • REPRODUCTION RATE: Dunno
Edited by paziek
Link to post
Share on other sites

There seams to be an odd bug where if you subsume too many warframes to Helminth then the augmented abilities, the warframes you have subsume in the past, will be deleted and you are left with just the normal version of the abilities. Rhinos "Roar", Banshee "Silence", and Vauben "Tesla Nervos" are the abilities that i have subsume with max augments. I don't know if this has happen to anyone else in the game but I also didn't test if the effect of the augments is still applying to the ability and just not displaying it properly.

Link to post
Share on other sites

Direct transfer from Necramech to Umbra and Vice Versa doesn't take into account his passive. Transferring directly from Umbra to Necramech will not turn on Umbra's AI. While doing the reverse to an Umbra with his AI on won't turn off his AI, which effectively softlocks you inside a AI-driven Umbra as he stands still and shoots things.

Needless to say, I look forward to this being fixed so I can take my Necramech into Bounties and have my buddy Excal partner up with me.

Link to post
Share on other sites
  • TYPE: IN game vault , stuck behind open door
  • DESCRIPTION: After unlocking the door , door open went trough hit trigger , could not go back
  • VISUAL64INFlu.jpg
  • REPRODUCTION: unkown
  • EXPECTED RESULT: walk trough open door 
  • OBSERVED RESULT: stuck,   team could go trough, vault dash, mecramech etc, did not work, leaving host solved issue
  • REPRODUCTION RATE: first time
Link to post
Share on other sites
  • TYPE: In Mission
  • DESCRIPTION: Sporific Avichaea are nearly impossible to find, and don't reply to echo-lures. I've been tracking all of my calls for over a week now and I have evidence that something is bugged.
  • VISUAL: https://youtu.be/DHKnub2K-C8
  • REPRODUCTION: Try and get a Sporific Avichaea from normal conservation activities
  • EXPECTED RESULT: When using/not using lures 50/50, Common, Sporific, and Viscid Avichaea should be equally distributed
  • OBSERVED RESULT: Only Common and Viscid Avichaea ever spawn
  • REPRODUCTION RATE: Every time I attempt Conservation

 

 

 

Edited by IcicleFerret
formatting
Link to post
Share on other sites

I'm gone for one month, and this happens...

TYPE: In-Game / Controller (Xbox One)
DESCRIPTION: Look function is hyper-sped up and Sprint doesn't work half the time.
VISUAL: None for either
REPRODUCTION 1: Tilting the Right Stick (default Look) a little, most of, and all the way.
EXPECTED RESULT 1: Tilting RS in any direction should rotate the camera around the player at the appropriate speed (unknown at the time of posting, considering I've come back from a 1-month break).
OBSERVED RESULT 1: Tilting RS either right or left a little revolves around the player 3 time every 2 seconds, and tilting it all the way goes 5 times every 1 seconds. Up and down works at the same speed now, making aiming (gunplay and melee) impossible and the game virtually unplayable.
REPRODUCTION 2: Tilting the Left Stick (default Move) semi-erratically with Sprint active via Toggle.
EXPECTED RESULT 2: The player should change direction on a dime while maintaining Sprint.
OBSERVED RESULT 2: Going from full tilt to partial tilt and back again somehow toggles Sprint off. Repeating the process turns it on again. The normal toggling of Sprint--clicking the Left Stick down--doesn't work anymore.
REPRODUCTION RATE: Constant for both
NOTE: Testing was done in Orbiter and Captura

B r u h .

Link to post
Share on other sites

TYPE: In-Game, ISO vault
DESCRIPTION: Necramech Transference Bug stuck in operator and/or only back to Necramech possible. Necramech never destroyed, just re-spawned in other location with lowered health.
VISUAL: Status page can be empty in tunnels or above, then you know it has happened
REPRODUCTION: Transferring out of Necramech and or between Necramech and and WF, very consistent between tier 2 and 3 isolation vault runs. 
EXPECTED RESULT: To be able to go back into my WF and end mission with resources and mods dropped.
OBSERVED RESULT: WF seems to disappear from the map and I'm left with just my operator and unable to transfer back into WF. No resources or mods in mission end.
REPRODUCTION RATE: Very consistent, 3 out of 3 runs today! and past week 4 out 7 days. Crazy often for me. People say this is an old bug, but seriously 2.5k hours in game and this has never happened to me before and also in all my time playing this game thhttps://ibb.co/1XqZwvmis is the most bugs I have ever encountered. It's crazy, before I had maybe an issue every half year this is like every hour the past week. I have also lost xp on the Necramech many times the past few days since the last big hotfix. The days before and right after Deimos launch no issues. I have put 8 forma in my Necramech and all xp done in isolation vault runs and first few days went fine, it's the last few that have been very problematic.

 

Variation of this bug ... you CAN transfer back to WF when you exit the ISO vault, but the gear item wheel is empty and you are not rewarded the tier 2 / 3 rewards

 

More details today ... another run another of the same bug ...

The WF is gone in and you can go between Necramech and Operator ... with the Necramech you cannot pickup items or resources/energy... here is a screenshot of the nothing..

https://i.ibb.co/Ksq630r/empty.jpg

 

To me it seems you get thrown out of the run during ISO vault run.

Also the Necramech can spontaneous reset from low health to full heath and I think all this is connected.

 

It's the last hotfix that now has broken the use of Necramech if you wanna do ISO vault.

 

If you leave party after you exit ISO vault you get to keep the previous tier resources, but nothing on the tier you just finished, since you actually didn't finish it they game thinks.

 

Another run another time the same bug ... in tier 2 it just happens and status is empty and WF no longer available,

yup ... just very consistently bugged... again this was not the case 1 week ago.

Edited by ModPhreak
  • Like 2
Link to post
Share on other sites

Well, I've encountered what is probably the most infuriating glitch as of yet.

  • TYPE: In-Game
  • DESCRIPTION: Sometime during or shortly after fighting enemy Necramechs in the second Isolation Vault bounty with three other random players, as a client.  Occurred between the 25 & 30 minute mark of the mission.
  • VISUAL: None
  • REPRODUCTION: Probably has something to do with the Necramechs disabling abilities.
  • EXPECTED RESULT: I was in Operator mode and I should have been able to return to my warframe when pressing the enter/exit-Operator-mode key.
  • OBSERVED RESULT: I was unable to return to my warframe: I kept getting the message 'invalid target'.  I could not pull up my gear menu.  Typing /unstuck did not fix it.  Enemies ignored me, but I caught up with my squad as they started the third Isolation Vault bounty.  I eventually got downed in Operator mode: I was not booted back to my warframe, but lay prone on the ground as you would when being downed with your warframe.  I pressed X to die, but then I revived in Operator mode.  What's even more frustrating is that my Operator had only 250 health, and seemed to have lost all Focus upgrades.  After reviving, enemies started attacking me and I got one-shot in short order.  I limped my way back to the Necralisk in Operator mode and left squad. 
  • REPRODUCTION RATE: I hope to never see this goddamn glitch again.
  • Like 1
Link to post
Share on other sites

This bugs with Telos Boltace still happening:

En 26/8/2020 a las 1:11, AJAL8000 dijo:
  • TYPE: In Game (Why only the Telos Boltace always have problems or bugs?)
  • DESCRIPTION: Maruta tonfa skin's texture disaster in RailJack's mission. (It only happens with the Telos Boltace)
  • EDIT #1 (Post-HotFix) : Still happening
  • EDIT #2 (Post Another-HotFix) : Still happening
  • EDIT #3 (Post Another-HotFix) : Still happening
  • VISUAL:
    Warframe_Screenshot_2020.08.26_-_00.53.1
    Warframe_Screenshot_2020.08.26_-_00.54.1
  • REPRODUCTION: Go to any RailJack mission with that skin equip in a Telos Boltace and drive the RailJack for a moment.
  • EXPECTED RESULT: Good FashionFrame
  • OBSERVED RESULT: Bad FashionFrame
  • REPRODUCTION RATE: Always.
  • EDIT #1 (Post-HotFix) : Still happening
  • EDIT #2 (Post Another-HotFix) : Still happening
  • EDIT #3 (Post Another-HotFix) : Still happening

 

En 26/8/2020 a las 0:08, AJAL8000 dijo:
  • TYPE: In Game
  • DESCRIPTION: Telos Boltace's passive doesn't work.
  • EDIT #1 (Post-HotFix) : Still happening
  • EDIT #2 (Post Another-HotFix) : I think it's already fixed
  • EDIT #3 (Post Another-HotFix) : Nope, still happening
  • VISUAL: None.
  • REPRODUCTION: Go with a squad without being the host to any mission.
  • EXPECTED RESULT: It is expected to attract and drive away enemies with the atack.
  • OBSERVED RESULT: It doesn't or has a very late effect.
  • REPRODUCTION RATE: Very often.

 

Link to post
Share on other sites

TYPE: In-Game, Deimos, Limbo still bugged. (Yes, Limbo again).
DESCRIPTION: The allied necra-mechs that you can find in the open world of Deimoss, make the Limbo Cataclysm and the passive doesn't work and only generate the edges or the visual effect of the Rift dimension.
VISUAL: Warframe_Screenshot_2020.09.11_-_08.11.0(In this image I am inside of the Cataclysm...)

Warframe_Screenshot_2020.09.13_-_20.23.5

(In this image I am inside of the Cataclysm...)
REPRODUCTION: You have to go with Limbo to Deimoss, and if some part you find a necra-mech walking around, this will make all of Limbo's powers useless for the rest of the game.
EXPECTED RESULT: Limbo working properly.
OBSERVED RESULT: Limbo don't working well.
REPRODUCTION RATE: Always happen.

Link to post
Share on other sites

This bug still happen with Limbo.

En 26/8/2020 a las 0:46, AJAL8000 dijo:
  • TYPE: In Game EDIT #2 (Post Another-HotFix) : Still happening
  • DESCRIPTION: Limbo Prime's shoulders and armor are misplaced when he has Harrow's animations (THIS DOESN'T HAPPEN WITH THE NORMAL LIMBO)
  • VISUAL:
     Warframe_Screenshot_2020.08.26_-_00.16.3Warframe_Screenshot_2020.08.26_-_00.16.2
    Warframe_Screenshot_2020.08.26_-_00.37.5
    Warframe_Screenshot_2020.08.26_-_00.38.0
  • REPRODUCTION: Limbo Prime with Harrow's animation. (Only with Limbo Prime)
  • EXPECTED RESULT: Good FashionFrame
  • OBSERVED RESULT: Bad FashionFrame
  • REPRODUCTION RATE: Always
  • EDIT #1 (Post-HotFix) : It seems to be worse than before now
  • EDIT #2 (Post Another-HotFix) : Still happening
Link to post
Share on other sites

Why does Limbo have so many bugs in Deimoss? Has anyone from DE ever tested Limbo on Deimoss? They are not even hard to find errors there, it is literally just playing a few times for you to notice. I can't use my favorite Warframe on Deimoss because it is literally useless thanks to the constant bugs it has.

hace 14 minutos, AJAL8000 dijo:

TYPE: In-Game, Deimos, Limbo still bugged. (Yes, Limbo again).
DESCRIPTION: The allied necra-mechs that you can find in the open world of Deimoss, make the Limbo Cataclysm and the passive doesn't work and only generate the edges or the visual effect of the Rift dimension.
VISUAL: Warframe_Screenshot_2020.09.11_-_08.11.0(In this image I am inside of the Cataclysm...)

Warframe_Screenshot_2020.09.13_-_20.23.5

(In this image I am inside of the Cataclysm...)
REPRODUCTION: You have to go with Limbo to Deimoss, and if some part you find a necra-mech walking around, this will make all of Limbo's powers useless for the rest of the game.
EXPECTED RESULT: Limbo working properly.
OBSERVED RESULT: Limbo don't working well.
REPRODUCTION RATE: Always happen.


 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Empower currently doesn't affect Hall of Mirrors in any way, despite the abilities screen updating to a correct value the ability receives no bonus strength
  • VISUAL:
  • REPRODUCTION: Put Empower on Mirage (Replacing Prism if necessary), cast Empower then cast Hall of Mirrors (Mirage 1)
  • EXPECTED RESULT: Hall of Mirrors receives an additional 50% power strength bonus when cast after Empower
  • OBSERVED RESULT: Empowered Hall of Mirrors will deal equivalent damage compared to Hall of Mirrors without Empower
  • REPRODUCTION RATE: Happens every time inside/outside Simulacrum
Link to post
Share on other sites
  • TYPE: In-Game / ISO vault
  • DESCRIPTION: Doing ISO missions and going to the next tier, the next objective just doesn't appear or gets updated after the initial conversation or after the bait is ready.
  • VISUAL: NA
  • REPRODUCTION: Not able to reproduce on command, sometimes it just happens. The only certain way to reproduce is to interact with mother before the reward is granted. But this isn't the only use case.
  • EXPECTED RESULT: Mission should progress
  • OBSERVED RESULT: Mission objective doesn't get updated / mission is stuck
  • REPRODUCTION RATE: Today I wasn't able to run the 3 tiers in 1 go. Other days everything works as expected.



     
  • TYPE: In-Game / ISO vault
  • DESCRIPTION: Doing ISO missions and throwing the bait at the 'monster door'. The door doesn't open. And no, we don't miss throwing the bait.
  • VISUAL: NA
  • REPRODUCTION: Not able to reproduce on command, sometimes it just happens.
  • EXPECTED RESULT: Mission should progress and door should open.
  • OBSERVED RESULT: Mission objective doesn't get updated and the door doesn't open.
  • REPRODUCTION RATE: Happens sporadically.
  • Like 1
Link to post
Share on other sites
9 minutes ago, _Blackeye_ said:
  • TYPE: In-Game / ISO vault
  • DESCRIPTION: Doing ISO missions and throwing the bait at the 'monster door'. The door doesn't open. And no, we don't miss throwing the bait.
  • VISUAL: NA
  • REPRODUCTION: Not able to reproduce on command, sometimes it just happens.
  • EXPECTED RESULT: Mission should progress and door should open.
  • OBSERVED RESULT: Mission objective doesn't get updated and the door doesn't open.
  • REPRODUCTION RATE: Happens sporadically.

As you beat me to it, I would also like to add that occasionally clients will not have the ability to throw the completed bait at the monster door aa the assigned key is glitched and players are only able to drop it.  This also happens sporadically. 

Link to post
Share on other sites
  • TYPE: Abilities/Helminth
  • DESCRIPTION: I infused the WarCry ability on Excalibur Umbra. I forma'd the frame and have been leveling it, however I have found that WarCry symbol only applies to allies, not myself, even though the ability works for my frame.
  • VISUAL: Allies show they have the buff being applied, but nothing showing for me
  • REPRODUCTION: Go into each mission with my Excalibur Umbra and WarCry infused. Cast WarCry any number of times and the buff symbol only shows on allies.
  • EXPECTED RESULT: Myself and allies receive the buff and buff symbol
  • OBSERVED RESULT: Myself and allies receive the buff, but only allies receive the buff
  • REPRODUCTION RATE: Infinite
Link to post
Share on other sites
  • TYPE: In Mission - Orb Vallis - Lost Mech affinity
  • DESCRIPTION: today around 11am, ran Profit Taker T2 bounty as host in a public squad. One player came with me from the onset, two others joined later. We sat in front of the data key killing enemies for maybe 30-40min. During that time several of my mechs died and were respawned. Affinity seemed to be maintained, starting at around LVL 13 and going to about LVL 25 when we decided to pull out. I left my mech (can't recall if it died or I just left it behind), grabbed the key to end the bounty, jumped in an archwing, flew to exit, and extracted. Quest completed successflly. When I got out my mech had returned to level 13. I do not know for certain if that is where I started, or if maybe it kept the first iteration of xp up to when I first died.
  • EXPECTED RESULT: earned affinity would be retained.
  • OBSERVED RESULT: all or most earned affinity was lost.
  • REPRODUCTION RATE: only one attempt made.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: When you use switch teleport (Loki 3) while targeting excavator during excavation bounty the excavator is despawned. (Potentially moved to location 0,0 on map.) This prevents applying additional batteries and the excavator cannot be harmed. The waypoint remains where the excavator was. (this sometimes causes the waypoints for new excavators to fail to spawn (potentially client-side).
  • VISUAL: Didn't take any screenshots.
  • REPRODUCTION: Just switch teleport with an excavator on Deimos. I havn't tested on other excavators.
  • EXPECTED RESULT: You teleport to anchored object like a defense target.
  • OBSERVED RESULT: Teleport to location but object (excavator) is missing.
  • REPRODUCTION RATE: 100% reproduction rate.
  • Like 1
Link to post
Share on other sites
On 2020-09-13 at 5:59 PM, N64Gamefreak said:

Well, I've encountered what is probably the most infuriating glitch as of yet.

  • TYPE: In-Game
  • DESCRIPTION: Sometime during or shortly after fighting enemy Necramechs in the second Isolation Vault bounty with three other random players, as a client.  Occurred between the 25 & 30 minute mark of the mission.
  • VISUAL: None
  • REPRODUCTION: Probably has something to do with the Necramechs disabling abilities.
  • EXPECTED RESULT: I was in Operator mode and I should have been able to return to my warframe when pressing the enter/exit-Operator-mode key.
  • OBSERVED RESULT: I was unable to return to my warframe: I kept getting the message 'invalid target'.  I could not pull up my gear menu.  Typing /unstuck did not fix it.  Enemies ignored me, but I caught up with my squad as they started the third Isolation Vault bounty.  I eventually got downed in Operator mode: I was not booted back to my warframe, but lay prone on the ground as you would when being downed with your warframe.  I pressed X to die, but then I revived in Operator mode.  What's even more frustrating is that my Operator had only 250 health, and seemed to have lost all Focus upgrades.  After reviving, enemies started attacking me and I got one-shot in short order.  I limped my way back to the Necralisk in Operator mode and left squad. 
  • REPRODUCTION RATE: I hope to never see this goddamn glitch again.

A day later and it happened again.  Had to leave squad to get my warframe back.  Please fix your game, DE! :angry:

  • Like 1
Link to post
Share on other sites
  • TYPE: in-game
  • DESCRIPTION: using "next/previous power" keybind causes storm shroud to disable
  • VISUAL
  • REPRODUCTION: simply have either "next power" or "previous power" bound and hit that key while storm shroud is active
  • EXPECTED RESULT: storm shroud should stay active
  • OBSERVED RESULT: storm shroud deactivates on use of either keybind
  • REPRODUCTION RATE: every time I've tried it
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Loss of one or multiple functionalities in Isolation Vault
  • REPRODUCTION: Having close combat exchanges against hostile Necramech
  • EXPECTED RESULT: I expect hostile Necramechs to not inflict persistent disabilities, maybe add extra trigger to clear all of those when they die
  • OBSERVED RESULT
    • Operator Void Dash ability loss (still occurring after latest hotfix) and sometimes Operator's body stays half-invisible through Transference in and out until extraction [bug encountered too often]
    • All personal Necramech's abilities loss including Transference (5), can only leave Necramech by taking damage till 0 HP [bug encountered once]
    • The whole squad lost access to Esc menu, can accept next Vault bounty but nobody can vote to start [bug encountered twice, as host]
    • Sentinel companion went missing along with all its precepts, only its hp bar still persist, after leaving personal Necramech (during which it should be invulnerable) [bug encountered twice, as client ; witnessed on team once, as host]

                Some issues persist even after death/revive and host migration. Only fixed after extraction

  • REPRODUCTION RATE: Inconsistent, chance increases by longer exposure to hostile Necramech combat
Edited by ntyd1s
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...