Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: in-game
  • DESCRIPTION: I have subsumed a total of 11 warframes. Only 10 flowers appeared.
  • VISUAL: Warframe2527.jpg
  • REPRODUCTION: unknown
  • EXPECTED RESULT: the number of flowers should be equivalent to the number of subsumed frames.
  • OBSERVED RESULT: one of the flowers is not visible
  • REPRODUCTION RATE: unknown
Link to post
Share on other sites
  • TYPE: in game
  • DESCRIPTION: dying after using necramech just after the necramech itself is destroyed results in losing all exp gained for necramech, even in solo play in a free roam
  • VISUAL: -
  • REPRODUCTION: (see description)
  • EXPECTED RESULT: no exp gained shold be lost after dying and revive
  • OBSERVED RESULT: (see description, necramech exp gained just lost when viewing mission result using tab button)
  • REPRODUCTION RATE: always
Edited by ._.-._.
editing observed result
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Capturing deimos conservation targets as non-host results in no tags
  • VISUAL: -
  • REPRODUCTION: Join a cambion drift session, capture conservation targets, then extract
  • EXPECTED RESULT: Conservation targets captured should result in gained tags
  • OBSERVED RESULT: No tags gained for anyone other than host
  • REPRODUCTION RATE: Always
Link to post
Share on other sites
24 minutes ago, Squick said:
  • TYPE: In game
  • DESCRIPTION: Capturing deimos conservation targets as non-host results in no tags
  • VISUAL: -
  • REPRODUCTION: Join a cambion drift session, capture conservation targets, then extract
  • EXPECTED RESULT: Conservation targets captured should result in gained tags
  • OBSERVED RESULT: No tags gained for anyone other than host
  • REPRODUCTION RATE: Always

This is inconsistent actually.  When I ran Iso-Vaults last night (14.09.2020) with a squad, the host picked up a couple of Purple Velocipods and in the 4th position on the squad, I also got those tags.  The Tier III bounty I did two nights before, I was the host, my friend was the client and he didn't get any of the tags I picked up.  I didn't test it extensively unfortunately, I can say it's better than always reproducible. 

Link to post
Share on other sites
  • TYPE: Basic Movement and Casting Abilities/Transference
  • DESCRIPTION: Just logged in today like usual just to find out I can't use any of my frame's abilities nor use transference, also unable to subsume any frame in helminth chamber(inside orbiter)
  • VISUAL:-
  • REPRODUCTION: Standard frame ability casting and transference
  • EXPECTED RESULT: Standard ability casting, standard transference command
  • OBSERVED RESULT: Unable to use any of equipped frame's abilities, unable to use transference
  • REPRODUCTION RATE : Entire playthrough since logged in today.
Link to post
Share on other sites
On 2020-09-13 at 3:25 PM, ModPhreak said:

TYPE: In-Game, ISO vault
DESCRIPTION: Necramech Transference Bug stuck in operator and/or only back to Necramech possible. Necramech never destroyed, just re-spawned in other location with lowered health.
VISUAL: Status page can be empty in tunnels or above, then you know it has happened
REPRODUCTION: Transferring out of Necramech and or between Necramech and and WF, very consistent between tier 2 and 3 isolation vault runs. 
EXPECTED RESULT: To be able to go back into my WF and end mission with resources and mods dropped.
OBSERVED RESULT: WF seems to disappear from the map and I'm left with just my operator and unable to transfer back into WF. No resources or mods in mission end.
REPRODUCTION RATE: Very consistent, 3 out of 3 runs today! and past week 4 out 7 days. Crazy often for me. People say this is an old bug, but seriously 2.5k hours in game and this has never happened to me before and also in all my time playing this game thhttps://ibb.co/1XqZwvmis is the most bugs I have ever encountered. It's crazy, before I had maybe an issue every half year this is like every hour the past week. I have also lost xp on the Necramech many times the past few days since the last big hotfix. The days before and right after Deimos launch no issues. I have put 8 forma in my Necramech and all xp done in isolation vault runs and first few days went fine, it's the last few that have been very problematic.

 

Variation of this bug ... you CAN transfer back to WF when you exit the ISO vault, but the gear item wheel is empty and you are not rewarded the tier 2 / 3 rewards

 

More details today ... another run another of the same bug ...

The WF is gone in and you can go between Necramech and Operator ... with the Necramech you cannot pickup items or resources/energy... here is a screenshot of the nothing..

https://i.ibb.co/Ksq630r/empty.jpg

 

To me it seems you get thrown out of the run during ISO vault run.

Also the Necramech can spontaneous reset from low health to full heath and I think all this is connected.

 

It's the last hotfix that now has broken the use of Necramech if you wanna do ISO vault.

 

If you leave party after you exit ISO vault you get to keep the previous tier resources, but nothing on the tier you just finished, since you actually didn't finish it they game thinks.

 

Another run another time the same bug ... in tier 2 it just happens and status is empty and WF no longer available,

yup ... just very consistently bugged... again this was not the case 1 week ago.

I've seen several topics on this bug elsewhere, copying my response here for visibility:

"I think this is related to warframes continuing to receive 10% damage during transference IF they have an ability running while transferred. I'm guessing you had Scarab Armour up, which allowed your warframe to receive lethal damage while you were transferred. Normally during transference you'd get booted back to the 'frame at 2 HP if it was about to die, but this isn't happening if you're in a Necramech, leading to the warframe dying and disappearing, and the broken game state that caused your mission to fail.

I've experienced this a couple of times running Nekros with Despoil, the whole squad lost all mission rewards and affinity, including those for bounties already successfully completed (Iso Vault bounties, that is). "

Link to post
Share on other sites
  • TYPE: Railjack, Sentient Anomaly, Proxima Veil
  • DESCRIPTION: Within the Sentient ship, the energy transport between the sections of the map have inhuman speeds when pushing a warframe, making it impossible to navigate and then glitch going to the next section of the map. 
  • VISUAL: szfCngK.jpg
  • REPRODUCTION: As a client, jumping into the energy tunnel will cause the activation to move faster than human reflexes to compensate and when falling out of the energy tunnel, the controls will glitch and make it impossible to continue the mission.  
  • EXPECTED RESULT: Being able to do the mission. 
  • OBSERVED RESULT: As the picture might be able to show, I am in the glitched state and walking through the energy tunnel.  What can't be shown without a video, is that the movement is not within the tunnel, but instead seems to be following a rail that does not include the tunnel, eventually causing movement to end up in a no-man's zone and reset to the beginning of the tunnel.  
  • REPRODUCTION RATE: Inconsistent.  The following two Sentient Anomalies, I ended up on a ship without the tunnel, and couldn't reproduce the issue as a host.  
  • TYPE: In-Game, Mission Results, end of Railjack Mission
  • DESCRIPTION: Unable to see the mission rewards as a client and landing in the host's dojo; needed to exit the host dojo and return to my orbiter to obtain the Mission Rewards. 
  • VISUAL: EhFrDMp.jpg
  • REPRODUCTION: Seems to occur while a player is the client in Railjack missions.
  • EXPECTED RESULT: Prior to the Heart of Deimos drop, when returning to the dojo regardless of host or client, the player would be able to see their mission rewards and access the necessary console in the Dojo to either start repairs, or scrap for Dirac.  
  • OBSERVED RESULT: See description
  • REPRODUCTION RATE: At the time of the report 100% of the time when a client on a Railjack mission.  
  • TYPE: Start of Mission, Railjack game mode.  
  • DESCRIPTION: Inconsistent spawning/melding of Railjacks between Host and Client(s).  
  • VISUALiUnywlB.jpgTyD5T9E.jpg
  • REPRODUCTION: As can be seen in picture (b), I am the client on a Railjack that looks like mine, as it should be the host.  When getting into the gunnery position, I am seeing the colours for the turret controls as the hosts, as well as the weapons.  Going to the forges in the stern of the ship, I am getting the results of recharging my omni, based on my railjack's avoinics set up (175 recharge) vs. the host's railjack avionics set up (125 recharge).  As seen in picture (a), not only is the external shell of the railjack my ship colour configuration, but the host's weapons and colour choices. 
  • EXPECTED RESULT: Host should be hosting their ship and avionics packages, not the client's. 
  • OBSERVED RESULT: See reproduction. 
  • REPRODUCTION RATE: 5 of 5 missions at the time.  Further testing should be performed.  
  • TYPE: In-Game, Syndicate Missions.
  • DESCRIPTION: Another out-of-bounds location for a Syndicate Medallion is occurring near to extraction on the Earth Jungle tile set.  
  • VISUAL: BwLfQl6.jpg
  • REPRODUCTION: I can tell based on the location of the Syndicate Medallion is is spawning in the old tunnels that could be reached by Titania that have since been closed off.  While the entrance/exit has been removed years ago because it was considered a glitch, syndicate medallions are still spawning in the empty area where the rooms used to be.  
  • EXPECTED RESULT: Syndicate medallions should be easy to get, not impossible.  
  • OBSERVED RESULT: See reproduction. 
  • REPRODUCTION RATE: Inconsistent to rare.  While not as common as the medallions in the (new) Corpus Space Ship Tile that has been previously reported by several people, this one's sort of annoying as it's in an area that most players can no longer reach.  
Link to post
Share on other sites

Type: In-game, Vehicles

Description: Redeploying a Necramech spawns it in with base Shield/Health filled in (Max values remain the same). Initial spawn grants Necramech appropriate health/shields in according to modded stats.

Repro: Spawn Nmech, Destroy/Abandon Nmech, Redeploy Nmech.

Expected Result: Modded health and shield values filled.

Observed Result: Base health and shield values granted. Max amount remains at modded values.

Repro rate: Very consistent all open worlds.

 

Link to post
Share on other sites

Pretty serious functionality breaking bug:

  • TYPE: In-Game, Cambion Drift
  • DESCRIPTION: While fighting a Necramech in a T2 Isolation Vault Bounty using my own Necramech, the Necramech's Storm Shroud reflect ability destroyed my Necramech. I was then forced out into Operator mode, but I was unable to press 5 again to go back into my Warframe (Nekros Prime). The game would say "Invalid Target" every time I tried. Gear was also disabled, and my Tenno would go into bleedout instead of being "zapped" back into the Warframe. Upon dying and not being revived (in an attempt to fix the bug by respawning) the game acted like I was permanently dead even though I clearly had 4 revives left. The players I was with had to extract through the timer, after which I was put back in the Necralisk as Tenno and the game spammed "Mission Failed" a few times and acted like I didn't get any rewards. Fortunately the rewards seemed to save after the bounty itself was completed.
  • VISUAL: You can see "Invalid Target" when I try to press 5.0sggx8u.jpg
    wu1uTbx.jpg
    yvvFeSf.jpg
    vHcwFo8.jpg
  • REPRODUCTION:
  1. Fight a Necramech in an Isolation Vault using your own Voidrig Necramech
  2. Wait for the Necramech to activate its Storm Shroud ability and then let it destroy your Necramech with the reflect. This might also happen because of the mine attack but I'm not certain.
  3. You should be forced out into Operator mode but you may lose all functionality in returning to your Warframe. You will know this was successful if your Warframe doesn't appear on the map at all and pressing 5 returns an "Invalid Target" error. Your companion may also be missing.
  • EXPECTED RESULT: I expected to be able to return to my Warframe and for Operator mode to work normally.
  • OBSERVED RESULT: Loss of functionality in Operator mode, stuck as Tenno permanently and the game acted like I failed the mission.
  • REPRODUCTION RATE: I haven't tried to replicate this out of fear of losing mission progress again, but I have heard other people experiencing the same bug.
Link to post
Share on other sites
  • TYPE: In-Game Functionality
  • DESCRIPTION: When using your Necramech, pet's vacuum/fetch is no longer active
  • REPRODUCTION: Equip any kind of pet and install the Fetch/Vacuum mod
  • EXPECTED RESULT: Vacuum/Fetch is still active while using your Necramech 
  • OBSERVED RESULT: Switching to Necramech disable Vacuum/Fetch effect
  • REPRODUCTION RATE: Issue occurs 10/10 times

 

To me it feels like a bug as Necramechs should really have access to the vacuum effect, especially as their hitbox is really wonky toward picking up Mods/Ressources. And due to their reduced mobility, i would be required to get out of it and back into my Warframe every time i kill a few enemies.

  • Like 1
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Arm swings from Deimos Therid cause knock downs that disable shooting and melee with no visual effect indicator.
VISUAL: N/A
REPRODUCTION: Get hit by the arm, stand back up, no indication why buttons are not working.
EXPECTED RESULT: Normal melee damage/no knock down or a visual effect on the Warframe to indicate why two buttons have stopped working when standing backup.
OBSERVED RESULT: Warframe behaves like it is holding no weapons, like when walking around a dojo. Cannot shoot or melee no indication that this is intended.
REPRODUCTION RATE: 100%

Link to post
Share on other sites
  • TYPE: Personal Quarters, Orbiter in-Game
  • DESCRIPTION: Warframe Articula spinning like it's possessed. 
  • VISUALhttps://clips.twitch.tv/DaintyPoisedLapwingHeyGirl
  • REPRODUCTION: Simply walking into the personal quarters.  
  • EXPECTED RESULT: It should be still, not spinning like a top
  • OBSERVED RESULT: See clip
  • REPRODUCTION RATE: Inconsistent.  Some people have the issue, other people don't. 
Link to post
Share on other sites
  • TYPE: in game doing vaults
  • DESCRIPTION: While doing vaults as host. I died while using my necramech at the start of the 3rd vault. I was then stuck in just my operator and couldn't get back into my warframe. Once I died in my operator I couldn't revive myself and the only option was to about mission by pressing Y. I stayed while the others continued the mission and everything was going alright until they unlocked the vault. The vault doors wouldn't open and no one got any of the prizes for the 3rd vault. I got nothing for any of the vaults.
  • VISUAL: -
  • REPRODUCTION: I signed out after get back out of the Drift as I was not pleased!!!!!!!!!!!!!!
  • EXPECTED RESULT: I shouldn't have lost everything gained from the 1st and 2nd vaults.
  • OBSERVED RESULT: see above
  • REPRODUCTION RATE: 1st time this has happened to me but I'm lead to believe that this has happened to others.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: wandering around Mining and fishing when suddenly I was unable to move or fire. Melee did not work. no equipment abilities (changing spear, dye, bait) worked. Escape brought up the menu and could navigate within menu. /unstuck did not work. after about 20 minutes an infested wandered by and managed to down me. upon revive I was able to move again
  • VISUAL:Aiming but can not fire GRxi1dP.jpg

unable to throw bait or dye, unequip fishing or use quick melee.

PChKYi1.jpg

Escape brought up menu

I61uwiz.jpg

/unstuck did not work

vRF8DL5.jpg

  • EXPECTED RESULT: should have been able fire (throw spear) use melee quick attack or any of the three equipment options available. movement keys (WASD) should make my warframe move. /unstuck should have dislodged me from whatever I was stuck in.
  • OBSERVED RESULT: none of the above would create any response on screen. /unstuck did not work
  • REPRODUCTION RATE: Single event, did not attempt to reproduce

EE log (tinyupload)

Edited by TheGreatNinjew
  • Like 1
Link to post
Share on other sites

TYPE: art, model

DESCRIPTION: scaffolds on amp is positioned horizontal, straight through the operator hand

VISUAL: some examples on phahd scaffold and shraksun scaffold

322a42c6d8.jpg

8b7b6ab857.jpg

18feb669f0.jpg

d643a5742b.jpg

REPRODUCTION: simply have an amp equipped on operator (except mote amp)

EXPECTED RESULT: the scaffolds must be positioned standing vertical on brace

OBSERVED RESULT: the scaffolds positioned horizontal, through operator's hand

REPRODUCTION RATE: always occur

Link to post
Share on other sites

The Warframe de-spawn bug must have something to do with toggle abilities which I don't use, I played a lot but it never occur to me at all.

I did got stuck because of fishing spear misfire pretty often, only way out is to get killed by enemy and if enemy's attack always miss, use sit emote hotkey (gear wheel not working) to sit where it can hit.

Link to post
Share on other sites

TYPE: In-game

DESCRIPTION: Hunting Avichaea near Cerebrum Magna.

VISUAL: AF5FBA4D1598E84CC094003CE3917B9A71FDD354

REPRODUCTION: When starting the hunt for an Avichaea near the Cerebrum Magna, it will always go towards the Cerebrum Magna tumor

EXPECTED RESULT: Avichaea spawns around or above the Cerebrum Magna tumor, being possible to catch.

OBSERVED RESULT: Avichaea spawns within the Cerebrum Magna tumor, becoming impossible to catch.

REPRODUCTION RATE: 95% of attempts have reproduced this effect.

Edited by J_T_Ripper
  • Like 1
Link to post
Share on other sites

Zymos, and possibly the Sepulcrum, needs a fix to its special ability when on Client. In fact, if I have to be perfectly honest, Host-Client bugs need to be a priority whenever you guys add new trinkets that have special abilities like that, especially if they're relied on to be even useful (in the case of Zymos), which kinda defeats the purpose of using them. It's the same song and dance every time as this happened with the Arca Titron, Tatsu, Pennant, and now these two.

Please look and fix these as soon as possible. It's been multiple hotfixes and this still hasn't been looked at as far as I know.

  • TYPE: In-Game
  • DESCRIPTION: Playing in any public\private games AS A CLIENT, the Zymos's special seeking spores do not trigger.
  • VISUAL: No visuals (yet)
  • REPRODUCTION: Go to any missions as a client (even Simulacrum works if you join on someone as a client), equip Zymos, and perform a headshot on an enemy
  • EXPECTED RESULT: After the initial headshot explosion, seeking spores should sprout out and attack nearby enemies
  • OBSERVED RESULT: No seeking spores present.
  • REPRODUCTION RATE: 100% (over 20 public missions)
Edited by Casardis
Link to post
Share on other sites
  • TYPE: In-Game.
  • DESCRIPTION: Lock out, can't move or do anything other than open "ESCAPE" menu or aim. (Only way to fix it is to get killed or end the game task with task manager)
  • VISUAL: N/A, don't have any.
  • REPRODUCTION: Anytime you get hit when fishing and have thrown the spear. (Just before or after spear has been thrown even if you missed the fish.)
  • EXPECTED RESULT: Pull the spear back and continue as you were.
  • OBSERVED RESULT: Can't move or do anything other than open "ESCAPE" menu or aim.
  • REPRODUCTION RATE: Almost every time I get hit when trying to catch a fish. (Only had this happen in the Cambion Drift)
  • Like 1
Link to post
Share on other sites
  • TYPE: In game (Subsume ability and weapon interaction bug)
  • DESCRIPTION: I found this bug while leveling the Kuva Ayanga with Fireblast Volt 
  • VISUAL
  • REPRODUCTION: Equip Fire Blast and the Kuva Ayanga, activate Fire Blast and immediately shoot yourself with the splash damage of the Kuva Ayanga.
  • EXPECTED RESULT: Stuff dies but you don't.
  • OBSERVED RESULT: You will take self damage and can proc yourself or even kill yourself for a short duration after activating Fire Blast.
  • REPRODUCTION RATE: 100% I think but it's hard to tell due to the difficulty of hitting that sweet spot where the Ayanga grenades are far enough away to explode but close enough to deal self damage.
  • Edit/notes: Breach Surge also causes this self damage bug. I have not tested this with other subsume abilities but I wouldn't be surprised if Fire Blast and Breach Surge are not the only ones.
Edited by Wanderwhys
Link to post
Share on other sites

Hearth of deimos: Isolation bounties (Necramech and warframe Nekros)

!GAMEBREAKING BUG!

  • TYPE: In game
  • DESCRIPTION: While running Iso vaults T1 - T3 while being in a squad as non-host, or as host. So since there is not many ways to level up Necramechs, I do it in Iso vaults with squads for affinity bonus. However, since I want to be useful and also get more loot to drop, and for the energy consumption GuardMode needs, I use Nekros with the Despoil augment. (Wether this is intended or not, it's great and fun). While switching between the mech and warframe, I forget to go back into WF a few times, and since Nekros takes direct health damage, he disapears and leaves me stuck with only operator and mech. While this happens, all progress (only affected player in squad) is lost, and only loot picked up by operator from that point forward is saved (mech cannot pick anything up from this point neither). Furthermore, I am 100% sure this also happens with other warframes that can take direct health damage while in the mech.
  • VISUAL: I am not sure how to capture video since I am infamiliar with such (I simply play games), and screenshots cannot capture this anybetter than I can with words.
  • REPRODUCTION: The most simple way to recreate this bug is by doing this in order: Equip Nekros with despoil augment > Start Iso bounty while in a squad or solo(Prefferebly in a squad) > call in necramech > while desecrate is active, switch to necramech and allow yourself (in the mech) and teammates to kill as many enemies as possible (often the 3 minutes to drive the toxin levels) > Warframe(Nekros) takes direct health damage, but fails to switch off desecrate and remain with 2 health left > warframe disapears and all progress (materials, mods and affinity) is lost > from this point on, only loot picked up by operator is saved, and the mech cannot pick up anything, even energy orbs.
  • EXPECTED RESULT: While using necramech and leaving warframe(Nekros with despoil augment) out for some time without healing, he SHOULD switch off the desecrate ability and stay alive with 2 health left.
  • OBSERVED RESULT: But in this instance, the warframe(Nekros) ends up disapearing and all progress (materials, mods and affinity) gained untill this point is lost.
  • REPRODUCTION RATE: I myself have tried this multiple times while in a squad (both as host and non-host) as well as in solo instance, the bounty (Isolation vault T 1-3) carries on, but when the bug happens, you are left with operator and the necramech.

I also forgot to mention, when the bug triggers, you are unable to use the gear wheel, and if your necramech dies you are only left with the operator. If the operator dies, even if you have 5-6 self revives left, you are only given the option to abandon mission (as happens when you die with no more self revives).

I did already report this elsewere, but I found this thread later on

On 2020-09-13 at 7:49 PM, Possesstime said:

As the title says, gamebreaking bug for real.

So since there is very few ways to level up necramechs right now, I do it in Iso vault runs with other people for affinity boost. For this I am using Nekros with the Despoil augment which makes him take health damage instead of energy to use desecrate. By design or by flaw, being able to use desecrate while in the mech is really a life saver, especially for the energy requirement for the GuardMode ability.

However, the bug is that since your warframe is taking direct damage (Despoil Nekros in this instance) your warframe dies, making you loose all (up to that point) progress including mods, materials and affinity all gone. While I am kind of sure using desecrate while in the mech isn't actually intended, it still is great (and fun).

So the order of the bug is this: Despoil augment on Nekros > forget to heal Nekros (warframe) > frame dies > all progress lost > stuck with Necramech and operator (can only gain resources operator picks up from that point)

I've tested this multiple times, even though Nekros seems to be the easiest to do this with, I am sure that the same can happen with other frames who takes direct health damage when using the Necramech. I was not host in these instances, but I tried solo runs and the same happened there too. This all happens of course in the Cambian drift open world on Deimos.

I hope this can be fixed next hotfix.

 

Sincerely,

Possesstime

Ps. I would include video, but i am no tech head and screenshots cannot really capture this any better than what i can describe.

 

Link to post
Share on other sites

I Have Two Bugs

  • TYPE: In-Game
  • DESCRIPTION: Ivara's concentrated arrow not working on deimos charger
  • VISUAL
  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: Concentrated arrow procs
  • OBSERVED RESULT: nothing
  • REPRODUCTION RATE: always

 

  • TYPE: In-Game
  • DESCRIPTION: Ivara's concentrated arrow used to be able to nuke entire rooms in before patch 29.0.8, but after the patch where nothing was mentioned whatsoever, ivara's concentrated arrow doesn't seemed to change properties in the visual below i could reach from ivara's location to where she aims. i played ivara for a good bit and she is my 6tyh most used. i know this changed and it wasnt mentioned. it is not a lie since i got 2.6k kills in Sanctuary onslaught. also smal tidbit explosions such as staltha alt fire do increase damage on the explosion to nearby enemies depending on whether or not you hit the inital hit on a headshot, this property was most likely synergy with the arrow to chain but was affected by something this patch. i assume most previous builds are somewhat archived and you can check and see in sactuary onslaught if results changed between patches. so wither put it in there or something if it is a "bug" or a "fix" since it isnt overpowered, it has harsh disadvantages and advantages. I die so much with my ivara build
  • VISUALWarframe_9_17_2020_2_37_27_AM.png
  • REPRODUCTION: procing concentrated arrow on an enemy before and after patch 29.08
  • EXPECTED RESULT: Arrows seemed to follow a chaining effect on enemies on pre 29.0.8 and shouldve
  • OBSERVED RESULT: no chaining occurs and is staying in its modded range
  • REPRODUCTION RATE: always

 

 

EDIT: my trinity flower is gone and my hydroid color is still pink even though both were defaultzvbxvsg.PNG

 

Edit 2: adding onto the second but im inconclusive, i just did testing right now ans im unsure about explosions dealing extra damage to nearby on crit etc. but my friend did do extensive testing a few months ago and found differing results. i just compared sthalta head shot damage to body shot damage on the explosive shots not he nearby enemies. I would also like to report that i have had only one specific instance on one specific tileset where ivara's arrow worked like it always has in one of the ESO rooms in the infested derelict tile-set where it chained and worked like it always had, then it immediately reverted. i would like to know what changed since i dont think any patch changed these properties.

 

Edit 3: there is one singular echang ei found 

  • Fixed Ivara’s Concentrated Arrow Augment not disabling Multishot when used in the Simulacrum or viewed in the Arsenal.

that was near the bottom of 29.0.7, this change is as reported purely visual and doesn't change functionality so i would still like to know what changed

Edited by Footpac
Link to post
Share on other sites
  • TYPE: [In-Game, during mission]
  • DESCRIPTION: Lost all necramech xp progress. I believe my necramech died, I respawned it in and I somehow lost ALL the xp I gained for it the entire mission. Everything. Level 27 back to level 12. Super sucky. I believe I lost some items too. Also throwing this in, necramech UI doesn't seem to update my smeeta kavat's health status or if he is down or not. It's just static.
  • VISUAL: No screenshot or video, but I basically lost all xp progress.
  • REPRODUCTION: Probably if you destroy your mech, then respawn it you'll lose your xp. Not really sure how that works.
  • EXPECTED RESULT: What should have happened? Well, I probably expected to keep my exp. That would have been the bee's knees!
  • OBSERVED RESULT: Who would have thought, I didn't get any of the xp I earned. Probably because this was barely playtested before the devs decided to launch it!
  • REPRODUCTION RATE: who knows, just fix it please. I literally waited 3 weeks to play this update because I knew it would be a bug infested mess, and of course, DE never ceases to surprise me. I just want my damn xp.
Edited by Guapscotch
times to items*
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...