Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-Game.
  • DESCRIPTION: Mirage's Eclipse is not affected by ember's second ability.
  • VISUAL: 2020-09-23-09-58.png
  • EXPECTED RESULT: When ember's second is active I'm expecting DMG buff from eclipse.
  • OBSERVED RESULTWhen ember's second is active we have DMG reduction from eclipse.
Link to post
Share on other sites

Bugs with Xaku's abilities.

1. Xaku's ghost weapons from Grasp of Lohk target some invalid targets. They target the enemy under Gaze. They also target turrets that deactivated or hid below the floor, observed in Kuva Fortress defence mission.

Spoiler

AAEi3iT.jpg

2. Sometimes transitioning between zones of Sanctuary Onslaught leaves Grasp of Lohk's visuals. The remaining ghost weapons don't shoot anything, but keep floating beside Xaku.

3. Accuse can mess up defense missions. After using Accuse in defense I was left with an enemy that was considered an ally, but prevented the wave from ending. It was a corpus drone, and I suspect it was a summon from an enemy under Accuse. Normally accused enemies can be damaged and killed, but this one behaved like a full-fledged ally and was ignoring my hits.

Link to post
Share on other sites
  • TYPE:  ingame with Mesa PRime during a lich hunt
  • DESCRIPTION: Mesa´s 4 (regulators) target my Panzer Vulpaphylla (he is currently infected by the Vasca Kavat Virus, maybe that´s the reason?)
  • VISUAL:

kKzc38R.jpg

wx5pS2T.jpg

  • REPRODUCTION: unknown
  • EXPECTED RESULT: shouldnt target my companion!
  • OBSERVED RESULT: targets and fires on my companion. He doesn´t take any damage, but the ability clearly concentrates fire on him
Link to post
Share on other sites
17 hours ago, yilmazdurmaz said:

 

see what i mean !?
Quassus is marked to be "rare" and Xaku chasis to be "uncommon" in the mission reward list.
yet here they have the vice-versa situation, quassus is uncommon and Xaku chasis is rare.

I tend to ignore common, uncommon and rare and work exclusively with the percentages, so based on the percentages, you'd still be seeing an almost 4:1 in favour of the Quassus. 

Though you might be onto something if items are not weighing according to the categories you're pointing out. 

Link to post
Share on other sites

TYPE: In-Game

DESCRIPTION: Finished stabbing my Kuva Lich for the first time. Completed the mission, and my Lich still has control of only 1 planet. He has dialogue that says he's planting a flag, which suggests taking over another planet, but when I check, I can't find it. Restarting does not fix this. Completely re-installing the game does not fix this.

VISUAL: 

9n0JCzA.png

IgxDMe2.png

REPRODUCTION: I've no idea how to replicate this bug.

EXPECTED RESULT: After stabbing my Lich for the first time and completing the mission, my Lich is supposed to take over a 2nd planet. 

OBSERVED RESULT: Lich remains on 1 planet. Restarting does not fix this. Completely re-installing the game does not fix this.

REPRODUCTION RATE: Once so far.

Edit: I was able to get my Lich to show up on my 2nd to last Lich mission, and stabbed him a 2nd time. This fixed my issue and he took over another planet. I am worried that this will happen again though. What would have happened if my Lich didn't show up in the remaining missions I had? I'd be screwed. 

Edited by KrazyKavatLady
Link to post
Share on other sites

I actually created a thread about the mod precept for the Panzer Vulpaphyla, [Viral Quills], and bugs it has with Khora and Saryn, if someone at DE can see this it would be highly appreciated, I was hyped for combos with the Panzer Vulpaphyla, I grinded it out and then there was the bugs and that left me kinda stumpted cause I usually dont do open worlds but this got me to do them. I post information and pictures on how to replicate, if I have to record a video it wouldnt be a problem, just tell me what I got to do. 

 

Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Clearing isolation vaults solo. Can't say if it was the same before, but last three runs there's no additional bounty for entering the vault. Doing them in group always gives an extra set.]
  • REPRODUCTION: [Doing isolation vaults solo. In case this may be relevent: I'm using Octavia.]
  • EXPECTED RESULT: [Getting TWO set of bounty reward.]
  • OBSERVED RESULT: [Getting only ONE set of bounty reward.]
  • REPRODUCTION RATE: [Unfortunately, don't have much time for experiments. In the last week (9/21 and onward), all three solo runs were without extra reward, while group runs (if not bugged one way or another) give TWO rewards per vault.]
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Loss of archwing launcher functionality in Deimos
  • VISUAL: https://lbry.tv/@buggy:3/Archwing-launch-failure:2
  • REPRODUCTION: This happens after using the archwing a few times. So, not sure what triggers it. I use a combination of Xbox controller and keyboard. Keyboard is mostly used for gear wheel (numeric 1-9, ...)
  • EXPECTED RESULT: Launch archwing
  • OBSERVED RESULT: Says "invalid launch point" regardless of the location. 
  • REPRODUCTION RATE: Most bounties in Deimos except the vault bounty. 
Link to post
Share on other sites

Some resources appear to give double secretions (beyond 30%). I have not tested extensively enough to know if this is random, or specific resources, but currently I have 31.7% Calx and my LUCENT TEROGLOBES are half a green upward triangle, and if I put them in my Calx goes to 69.1% (up 37.4%). When the green arrow is full I'm pretty sure I've gotten 60% secretion from a single resource click.

Edited by thurmack
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Loss of melee usage other than slam attacks with baruuk when using exhaulted on occasion with neither regular or exhaulted working again 
  • VISUAL: 
  • REPRODUCTION: seems to happen when restriciton is running out or when nullified the most
  • EXPECTED RESULT: use of melee attacks
  • OBSERVED RESULT: glitched animation with intermient working attacks 
  • REPRODUCTION RATE: often once past 20 min into match
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Mirages' doppelgangers from Hall of Mirrors appear to be applying critical chance mods multiple times
  • VISUAL: none
  • REPRODUCTION: In the Simulacrum, equipped a Mirage with no mods or arcanes, equipped a melee weapon with no mods. Melee attack an enemy with Mirage, then cast Hall of Mirrors and attack near the enemy so a doppelganger hits the enemy. Observe the result. Install a single critical chance mod (max rank Sacrificial Steel) and repeat.
  • EXPECTED RESULT: Doppelgangers should have a critical chance as expected for the mods on the melee weapon.
  • OBSERVED RESULT: Damage from the doppelgangers has significantly higher critical chance than the main body. Effect is much more easily observed with Heavy Attacks (due to the 2x critical chance modifier), doppelganger damage will consistently be a critical level above the main body - i.e. if the main body yellow crits, the doppelgangers will orange crit. If the main body orange crits, the doppelgangers red crit.
  • REPRODUCTION RATE: Guaranteed - tested with a Plague Kripath rapier, the Quassus, and the Tatsu. Effect initially observed in mission, tested more thoroughly in the Simulacrum.
Link to post
Share on other sites
  • TYPE: Deimos, Son, Experimental Procedures, Release
  • DESCRIPTION: I was releasing a gilded Panzer Vulpahyla.
  • VISUAL: N/A
  • REPRODUCTION: Attempt to release a gilded rank 30 Panzer Vulpahyla with the default name "Panzer Vulpahyla"
  • EXPECTED RESULT: If I read the UI correctly, I should have received 15 Son Tokens
  • OBSERVED RESULT: Did not receive any Son Tokens
  • REPRODUCTION RATE: 1 out of 1 time attempted. 

EDIT: I did eventually receive the tokens after logging out and back in again.

Edited by Sir__Citrus
Mentioning tokens were eventually received, just not at the time of transaction.
Link to post
Share on other sites

All these bugs keep happening with Limbo in Deimoss

En 25/8/2020 a las 23:58, AJAL8000 dijo:
  • TYPE: In-Game
  • DESCRIPTION: Limbo's Cataclysm AND the passive (10 energy per enemy killed) doesn't work.
  • EDIT #1 (Post-HotFix) : Still not working
  • EDIT #2 (Post Another-HotFix) : Still happening
  • EDIT #3 (Post Another-HotFix) : Only the passive was fixed
  • VISUALWarframe_Screenshot_2020.08.25_-_23.24.0
  • Warframe_Screenshot_2020.08.25_-_23.23.5Warframe_Screenshot_2020.08.25_-_23.23.4
  • REPRODUCTION: -Using Limbo in a Vault mission, Necralisk's post-fight, the Cataclysm will not work the rest of the time in the infested world.
    -Limbo's passive(10 energy per enemy killed) ALWAYS doesn't work, you don't have to do something for view that.
  • EXPECTED RESULT: Normal functioning
  • OBSERVED RESULT: Juste create the borders of the Cataclysm but no the effect and Limbo doesn't gains 10 energy when you kill a enemy in the Rift.
  • REPRODUCTION RATE: ALWAYS >:C
    (I love Limbo, pls fix this :c)
    EDIT #1 (Post-HotFix) : Still not working
  • EDIT #2 (Post Another-HotFix) : Still happening
  • EDIT #3 (Post Another-HotFix) : Only the passive was fixed

 

En 26/8/2020 a las 0:46, AJAL8000 dijo:
  • TYPE: In Game EDIT #2 (Post Another-HotFix) : Still happening
  • DESCRIPTION: Limbo Prime's shoulders and armor are misplaced when he has Harrow's animations (THIS DOESN'T HAPPEN WITH THE NORMAL LIMBO)
  • VISUAL:
     Warframe_Screenshot_2020.08.26_-_00.16.3Warframe_Screenshot_2020.08.26_-_00.16.2
    Warframe_Screenshot_2020.08.26_-_00.37.5
    Warframe_Screenshot_2020.08.26_-_00.38.0
  • REPRODUCTION: Limbo Prime with Harrow's animation. (Only with Limbo Prime)
  • EXPECTED RESULT: Good FashionFrame
  • OBSERVED RESULT: Bad FashionFrame
  • REPRODUCTION RATE: Always
  • EDIT #1 (Post-HotFix) : It seems to be worse than before now
  • EDIT #2 (Post Another-HotFix) : Still happening

 

En 3/9/2020 a las 23:03, AJAL8000 dijo:
  • TYPE: Limbo sucks in Deimoss

 

  • DESCRIPTION: All Limbo's abilities in Deimoss are nerfed for no good reason or bugged or simply not working correctly.
    Why Wukong or Baruuk can One-shot the Necramech, but Limbo can't use the rift or the passive?
    Why Limbo just can't do something there?
    Always we need to use Baruuk or Mesa for all the missions in the game?

 

  • VISUAL: Use Limbo on Deimoss Vaults or Contracts for see it.
  • REPRODUCTION: Play with Limbo in Deimoss (Usually happens when there is a necramech nearby, friendly or not).
  • EXPECTED RESULT: Limbo working like a normal Warframe.
  • OBSERVED RESULT: Limbo can't do anything like it usually does in the rest of the game's missions, because it always gets bugged.
  • REPRODUCTION RATE: Always.

 

En 13/9/2020 a las 20:36, AJAL8000 dijo:

TYPE: In-Game, Deimos, Limbo still bugged. (Yes, Limbo again).
DESCRIPTION: The allied necra-mechs that you can find in the open world of Deimoss, make the Limbo Cataclysm and the passive doesn't work and only generate the edges or the visual effect of the Rift dimension.
VISUAL: Warframe_Screenshot_2020.09.11_-_08.11.0(In this image I am inside of the Cataclysm...)

Warframe_Screenshot_2020.09.13_-_20.23.5

(In this image I am inside of the Cataclysm...)
REPRODUCTION: You have to go with Limbo to Deimoss, and if some part you find a necra-mech walking around, this will make all of Limbo's powers useless for the rest of the game.
EXPECTED RESULT: Limbo working properly.
OBSERVED RESULT: Limbo don't working well.
REPRODUCTION RATE: Always happen.


 

Link to post
Share on other sites

All these bugs keep happening with Telos Boltace :

En 26/8/2020 a las 0:08, AJAL8000 dijo:
  • TYPE: In Game
  • DESCRIPTION: Telos Boltace's passive doesn't work.
  • EDIT #1 (Post-HotFix) : Still happening
  • EDIT #2 (Post Another-HotFix) : I think it's already fixed
  • EDIT #3 (Post Another-HotFix) : Nope, still happening
  • VISUAL: None.
  • REPRODUCTION: Go with a squad without being the host to any mission.
  • EXPECTED RESULT: It is expected to attract and drive away enemies with the atack.
  • OBSERVED RESULT: It doesn't or has a very late effect.
  • REPRODUCTION RATE: Very often.

 

En 26/8/2020 a las 1:11, AJAL8000 dijo:
  • TYPE: In Game (Why only the Telos Boltace always have problems or bugs?)
  • DESCRIPTION: Maruta tonfa skin's texture disaster in RailJack's mission. (It only happens with the Telos Boltace)
  • EDIT #1 (Post-HotFix) : Still happening
  • EDIT #2 (Post Another-HotFix) : Still happening
  • EDIT #3 (Post Another-HotFix) : Still happening
  • VISUAL:
    Warframe_Screenshot_2020.08.26_-_00.53.1
    Warframe_Screenshot_2020.08.26_-_00.54.1
  • REPRODUCTION: Go to any RailJack mission with that skin equip in a Telos Boltace and drive the RailJack for a moment.
  • EXPECTED RESULT: Good FashionFrame
  • OBSERVED RESULT: Bad FashionFrame
  • REPRODUCTION RATE: Always.
  • EDIT #1 (Post-HotFix) : Still happening
  • EDIT #2 (Post Another-HotFix) : Still happening
  • EDIT #3 (Post Another-HotFix) : Still happening

Sorry if it's repost.

Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Was Playing with a Friend, doing the iso vaults, we were on the 2nd vault, Vome just went away as we started the 2nd vault, he got Disconnected, I became the host, and than when I went over my wisp buff, I saw my Health was really low, than when I saw it go over 3k, I knew something was wrong, waited for it to hit full, took the screen shot.
  • VISUALH6NuIQv.jpg
  • REPRODUCTION: no idea how to reproduce it.
  • EXPECTED RESULT: my health should of been just shy of 2k
  • OBSERVED RESULT: my health was over 15k.
  • REPRODUCTION RATE: First time this has ever happen
Edited by Firedtm
fixed picture
Link to post
Share on other sites
  • TYPE: In-Game, Cambion Drift
  • DESCRIPTION: Fishing, mining, conservation--After running around for awhile conserving critters and mining, I finally decided to switch to fishing. While fishing, time changes from Vome to Fass, and I got stuck. Couldn't jump into archwing, couldn't pull up my gear wheel, couldn't move except in a circle, could not click to throw spear or press buttons to change tools.
  • VISUAL
  • REPRODUCTION: Not always, but occasionally when I switch to fishing
  • EXPECTED RESULT: I expected to be able to move, throw the spear, jump into my k-drive or archwing
  • OBSERVED RESULT: I couldn't move, /unstuck didn't work
  • REPRODUCTION RATE: Not always, but usually if I switch to fishing after a long haul of mining and conservation.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Hildryn's Haven (3) gets disabled when you leave it active and go into your Necramech.
  • REPRODUCTION: Activate Hildryn's Haven (3), leave it on, Transfer into Operator or directly into your Necramech, and then return to Hildryn. (Her Haven (3) should have deactivated.
  • EXPECTED RESULT: Expected Haven to work like Aegis Storm works when you Transfer into a Necramech (which stays on).
  • OBSERVED RESULT: Haven turned off, while Aegis Storm continued to run normally while in my Necramech.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: The mod Amalgam Daikyu Target Acquired doesn't heal for ticks of damage over time like slash procs.
  • VISUAL: Can't right now.
  • REPRODUCTION: In the simulacrum or in a mission equip the Daikyu bow with the Amalgam Daikyu target acquired mod and any nikana (I was using a Nikana Prime). Then attack any enemy and apply a DOT to them.
  • EXPECTED RESULT: You should be healed for both the weapon damage and each tick of the DOT that you apply when using the aforementioned mod and a nikana.
  • OBSERVED RESULT: You only get healed for the weapon damage but not for the DOT damage that the nikana can apply (e.g. slash DOTs)
  • REPRODUCTION RATE: This happens every time I've tested it.
  • Like 2
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: after adding subsumed elemental ward (from Chroma) to my Inaros, replacing his third ability, the game is very unstable and does not function correctly. Holding tab while in mission acts as if the button is being pressed at the speed of light, causing lag and visual disturbances. Trying to cast Inaros' 4th ability (by holding it) gives an error message under the ability toolbar, and doesn't give the buff from the ability. At times the warframe acts as if permanently cold procced or attached to a tether, especially when holding shift to run.
  • VISUAL: https://youtube/xU88uCVRbVs
  • REPRODUCTION: Add subsumed elemental ward to Inaros.
  • EXPECTED RESULT: Game should perform as expected, Inaros should be able to gain 4 buff, should be able to tab, should be able to move normally. 
  • OBSERVED RESULT: Game seems unstable and confused.
  • REPRODUCTION RATE: 100% of the time, even after deleting and re-updating keyboard firmware to test that, verifying game files to test that.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...