Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: I hit some map geometry mid air in the 2nd Iso Vault which triggered the "vault-animation" and somehow ported me out of the tunnels and back to the Bait Station.
  • VISUAL
  • REPRODUCTION: Unknown.
  • EXPECTED RESULT: Stay in the tunnels.
  • OBSERVED RESULT: Be ported back to the surface.
  • REPRODUCTION RATE: Unknown.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

  • TYPE: In-Game
  • DESCRIPTION: In the first and second Iso Vault phase no enemies were spawning, except the antidote carriers during the toxicity phase. Also Necramech summon is very finicky about which terrain is a valid spawn point, which makes it a headache to spawn the mech in the tunnels.
  • VISUAL: 
  • REPRODUCTION: I encountered this bug several times already, but its seemingly random. Sometimes only the first or only the second phase are without spawns, somethimes both.
  • EXPECTED RESULT: Have enemies spawn when they are supposed to.
  • OBSERVED RESULT: No enemies were spawned in, except antidote carriers.
  • REPRODUCTION RATE: Unknown.

 

Link to post
Share on other sites
heart of deimos mission doesn't start. map hurts, everything works. But flying npc does not come, does not give the task. When I reach the necralist without taking the task, it says the task is completed. But no npc in necralist is active, when I exit and enter, it returns to the beginning. It has been like this for three weeks and there has been no change. Note: (I don't know English, I translated it from google, sorry if there is any)
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Isolation Vault puzzle runes only show Fass instead of the correct sequence.
  • VISUALU8l15eh.jpg
  • REPRODUCTION: Unknown. Only happened once, but was persistent throughout all 3 vaults.
  • EXPECTED RESULT: The correct runes for the sequence should be displayed on the door and above the crystals.
  • OBSERVED RESULT: Only Fass is displayed on all of them.
  • REPRODUCTION RATE: Unknown.
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: There are a couple things happening here, so here´s a short list:
  • 1) Iso Vault rune bug is visible as reported above.
  • 2) Archwing can´t be spawned due to "Invalid spawnpoint", even in mid-air. <- This is "fixable" by calling the K-Drive first.
  • 3) Calling my K-Drive made me fall through the floor. /unstuck did nothing. Only by calling the K-Drive again while falling was i able to call my Archwing and fly back up.
  • VISUAL: 
  • REPRODUCTION: I have no clue. This entire run was riddled with bugs.
  • EXPECTED RESULT: Well, have my Archwing be spawnable in the first place and not falling through the floor for calling the K-Drive to fix the Archwing.
  • OBSERVED RESULT: It´s in the Description.
  • REPRODUCTION RATE: Unknown.
Link to post
Share on other sites
  • TYPE: In-game.
  • DESCRIPTION: The Escape key often times stops working after leaving the Backroom in Fortuna.
  • REPRODUCTION: Leaving the Backroom in Fortuna Talking to the NPCs inside the Back Room in Fortunasometimes causes the Escape key to stop working.
  • EXPECTED RESULT: Pressing the Escape key should open up the Pause menu, which would allow me to leave Fortuna.
  • OBSERVED RESULT: Nothing happens.
  • REPRODUCTION RATE: The problem seems to happen after talking to the NPCs inside the backroom, regardless of whether or not a bounty has been picked. I've had it happen after turning in Toroids, and I've had it happen after starting a Profit-taker bounty.

Entering the Vallis fixes the issue: I can pause my game again once the elevator finishes loading. Still, that usually takes far too long, and I end up having to force close the game and restarting as opposed to sitting through at least 5 minutes of loading screens.

EDIT: After some more testing, it appears that entering or leaving the backroom has no effect on whether or not the bug happens. The cause seems to be talking to one of the NPCs inside, and the bug happens inside the backroom as well.

Edited by bathhousecitron
I did some more testing.
Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [I suddenly would just be unable to move and can't use my 1-5 buttons. Doing free roam missions with a squad and squad going for extraction doesn't force me to extraction point after countdown. This means all time spent was for nothing coz the only way out is to abort.]
  • VISUAL: [Video here]
  • REPRODUCTION: [Idk, just transference in and out during missions (in Deimos, afaik)]
  • EXPECTED RESULT: [I expect to not be stuck]
  • OBSERVED RESULT: [I remember 2 other times when this happened. I was fishing in Deimos, and don't have a durable hero so I transference in and out to heal and avoid dying to random mobs]
  • REPRODUCTION RATE: [There's 2 other times I remember this happening as mentioned above]

Really looking forward to those new mod drops (shown in the video) </3

Edited by UME845
Corrections
Link to post
Share on other sites

Type: In-game

Description: Velocipods are not spawning. At all.

Reproduction: Enter Deimos under any circumstances

Expectation: At least one velocipod should be seen

Result. No velocipods. None. Zero. Zilch. 

Reproduction rate: 100%, but only for me. Apparently other players have found them. When I ask them, they just say, "look around."

Edited by Sahd-Pahk
I put stuff in bold, so it's easier to see. Was also going to add a log file, but I can't link files without uploading them to a website for some reason.
Link to post
Share on other sites

Isolation Bounties are Failing because the second door will not open when tossing bait. This has happened two runs in a row today.

The door consumes the bait without any effect. Otak does not say that you missed or confirm that a hit was scored. The bait station will not make another and nothing advances.

 

  • TYPE: [In-Game]
  • DESCRIPTIONIsolation Bounties are Failing because the second door will not open when tossing bait. This has happened two runs in a row today. Exophage Tentacle is also missing the Green Waypoint after finishing Vault 1.
  • VISUAL: N/A
  • REPRODUCTION: Return to Mother and requeue Isolation Bounties
  • EXPECTED RESULT: No hang ups at Doors when tossing bait
  • OBSERVED RESULT: The door consumes the bait without any effect. Otak does not say that you missed or confirm that a hit was scored. The bait station will not make another and nothing advances.
  • REPRODUCTION RATE: 100% in two runs back to back
Edited by Eienlanzer
Formatting, added Missing WP on Tentacle, spelling
Link to post
Share on other sites

        

On 2020-06-17 at 5:39 PM, DoveCannon said:
  • TYPE: In-game
  • DESCRIPTION: Garuda's Talons not effected by Blood Rush, Weeping Wounds, Gladiator set bonus. Exalted melees not effected by Gladiator set bonus.
  • VISUAL:
    • IjMoC7N.png
    • 7MReYS9.jpg
    • s0ZZfVc.png
    • ty6Fs9C.jpg
    • B6KKK6z.png
    • HzWqaZ6.jpg
  • REPRODUCTION: Equip the mods, get a combo counter.
  • EXPECTED RESULT:
    • Garuda's Talons: at 12 combo counter: crit chance 216% (orange-red crits), status chance 173% (every hit gives 1-2 status)
    • Valkyr: at 12 combo counter: crit chance 180% (yellow-orange crits)
    • Excal: at 12 combo counter: crit chance 172% (yellow-orange crits)
  • OBSERVED RESULT:
    • Garuda: white-yellow crits instead of orange-red crits and not getting status on every hit.
    • Valkyr: white-yellow crits instead of yellow-orange crits.
    • Excal: white-yellow crits instead of yellow-orange crits.
  • REPRODUCTION RATE: Happens every time.
  • EXTRA NOTE: Has been this way since 27.5.5

This is still broken in 29.2.0

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Tranquilizer cannot shoot velocipods under the water.
  • REPRODUCTION: Random.
  • EXPECTED RESULT: Either tranq gun darts penetrate liquid or velocipods not spawning into the liquid, or having better movement AI.
  • OBSERVED RESULT: 3 velocipod spawn point is in the river. I could not tranq any of them since darts cannot penetrate river liquid. I could kill them with other weapon.
  • REPRODUCTION RATE: 30% chance? Not sure.
  • TYPE: In-Game
  • DESCRIPTION: Cannot spear fish which swim in the ground, outside liquid body boundaries.
  • REPRODUCTION: Random.
  • EXPECTED RESULT: For fish to NEVER swim outside liquid body boundaries. Or allow spear to penetrate ground.
  • OBSERVED RESULT: Fish swim out of liquid body boundary, into the ground. Spear cannot penetrate ground.
  • REPRODUCTION RATE: Annoyingly often.
Link to post
Share on other sites
  • TYPE: [, In-Game, , .]
  • DESCRIPTION: ["Devolution" mods are probably working wrong and must be checked. It says "devolves into larvae form upon death" but does not wait for a bleed out to death and instantly kills the animal]
  • VISUAL: [N/A]
  • REPRODUCTION: [just have any vulpaphyla with "devolution" mod equipped and let it die to see instant death]
  • EXPECTED RESULT: [just like any animal companion, these animals should have a bleed out timer before the mod activates.]
  • OBSERVED RESULT: [animals with this mod dies instantly]
  • REPRODUCTION RATE: [currently all the time]
Link to post
Share on other sites
  • TYPE: [, In-Game, , .]
  • DESCRIPTION: [Petrify won't work on ragdolled enemies, at minimum petrify effect won't show up but it feels like it doesn't work at all making it useless when you in group with frames that ragdoll enemies or a frame that collects enemies and ragdoll them aka Hydroid/Khora/Vauban]
  • VISUAL: [N/A]
  • REPRODUCTION: [Was teeming up with Vauban and how many time i won't cast on vortexed enemies it' won't make petrify effect meaning no extra loot with augment and no - resists]
  • EXPECTED RESULT: [To work like it's usually does, it work fine on Atlas and as Subsumed ability(Nekros in my case) but if you got Khora with her dome well you have to play somewhere else to use petrify or don't use it at all]
  • OBSERVED RESULT: [ragdolled enemies won't become stone but you can petrify them and collect beforehand making it unreliable for dps increase and looting ability ]
  • REPRODUCTION RATE: [currently all the time]

P.s no ingame mentions about petrify not working on ragdolled enemies or on wiki at least which is why i posted here.

Edited by Kotking
additional info
  • Like 1
Link to post
Share on other sites

Type:[Animation.]

Description:[Whenever I move sometime but very consistently my frame will stop for a split second then start moving again as if I was letting go of the E button to walk but I was not I was keeping it pressed and then it would be normal for a little bit but then to it again in my ship and on missions.]

Visual:[ https://gyazo.com/6eeb5c074179cad05306a369c6572d8e]

Reproduction:[I don’t know how to replicate it, it just happened when I logged in today on 09/30/2020]

Expected result:[To walk normally.]

Observed result:[The animation did not keep playing…. I think?]

Reproduction:[it happened with my Valkyr with the delusion skin but it happens on any frame I use.]

Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: I submitted this bug several weeks ago but it's actually worsened to the point I avoid Deimos so I'm going to submit it again. If I'm in the Necralisk or on the drift and I tab out of my game, then tab back in, the particle effects seem to stack up and get stuck so I'm met with this awful pulsing mess on my screen. It only goes away if I fully leave the Necralisk and return to my orbiter.
  • VISUAL: OwG7sVK.png

It happens with all atmospheric particles on deimos including the glow around big orb at the gate and around the clock in the back room

Spoiler

iALgFS2.png

  • REPRODUCTION: Be anywhere on deimos in fullscreen mode, tab out of warframe to any other window for at least one minute (used to require several minutes, now can happen at barely one) then tab back into the game.
  • EXPECTED RESULT: Particle effects should continue to appear and dissipate like they do on all other maps
  • OBSERVED RESULT: Particles stack while outside the window and do not disappear, they pulse in and out at the new heavier density which can all but obscure the screen. Only disappears upon fully leaving deimos and returning to orbiter.
  • REPRODUCTION RATE: Almost every time.

 

  • TYPE: In game
  • DESCRIPTION: During bounty stages which require competing with Garv and the grineer survivors, using Roar (at least the subsumed version, haven't tested with a rhino) buffs the grineer as well as you and your team. This makes it pointless for gaining an advantage if it provides that same advantage to the competitor.
  • VISUAL: I only grabbed this screencap at the very end of the stage but the buff glow on them from my nekros's roar was visible during the entire thing.N324iit.png
  • REPRODUCTION: Use roar during a grineer survivor bounty stage
  • EXPECTED RESULT: Damage buff should apply to me and my teammates only
  • OBSERVED RESULT: Damage buff also applies to friendly enemy grineer we are competing against
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: After exiting personal necramech, cannot use archwing launcher. Instead get "invalid launch point" error no matter where I try to launch from
  • VISUAL: Not much to see
  • REPRODUCTION: Use personal necramech in an open world (has happened on all three open worlds), exit necramech and return to warframe, attempt to select archwing from gear wheel
  • EXPECTED RESULT: Should get into my archwing and be able to fly around
  • OBSERVED RESULT: Met with "invalid launch point" error even when in open areas, no matter where I try to launch from. Sometimes solved by reentering and leaving mech again, sometimes not.
  • REPRODUCTION RATE: I've only had my mech a few days but I'd say maybe 40% of the time...? I haven't used it enough to give a really accurate rate

-------------------------------------------------------------

  • TYPE: In game
  • DESCRIPTION: After exiting personal necramech and successfully using archwing, warframe will remain in a standing position and slowly moonwalk through the air as I fly. Tbh this one is pretty hilarious.
  • VISUAL:
  • REPRODUCTION: Use personal necramech in an open world, exit necramech and return to warframe, select archwing from gear wheel
  • EXPECTED RESULT: Should fly around in normal flying position
  • OBSERVED RESULT: Warframe stands straight up while I fly, speed is unaffected
  • REPRODUCTION RATE: Happened twice

---------------------------------------------------------------

  • TYPE: In game
  • DESCRIPTION: After exiting personal necramech and returning to warframe, frame does not perform ability animations
  • VISUAL:
  • REPRODUCTION: Use personal necramech in an open world, exit necramech and return to warframe, use any ability
  • EXPECTED RESULT: Should use ability with normal animation
  • OBSERVED RESULT: Ability works but frame doesn't move/isn't animated normally (ie gauss not running in his usual sprinting pose but instead doing the regular jogging animation still holding his gun, just moving really fast)
  • REPRODUCTION RATE: Has happened at least 6 times

------------------------------------------------------

  • TYPE: In game
  • DESCRIPTION: For the last week or so upon entering an upgrade mod screen for any equipment in my arsenal, from anywhere in the game (have encountered it on orbiter, cetus, dojo, railjack arsenal) I started hearing a weird set of loud ambient noises: rushing wind, clucking, grumbles, growls, running feet. After spending some time around the Necralisk yesterday I realized that same set of sounds is layered faintly in the ambience there. I'm not sure why it's playing when I enter my arsenal on places that are not deimos.
  • VISUAL: This is in my orbiter
  • REPRODUCTION: Enter arsenal anywhere in the game besides Necralisk, select upgrade on any equipment.
  • EXPECTED RESULT: Should hear the regular ambient noise of my location
  • OBSERVED RESULT: Hear loud wind, running footsteps, fluttering, clicking, growling, etc
  • REPRODUCTION RATE: Seems to be getting more frequent. Happened twice last week, both in the dojo. But after the previous hotfix it started happening several times a day everywhere in the game
Link to post
Share on other sites
Am 21.8.2020 um 20:15 schrieb [DE]Bear:
  • TYPE: [In-Game arsenal/Warframe builds]
  • DESCRIPTION: [well i changed my B build with the infused ability of limbo to the first slot so i could just switch the the frame and be good to go but the ability was not the infused one it was the original one so is this a bug or intended because i use my builds most of the time like how often i will use them so i change the positions very often]
  • REPRODUCTION: [well just go to the build screen and see if you can drag the abbilty with the current build you use]
  • EXPECTED RESULT: [if you mod something you have the abillitys in mind so if i change the place of the build it should change the placement of the ability too]
  • OBSERVED RESULT: [i was going in a mission just to find out the the right build was the wrong one so i looked and saw a potential problem?]
    REPRODUCTION RATE: [well i did not infuse many abilitys yet only to boost my rank so i cant realy look into it but for Mesa with banish(limbo) everytime i try it it wont work]

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Running Isolation Vault mission in Cambion Drift, ran first tier fine but get stuck on second tier vault.  Always happens after you collect the materials and put them into the bait station.  Once I pick up the concoction from the station to throw at the monster door, it does not allow you to throw it at the door.  Note I have run this many many times so I am in the correct place to take this action so it is not a user error.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Cannot say, doesn't happen every time
  • EXPECTED RESULT: The throw animation should happen and the door to the first underground part should open
  • OBSERVED RESULT: The visual guide shows you that you have a throw-able item but you cannot actually throw it.  Even if you drop it you cannot throw it once you pick it up again
  • REPRODUCTION RATE: I always run this mission with Ash Prime, usually I am in stealth when I pick the item up.  Does not bug every time but often once it does bug it will continue to bug over and over even if you leave Cambion Drift and re-enter.  Also happens to other players when I am in the party but not the one who picks up the concoction.  Does not always happen on 2nd tier vault, have had it happen on 1st tier vault particularly after it bugs the first time.
Edited by Dawnrazor88
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Can revive Kuva Thrall Accused by Xaku.
  • VISUAL
  • REPRODUCTION: Accuse kuva thrall.
  • EXPECTED RESULT: Mercy killed the kuva thrall as usual.
  • OBSERVED RESULT: I revive him. (Or I can mercy kill him, both options appear.)
  • REPRODUCTION RATE:  100%
Link to post
Share on other sites

   

On 2020-06-17 at 5:39 PM, DoveCannon said:
  • TYPE: In-game
  • DESCRIPTION: Garuda's Talons not effected by Blood Rush, Weeping Wounds, Gladiator set bonus. Exalted melees not effected by Gladiator set bonus.
  • VISUAL:
    • IjMoC7N.png
    • 7MReYS9.jpg
    • s0ZZfVc.png
    • ty6Fs9C.jpg
    • B6KKK6z.png
    • HzWqaZ6.jpg
  • REPRODUCTION: Equip the mods, get a combo counter.
  • EXPECTED RESULT:
    • Garuda's Talons: at 12 combo counter: crit chance 216% (orange-red crits), status chance 173% (every hit gives 1-2 status)
    • Valkyr: at 12 combo counter: crit chance 180% (yellow-orange crits)
    • Excal: at 12 combo counter: crit chance 172% (yellow-orange crits)
  • OBSERVED RESULT:
    • Garuda: white-yellow crits instead of orange-red crits and not getting status on every hit.
    • Valkyr: white-yellow crits instead of yellow-orange crits.
    • Excal: white-yellow crits instead of yellow-orange crits.
  • REPRODUCTION RATE: Happens every time.
  • EXTRA NOTE: Has been this way since 27.5.5

This issue is still present in 29.2.1

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: use perspicacity ability from Helminth and then use Operator to hack a console
  • VISUAL
  • REPRODUCTION: use perspicacity ability from Helminth and then use Operator to hack a console by hand (you need to hack successful)
  • EXPECTED RESULT: Operator can automatic hack; or, you need hack by hand in Operator mode but the skill can be used for next time warframe hack
  • OBSERVED RESULT: Operator need hack by hand, and also the skill is consumed
  • REPRODUCTION RATE: 100% (4 attempts)
Link to post
Share on other sites

Infused Elemental Ward doesn't work properly.

The Lightning and Cold versions rarely reflect damage back. They don't do anything for Hildryn even.

The Fire ward doesn't restore your full HP and then some on top (the health bonus part), it just extends your max health and gives you a little bit of health.

The Toxin ward is even worse, it's utterly broken. Adding more Power Strength LOWERS the reload speed effect. Adding Duration acts as both Pow Str and Duration, for some reason.

  • TYPE: [Infused ability]
  • REPRODUCTION: [Take an Inaros at rank 30, un forma'd, infuse Elem Ward, and apply the Pow Str and Pow Duration and see what happens to the ability.]
  • EXPECTED RESULT: [Toxin Elem Ward's reload speed modifier benefits from Pow Str and not Pow Duration]
  • OBSERVED RESULT: [Power Duration modded value acts as both Power Strength and Power Duration]
Edited by fungame_dot_exe
Link to post
Share on other sites

i tried to paste pictures of helminth flowers here. 1st with chrome, 2nd with microsoft edge (default settings). neither clicking the clipboard icon, nor useing ctrl+v works. i check clipbord with windowskey+v and it shows the correct picture i want to paste. i can paste what i want into "paint".

missing helminth flower

helminth rank 10. sitting in helminth chair shows unlocked 36/52. so 16 warframes not subsumed. 44 - 16 = 28. but i see only 27 flowers.

the "missing one flower" happened probably a few days back, 25./26. september, equinox,  my 22nd subsumed warframe.

 

Link to post
Share on other sites
On 2020-09-25 at 2:25 PM, thurmack said:

Some resources appear to give double secretions (beyond 30%). I have not tested extensively enough to know if this is random, or specific resources, but currently I have 31.7% Calx and my LUCENT TEROGLOBES are half a green upward triangle, and if I put them in my Calx goes to 69.1% (up 37.4%). When the green arrow is full I'm pretty sure I've gotten 60% secretion from a single resource click.

This bug appears to also be affecting Ganglion. Fed helminth once with Ganglion, went from 49% to 100%.

Or not a bug? It just seems weird that a handful of resources have double effect...

Edited by thurmack
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...