Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

Just now, MajorBurn said:

I had the same issue with cutting fish.  I had to cut 8 "spinefish" to get the 3 spines i needed.  Also just took a look at the parts for cutting all my remaining fish and I'm only getting 1 or 2 of each thing despite cutting over 30 of the same kind of fish.

Actually i recall after cutting 3 spine fish, and only getting 2 spines, i then cut the other 6 one by one trying different things.  When i went to the orbiter and back, it finally worked, and I got 2 spines for one fish. ( i have a resource doubler on)

Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Items : Mutigen and Antigen bugged and not using Fass residue. Shows 0/6 and 0/10 when more then 0 are owned.
  • VISUAL: None
  • REPRODUCTION: None known Unable to make parts for new pets
  • EXPECTED RESULT: Foundry should show item ready to be made
  • OBSERVED RESULT: Foundry shows incorrect amount owned and will not make item
  • REPRODUCTION RATE: Permanent state
  • Like 2
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Cutting Fish provides incomplete Materials.
  • VISUAL
  • Spoiler

    fduatrF.jpgynqVS83.jpgonJQfsB.jpg5EtcAGd.jpg

     

  • REPRODUCTION: Have it cut by Sister
  • EXPECTED RESULT: More resources? I don't know the exact algorithm of cutting fishes but I'm pretty sure that's not how it works. Unless of course it is working as intended then it is a very crappy way to get fish resources.
  • OBSERVED RESULT: Check Visuals.
  • REPRODUCTION RATE: Did not noticed it the first time, but I've fairly gotten very few of it. This would be my 2nd time trying to cut.

    EDIT: So after trying to cut one fish at a time, it shows what it would normally yield. Attempting to cut two fishes of the same kind will only see one fish part increased and the other stays at one.
Edited by Kai
Link to post
Share on other sites

Heart of Deimos- Introductory quest line- "Locate Father Within The Cambion Drift: Search For Father"

"Solution" reached by re-starting mission.

  • TYPE: In-Game
  • DESCRIPTION: I tried to talk to the "Father" NPC after leaving the Necralisk for the first time, and after the battle alongside the Necramech, but they won't respond. Tried hopping onto different vehicles (K-Drive and Archwing) to see if they broke anything, no luck.
  • VISUAL: https://imgur.com/a/rWjuuVd
  • REPRODUCTION: Possibly by jumping into a vehicle too soon in the middle of the quest's stage/objective change. (I had also accidentally gone back into the Necralisk as this next portion of the quest line, "Search For Father", had started, which gave a mission fail popup twice in a row (if I remember correctly))
  • EXPECTED RESULT: I should be able to talk to the Father NPC to continue the quest.
  • OBSERVED RESULT: Hitting "X"(activation) key did not do anything when trying to talk to the NPC.
  • REPRODUCTION RATE: I returned to the Necralisk to try again, and after re-entering the Cambion Drift, the next step of talking to "Father" worked and I could continue the quest line.
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Random Input Lag around The Cambion Drift - Mode tested = SOLO / Friends Only mode.
  • VISUAL: X
  • REPRODUCTION: Random, most noticiable during defenses.
  • EXPECTED RESULT: Press Key = Action [skill, melee hit, consumables, void dash, trasnference... ]
  • OBSERVED RESULT: Press Key = 3 - 4 second delay to perform any action
  • REPRODUCTION RATE: noticiable during defenses in the cambion drift ONLY, Also tested fortuna and cetus bounty's with normal results.
Edited by ..Loner..
typos
Link to post
Share on other sites

Basically.........Y'all broke ma dog.....:(

 

and i've tried changing it's appearance, it changes back to normal, but then returns to this when i exit the menu.

 

I get that it's applying a certain skin model to my dog but without the relevant textures, but it's just sooooo hideous, please fix it, or it's getting put down.cXaxBxf.png

Link to post
Share on other sites
  • TYPE: Heart of Deimos
  • DESCRIPTION: I wanted to see what would happen if you enter Necralisk on a K-Drive.
  • VISUALEntering with K-Drive. Getting stuck.
  • REPRODUCTION: Approach the door to Necralisk. Stand in the doorway. Summon a K-Drive. Proceed into the buffer zone (hallway with fancy glow orb). Exit the K-Drive and observe the "mission complete" prompt. Go back to your K-Drive and interact with it once more.
  • EXPECTED RESULT: I expected a usable K-Drive or no more control over my character.
  • OBSERVED RESULT: Once you use the K-Drive, you can no longer move or exit the vehicle. You can still use the commands for K-drive tricks. These do no not generate Vent kids standing.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Was in the middle of a mission around mobs, equiped the spear and while crouching i fired it, doing this i got stucked into this pose. Can't walk, can't use unstuck, can't do nothing (just click ESC), looks like kill yourself is the unique way out.
  • VISUAL:

9X78Y.png?trs=7e0eb3df8234722ce74152931228d5f26da7f1680237ac6f371427ec61c9ff51

  • REPRODUCTION: I manage to do it again while holding ctrl and sending it on a fish
  • EXPECTED RESULT: i should just get the fish and return to the game holding the spear, like regular fishing
  • OBSERVED RESULT: I went stucked in crouch with a "sending spear pose"
  • REPRODUCTION RATE: just could make it while crouching
Link to post
Share on other sites
  • TYPE: Nightwave
  • DESCRIPTION: Bounties in the Cambion Drift count towards Orb Vallis Bounties.
  • REPRODUCTION: Complete a Cambion Drift Bounty while having
  • EXPECTED RESULT: I should not be having Orb Vallis Bounties being counted.
  • OBSERVED RESULT: My Orb Vallis count was going up.
  • REPRODUCTION RATE: 100%
  • NHDSjnO.png
Link to post
Share on other sites

- TYPE: in-game
- DESCRIPTION:

While selecting the "Heavy Weapon Hip Holster" (Left or Right Hip), the weapon would systematically return the the default holster position, in the back.
From time to time, the weapon will be placed at the Hip, as it should, and you can modify the position like usual, but the weapon will re-teleport in the back of the                                      warframe once you exit the arsenal, while keeping the position changes you'd have done for the Hip Holster, making the weapon rest on the warframe's back,                                          while floating in the air.
I've tasted multiple weapons, and fortunatly, it seem to only happen with Zaws Heavy Weapon, the one I use is a "Dokrahm" with a "Seekalla" handle. 
Too bad for me, it's the one I want to use the Hip Holster with...
                             
 - VISUAL: (game is in French, I apologize in advance)   
JomTqfy.jpg

           nhvKkxW.jpg

- REPRODUCTION: As stated above.

- EXPECTED RESULT: Weapon holstered on the hip.

OBSERVED RESULT: Weapon holstered on the back of the warframe.

- REPRODUCTION RATE: 100% consistent for me, happens at every try, I stopped trying and accepted it eventualy.

It's a small bug that doesn't cause any real trouble, and, although I find it kind of annoying, I am aware there are more important bugs to fix at the current time.

It would be nice to see a fix for this in the future, in any case, thanks in advance.

 

Link to post
Share on other sites
24 minutes ago, GraveShiftSuckz said:
  • TYPE: In-game
  • DESCRIPTION: Items : Mutigen and Antigen bugged and not using Fass residue. Shows 0/6 and 0/10 when more then 0 are owned.
  • VISUAL: None
  • REPRODUCTION: None known Unable to make parts for new pets
  • EXPECTED RESULT: Foundry should show item ready to be made
  • OBSERVED RESULT: Foundry shows incorrect amount owned and will not make item
  • REPRODUCTION RATE: Permanent state

Addon: the icon for Fass Residue in the recipe is that of the Otak Token, instead of Fass Residue. Might be improper coded item.

  • Like 1
Link to post
Share on other sites

Tier 4 Bounty (Salvage) for Mother has a bugged final stage. There is only 1 infested boil, but it never becomes vulnerable. 

2 attempts and failures both times due to this. No chance of doing 3/3 with more than 40 seconds remaining if there is only one and it never becomes vulnerable....

Link to post
Share on other sites

Cutting up Vitreospina fish doesn't grant any Spinal Core Sections. (PC Bug)

  • TYPE:  In-Game
  • DESCRIPTION: Cutting up Vitreospina fish doesn't grant any Spinal Core Sections.
  • VISUAL: N/A
  • REPRODUCTION: Cut up some Vitreospina fish and see if any Spinal Core Sections are granted.
  • EXPECTED RESULT: I should have been given  Spinal Core Sections from the  Vitreospina fish I cut up
  • OBSERVED RESULT:  did not receive Spinal Core Sections from cutting up Vitreospina, it *does not matter* if I do them individually or in bulk, I do not get them.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites

TYPE: In-game

DESCRIPTION: I was doing the quest step when you go down to the heart and then have to avoid the necromechs. On the way out, I was killed by one, respawned with slightly more health, and this extra health allowed my adaptation and Arcane Grace to proc, allowing me to out-heal the damage they dealt to me.

VISUAL: unknown.png?width=1121&height=677

REPRODUCTION: Playing on Inaros with more armor mods might allow this to proc without dying.

EXPECTED RESULT: Arcane Grace / Adaptation shouldn't have proc'd and I should've died instantly.

OBSERVED RESULT: Arcane Grace / Adaptation proc'd and I survived the last 3-4 Necromechs without dying.

REPRODUCTION RATE: Only did the quest once so I don't know.

Link to post
Share on other sites
  • TYPE: in game
  • DESCRIPTION: mining node are hidden under terrain, to the point where even the light nodes to show the exact spot to mine become hidden
  • VISUAL: https://gyazo.com/c82b667f49589720be42da12b448d867
  • REPRODUCTION: any mining node where the terrain is animated at all this WILL happen at, solid unanimated rocks will never do this (though they do clip into them like in all other open world zones)
  • EXPECTED RESULT: being able to see at least the functional part of the nodes
  • OBSERVED RESULT: cant see where to mine at all in some cases as the animation of the sores pulsating can take a while
  • REPRODUCTION RATE: any spot where a mining node spawns n pulsating spores/animated terrain, it will always be obscured
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Trying to enter the Cambion Drift, but it's still locked, even with the quest active
  • VISUAL:Warframe0009.jpg
  • REPRODUCTION: Activate the quest and try to enter the Cambion Drift without having entered before with the current public release build installed
  • EXPECTED RESULT: The game would let me enter the Cambion Drift
  • OBSERVED RESULT: The Cambion Drift is still locked.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: Game Mechanic
  • DESCRIPTION: Vistropina fish do not give you the Spinal Core Section, maybe other materials as well. Some players have reported it works, some have reported it doesn't.
  • REPRODUCTION: Try to cut the Vitrospina fish. It may or may not give the material
  • EXPECTED RESULT: Get the Spinal Core Section
  • OBSERVED RESULT:Did not get the Spinal Core Section
  • REPRODUCTION RATE: Happens randomly at different rates with different players. So far has happened consistently for me.
Link to post
Share on other sites
  • TYPE: in game, PS4
  • DESCRIPTION: Left Cambion Drift on first hotfix notification just after activating first step of Heart of Deimos. Got "do not leave mission" message a minute later on orbiter. Rebooted, updated, logged back in. Cannot return to Drift; loading screen freezes at 65%-ish. Waited 10 minutes on separate occasions, no movement. All other nodes work properly.
  • VISUAL: n/a
  • REPRODUCTION: Always happens on trying to load Cambion Drift.
  • EXPECTED RESULT: Load into node to continue quests, patch content.
  • OBSERVED RESULT: Stare at loading screen for a while, then force close game.
  • REPRODUCTION RATE: 100% on trying to load into the Drift.
  • Like 1
Link to post
Share on other sites

 

Spoiler

 

Hello!

Right a i expected new update is buggy(as usual it takes some time to find all problems so it is pretty normal).

First bug i encountered is teaming bug - did a mission, contributed well to the team(>50% of total damage dealt) and after mission failed to find way back to extraction(it's not easy to find the way in those infested intestines) so when team leader extracted i lost ALL the rewards.

Possible solution: save rewards right after mission success, not at extraction as not everyone can get there in time.

  • TYPE: In-Game, team, client-side
  • DESCRIPTION: did a mission, contributed well to the team(>50% of total damage dealt) and after mission failed to find way back to extraction(it's not easy to find the way in those infested intestines) so when team leader extracted i lost ALL the rewards.
  • VISUAL: did not do that yet
  • REPRODUCTION: Enter a team AS CLIENT, finish the mission with the team, get lost underground, wait for other team members to extract. You will have sudden mission objective appearing and will not have any rewards.
  • EXPECTED RESULT: Even after other team members did extract without you you still keep earned rewards.
  • OBSERVED RESULT: Rewards a re lost.
  • REPRODUCTION RATE: Unknown for now, will try to reproduce it today as yesterday i needed to go to sleep before work.

 

  •  

FIXED.

Edited by Zilotz
Fixed, hidden in spoiler.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Cutting open the Vitreospina fish for Spinal Core Section did not yield the Spinal Core Section.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Get a Vitreospina fish, note how many Spinal Core Sections you have, then cut the fish for resources, check the Spinal Core Section count to see that it hasn't changed at all.
  • EXPECTED RESULT: +1 Spinal Core Section
  • OBSERVED RESULT: Didn't get the Spinal Core Section
  • REPRODUCTION RATE: other people on reddit have also had this problem. Not willing to waste more fishes.

    People on reddit noted that this happened after the hotfix apparently.

    Please give me the items that I lost when you patch this. There were other fishes i cut as well, but i didn't pay attention to what they dropped.
  • Like 4
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...