Jump to content

Heart of Deimos: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: Cambion Drift Bounty
  • DESCRIPTION: "Dig up the Poly" glitched out with the Poly-Hog Juggernaut stopping roughly 20m from the objective. Cannot dig up the poly in order to advance the bounty further. It's possible that Nerkos' Shadow of the Dead may have interfered with the Poly-Hog's pathing causing it to soft lock.
  • VISUALvnKRAOC.jpg
  • REPRODUCTION: First time.
  • EXPECTED RESULT: Poly-Hog gets to the objective and I can dig up the Poly in order to advance to bounty.
  • OBSERVED RESULT: Poly-Hog stopped short of the objective, and cannot advance the bounty.
  • REPRODUCTION RATE: First time.

 

Link to post
Share on other sites
12 hours ago, (PSN)Magalhaes13__ said:
  • TYPE: In-Game
  • DESCRIPTION: [Playing Steel Path MOT with a Oberon Prime modified with Helminth transferred Thermal Sunder from Gauss]
  • VISUAL:
  • REPRODUCTION: [Using Oberon Prime with Thermal Sunder installed as first ability, casting this ability in succession with two quick casts]
  • EXPECTED RESULT: [should be allowed to draw my weapon, or use another warframe ability, or use operator, or use gear functionality]
  • OBSERVED RESULT: [Warframe become bare handed, unable to use the stated above]
  • REPRODUCTION RATE: [Seems to happen after using the combo successfully two or three times, after that it jams 100% of the times]

Ps4 affected as well. Bugs of nearly everytime you cast fire version then cold version straight after each other with an enemy in effective range. Vanilla and helminth version both have this bug.

Link to post
Share on other sites
  • TYPE: Foundry
  • DESCRIPTION: The new K-drive parts are not shown in foundry but the bps are in inventory.
  • REPRODUCTION: Maybe getting all 3 by doing all 5 race today did it?
  • EXPECTED RESULT: New K-Drive parts showing up in foundry so I can craft them
  • OBSERVED RESULT: They don't show up in foundry, but I can see them in inventory
  • REPRODUCTION RATE: Considering I only did it once, N/A.

Note : On the mission summary screen only one part showed, fearing the lost of the other parts, I checked the inventory asap and found all 3 there. Not sure if this had any impact.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: You can't break tidal surge while not on undertow anymore. Also, you can spam tidal surge now.
  • VISUAL:
  • REPRODUCTION: Just use 2 while hydroid is not a puddle then press 3 during the surge.
  • EXPECTED RESULT: Hydroid would've stop using 2 on the press of 3.
  • OBSERVED RESULT: Hydroid kept dashing, and can even spam 2
  • REPRODUCTION RATE: 100%. Just use 2 then 3 while not in puddle form
  • OIPINION: make Tidal Surge work like revenant's 2 instead or keep the expected behavior and add manual stopping using 2
Edited by Aurruxco
added opinion
Link to post
Share on other sites
  • Spoiler

     

    • TYPE: In-Game, Orb Vallis Bounties -- any...  
    • DESCRIPTION: If one is running solo and one doesn't have content creator anti-spoilers set to on, why is someone with Old-Mate Standing seeing this with Eudico or any of the other denizens of Fortuna when they are getting mission information doled out? If this is intentional, then the old method for showing their "head" would be considered normal.  
    • VISUAL: yAXyr15.jpg
    • REPRODUCTION: Accepting a mission and leaving for the waypoint from the Elevator from Fortuna.  
    • EXPECTED RESULT: if anti-spoilers is set to off, and the player is at the reputation standing of Old-Mate, they should be seeing the spoiler information.   
    • OBSERVED RESULT: As shown in the picture. 
    • REPRODUCTION RATE: I can understand that this would be considered normal if the squad was open to players that haven't reached the reputation of Old-Mate, otherwise, this seems superfluous is anti-spoilers (for content creators) isn't set on. 

     

     

  • TYPE: Extraction from any mission.  
  • DESCRIPTION: Standing with Glassmaker seems to be redacted during the end part of the mission and level cannot be seen until the stats and other buttons show up once the player is returning to their orbiter.  
  • VISUAL: IVoHMGl.jpg
  • REPRODUCTION: there seems to be an unnatural delay going on since Update 29.5 that is causing this redacting to occur.  
  • EXPECTED RESULT: In the past this information was immediately available.  
  • OBSERVED RESULT: N/A as the picture shows..  
  • REPRODUCTION RATE: 100% of the time since Update 29.5 and seems to take up to 15 seconds for the game to show the information.  
  • TYPE: In-Game, Extraction screen stats.  
  • DESCRIPTION: Search Bar seems to be duplicating any and all information being typed in the in-game chat.  
  • VISUALJYe3uqv.jpg
  • REPRODUCTION: In the past, anything typed in-game chat tends to stay to the in-game chat dialog boxes.  Since Update 29.5 it seems that the search bar is intercepting and copying anything typed to the squad chat.  
  • EXPECTED RESULT: when I want to search what I have, I'll use the search dialog box.  I do not need the game dictating that it should be immediately available.  I would like to thank the strangers I played a mission with and not have my rewards filtered in my saying things like, "thanks for the run".  
  • OBSERVED RESULT: As shown in the picture.  
  • REPRODUCTION RATE: 100% of the time since Update 29.5
Link to post
Share on other sites
  • TYPE: In-Game Sabotage missions Grineer vs. Corpus
  • DESCRIPTION: I'm rather surprised no one has reported this.  Seems that Corpus Space Ship Tileset when running the sabotage mission by putting the fuel cannister into the coolant port does not behave according to the missions parameters as set by Lotus.  Doing so is supposed to create magnetic bubbles and low gravity anomalies, but doesn't.  
  • VISUAL: this is what it's supposed to look like as seen in the Grineer Galleon Tileset: zhZZt7f.jpgWhat we get instead is this: 5N3oc5T.jpg
  • REPRODUCTION: Simply putting the fuel cannister into the coolant port will produce the results and dialog from Lotus.  
  • EXPECTED RESULT: On the Corpus Space Ship Tile set, it seems to simply make the map dark and no enemies will spawn giving the impression that some sort of Neutron weapon with EMP was used to remove all Corpus from the map after a successful sabotage.  
  • OBSERVED RESULT: N/A 
  • REPRODUCTION RATE: 100% on the Corpus Space Ship Tile set for the effects that aren't happening.  It seems to be consistent with the Grineer Galleon tile set however as there are low gravity and magnetic anomalies occurring where they're supposed to.  

Also... 

unknown.png

As this has been unpinned and new threads have been generated where errors that are not related to the thread subjects can be reported, I continue to submit there should be a unified method for reporting game bugs using a standardized form instead of having to create individual threads, and then hoping and praying that they will be fixed.  

There are several solutions both as add on programs as well as being adapted to HTML, PHP and Web servers which should be looked into, instead of having to rely on the dump and pray method of getting things fixed.  

https://issues.frontierstore.net/ has created one for a much smaller player-base where they can see how it's being addressed -- which includes a simple answer of -- working as intended. 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: If in a defend mission Nyx Mind Control is used on a Hyekka Master, if the Hyekka Master spawns Hyekkas and they are not killed by the other NPCs, the wave counter will not change after all hostile NPCs are killed and the mission can only be aborted.
  • REPRODUCTION: In a defend mission, use Nyx to mind control Hyekka Master and kill the hostile NPCs without letting the Hyekka Master's summoned Hyekkas die.
  • EXPECTED RESULT:  Hyekka Master summoned Hyekkas should die when the Mind Control timer on the Hyekka Master reachers zero.
  • OBSERVED RESULT: The summoned Hyekkas still count to the total enemies count even if they are friendly.
  • REPRODUCTION RATE: Every time the Hyekkas, that are summoned by a mind controlled Hyekka Master, are not killed by the enemy NPCs before all enemy NPCs of that defend wave are killed.
Edited by purplepink
Link to post
Share on other sites
  • TYPE: 

In-Game

  • DESCRIPTION:

Under certain circumstances, you will not be able to reload the Tranq Rifle.

  • VISUAL: 

Sorry, it's not available.

  • REPRODUCTION: 

Equip a weapon of the rifle category. Is not a bow or shotgun etc.
Secondary or melee can be anything.
Empty the magazine and ammunition.
Equip the Tranq Rifle. And shoot.
You will not be able to reload the Tranq Rifle.

  • EXPECTED RESULT: 

Can you reload?

  • OBSERVED RESULT: 

Release Tranq Rifle.

  • REPRODUCTION RATE: 

I tried mod settings, frames, etc., but it happens 100%.
I don't know if the same thing happens to others, as I haven't heard of it.

 

Link to post
Share on other sites

I am host, just trying to fish, all squadmates can see the fish, I see nothing, ZERO fish spawn... Not that it would matter as when trying to fish I'm assailed constantly by infested...
Doing Iso Vaults is cancer... The bugs are too numerous to post here, I already made an official report.

The more I play Deimos the more apparent it is that this game has become hot garbage....

Edited by Carnage2K4
Link to post
Share on other sites
  • TYPE: In-Game, Ayatan Scavenging.
  • DESCRIPTION: We're going into several weeks of Amber Stars not showing up during any missions other than Deimos Bounty Rewards.  
  • VISUAL: You can't show a picture of what can't be found.  
  • REPRODUCTION: Any non-bounty mission where rewards can generate Ayatan Stars.  As it stands Cyan Star Drops seems to be slightly above average (5 - 7 stars a mission), Amber Stars are nowhere to be found.  
  • EXPECTED RESULT: In the past, the numbers used to be 5 Cyan Stars, 1 Amber Star per mission any type of mission.  Currently the numbers are skewed to 0 Amber Stars found.  
  • OBSERVED RESULT: N/A 
  • REPRODUCTION RATE: 100% reproducible. 

Note:  if this is a solution to playing Deimos missions or using the Ayatan Amber Star Blueprint from Arbitrations, if you think the noise about the forma drought is bad, if this is confirmed for Amber Stars, it's only going to be louder.  

Link to post
Share on other sites

TYPE: model error

DESCRIPTION: green and white velocipod have their models swapped. Son seems to be colour blind, as his voice lines also state that the white velocipod is green. 

VISUAL: https://youtu.be/t1zdUIHgKPA

REPRODUCTION: look for volocipods. Identify name and color. 

EXPECTED RESULT: visually green volocipod, labaled as green velocipod. 

OBSERVED RESULT: visually white velocipod, labeled as green velocipod. 

REPRODUCTION RATE: 100% as of release of heart of Daimos. 

Link to post
Share on other sites

Acolytes not showing up even after 8 mins. Kinda annoying since it is a downgrade for getting steel essence.  Even more to put it into a format that seems to not make a difference if they will fix it.  Also command intrinsics must be bugged since it is still not in the game after a year.

Link to post
Share on other sites
  • 1 month later...

Type: In-Game Mission Completion

Description: (Heart of Deimos) After destroying the mech and finishing the quest, you're routed back to Nercalisk but end up falling under the map infinitely. Then if you leave the area and go back to either Necralisk or the free roam, it prompts you to RE-DO the quest. This has happened to me twice in a row and its just been a huge waste of time. Someone else had mentioned at the same time I had asked in Q&A chat if they were having the same issues and it seems no one has a solution to it.

Expected Result: Completion of Heart of Deimos mission.

Observed Result: Mission is 'completed' but after automatically falling through the map [and leaving to reload], its as if the quest progress is just whiped and makes you restart the mission from the moment youre given the mech gear.

Reproduction Rate: 2/2 attempts both had bug ending. (Person in Q&A chat also had the exact same bug- said person had a reproduction rate of 3/3)

 

  • Like 1
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: After necramech boss battle get sent back to entrance of the drift and fall through the floor, quest marker puts falling at over 3000m down, when exiting mission complete loot/affinity menu get sent back to just after entering the drift as necramech snake. Tried going back to orbiter and back again to fix but no luck.
  • REPRODUCTION: Finish "Through and Through"
  • EXPECTED RESULT: Stay on the floor and safely exit the mission complete menu to continue the quest line.
  • OBSERVED RESULT: Fall through the floor and get sent back into the drift as snake to repeat the quest.
  • REPRODUCTION RATE: Its happened both times I've done the mission.
  • Like 1
Link to post
Share on other sites
19 minutes ago, OMGMLGOP said:
  • TYPE: In Game
  • DESCRIPTION: After necramech boss battle get sent back to entrance of the drift and fall through the floor, quest marker puts falling at over 3000m down, when exiting mission complete loot/affinity menu get sent back to just after entering the drift as necramech snake. Tried going back to orbiter and back again to fix but no luck.
  • REPRODUCTION: Finish "Through and Through"
  • EXPECTED RESULT: Stay on the floor and safely exit the mission complete menu to continue the quest line.
  • OBSERVED RESULT: Fall through the floor and get sent back into the drift as snake to repeat the quest.
  • REPRODUCTION RATE: Its happened both times I've done the mission.

Same thing happening to me. Apparently we are not alone as there is a thread on Reddit about this same issue.

https://www.reddit.com/r/Warframe/comments/l4yrvl/heart_of_deimos_through_and_beyond_repeat_bug/

Link to post
Share on other sites
vor 23 Stunden schrieb OMGMLGOP:
  • TYPE: In Game
  • DESCRIPTION: After necramech boss battle get sent back to entrance of the drift and fall through the floor, quest marker puts falling at over 3000m down, when exiting mission complete loot/affinity menu get sent back to just after entering the drift as necramech snake. Tried going back to orbiter and back again to fix but no luck.
  • REPRODUCTION: Finish "Through and Through"
  • EXPECTED RESULT: Stay on the floor and safely exit the mission complete menu to continue the quest line.
  • OBSERVED RESULT: Fall through the floor and get sent back into the drift as snake to repeat the quest.
  • REPRODUCTION RATE: Its happened both times I've done the mission.

 

Am 26.1.2021 um 02:08 schrieb xoNessa:

Type: In-Game Mission Completion

Description: (Heart of Deimos) After destroying the mech and finishing the quest, you're routed back to Nercalisk but end up falling under the map infinitely. Then if you leave the area and go back to either Necralisk or the free roam, it prompts you to RE-DO the quest. This has happened to me twice in a row and its just been a huge waste of time. Someone else had mentioned at the same time I had asked in Q&A chat if they were having the same issues and it seems no one has a solution to it.

Expected Result: Completion of Heart of Deimos mission.

Observed Result: Mission is 'completed' but after automatically falling through the map [and leaving to reload], its as if the quest progress is just whiped and makes you restart the mission from the moment youre given the mech gear.

Reproduction Rate: 2/2 attempts both had bug ending. (Person in Q&A chat also had the exact same bug- said person had a reproduction rate of 3/3)

 

same thing happened to me 2 times now...

there may be some work arounds acording to some comments on Reddit:

  • Try starting it from your ship via navigation
  • Just spam your jump to dash through the air. Get through the door as quickly as possible.

Source: https://www.reddit.com/r/Warframe/comments/l4yrvl/heart_of_deimos_through_and_beyond_repeat_bug/

 

Edit: I tried them and they worked for me! I started the quest via Navigation and started to jump around after finishing it...

Edited by Meta_Dragonis
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...