Jump to content

New Player Experience: Bug-Hunting Megathread (Read First Post!)


Recommended Posts

Hey, New (and Old) Tenno!!

The Heart of Deimos brought with it an update to the New Player Experience, and we want to make a bug-hunting thread that specifically addresses any issues to do with The New Player quest, the tutorial and the systems surrounding it. 

If you encounter any issues with the New Player Experience, please make sure you follow these guidelines and reply to this thread!

BEST PRACTICES

  • Include a video or a screenshot if possible! Visual references can help direct us to issues faster than without them.
  • Steps to recreate the bug, if known. Again, this is to help us locate the issue faster.
  • If you saw the Warframe Crash Handler and got a WAR number  (looks like this: WAR-1234567) then add it to your post.  Also please be sure to be as descriptive as possible in the Crash Handler's comment box!

USE THIS FORMAT TO SUBMIT YOUR BUGS!

  • TYPE: [Launcher, In-Game, Chat, etc.]
  • DESCRIPTION: [Tell us what you were doing when the bug occurred. Details here are helpful]
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: [Tell us what you think should have happened, ex: “I should have drawn my weapon”]
  • OBSERVED RESULT: [What actually happened, ex: “I went into a T-Pose”]
  • REPRODUCTION RATE: [How often it happens when you try to reproduce it, ex: “It only happens half the time / when I am crouching / when using Hydroid.”]

Let us know what you find, and please make sure to keep your posts constructive and civil. The better and closer to this format you follow, the easier it is for us to find these bugs and fix them!

If you do not have a bug, and simply want to leave feedback on some aspect of the New Player Experience, please do not use this thread, and use the dedicated feedback thread!
 

Link to post
Share on other sites

Type : In game
Description : Testing the funny easter egg
Visual :

 

 

Reproduction : Using kubrow type breed (with nidus ? Because i'm not rank 3 lol)

expected result : My helminth kubrow finish the animation without having any trouble 

observed result : Kubrow disappearing while doing the animation,it seems that the animation continue but make the kubrow invisible

reproduction : Often,sometime it's perfectly fine

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Went to Cetus before finishing Vor's quest
  • VISUAL: N/A
  • REPRODUCTION: create new account and go to cetus (it says u cant, but u can)
  • EXPECTED RESULT: expected to not be able to go cetus
  • OBSERVED RESULT: You can go to cetus and even get first bounty, but the minute u try to start it u can a popup and it bring u back. and then u r stuck forever in orbiter cause u cant use navigation, foundry, mods. arsenal, nothing (relogging fixes it)
  • REPRODUCTION RATE: 100% so far
Link to post
Share on other sites
  • TYPE: In game during quest.
  • DESCRIPTION: (probably a spoiler for those that read this) Doing the heart of deimos quest where you need to go into the vault with the necromech but one of the "door"s won't open to get in though, tried going in and out of the cave but it did nothing.
  • VISUAL7XrKpnG.png
  • REPRODUCTION: To replicate this is just by doing the quest.
  • EXPECTED RESULT: Letting me through, of course haha.
  • OBSERVED RESULT: The.. uh, infested gate thingy that I don't know the name of didn't open.
  • REPRODUCTION RATE: Retrying the quest fixed it however.
Link to post
Share on other sites

In-game bug
I was cutting fish for the spinal core section, deimos fish of course. I had two, and when cutting another that I had obtained it said I would gain a third. When I proceeded with the cutting, I did not get a spinal core section.
Not sure how to replicate it honestly.
I should have gotten a third spinal core section.
I did not get a third spinal core section.
I've only cut fish twice, so it's not every time.

Link to post
Share on other sites
  • TYPEIn-Game
  • DESCRIPTION: When possessing and piloting necramechs out on the Cambion Drift.
  • REPRODUCTION: Seems to happen every time, when deactivating the fourth ability (the turret ability)
  • EXPECTED RESULT: The necramech would shift out of its turret form as I could continue to use its other abilities and fire its 
  • OBSERVED RESULT: The necramech shifted back into its mobile form just fine, but the turret weapon’s remained attached to its hands ins it was incapable of doing anything aside from movement. It could walk, jump, hover, and charge just fine, but abilities, gunfire, and Melee attacks were unable to be performed. I am also unable to transfer out of the necramech, meaning I am essentially imprisoned until it is destroyed.
  • REPRODUCTION RATE: Happens every time I attempt to use the Necramech’s 4th ability.
Link to post
Share on other sites

Today I was fishing for the spinal cords

I catched 7 vitreospina and cut them by the daughter

than I was going to the mother to hand in the spinal cords to rank up but there wasn't anything. So all my 7 fishes where wasted.

 

I hope we can find a solution

Link to post
Share on other sites

Hi!

 

Think i have a rather unique issue here.

 

  • TYPE: In-game
  • DESCRIPTION: After doing the intro I am in a ship where i can't interact with anything. M/L/P/Tab does nothing at all. I don't seem to have any quests, could read a linked one but didn't do anything else for me. Got invited to first Earth node and didn't help or unlock anything either. My menu only has Equipment/communication/profile/options and Exit game. Guessing that it has happened since I have an old account I haven't touched for years now 🙂
  • VISUALhttps://imgur.com/0wogyaB  / These are greyed out on my old account and no mission icon https://imgur.com/oRXiWnH https://imgur.com/oeLAewh these pictures taken a from fresh account.
  • REPRODUCTION: Just use my account and skip the intro and you will be stuck also.
  • EXPECTED RESULT: Getting a reward screen from intro quest that is not happening, being able to interact with navigation and shield thing that are greyed out now.
  • OBSERVED RESULT: Can't do anything and no reaction from M/L/P/Tab buttons. Nothing to interact with and nowhere to go. No door in the back of the ship will open either. Neither X or I does anything to anything in the ship. Tried your client and steam version same issue in both.
  • REPRODUCTION RATE: 4/4 times now.

I would be perfectly fine with deleting the warframe if that helps since it isn't much progress lost. Any help at all would be much appreciated and sorry if the solutions is something simple i have missed. But honestly have no clue what that would be 😞

Best regards

Baseflurry

Edited by Baseflurry
Added one more observation. Added more observations upped reproduction amount. Updated information and expectation after testing with a fresh account.
Link to post
Share on other sites
1 hour ago, Baseflurry said:

Hi!

 

Think i have a rather unique issue here.

 

  • TYPE: In-game
  • DESCRIPTION: After doing the intro I am in a ship where i can't interact with anything. M/L/P/Tab does nothing at all. I don't seem to have any quests, could read a linked one but didn't do anything else for me. Got invited to first Earth node and didn't help or unlock anything either. My menu only has Equipment/communication/profile/options and Exit game. Guessing that it has happened since I have an old account I haven't touched for years now 🙂
  • VISUALhttps://imgur.com/0wogyaB
  • REPRODUCTION: Just use my account and skip the intro and you will be stuck also.
  • EXPECTED RESULT: Being able to go somewhere and play the game. 
  • OBSERVED RESULT: Can't do anything and no reaction from M/L/P/Tab buttons. Nothing to interact with and nowhere to go. No door in the back of the ship will open either.
  • REPRODUCTION RATE: 3/3 times now.

I would be perfectly fine with deleting the warframe if that helps since it isn't much progress lost. Any help at all would be much appreciated and sorry if the solutions is something simple i have missed. But honestly have no clue what that would be 😞

Best regards

Baseflurry

I have the same problem. Just downloaded the game, cant progress forward after getting on the ship. Tried 6 times now, nothing. Guess i cant play today :(

Link to post
Share on other sites

TYPE: In-Game

DESCRIPTION: The button prompts in the initial mission do not respect Options settings.

  1. The Jump button prompt is reading the Lunaro bindings instead of the regular bindings (why does this problem keep cropping up with UI reading the Lunaro bindings?!). The jump prompt was for Space even though I have jump bound to Shift. Changing the binding in the Lunaro key bindings changed the displayed button prompt.
  2. The Melee button prompt does not seem to respect "Melee with Fire Weapon Input" option.
  3. The Sprint button prompt seems to be unreliable. The first time I loaded in, it correctly said RAlt (I use separate sprint and roll, so this is what I have Sprint/Roll set to since I never press it). The next time, it said LShift, which is incorrect (I don't have this bound to Sprint, Roll, or Sprint/Roll).

Most of the others appeared to be right, but since some of these were inconsistent, I'm not sure if they have similar issues.

REPRODUCTION: Change the normal keybind for Jump, but leave it default in the Lunaro bindings. Go into the first mission and observe the button prompt for Jump. Change the Lunaro keybinding to observe that this changes the button prompt on the screen. Turn off "Melee with Fire Weapon Input", and observe that .

EXPECTED RESULT: It should show keybinds that match the regular keybinds, and respect the options.

OBSERVED RESULT: It shows Lunaro keybinds, and does not respect options.

REPRODUCTION RATE: Inconsistent. The jump and melee problems happened every time I tested it, but the Sprint button prompt was right sometimes, and wrong other times.

Link to post
Share on other sites

Hi, 

I'm experiencing some issues loading then Cambion Drift level. This happens when I try to go directly there and when entering from the Necralisk. Details below, hope it helps. 

 

TYPE: in game

DESCRIPTION: Loading Gambion Drift the system freezes at 60% and nothinfnelse happens. Playing on PS4 Pro.  

REPRODUCTION: don't know if this is something only I am experiencing or if it's a common thing on PS4 Pro. We have a second Ps4 and it's working fine on that machine. 

EXPECTED RESULT: level to load properly and be playable. 

OBSERVED RESULT: level loads upto around 60% and then gets stuck there. 

REPRODUCTION RATE: 100% of the time when using PS4 Pro to go to Gambion Drift. 

  •  
Link to post
Share on other sites

TYPE: In game

DESCRIPTION: When I recast my Necramech, he drops in with the rank that was before match, which means that he drops all level progression during that mission to 0

REPRODUCTION: Level up Necramech, doesn't matter how much, and then after dying recast him.

EXPECTED RESULT: Continue leveling Necramech after recasting him

OBSERVED RESULT: His level drops to the starting point and i have to level him all over again

REPRODUCTION RATE: 100% of the time

Link to post
Share on other sites
  • TYPE: In game during quest.
  • DESCRIPTION: when you do the isolation room quest and you have to throw the concoction at the door , the door won't open when you throw it, 
  • VISUAL: it's not mine but i borrow it because is very similar7XrKpnG.png
  • REPRODUCTION: To replicate this is just by doing the quest.
  • EXPECTED RESULT: Letting me through, of course haha.
  • OBSERVED RESULT: The.. uh, infested gate thingy that I don't know the name of didn't open.
  • REPRODUCTION RATE: happen 4 times now til the last update 29.0.6 , can't finish the quest because of that
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: My Warframe get through the floor when i get back in. DETAILS : First, i get off my Warframe, then , as the Operator, i press Ctrl (to become invisible), and, while pressing Ctrl key, i go back in my Warframe.
  • VISUAL: ( https://imgur.com/54okvdN - https://imgur.com/CuhGCQT - https://imgur.com/vmvFI8o - https://imgur.com/V0qXVI6 )
  • REPRODUCTION: Just do what i describe in DETAILS.
  • EXPECTED RESULT: I should just get back in my Warframe.
  • OBSERVED RESULT: I get through the floor.
  • REPRODUCTION RATE: 95% of the time.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Basically a bug that allows you to get through every structure in the game.
  • VISUAL: unknown.png?width=962&height=541
  • REPRODUCTION: Just by going on operator mode and then going back to your warframe while pressing W against a wall or something.
  • EXPECTED RESULTI should just get back in my Warframe.
  • OBSERVED RESULT: I get through a solid structure.
  • REPRODUCTION RATE: 90% of the time or at least with Zenurik
Link to post
Share on other sites

ALCON, 

 

  • TYPE: In Game
  • DESCRIPTION: For the Jupiter Junction on Ceres, you have to kill a Prosecutor. I killed an Electric one on the Lex Capture mission, complete with the Lotus saying "A prosecutor on the way. They're dangerous" when it showed up, followed by "good job tenno you're super amazingly awesome" or whatever when it was killed. Was playing solo.
  • VISUAL: N/A cause I'm trash
  • REPRODUCTION: The only thing I can say is make a new account, progress till you get to Ceres, and try killing a prosecutor in the Lex mission on Ceres. 
  • EXPECTED RESULT: On the Jupiter Junction screen, it should show a checkmark with "1/1" below it
  • OBSERVED RESULT: "0/1, go out and kill one scrub"
  • REPRODUCTION RATE: 2/2 on the Lex mission specifically. I don't think I've killed anymore prosecutors as I don't remember the Lotus saying "Be brave young one" and I also was mostly doing stealth yesterday so not a huge chance of one spawning. HOWEVER, its key to note that I tried to get a prosecutor on a different map. I did it on Ker, Ceres and killed a flame one. I checked and it now shows that I killed a prosecutor (hence the no image as I thought it would continue to hate me).

v/r

a new tenno

Link to post
Share on other sites
  • 3 weeks later...
  • TYPE: In game Necralisk
  • DESCRIPTION: Went to Son to spawn my crescent vulpaphyla. It wasn't available even though I captured two and got the tags for them.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Go to Cambion Drift and hunt down a crescent vulpaphyla (world spawn not marked dung spawn).  Then go to Necralisk and talk to Son.  You will find you got the tags but not the beast to bring back and spawn for you.
  • EXPECTED RESULT: It should have been in the list of mats to use when speaking with Son
  • OBSERVED RESULT: Only showed that the crescent vulpaphyla was observable and not available to create
  • REPRODUCTION RATE: This is an extremely rare spawn rate on Cambion.  Im not gonna spend hours just to reproduce this again. (got it last night (about 12hrs ago) and waited to see if it was just an update issue)

Have fun hunting!

Edited by S_Blackheart
more info
Link to post
Share on other sites

TYPE: In game

DESCRIPTION:  Carnis Carapace Mod giving wrong stats 

REPRODUCTION: changing the mod values would just fix the issue

EXPECTED RESULT:  the mod values are shown as +60% armor and +90% hp.  When equiped  on frost prime whose base armor and hp are 300 each the appropriate values should be 480 armor and 570 health.

OBSERVED RESULT:  the armor is increased to 480 as it should (+60%) but the hp goes to 390 (+90 value not %)

 

Link to post
Share on other sites

TYPE: In Mission

DESCRIPTION: Practical Invulnerability {Health not taking damage) with the exception of Damage Procs that Bypass Shields

VISUAL: N/A

REPRODUCTION: Equip Hildryn, Hit zero shield while having some form of energy regeneration active. Example: Having Energy Siphon Equipped

EXPECTED RESULT: Recieve damage to health pool and have Hildryn's Passive trigger once. Then recieve damage as normal.

OBSERVED RESULT: Shield fluctuates between 0 and 1. Hildryn's Passive does not proc, and Health Pool is not damaged.

REPRODUCTION RATE: 100%

DEMONSTRATION:

https://youtu.be/ylZzgZ29VrY

SOLUTION: Make it so that Energy Regeneration no longer interacts with Hildryn's Passive. It Behaved fine before the Heart Of Deimos Launch.

On an unrelated note. When Hildryn's Passive Proced her Health Bar used to Switch to the Invulnerable Bar to signify that her Passive is active. It now no longer does that as shown in the video.

 

Link to post
Share on other sites
  • 2 weeks later...
  • TYPE: [In-Game]
  • DESCRIPTION: [Arch-wing is unusable after using Necramech, after returning to the surface from the Vault]
  • VISUAL: [N/A]
  • REPRODUCTION: [I used the Necramech in the Vault (1-3, doesn't matter which one); it survives the battle, then I take the tenta-tickler back to the surface (leaving the Necramech in the vault); I try using the Arch-wing launcher, but get "Invalid launch point" regardless of where I am, until extraction. (Necramech Launcher works fine)]
  • EXPECTED RESULT: [Arch-wing Launcher should launch my arch-wing]
  • OBSERVED RESULT: ["Invalid launch point" no matter where I am; standing on the ground or using it in mid-air]
  • REPRODUCTION RATE: [about 80% of the time]
Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Pet remains active when using Necramech. It doesn't receive affinity, but it does take damage from enemies and can die]
  • VISUAL: [N/A]
  • REPRODUCTION: [Use Necramech with a pet active (Predasite, Vulpa, etc)]
  • EXPECTED RESULT: [Pet should disappear, like it would when using Arch-wing]
  • OBSERVED RESULT: [When using Necramech, pet receives damage from nearby enemies and potentially dies, yet does not receive affinity from kills caused by Necramech]
  • REPRODUCTION RATE: [100%]
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...