Jump to content

Exploiter orb consistently bugged


Recommended Posts

I have run exploiter orb 5 times in a row and each time I destroy all 4 vents in phase one. After this, however, instead of moving outside to wait for me the boss gets stuck in the mountain next to the exit door and the second phase never starts. I go outside and I can see her wiggling in the mountain. The frustration of not being able to do the fight is further compounded by the fact that exploiter orb is part of nightwave this week. If anyone has a fix for me I am all ears, I have restarted the game twice and no dice.

Edited by (NSW)McZ123
  • Like 4
Link to post
Share on other sites

Ran into the same issue while farming Exploiter in the last 3 days. I farm Exploiter quite regularly, so I'm pretty sure the issue started with the Deimos update.

You can detect this earlier by listening for Exploiter's footsteps as you enter Deck 12 (if you hear footsteps - don't waste thermia). Rebooting the game (the whole game, not just the mission) usually corrects the problem (for a time).

When this issue occurs, you are able to do Phase 1 of the Exploiter fight (the vents), but when you go outside afterwards the orb is half-clipped through the mountain and Phase 2 of the fight cannot be started.

Additional visual bug (appeared at the same time, possibly related): In Exploiter fight transmissions, Eudico's face is now covered (like it is before you reach Old Mate with SU).

Edited by (NSW)BalticBarbarian
mentioning additional symptoms
  • Like 2
Link to post
Share on other sites

Thank you so much for the ability to know if its bugged before using thermia, I have been going through my supply trying to figure out how to do the fight. I have completely rebooted the game several times and get the same result. I tried once again this morning without any change.

Link to post
Share on other sites

Also having issues with this, farmed it several times just before the Deimos launch with no issue so this appears to be something that has started since Update 29. Have made two attempts at this fight this morning, both times the Exploiter Orb has been stuck in the air after three destroyed vents and refuses to spawn enough Coolant Raknoids to progress. First attempt spawned 1 fewer than needed, second attempt didn't spawn any at all.

Spoiler

CMAZqqv.jpg

Spoiler

VSpBWjA.jpg

The Exploiter Orb also spawned in the Deck-12 entrance tunnel when making the second attempt. My Switch had been powered down and restarted in-between attempts, so this seemed especially odd.

Spoiler

RO1Vv7s.jpg

The 2 Diluted Thermia used in both attempts were lost.

Link to post
Share on other sites

I literally just came in here to create a topic on this exact thing!!!

I have fought exp orb a TON on Switch, especially in solo mode, and I just tried 2x in a row and the exact same thing happened to me! What is going on??? This NEVER happened before this latest update

https://twitter.com/Kvothekingkill1/status/1301047274013822977?s=09

So yeah, I dunno why but it won't let me post images in here. If u go to my Twitter from that link tho, the most recent 4 images you can see it clearly.

Edited by (NSW)KvotheKingKiller
Adding image
Link to post
Share on other sites
3 hours ago, (NSW)Lulach said:

both times the Exploiter Orb has been stuck in the air after three destroyed vents and refuses to spawn enough Coolant Raknoids to progress

When I tried this it turned out that she spawned some of the coolant spiders in the tunnels leading to Deck 12 instead of inside Deck 12. When she was stuck above I simply void dashed to the top and defrosted/destroyed her last vent right there. This triggered her coming down and immediately running away (finishing stage 1).

I suspect DE refactored some of the open world scripts for the Deimos update, and exploiter now sometimes spawns in the mountain above Deck 12.

it looks like the exploiter inside Deck 12 is internally considered a separate spawn (end-of-mission screen says "2 bosses killed" if you finish the fight solo). So there are 2 copies of exploiter nearby, and some coolant spiders spawn from the other one.

When you kill the Deck 12 exploiter, the open world semi-resets, and the exploiter in the mountain prevents the exploiter on the field (for phase 2) from spawning.

Link to post
Share on other sites

I just got off work and my clanmates told me that a hotfix was put out this morning to fix some other bugs and issues in the game since the update. They made no mention of this issue in the notes, but I am going to go test it again shortly and see if maybe whatever changes were made fixed exp orb unintentionally. Will update later.

Link to post
Share on other sites
  • 4 weeks later...

The fight appears to still be broken ever since Heart of Deimos launched, tried again today due to it being a Nightwave challenge again but the boss continues to get itself stuck and won’t spawn enough raknoids to progress the Deck 12 portion.

Taking the thermia canisters up and blowing the remaining vent anyway will make the boss cycle through the remaining dialogue then head outside, but unfortunately goes no further after getting itself stuck in the loading tunnel (alongside a group of raknoids that were probably supposed to spawn in Deck 12).

Another diluted thermia unfortunately lost.

Link to post
Share on other sites
3 hours ago, (NSW)Lulach said:

Another diluted thermia unfortunately lost.

Have a look at the first comment to the OP (also mine, the forum somehow made me a new user when I logged out and logged back in to update the glyph).

You can detect this bug before you spend the thermia. If you hear her stomping - just restart the game and try again. In my experience, you don't often get the bug twice in a row as long as you do the exploiter run first thing after restarting the game (I go the Fortuna route, not the "straight to Valis for orbiter" route).

I farmed Exploiter during the first weekend after Deimos dropped and then again two weeks ago. On both occasions I had this bug show up from time to time, but on both occasions I'd generally be able to do 2-3 runs between the bugged out ones. Lost 2 thermia total among ~50 successful runs (second one was my mistake: forgot to put the headphones on and listen for stomping before starting the run).

Is it annoying? Absolutely! Can you work around it without losing thermia? Yes!

Link to post
Share on other sites

same happened to me. saw exploiter in deck 12 tunnel and was all like shooting me through the roof and spawning coolant raknoids everywhere, and when it loaded and we went outside, she was stuck in the mountain with big ice pillars with big red hitboxes around them.  they were doing some glitchy stuff and we gave up after a while. also my mr rank and glyph are messed up in the forums.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...