Jump to content

Recommended Posts

I was doing a Vault Run with a random squad. We were in the tier 1 tunnels doing the 3m survival and I was in my necramech. My Wraframe (I think) was outside of the door before the thing started and I was inside the survival room killing things. I decided I wanted to pop a Molecular Prime so I pressed 5 and it put me in operator, I pressed 5 again and it said invalid target. I spammed it - Invalid Target repeatedly. I had to hop back in the mech and go down to the vault because I cant wander around as operator. I tried reviving myself and I just respawned as my Operator. Twice I tried it, both times I was respawned as operator. My mech then died and I went to summon it again and I had 0 gear items. Someone pointed out all of my weapons and frame were rank 0, one of my party members (after the vault run was over) could not even shoot their gun and one couldn't use their archwing launcher. When we went to extraction I got the bell of failure, the mission said I failed, and I got no vault run rewards. I got 12 mother tokens and 6 matrices. Everyone else got their loot.

Edit: Along the way my Mech ranked up to rank 10 but as I just checked, it is now rank 9.

Edited by GoldenToad
Edit: in main
Link to post
Share on other sites

I'm with you on this, I had the same issue. I had ranked up to 10 when I was in rank 8 and when i entered the gate to return home. It has reverted. Seems to me a hotfix lie

 

  • Fixed Necramech’s not retaining their gained XP if you left the Necramech before you entered the gate/area to return to Town.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...