Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×

Open Beta Crashing Bug: Help Needed


Paagrio
 Share

Recommended Posts

Could you give subforum - "Open Beta Bugs" more attention?

People are constantly complaining about crashes and still this problem isn't fixed.

Just logged today played for 2 minutes and crashed, this never happens to me in other games so i'ts not my PC.

Link to comment
Share on other sites

I recently learned that saying "I got crashed pls fix" is vague as hell. Try telling what you were doing, what kind of compootah you're using and stuff like that.

 

EDIT: I was slow, I bring shame to clan.

You are still loved, but you have shamed your clan.

 

You are dishonored, commit Sodoku. 

Link to comment
Share on other sites

The game can crash for many, many reasons... because of hardware/software fragmentation (not a defragmenting issue, this is referring to variety in users' hardware/software setups).

 

This is why there's no real 'panacea' because nearly every crash is caused by something different... one could be caused by outdated drivers or software, another could be caused by overzealous antivirus or firewall software, another could be caused by some rare glitch in the code of the game...

 

Basically, as Rebecca said, if you want DE to fix the crashes, you have to help them by submitting bug reports so they can start figuring out what the specific cause for your crashes are.

Link to comment
Share on other sites

I recently learned that saying "I got crashed pls fix" is vague as hell. Try telling what you were doing, what kind of compootah you're using and stuff like that.

 

EDIT: I was slow, I bring shame to clan.

 

It would be vague if I was the one complaining.

On terms of my compootah specs they are not too weak but not too powerful. I think they don't even matter because people crash even on high-end gaming rigs.

 

I have updated all my drivers,bios verified game cache through steam. Disabled DX11 PhysiX nothing changed. I did literally every "fix" there is

 

I could run Warframe maxed with PhysiX smoothly before Nekros update then it went to hell..

Edited by Paagrio
Link to comment
Share on other sites

It would be vague if I was the one complaining.

On terms of my compootah specs they are not too weak but not too powerful. I think they don't even matter because people crash even on high-end gaming rigs.

 

I have updated all my drivers,bios verified game cache through steam. Disabled DX11 PhysiX nothing changed. I did literally every "fix" there is

 

I could run Warframe maxed with PhysiX smoothly before Nekros update then it went to hell..

You should contact support then. If they can't help contact a techpriest to soothe the machines spirit.

Link to comment
Share on other sites

I could run Warframe maxed with PhysiX smoothly before Nekros update then it went to hell..

 

Is your PhysX software updated to the latest version from Nvidia's website? Some other users had some crashing issues and it turns out updating their PhysX fixed it for them. 

 

But yeah, support ticket is your best bet. Support will ask you for your Dxdiag.txt and EE.log and all the stuff they need to start figuring out exactly what's going wrong. Just saying here on the forums "It worked before, now it doesn't, my computer is fine" doesn't really help figure out the root cause.

Link to comment
Share on other sites

Make me

Sodoku? You mean Sudoku? Let's play Sudoku! 

I truly wish there were more Gintama fans in this world T_T 

 

It would be vague if I was the one complaining.

On terms of my compootah specs they are not too weak but not too powerful. I think they don't even matter because people crash even on high-end gaming rigs.

 

I have updated all my drivers,bios verified game cache through steam. Disabled DX11 PhysiX nothing changed. I did literally every "fix" there is

 

I could run Warframe maxed with PhysiX smoothly before Nekros update then it went to hell..

Ok, not trying to be a jerk but the amount of $ or quality of components doesn't always enter the equation especially when something worked fine, patched, and then stopped running fine.  They need this info in order to perform a root cause analysis and then enact a fix at some future date. 

 

Do you have multithreading enabled?  Try to toggle that while you wait on support to get back to you.  

 

Praise be the Omnissiah.

Edited by Relkin
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...