Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

Settings


Ibro156
 Share

Question

Hello

I like to have a best experience in warframe but sometimes my computer cant handle most of the settings at once so i had to turn off some which wasn't so happy about, like to hear how you get a good quality in warframe without lagging so hard.

 

Your Local Tenno! 

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Enable multithreading, disable DirectX11. Turn everything off, then experiment until you find the right mix of graphics settings.

 

Annnnd the awkward moment I go to check on said settings and find them in the wrong places... No wonder I've been getting such terrible frame rate lag.

Link to comment
Share on other sites

turn fsaa off, at 1080p resolution is tends to be relatively useless. sharpens your screen.

motion blur just hinders my precision during fast movement and blur likes to kill my sight now and then.

physx unfortunately causes my game to crash.

so... that's all and my fps are just fine even during 1hr survival.

Link to comment
Share on other sites

This should probably be in the Players Helping Players section, but whatever...

 

Turn off DirectX11 and turn on Multithreading in the launcher (the little gear icon in the upper right corner)

Turn off Anti-aliasing

Turn off DOF/Motion Blur

Turn off Character Shadows

Set Shadow Quality to Low

 

That's the settings that will have the biggest impact, but the game will still look reasonably good :)

Link to comment
Share on other sites

Enable multithreading, disable DirectX11. Turn everything off, then experiment until you find the right mix of graphics settings.

 

Annnnd the awkward moment I go to check on said settings and find them in the wrong places... No wonder I've been getting such terrible frame rate lag.

My god, I've never felt so good in game until I turned on multi-threading. Feels like a Rhino sized weight was lifted off my shoulders.

Link to comment
Share on other sites

My god, I've never felt so good in game until I turned on multi-threading. Feels like a Rhino sized weight was lifted off my shoulders.

I just checked before and it was disabled... No wonder my game was running like ***. After enabling it I had turned on all the Graphics stuff except for Blur and Bloom, and without it it makes my FPS become terrible.

Link to comment
Share on other sites

This should probably be in the Players Helping Players section, but whatever...

 

Turn off DirectX11 and turn on Multithreading in the launcher (the little gear icon in the upper right corner)

Turn off Anti-aliasing

Turn off DOF/Motion Blur

Turn off Character Shadows

Set Shadow Quality to Low

 

That's the settings that will have the biggest impact, but the game will still look reasonably good :)

Thanks; this advice really help me. :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...