Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

PC - Left Trigger on Xbox One Controller no longer opens chat


Recommended Posts

Hi, a few days ago my game stop recognizing Left Trigger pulls while in menu/orbiter/dojo to open chat.  The trigger still works perfect for aiming and blocking while melee is equipped but chat no longer opens.

  • I've tried restarting the game
  • restarting my computer
  • restarting steam
  • reinstalling steam
  • reinstalling the game
  • enabling steam controller stuff for big picture
  • re-disabling big picture stuff
  • resetting controller bindings to default
  • resetting keyboard bindings to default
  • resetting settings to default
  • waiting a few days
  • unplugging my wireless receiver for my xbox one controller and putting it in a new usb port
  • resyncing my controller to the receiver
  • trying a different controller

So I'm pretty much at a loss on why this happened and no idea why LT won't open chat but it does let me aim and such still.  According to steam I have a little under 2,700 hours in this game and in profile I have almost 1,500 hours in actual playtime (I sit in dojo trading a lot ok lol) so any methods to get this fixed would be greatly appreciated.

  • Like 1
Link to post
Share on other sites

Haven't logged in since last WED or THUR so I didn't notice until just a moment ago so I complained here then figured I'd use search before making a bug thread. Only thing I think needs changed is that this be moved to the root pc bugs thread and tagged UI or moved to the UI subthread. 

FWIW, earlier last week I'd also noticed that the appearance options for archguns also no longer worked except only if it's equipped on archwing. (i.e. no mech or gravimag deploy) and may possibly have not been working correctly since then. I don't often open chat except to take it off Recruiting every time I log in.

EDIT; I'm back and I can't use switch chat tabs with the controller any longer either.

Edited by lemonforest
more issues found
Link to post
Share on other sites
  • 2 weeks later...

Mine is broken after the fix for this (PC 29.2.2). Posted the bug here, but also replying here for more visibility. 

SteelSeries Duo. Blinks the chat on/off 2-4 times in a single trigger pull. Can be somewhat controlled by slowing squeezing the trigger until it's in the correct state, but it's effectively random with a quick full pull like I used to do. Never had an issue with LT toggling chat before. 
EDIT: Not a problem in the pause menu for some reason. Only bugged in orbiter and relays. (will update any further findings in my bug report.)

Edited by PhillTheVoid
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...