Jump to content

Warframe disappeared in necramech, couldn't transfer


CosmicBees

Recommended Posts

this one's a doozy, I don't even know where to begin. I was playing bounties on the plains of eidolon and decided to switch into my necramech to play around with that a bit. I got the bounty step with the hacked drone, and followed it for about 500 meters before it was destroyed (i'm not good with necramech yet, sue me) although, before the drone was destroyed, I tried to use my healing dash. that didn't work on the drone (might also be a bug? whatever) and so I went to transfer into my wisp and... nothing happened. I repeatedly got the "can't use ability" sound. I eventually went back to my necramech, and tried to go back to find Wisp and I just couldn't. I tried to look around for her for about 45 minutes (I didn't want to leave without her!) but I... couldn't. she was nowhere to be found. in addition to that, I also couldn't find any of the resevoirs I left behind. I eventually decided that wisp must have... despawned somehow? which shouldn't be possible. after a while of searching, my partner convinced me to try and let my Operator be defeated. when my Operator was finally defeated she.... died. she died. she lost 100% of her health and laid on the floor and the mission immediately failed. 
Wisp was gone and my operator was dead. 
I am entirely baffled by this. no part of this should be possible and i'm so confused? this is... a pretty significant and pretty WILD bug. I really hope this gets fixed.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...