Jump to content
  • 0

Trying to find out how to fix a lighting problem


Question

I made a post months ago in the bug section and received absolutely no responses.  A friend suggested I link it here for possibly better results.  I hope it's not too big a deal that I don't want to remake the entire post.

 

Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Borderless Fullscreen, 1920x1080, Scaled, 60Hz,16:9, Auto, 60Hz, no colour blind setting, Brightness 69, Contrast 74, FOV 90, no screen shake, effects intensity 200, runtime tesselation on, local reflections on, blur reflections off, volumetric lighting on, glare off, film grain off, ambient occlusion on, high shader quality on, dynamic resolution user; scale 100, geometry detail to TAA Sharpen are all maxed, sharpen temporal fx on, DoF Motion Blur Distortions and Bloom all off, colour correction on, dynamic lighting off, character shadows on, weapon elemental fx and optimized flip-model both on.

As I said in the linked post, I've already tried every combination of graphics settings.  And I just tried the Enhanced graphics engine and that changed nothing in regards to this as well. 

Link to post
Share on other sites
  • 0
11 minutes ago, Gwevare said:

Borderless Fullscreen, 1920x1080, Scaled, 60Hz,16:9, Auto, 60Hz, no colour blind setting, Brightness 69, Contrast 74, FOV 90, no screen shake, effects intensity 200, runtime tesselation on, local reflections on, blur reflections off, volumetric lighting on, glare off, film grain off, ambient occlusion on, high shader quality on, dynamic resolution user; scale 100, geometry detail to TAA Sharpen are all maxed, sharpen temporal fx on, DoF Motion Blur Distortions and Bloom all off, colour correction on, dynamic lighting off, character shadows on, weapon elemental fx and optimized flip-model both on.

As I said in the linked post, I've already tried every combination of graphics settings.  And I just tried the Enhanced graphics engine and that changed nothing in regards to this as well. 

those brightness/contrast levels might not be the only thing causing issues, but it is DEFINITELY not helping

oiLk6XJ.jpg

Link to post
Share on other sites
  • 0
10 minutes ago, (XB1)ToxickToe said:

Are you only having this issue in Warframe? 

Is this the only game you run borderless?

What other programs do you have running? Not OBS or SLOBS, but things like Stream Captains or a similar application?

It's just Warframe, I run other things borderless just fine and I very..very rarely ever run a streaming program.  The only thing I usually have running at the same time is a browser, discord and steam of course.

12 minutes ago, DeckChairVonBananaCamel said:

those brightness/contrast levels might not be the only thing causing issues, but it is DEFINITELY not helping

It makes it a little worse, but turning down brightness makes certain areas much more difficult to see in.  I'm hoping for a broad solution, not just situational.

Link to post
Share on other sites
  • 0
Just now, NightmareT12 said:

Reset the Brightness/Contrast to 50 and...

You definitely want that on 😊

I tried that.  It made things like leaving caves in Orb Vallis...worse.  Much worse.  My eyes ache just remembering.

Link to post
Share on other sites
  • 0

Okay, yeah.  I might try playing with lowered brightness.  Maybe it will be alright.

 

Any ideas about that directional light in the orbiter?  That's bothering me almost as much and is even more mysterious.

Link to post
Share on other sites
  • 0
Just now, Gwevare said:

I tried that.  It made things like leaving caves in Orb Vallis...worse.  Much worse.  My eyes ache just remembering.

I haven't been to the Vallis in a couple weeks, but the issue you experienced (the blinding white especially leaving caves right?) seems to be more because they need to revise the lighting in certain places.

Orbiter wise the lighting is pretty much correct, and it depends heavily on Dynamic Lighting, especially as of one of this year's earlier updates from pictures and posts I've been seeing here and on Reddit.

Link to post
Share on other sites
  • 0
4 minutes ago, NightmareT12 said:

I haven't been to the Vallis in a couple weeks, but the issue you experienced (the blinding white especially leaving caves right?) seems to be more because they need to revise the lighting in certain places.

Orbiter wise the lighting is pretty much correct, and it depends heavily on Dynamic Lighting, especially as of one of this year's earlier updates from pictures and posts I've been seeing here and on Reddit.

The directional light I'm referring to is just..weird.  Shows up mainly on specific decorations and differently depending on the room.

Link to post
Share on other sites
  • 0
5 minutes ago, Gwevare said:

The directional light I'm referring to is just..weird.  Shows up mainly on specific decorations and differently depending on the room.

the contrast/brightness should help with the intensity of that, but the anomalous lighting itself cannot really be eliminated, it is unfortunately a side effect of using static lightmaps to help performance and then allowing us to dynamically place objects in that lightmapped space. 

The recent changes to lightprobes should also help in reducing how bad it looked in your original post, but its still not perfect.

I think I recall Steve also mentioned coming DX12 support, hopefully it comes with even more changes to help with the way decorations are lit in the orbiter

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...