Jump to content
Whispers in the Walls: Share Bug Reports and Feedback Here! ×
  • 0

Are the Deimos Vault missions full of bugs, or is it just me?


(PSN)northern_rebal

Question

I ran a couple of vault run on Deimos this morning and it was nothing but one bug after another

1)no direction icons to lead me to bait or back to the cave

2)no infested showed up before 2nd door, but meter kept going up ... they showed up when we were around 80%

3)When I tried to launch my mech, I went through map, and came back to my warframe ... had to wait 3 minutes to launch mech again

4)I shot and melee'd the infested with no visible response until they just disappeared

5)fell through map upon entering vault

6)I couldn't leave squad or abort mission

on 2nd vault run

7)again no directions to bait

8)I went to launch my mech, and wound up back inside vault from 1st run

At that point, still no able to leave squad or abort mission, I just closed the game.

 

I still have a couple of issue with support open, so I'm not even going to bother to report this.  I can just imagine what the rest of the squad thought of me during all of this, or if they had similar issues.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

We are about to see a bunch of bug fixes with the patch that is in cert.............BUT.....................

I dont see anything really addressing the bazillion of bugs that happens except for clients chucking bait at doors.   

Nothing about.....

  • Failure to progress to next vault even when you are doing everything right.  (plenty of time on the clock, right mothers, did everything in previous vault, no migrations).
  • Vault doors being laggy af for clients 
  • Vault glyphs sometimes breaking and showing 4 of the same glyph.
Link to comment
Share on other sites

 

5 hours ago, Miser_able said:

several of those, especially number 4 sound like Ping bugs, likely from a host with poor connection

Unless something changed since I last played, I'd say that this is a probable cause for most of the errors. I did have the game crash on me during one run where I was host, but it was totally unlike anything the op describes, and the playstation spit out an "unknown error".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...