Jump to content

Unable to play disruption in a squad


Recommended Posts

I have been wanting to farm acceltra and some lua lenses,but i cant solo those disruptions as i cant recognize where the demolysts are coming from,i hear them but cant pinpoint their direction.I tried to get a squad together,when we started the mission everything was normal,when i loaded in i got host migrated,they waited for me as i loaded back in and i again got hosted(this was two days ago).yesterday i tried the same and got hosted again,when i tried these in public,if i joined another squad it would host migrate me,if i was the host i would see X joined the squad,then X left the squad.This is only happening in disruption,when i got tired of this i decided to clear the remaining nodes of the starchart,i did most of this on public and was able to join other squads without getting hosted and others were able join my squad and finish the mission,i even did an invasion on public without any problem,i only tries ur on uranus and apollo on lua for this,only disruption missions seem to be affected by this,please fix this in the next hotfix/update 

(yesterday i was also unable to invite anybody to my squad and when i was invited it would show me failed to join session and did not give any reason,this is also most probably not a wifi issue as i tried two different ones and the issue persisted across them both)
 

edit:I tried this today with a premade squad on ur on uranus,i loaded in got host migrated,but other people were able to join and we did three rounds,not the best but hey atleast its there,this was the same wifi as yesterday

Edited by AsrarPrime
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...