Jump to content
  • 0

Missing mastery?


Question

If I include the nezha prime package + nightwave, which are the 4 missing items in my profile, I'm missing at least 5k mastery to hit 30. I cant figure out at all what I am missing. Did i count something wrong or overlook something? Any help is appreciated.

 

has2SlP.jpgoHkeoLF.jpgSABs0Oe.jpg

Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

What about the two weapons retired from market? Snipetron and Machete? My profile doesn't show some of the exclusive weapons that I don't have in my profile, could it be doing that for those two weapons?

Link to post
Share on other sites
  • 0

Oh. Sorry. Missed it.

This is bothering me now. Why am I at 126k and you're at 120K?

The only possibility I can think of right now is that Venari is at fault, but you clearly maxed Khora out.

I guess try running a mission as Khora and see if it updates? If that doesn't work, I've got nothing.

Link to post
Share on other sites
  • 0

I'm not in-game at the moment so I wouldn't be able to find whats missing, all I can do for now is to paste up my profile numbers.

If any number doesn't match mine you will have it missing. Other than that I can't help until later.

My Profile. Ignoring the double amps. (bug) Non Founder.
73/73 - 140/140 - 115/115 - 169/169 -  36/36 - 15/15 -  9/9 - 13/13 - 8/8 - 8/8

Edit: forgot to say mines a complete profile with all finished.

Just a thought do you have all these weapons.

Dera Vandal, Karak Wraith, Latron Wraith, Prisma Gorgon, Quanta Vandal, Snipetron, Snipetron Vandal and Strun Wraith.
Mara Detron, Twin Viper Wraith and Viper Wraith. Sheev. Azima.

Edited by Slayer-.
Link to post
Share on other sites
  • 0
Just now, PseudoInsanity said:

I have all the items you listed and my numbers match up to yours except I have one more amp (9)

You'll find it's a duplicate amp a bug as you can only master one Prism for each type, if I counted dupes I think I have 12 or 15, I'm in another game at the moment so can't look properly.

Link to post
Share on other sites
  • 0

It's saying you're missing 6k companion mastery, 120k instead of 126k. Have you maxed your Necramech? That would be my first guess. Assuming you've done all of Steel Path for node mastery I would suggest maybe equipping each companion in turn both Sentinel and Creature and entering an open world then immediately exit and equip the next one until they've all been done. But that's assuming you've maxed your necramech and it's standard weapon it comes with. Oh and try the same thing for necramech in Open world, clearly something is bugged and not giving the mastery that it should, this is how I fixed it when I had double entries for kitguns last month.

Edited by -CdG-Zilchy
Link to post
Share on other sites
  • 0

I have tried the 20 different companions in my inventory along with the necramech+weapons. Others have been dumped over time due to space issues and cant be tested and it would be pretty unreasonable to try gathering every missing companion I've already ranked to try and unbug myself.

Edited by PseudoInsanity
Link to post
Share on other sites
  • 0

Send a support ticket mate, I'm outta ideas, seems to be a bug to me. I can clearly see on your profile that it says you're missing 6k Companion mastery but in your equipment everything is mastered and I'm assuming that would mean they're all also gilded. So it shouldn't be incorrect, assuming you've done every node in Steel Path and ofc normal star chart plus all Railjack intrinsics maxed, I'd imagine if your necramech is maxed, so to will be the Arquebex weapon it has.

Link to post
Share on other sites
  • 0

I had a simialar issues when I was missing 3000 mastery points, all items in profils shown as mastered, try looking at your weapons, compagnoins, warframes using the ships's codex console instead; Display by rank, unranked items will be displayed at buttom. (in my case it was missing Skiajati - i just completed a mission with it then it gave me the 3000 xp)

  • Like 1
Link to post
Share on other sites
  • 0

ok ill try the codex thing out, thanks to everyone for the tips.

 

Edit: According to the codex the culprit is a glitched sly vulpaphyla. Ill have to reassemble one but i can cope with just having to do 1 pet. Thanks again for the help.

Edit 2: Leveling the vulpaphyla resolved my issues.

Edited by PseudoInsanity
  • Like 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...