Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Credits bugs (getting less than it should be)


Recommended Posts

I went to a disruption on neptune to farm credits with my friend , at the end of the mission we got less credits than we are supposed to , it is a bug ?

(If it can help mission is around 8am CEST)

48669b578bfbcbf3a8ed72661f93f70d.png

Edited by Lizux
  • Like 2
Link to post
Share on other sites

Can confirm, before mission I had something 25k, EOM screen said mission reward is 24k, after mission Ive ended up with something 39k.

After 2 missions I think that game does not reward credit caches, 2x 5k caches in my first run, 5k and 3k in second.

Edited by Marcus.Argonius
  • Like 2
Link to post
Share on other sites

Had this issue as well just now. Started with a little over 9,000 credits. Mission ends with 336,581 credits earned in the summary, but only 186,560 credits showing. The summary looks like:

104,164 mission credits

72,417 credit reward

10,000 credit cache x16

The mission complete screen all adds up to the total 336,581, but did not award all of those credits.

  • Like 1
Link to post
Share on other sites

Same issue. Stayed in the map for 20 minutes. Mission report says I've earned 800k but my calculation says I've got only around 400k.

340,465 Mission Credits.

86,342 Credit Reward.

10,000 Credit Cache x41.

And this didn't happen just once. 

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...

We've confirmed that there is an error with the way that the End of Mission screen tallies up your credits in this mission, and will be looking into making it show you the correct number.

  • Like 2
Link to post
Share on other sites
1 hour ago, [DE]Momaw said:

We've confirmed that there is an error with the way that the End of Mission screen tallies up your credits in this mission, and will be looking into making it show you the correct number.

Mission Credits also don't count towards Gross Income on the profile and this has been the case for years. That's another UI bug related to Credit accumulation presentation. :) 

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...