Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Recommended Posts

Hi!

I played warframe until update 24 without any issues. Now I've came back playing again and it's been a hassle because I am facing a lot of problems.

- Navigation

= The navigation menu take about 20 seconds to load everytime. Sometimes it doesn't load the planets, other times it doesn't load the nodes. Many times my player hud on top goes missing, making so that I can see on bottom that other are asking for another game but I can't accept because their is no hud. Backing out of the navigation, interacting with other UIs, do a game and return doesn't brings back the hud, only restating.

- Archwing

= Most of the time now, when I launch my archwings on the plains of eidelon they decide to not launch. So, archwings won't launch neither K-board. Dying and respawning fixes it but still is a real pain.

- Kuva Lich

= It happend yesterday that my Kuva Lich was on Level 3 so I leveling him up. When I has I away from full level 4, murmur kills did nothing and I tried to do two more runs killing murmurs and still it wasn't count to the level (I was solo)(BTW, the lich didn't spawn). I restarted the game and it said I was level 4, making that I didn't had that change to try to kill the lich.

 

All of this bugs might be small but still they really kill the game experience.

 

PS: Worth mentioning that my internet connection isn't bad or that I don't have high ping. My rig can run others game just fine but in warframe I can't play too well because of these bugs when I have all my graphical settings at the minimum.

Link to post
Share on other sites

1pwPZmZ.pngI mean the level where the mouse is hovering. At level 3 I still didn't had the 3rd murmur revealed. The problem is when the it got to level 4 (revelead the 3rd murmur), it didn't update the level and during level when I would kill a murmur nothing show at the top(It didn't show the 3rd murmur when I unlocked it, instead I had to restart the game to make it update).

Link to post
Share on other sites

if your rig needs 20 and more seconds to load the nav-screen, i'd say you should do either a clean installation of the game and/or of your whole OS.

you mentioned your internet connection but that has little to do with such issues. it can result in gui-glitched and longer loading times if you or the host of a match lacks in this department but not for those things you described.

you also mentioned that you have to play the game in it's lowest settings... so, does that mean your rig's spec are on the lower-requirements for the game? if so, then ofc, that's also a reason for you problem. this problem can also stem from outdated graphic driver or buggy new ones too, so you might want to test around with newer and/or older versions. and then there yould also be the most often forgotten bottleneck in about every computer: the disk. classic hdd's are the slowest choice (yes, even the fastest ones and even so if you run a RAID configuration for performance) especially if the hdd(s) is/are heavily fragmented. ssd's are a better choice and the newer (ssd) nvm-e are the best atm - both have no issues with fragmentation either, so that's an additional plus. the problems of the first few generations of ssd's are also solved (mostly) these days. regardless of what kind of disk you use, best not run your OS and any game from the same disk - not even if you partitioned it. use one drive for the OS and others for the game and applications... and if you like it very neat, one small and very fast ssd for the virtual mem only (cheap enough solution too) - don't belive the nonsense many people writ in the net about not needing virtual mem if you have enough physical mem in the system (that is mostly bullS#&$ and only true for some very specific lab-conditions that no one really use in a day-to-day operation of a computer).

as for the AW:

if it shows "invalid lauch point" or something like that, just jump (or double jump or bullet jump) up in the air and then press the key for the launcher (you do put it to a key, right?!?). the problem should NOT happen with a k-drive though (the hoverboard have a lot of other issues, but that's not one i ever had... so far... ^^)

it could also be due to an input-lag, which usually only should be (well, not should but this thing happen) the case if you are client to a host with either a constant high latency (ping) or unstable one (hello there, wireless users! - nah, not the wlan in your home networks, the damn mobile uplinks...). such a lag can occure also if your own rig isn't getting fast enough to react to your input too - for this, regard the text-block above ^^)

as for the lich...:

i'm not sure what you see as a problem here because it seems all pretty normal.

the thing goes like this: you run the nodes that are occupied with your lichs minions (the ones with the little lich symbol on the side and his name in the actual mission selection) - this part, i guess, is clear to you already (only for the completion here). you do this until you finally either reveal all 3 needed requiem mods or if you're lucky finish him off by chance with the correct combination (yes, that happens occasionally - once, i had a new lich who had the exact same requiems and the same order of them too... twice so far i had lichs with the first two the same as their predecessors).

every time you encounter your lich and can not finish him/her fully (all 3 segments of the lichs health), he/she will retreat and level up - that goes until you win or the lich gets to level 5 (max for the bugger). the lich has a chance™ of spawning which goes up the more you piѕѕed him/her off by clearing the occupied nodes on the map. ther are also some 'quirks' some lichs have that will make them come to vist you more often, less often or not under certain circumstances (like if they fear space travel, they won't appear in ship titlesets) - check the wiki page for those cases. the lichs overview will mention if such quirk is there or not (might be also that those can evolve with level-ups too, not sure about this though).

usually, i run 2 or 3 lich missions (solo too) when i have all 3 requiems (correct order or not) and the lich is either indifferent or just annoyed - but it can take longer too, not a bug but just chance™

if the bugger got an level up with out you noticing him/her appear, then it's a bug - same goes for those occasions (that still are in game since the lichs release) where the lich just disappear without being downed 3 times (?) and not being engaged during his/her downtime... i had this happen a few times even when i was wrestling them down, they just disapeared before me. might be due to them teleporting out of the playable map and are then removed out of the session - who knows... in any case, it happens rarely enough to be only mildy annoying

Edited by fr4gb4ll
  • Like 1
Link to post
Share on other sites
5 hours ago, RageousFoxTrot said:

- Navigation

= The navigation menu take about 20 seconds to load everytime. Sometimes it doesn't load the planets, other times it doesn't load the nodes. Many times my player hud on top goes missing, making so that I can see on bottom that other are asking for another game but I can't accept because their is no hud. Backing out of the navigation, interacting with other UIs, do a game and return doesn't brings back the hud, only restating.

Yep this is a bug which have been posted sometime ago.. search for it.. Play flappy Zephyr or logout (Band-aid)..

5 hours ago, RageousFoxTrot said:

- Kuva Lich

= It happend yesterday that my Kuva Lich was on Level 3 so I leveling him up. When I has I away from full level 4, murmur kills did nothing and I tried to do two more runs killing murmurs and still it wasn't count to the level (I was solo)(BTW, the lich didn't spawn). I restarted the game and it said I was level 4, making that I didn't had that change to try to kill the lich.

I don't get what you are trying to say.... But learn more about lich may solve your issue.

eg.

  • Murmur count 30, 1 count per thrall mercy, on last stage for reveal of the last requiem it's 70ish.
  • Doing all nodes on the planet will also increase the level of the lich..
  • Murmur count is different from lich level; lich level only affect how high level the enemy will spawn at in a mission so if your lich is level 5 level 80+ iirc will spawn compared to level 1
Edited by UdsUds
Link to post
Share on other sites
4 hours ago, fr4gb4ll said:

you also mentioned that you have to play the game in it's lowest settings... so, does that mean your rig's spec are on the lower-requirements for the game? if so, then ofc, that's also a reason for you problem. this problem can also stem from outdated graphic driver or buggy new ones too, so you might want to test around with newer and/or older versions. and then there yould also be the most often forgotten bottleneck in about every computer: the disk. classic hdd's are the slowest choice (yes, even the fastest ones and even so if you run a RAID configuration for performance) especially if the hdd(s) is/are heavily fragmented. ssd's are a better choice and the newer (ssd) nvm-e are the best atm - both have no issues with fragmentation either, so that's an additional plus. the problems of the first few generations of ssd's are also solved (mostly) these days. regardless of what kind of disk you use, best not run your OS and any game from the same disk - not even if you partitioned it. use one drive for the OS and others for the game and applications... and if you like it very neat, one small and very fast ssd for the virtual mem only (cheap enough solution too) - don't belive the nonsense many people writ in the net about not needing virtual mem if you have enough physical mem in the system (that is mostly bullS#&$ and only true for some very specific lab-conditions that no one really use in a day-to-day operation of a computer).

I have my Windows installed in a SSD along with Visual Studio. The games are in a HDD because I'm not putting something heavy like that in a SSD, even though it might be beneficial(I might try to reinstall the game in a SSD). 

 

4 hours ago, UdsUds said:

Yep this is a bug which have been posted sometime ago.. search for it.. Play flappy Zephyr or logout (Band-aid)..

Didn't know it was a bug. Thank you for telling me, that way I'm not stressing out so much.

5 hours ago, fr4gb4ll said:

if the bugger got an level up with out you noticing him/her appear, then it's a bug - same goes for those occasions (that still are in game since the lichs release) where the lich just disappear without being downed 3 times (?) and not being engaged during his/her downtime... i had this happen a few times even when i was wrestling them down, they just disapeared before me. might be due to them teleporting out of the playable map and are then removed out of the session - who knows... in any case, it happens rarely enough to be only mildy annoying

That was the problem. He leveled up and didn't show up when he did. Then when I to see the level he still was level 3. I played another level(on a level that he owns) and it didn't change his level afterwards. When I restarted the game he was level 4.

Link to post
Share on other sites
On 2020-11-11 at 3:17 AM, RageousFoxTrot said:

I have my Windows installed in a SSD along with Visual Studio. The games are in a HDD because I'm not putting something heavy like that in a SSD, even though it might be beneficial(I might try to reinstall the game in a SSD). 

the game should run well enough on a hdd with a decent read/write access speed - faster is always better though... the case when they are stop running well though, is when those hdd's getting fragmented too much, or rather the files of the application (game in this case) gets too fragmented. there is a sysinternal (now microsoft) tool for defragging selected files and folders instead of the whole disk, name is contig, which is a good way to correct this in a timely manner (ofc, as always, there needs to be a certain amount of free space on the drive to copy those fragments to and forth during the operation). here is the link to this:

https://docs.microsoft.com/en-us/sysinternals/downloads/contig

On 2020-11-11 at 3:17 AM, RageousFoxTrot said:

That was the problem. He leveled up and didn't show up when he did. Then when I to see the level he still was level 3. I played another level(on a level that he owns) and it didn't change his level afterwards. When I restarted the game he was level 4.

yeah i guess that the lich did showed up without making much ado and then disappeared right after before anyone took notice... i never had one with such 'quirks' like "faer of children" - meaning if you go into operator mode he goes full panic and (maybe) flees the battle, or the "fear of kubrows" which i guess means all of them, the players, the drahks and the ferals too... not sure if this might result in what happens to you, but it might be (maybe someone else have experienced something with a lichs quirk like that and can answere it). there are other quirks as well that might be the reason - right now i looking at the list and see the "deserter" quirk that can lead to the lich "leave the mission unexpectedly"... sounds a bit like it, eh? ^^)

though when i look at the above screenshot of yours, i don't see any quirk mentioned, so that might be not the case at all (or it is and the info screen is just bugged, who knows?)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...