Jump to content
  • 6

Credit Caches listed in Mission end screen are not actually payed out! (Multiple attempts - 100% consistent!)


Go to solution Solved by AnorZaken,

Question

So I did a 30min Disruption run on Neptune with a friend (and a random person). Everything went great, we exited, and the Mission Summary screen says I earned >500k cred. Yet when I exit the mission summary my total credits is only 280k. Where did that promised 500k go??

So I asked my friend to double check his cred, and sure enough the same thing had happened to him; he had not actually received the stated amount of credits,

Looking closer at the Last Mission Result I noticed that the amount I was short seemed to match the 250k from Credit Caches (25*10k), leading me to conclude that the Cache reward was not payed out.

So we did a second run to confirm the theory, and this time I recorded it.
We exited after the first wave. Looked at the credits. Same thing; It says on the summary that we earned a bunch of Credit Caches, but they are not being payed out. The summary is lying to us! 😵

Here's the video of the second attempt; https://youtu.be/pEx-I19mNm8?t=570

The mission summary says I earned 66k credits, however if you observe the top right corner you can see my credits rise from 280k to 316k, which is only 36k - it's exactly 30k short of the 66k I was promised! As theorized, this corresponds to the 3x 10k Credit Cache seen when I hover the 66k number with my mouse.

I've played Disruption before but today is the first time I've encountered (or noticed) this problem. Having more than a quarter million cred just vanish into thin air is making me pretty frustrated and sad. 😞

Is this a bug? Please help I'm very confused.

I didn't want to report it as a bug before asking here, because Warframe has so many mechanics that I figured maybe I just missed something.

 

EDITS: 

Found a (quiet) thread in the bug section: https://forums.warframe.com/topic/1233250-end-of-mission-reward-bug-credit-caches-are-not-being-granted

Posted a support ticket about missing mission rewards: https://digitalextremes.zendesk.com/hc/en-us/requests/2350795

Starlog 23150. Made 3 more attempts today (Monday Earth time), same result. That's now 6 failures from 6 attempts. I think it's fair to assume I'm permanently unable to get any credits from Credit Caches until I can get some help from DE staff to fix whatever is broken in my account 😢

Tried reinstalling the game today, just in case. It didn't help. (Current count: 7/7 attempts borked)

Have confirmed that others are getting the same bug too (so not only people who are playing with me).

25/11: Received a reply from support that they have started to look into it - see the bug thread (here) for more info.
They also encouraged more people to post about it so they have as much information as possible.

 

(Since I keep checking my support ticket every day, their white support page was becoming an eyesore, so I fixed it.  I also have a dark theme for the Warframe wiki.)

Edited by AnorZaken
Support responded
  • Like 11
Link to post
Share on other sites

Recommended Posts

  • 0
10 minutes ago, AnorZaken said:

I didn't want to report it as a bug before asking here, because Warframe has so many mechanics that I figured maybe I just missed something.

I am going to that it’s a bug. All items should be delivered on mission completion.

  • Like 4
Link to post
Share on other sites
  • 0

All the credits are grouped into the one credit icon, click or hover over it (can't remember) and it should show you a breakdown of the credits you received.

Or it is a bug not giving it to you at all but try the click hover method next time, yes it's annoying it doesn't show it as a separate menu.

Edited by Slayer-.
typo you
Link to post
Share on other sites
  • 0
30 minutes ago, Slayer-. said:

All the credits are grouped into the one credit icon, click or hover over it (can't remember) and it should show you a breakdown of the credits you received.

Or it is a bug not giving it to you at all but try the click hover method next time, yes it's annoying it doesn't show it as a separate menu.

It's in the video; Looking at the breakdown, all the credits from the Credit Cache is missing.

The problem isn't that I don't understand where credits come from.

Basically the endscreen says "66k cred", breakdown says "30k credit cache + 36 cred from other sources".

But I only get the 36k cred part, not the full 66k.

You know Disruption on Neptune, it gives 50k cred for every C-rotation, paid out as 5x 10k Credit Cache - well those are never paid out.

In the video I only did the B-rotation for 30k cred, but in my 30min run before that I had 25x Credit Caches - and none of them ended up in my account balance:

image.png?pub_secret=334b935950

This picture says I should get 517k, 250k of which is credit caches. But those were never paid out.

I've never had this problem before, but today it happened to both me and my friend on all three times we tried.

Edited by AnorZaken
Link to post
Share on other sites
  • 0

Might be a bug but do try clicking/hovering next time where it shows that you received 517,585 Credits in the screenshot.
If it doesn't show extra credit lines as a breakdown in that credit icon then something is off.

I thought the same in some of my missions where is my cache value I found, DE use to show them separately but now they don't in the new UI.

I'm not in Warframe at the moment to show that icon layout with a screen shot.

Edited by Slayer-.
added: credit lines as a breakdown
Link to post
Share on other sites
  • 0
6 minutes ago, Slayer-. said:

Might be a bug but do try clicking/hovering next time where it shows that you received 517,585 Credits in the screenshot.
If it doesn't show extra lines in that credit icon then something is off.

I thought the same in some of my missions where is my cache value I found, DE use to show them separately but now they don't in the new UI.

I'm not in Warframe at the moment to show that icon layout with a screen shot.

I did that, it's just not in the screenshot. It did show exactly what I told you; on the third line: "10,000 Credit Cache x25". (First and second line is Mission Complete and Mission Reward, the exact amounts of which I don't remember).

You can see that my total balance in the top right is much less than the reward for this one mission.

You can see the click/hover in the video too.

 

I dont even care that much for this one time of loosing a quarter of million - the real problem is that it keeps happening now - and it doesn't just affect me, but everyone else on the team playing with me!

Edited by AnorZaken
Link to post
Share on other sites
  • 0
1 minute ago, Slayer-. said:

Fair enough, I'd tell DE about it then and get then to sort it out, we can't go missing out on earned rewards like that, especially for new players needing the credits. :cool:

Ah, yes, I did already make a ticket, sorry I forgot to mention that. Will edit it into the first post.

Link to post
Share on other sites
  • 0
3 hours ago, AnorZaken said:

Ah, yes, I did already make a ticket, sorry I forgot to mention that. Will edit it into the first post.

DE will sort it out for you just hang in there.

Out of curiosity I did a Kuva Flood mission on Earth and found all the caches to see the end screen, this is what I got when I hover over Credits. 

29B9BBD09155DF0D4329BDACB9CB5CAED25241A0

Link to post
Share on other sites
  • 0
17 minutes ago, Slayer-. said:

DE will sort it out for you just hang in there.

Out of curiosity I did a Kuva Flood mission on Earth and found all the caches to see the end screen, this is what I got when I hover over Credits. 

29B9BBD09155DF0D4329BDACB9CB5CAED25241A0

Here is a screenshot from the video I posted above:
It's not a matter of text missing, it's a matter of the payout not happening.

mNoDTmy.png

Fastforward a few more seconds into the video, and you can see my credits in the upper right corner tick up by 36k, i.e. the Credit Cashes in the summary shown above are not actually rewarded. The endscreen says they are, but they are not:

QMnOfvR.png

It's supposed to go from 280k up to 346k, but it doesn't, it's 30k short; exactly the amount the caches are supposed to give.

Edited by AnorZaken
  • Like 1
Link to post
Share on other sites
  • 0

Oh Ok that really sucks, I will try and take more notice of my credits going into a mission to check the end of mission, I sort of never noticed it, I wonder if that's why my credits seem slow, not that I need them.

Link to post
Share on other sites
  • 0
3 minutes ago, Slayer-. said:

Oh Ok that really sucks, I will try and take more notice of my credits going into a mission to check the end of mission, I sort of never noticed it, I wonder if that's why my credits seem slow, not that I need them.

That would be cool, more data is always nice.

For me this is something that started just today. I solo'ed the exact same run on Wednesday, and everything worked fine, the credit caches were definitively paid out that day.

Link to post
Share on other sites
  • 0
1 minute ago, Slayer-. said:

I've just belted out a few missions and got the rewards for all of them.

Well thanks for doing more testing 😅

It's good that it's an isolated issue. (Well, not so good for me maybe if it persists, buuut..... hopefully DE will solve it somehow).

Link to post
Share on other sites
  • 0

Tested again today at approx 04:45am to 05:35am (a 50min Disruption solo run on Neptune, Laomedeia).
I'm still not getting any money from Credit Caches.
The end screen says I've earned Credit Caches, but they give 0 credits.
(This time it's 360k cred, bringing the total up to 750k credits missing.)

The real problem here is that it's 100% consistent so far across 4 attempts, different warframes, different days.
I'm still in the midgame, so I still need a lot of credits, and I'm getting a little worried something is wrong with my account :(

5SqTI8D.png

Image shows state after mission, I had rougly 100k before I started the mission, and the mission netted 732k, but erroneously I only have 476k in the bank when I close the mission summary.

 

Edit: Made two more attempts after the above one, same result. That's now 6 failures out of 6 attempts. I think it's fair to say this effect seems permanent until I can get some help from DE. 😢

Edited by AnorZaken
Link to post
Share on other sites
  • 0

I have the same issue and at this point it's starting to ruin the game for me,  because it wasn't until this started happening that I realized just how much of my average Credit income came from Credit Caches.

All my Foundry and Syndicate progress has slowed to a crawl as I can no longer get credits from Laomedeia, Neptune and my income from Bounties, Excavation, Survival, Spy, Interception and Defense missions is greatly reduced.

Plus it feels really, really bad when I do any of the above missions and the drops from both A rotations and the B rotation are all Credit Caches that, therefore, do absolutely nothing for me.

  • Like 1
Link to post
Share on other sites
  • 0

that sure seems to be a bug. maybe DE finally understood how useless the credit cash rewards are and removed them from adding up without really removing them out of the reward list ^^)

btw: if you do a p.o.c. video, please cut it to the essential parts - in your case, the starting with how much creds you had before, then the post-battle screen and last what you had after being back on the ship... 20min to watch you play is not something most people would want to do, even with fast forwarding it ^^

  • Like 1
Link to post
Share on other sites
  • 0

Not much I can say but thanks for breaking down the issue so clearly and hope that bumping this thread gets it noticed. Been suffering the same bug for a couple of weeks now and it's making grinding for credits even more of a slog than usual :/

Screenshots of my latest Neptune Disruption Run to confirm:

Spoiler

Started out with 357,051 credits and earned 796,862 more in the mission; expecting a new total of 1,153,913 credits

https://i.imgur.com/LKvAGx3.jpg

New total was instead 893,913 credits; a loss 260,000 credits, which came from the 26 credit caches I had earned.

https://i.imgur.com/G0KQKFm.jpg

This is by far the most devious interference routine Alad has come up with yet.

  • Like 1
Link to post
Share on other sites
  • 0
On 2020-11-24 at 12:11 AM, fr4gb4ll said:

btw: if you do a p.o.c. video, please cut it to the essential parts - in your case, the starting with how much creds you had before, then the post-battle screen and last what you had after being back on the ship... 20min to watch you play is not something most people would want to do, even with fast forwarding it ^^

Wanted the whole run showing to prove that it was a normal run with nothing fishy was going on.

However the link goes to a timestamp in the video where you see the Mission Success / End, but maybe the timestamp didn't work for you? There's otherwise no reason to watch the whole thing, sorry. Both the before and after credits can be seen in the mission end screen, since it takes a while for the game to communicate with the server, it shows your old credit balance for several seconds before showing your new balance.

Edited by AnorZaken
Link to post
Share on other sites
  • 0
17 hours ago, TintainiumCan said:

Not much I can say but thanks for breaking down the issue so clearly and hope that bumping this thread gets it noticed. Been suffering the same bug for a couple of weeks now and it's making grinding for credits even more of a slog than usual :/

Screenshots of my latest Neptune Disruption Run to confirm:

  Hide contents

Started out with 357,051 credits and earned 796,862 more in the mission; expecting a new total of 1,153,913 credits

https://i.imgur.com/LKvAGx3.jpg

New total was instead 893,913 credits; a loss 260,000 credits, which came from the 26 credit caches I had earned.

https://i.imgur.com/G0KQKFm.jpg

This is by far the most devious interference routine Alad has come up with yet.

Please also post in the bug thread to bump it (this is a discussion thread I opened before I was sure that it was a bug).
Bug thread here: https://forums.warframe.com/topic/1233250-end-of-mission-reward-bug-credit-caches-are-not-being-granted

As for myself, this is the screenshots from my latest run (did a few before that with my clan, this is my own solo-run a few hours later).

Spoiler

My credits before  (mission just ended, game still negotiating with server...):

JxyuU78.jpg

My credits after  (game has finished loading, balance has updated):

ueiFhbV.png

Also I heard from my clan members that they had done a few runs without me earlier during the day, and all of them experienced the same bug.

Link to post
Share on other sites
  • 0
13 hours ago, AnorZaken said:

However the link goes to a timestamp in the video where you see the Mission Success / End, but maybe the timestamp didn't work for you?

well, it somehow would work if not for googles screwup - it loads to 9:30, but then when loading for the first time (per day, i guess since this always happen the first time i open any youtube vid after booting up) i get the 'log in...' blahblahblah from goggle, which i usually only do if i want to commend something there - else, nosy google can kiss my behind and try otherwise to track what i'm doing in the net...

so yeah, you did the right thing but maybe should also have posted the stamp in the OP too since many other also don't stay logged in with google...

anyway, good to hear you got the ear of the support (or is it the eye of the beholder? ^^)  - i'll test this too if they need more conformation (though i wonder why they should have problems testing htis themself...) even thoug it will be a bother with my near 1 billion creds to track any kind of change (got to go analog for this and write it down, i guess)

----

tested it and yes, the two cred-caches i got from a solo excav on pluto weren't added up to the total... looks like someone didn't do their math correct when coding ^^)  i wonder if this only happened recently (likely after the 'change' of the post-battle-screen) or if we got screwed for years already, getting not even the measly amounts of creds from the (so unnecessary, imo) cred-cache rewards... still, then i would accumulated to quite a sum over the time ^^

Edited by fr4gb4ll
test & addennum...
Link to post
Share on other sites
  • 0

not fixed after today update

(screen from my last disruption on neptune, missing 3*10k credits from the mission reward, even though little duck said she will send them to me in french)

Révélation

neptune-disruption.jpg

 

Edited by 41735SO
  • Like 2
Link to post
Share on other sites
  • 0
  • Solution

Great progress has been made in the bug thread: 

Also the support ticket has been marked as 'solved' and locked, so hopefully this is fully resolved in the next patch.

Head on over to the bug-thread above for more details.

> This is the last time I post in this thread. Please refer to the above thread for any future updates. <

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...