Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×
  • 6

Credit Caches listed in Mission end screen are not actually payed out! (Multiple attempts - 100% consistent!)


Go to solution Solved by AnorZaken,

Question

So I did a 30min Disruption run on Neptune with a friend (and a random person). Everything went great, we exited, and the Mission Summary screen says I earned >500k cred. Yet when I exit the mission summary my total credits is only 280k. Where did that promised 500k go??

So I asked my friend to double check his cred, and sure enough the same thing had happened to him; he had not actually received the stated amount of credits,

Looking closer at the Last Mission Result I noticed that the amount I was short seemed to match the 250k from Credit Caches (25*10k), leading me to conclude that the Cache reward was not payed out.

So we did a second run to confirm the theory, and this time I recorded it.
We exited after the first wave. Looked at the credits. Same thing; It says on the summary that we earned a bunch of Credit Caches, but they are not being payed out. The summary is lying to us! 😵

Here's the video of the second attempt; https://youtu.be/pEx-I19mNm8?t=570

The mission summary says I earned 66k credits, however if you observe the top right corner you can see my credits rise from 280k to 316k, which is only 36k - it's exactly 30k short of the 66k I was promised! As theorized, this corresponds to the 3x 10k Credit Cache seen when I hover the 66k number with my mouse.

I've played Disruption before but today is the first time I've encountered (or noticed) this problem. Having more than a quarter million cred just vanish into thin air is making me pretty frustrated and sad. 😞

Is this a bug? Please help I'm very confused.

I didn't want to report it as a bug before asking here, because Warframe has so many mechanics that I figured maybe I just missed something.

 

EDITS: 

Found a (quiet) thread in the bug section: https://forums.warframe.com/topic/1233250-end-of-mission-reward-bug-credit-caches-are-not-being-granted

Posted a support ticket about missing mission rewards: https://digitalextremes.zendesk.com/hc/en-us/requests/2350795

Starlog 23150. Made 3 more attempts today (Monday Earth time), same result. That's now 6 failures from 6 attempts. I think it's fair to assume I'm permanently unable to get any credits from Credit Caches until I can get some help from DE staff to fix whatever is broken in my account 😢

Tried reinstalling the game today, just in case. It didn't help. (Current count: 7/7 attempts borked)

Have confirmed that others are getting the same bug too (so not only people who are playing with me).

25/11: Received a reply from support that they have started to look into it - see the bug thread (here) for more info.
They also encouraged more people to post about it so they have as much information as possible.

 

(Since I keep checking my support ticket every day, their white support page was becoming an eyesore, so I fixed it.  I also have a dark theme for the Warframe wiki.)

Edited by AnorZaken
Support responded
  • Like 11
Link to post
Share on other sites

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...