Jump to content

Deimos: Arcana - Bug Report Megathread (Read First Post!)


Recommended Posts

edit: nevermind, i just didn't realize, that I have to flip the steel path switch to get the daily alert missions.

  • TYPE: In-Game, Starchart, Steel path alert missions
  • DESCRIPTION: Yesterday I didn't have any Steel Path alert mission
  • REPRODUCTION: I don't know. I did clear the star chart, I've done multiple steel path missions, also already done some Steel path alert missions previous days.
  • EXPECTED RESULT: I expected new (daily) Steel Path alert missions.
  • OBSERVED RESULT: I didn't get any new missions.
  • REPRODUCTION RATE: It happend yesterday, before it it was fine. I'm at work, so couldn't check it yet today.
Edited by LongDongHongKong
Link to post
Share on other sites
  • TYPE: UI
  • DESCRIPTION: Have two necramech voidrig in profile, one on Warframes tab with no rank, 2nd with archvings with rank 34 (was 31 after update), looks like same as @Domaik bug (just adding structured message with details)
  • VISUAL: 1.png

     
  • REPRODUCTION: N/A
  • EXPECTED RESULT: One voidrig at profile
  • OBSERVED RESULT: Two voidrig at profile with different ranks
  • REPRODUCTION RATE: N/A, constantly bugged
Link to post
Share on other sites

Type: In-game.

Description: There appears to be no eximus unit spawns during some Deimos bounties (NOT vault bounties. Specifically collecting samples on the surface.

Expected Result: There should be a normal number of eximus units in all bounties.

Observed Result: No eximus units spawn at all, making it tremendously difficult to spawn the Jugulus Eximus at all.

Reproduction Rate: Reliable.

Link to post
Share on other sites
  • TYPE: In Game 
  • DESCRIPTION: Doing fractures as part of a team in the Vallis, levelling up Necramech - started at 29 - in game visual Necramech to level 34 - Host migration, returned to Fortuna - No i8ncrease in Necramech rank
  • VISUAL: No point - would show nothing
  • REPRODUCTION: Hell NO! - done enough grinding
  • EXPECTED RESULT: At least levelled to 35 or 36 - have affinity booster running
  • OBSERVED RESULT: Got nada
  • REPRODUCTION RATE: Not even going to try to reproduce.... had enough of the grind for the day.
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Smeeta's Charm buff does not effect affinity gain while in Necramech (only "tested" in Bonewidow). Same happens with the critical chance buff.
  • REPRODUCTION: Go into some open world. Wait for the appropriate Charm buff. Kill some enemy to check values (affinity) or orange crits. Jump into Necramech (potentially only Bonewidow) and observe results.
  • EXPECTED RESULT: Charm doubles affinity gain/sets critical chance to 200%.
  • OBSERVED RESULT: Charm does not increase affinity gain/critical chance.
  • REPRODUCTION RATE: Only seen it once thus far, getting the correct Charm can be difficult.
Link to post
Share on other sites

 

  • TYPE: [In game]
  • DESCRIPTION: [Either pictures of Lobotriscid and Flagellocanth or their names are swapped]
  • VISUAL: https://ibb.co/0sPxFmy
                   https://ibb.co/TTzx7RC  
  • REPRODUCTION: Well it happends all the time
  • OBSERVED RESULT: [Lobostriscid has Flagellocanth look/pic and the Flagellocanth has Lobostriscid pic/look in the inventory and when selecting fish to cut while visiting Daughter.]
Link to post
Share on other sites

Mechs are still losing affinity.  I can press tab in mission to see that I have enough affinity to take me to rank 38.  Then when I extract, I'm back at 33.  Leveling these things is already unpleasant, as I feel like I'm leeching if I'm not providing support to the team or manipulating the various PRESS X TO INTERACT doodads in every bounty.

 

Just let them into Hydron early, please.

Link to post
Share on other sites
On 2020-11-21 at 6:48 PM, Doom_Gaming said:

Go to the mothers in the cambion drift not the necralisk, and also since you seem to never of noticed them, there a huts on the plains and some guys around orb vallis that appear when you take over an area as well as a guy near the entrance to fortuna all the time. hope this helps

The problem was: Mother only had the 6 regular bounties after coming back from cambion drift. The old Iso Vault bounty was missing, only appearing again after going back to the orbiter and to Deimos again. The Iso Vault bounty should be there. it also only happened in that time, after that it was fine.
(I know that in order to access T2, T3 and the new bounties you need to get them in the drift in a single session)

Link to post
Share on other sites

USE THIS FORMAT TO SUBMIT YOUR BUGS!

  • TYPE: In-Game
  • DESCRIPTION: Doing the new T2 isovault bounties solo. Did a total of 4 of the new isovault bounties: Failed the first, completed the second, then the next two bugged out at the last step with the Juggernaut in the exact same way.
  • VISUAL: (Vault where the bug occurred > Where in the vault the bug occurred > Time 1 and Time 2 to prove that much time had lapsed.)
  •  126506341_383402439577457_1284790938175373311_n.png?_nc_cat=107&ccb=2&_nc_sid=ae9488&_nc_eui2=AeEhbFb5Bf5GqAPKeadv8j8Ddlk49kufKcB2WTj2S58pwPtAmcHk4Zw5ROnewOGUzLIY3SJdD-obZNbFecUxPBfz&_nc_ohc=rr7xdmbnZDoAX_XYxkP&_nc_ht=scontent.fmnl17-2.fna&oh=37fa0080145d455d81e3aff24273a05d&oe=5FE34D88
  • 127167583_154985356336853_7737782295430231281_n.jpg?_nc_cat=105&ccb=2&_nc_sid=ae9488&_nc_eui2=AeHbX_2y5b_nKZjLZT3JbRhnGOFvIaBaAQAY4W8hoFoBAN2ituyxbAj0iw8Ppq_-ehZR2WLKR89MqHr3HWPEmkxM&_nc_ohc=iGUR-ZPMNCEAX_yrBil&_nc_ht=scontent.fmnl17-3.fna&oh=7011d5cf06ddda352184b75bee1d7637&oe=5FE371EC
  • 127233012_205801701065457_4039387128399111834_n.jpg?_nc_cat=111&ccb=2&_nc_sid=ae9488&_nc_eui2=AeFJRUMy2IUDIp0bZcJpJyyJMsgq8hAC0dIyyCryEALR0o-lbMwpLmbYOjTGGG7ZQBk7YHjJDB6MS5r5Dq-Eb-eu&_nc_ohc=DHtgZBf0kf4AX_qu-Ym&_nc_ht=scontent.fmnl17-2.fna&oh=74491bd9e1a12da6cff47e4b13c7ddef&oe=5FE16700
  • 127025851_1577766122408868_4882807800516696426_n.jpg?_nc_cat=107&ccb=2&_nc_sid=ae9488&_nc_eui2=AeGNqP-Twkp8cU7dD2cuwArPzEsERmrN1DrMSwRGas3UOpbBkKy1PSVEKv95mATiqw_eIgHldTjJMsSuhSiCipiG&_nc_ohc=66DJKb0ZmeEAX-hV2Vf&_nc_ht=scontent.fmnl17-2.fna&oh=2fdb5206d806994ad27f82f1e48d361a&oe=5FE2A2E8
  • REPRODUCTION: It seemingly occurs on a specific spot on the tile.
  • EXPECTED RESULT: The Polyp Juggernaut gets to their spot (maybe waits a few seconds) and eats something from the ground. Then, enemies proceed to spawn and attack
  • OBSERVED RESULT: The Polyp Juggernaut does not do anything after getting to its spot. (Time lapse shown above). Enemies also barely spawn
  • REPRODUCTION RATE: 2/2 so far.
  • Like 3
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Doing Deimos Bounties. Casting crowd control abilities from Titania Prime to keep myself alive.
  • VISUAL: (enemy was on the ground when the ability was cast)
  • 126370677_665391984348778_4279163630371890052_n.jpg?_nc_cat=109&ccb=2&_nc_sid=ae9488&_nc_eui2=AeHsgbIPtr5d9DJpPWoVdGHf8vdrJMgc9FTy92skyBz0VLp3Gd3XV6EfO4KB5R3oV_XtDqqh_bOYcuovj9rpZehq&_nc_ohc=wP0uo7lgLWsAX-y1qXG&_nc_ht=scontent.fmnl17-2.fna&oh=b5b1eb574446dff4455823ef110384e8&oe=5FE1569F
  • REPRODUCTION: Cast the ability on the new enemies
  • EXPECTED RESULT: Enemies targeted by Lantern stay put in accordance to a previous change to Titania
  • OBSERVED RESULT: Enemies ignore that change and reach for the stars
  • REPRODUCTION RATE: Commonly occurs on the new Chromosome looking enemies.
Link to post
Share on other sites

USE THIS FORMAT TO SUBMIT YOUR BUGS!

  • TYPE: In-Game (Arsenal)
  • DESCRIPTION: Modding the new Archgun, Morgha
  • VISUAL: No description available.
  • REPRODUCTION: Happened when I pressed upgrade on while it was on the heavy weapon slot
  • EXPECTED RESULT: The stats change as soon as the mod is slotted in
  • OBSERVED RESULT: It does not change when the mod is inserted (It does fix itself once you hop in and out of the arsenal though)
  • REPRODUCTION RATE: Only happened once
Link to post
Share on other sites

 

  • TYPE: In-Game (Necramech Bonewidow Ability)
  • DESCRIPTION: BONEWIDOW exalted doens't work at all, 3D model breaking, multiple controls input not working
  • VISUAL:

Warframe0005.jpg

(NECRAMECH BONEWIDOW DESMANTLE AND SINKING INTO THE GROUND AFTER AN EXALTED MELEE ATACK)

  • REPRODUCTION: Juts go to an open world, use the EXALTED and try to use the other controls, SLIDE, JUMP SHOOT,the inputs will not work, when the slide works try to use the EXALTED, it may work, and often the 3D model will break, if doens't break, disable the ability, activate, and do the process again.
  • EXPECTED RESULT: When I use the EXALTED I should be able to attack and use the other controls, even be able to shoot with the archgun while the EXALTED is active.
  • OBSERVED RESULT: Trying to level up necramech BONEWIDOW in fortuna, numerous problems with controls input not workin, pressing SPACE to jump and don't jump, SHIFT to slide and don't slide, MOUSE to shoot, E for melle attack and so on, no problems with WASD, EXALTED IRONBLADE doens't work, activate the ability, some times the blade doens't show up, every time I press E to attack and nothing, also SLIDE, JUMP and SHOOT doens't work as well, if I disable the EXALTED, after a couple of seconds the controls come back to work, I figure it out when I use the EXALTED, after a couple of seconds, the SHIFT SLIDE work and after the slide the controls work, sometimes, and I can use the EXALTED to attack, if I disable the EXALTED I have to do this process again for the melee attack work, also often the 3D model of BONEWIDOW will "dismantle" in the ground after any melee atack with the EXALTED.
  • REPRODUCTION RATE: 
  1. The EXALTED not workin: Everytime
  2. The blade of the EXALTED not appearing: Some times
  3. Controls not working after activate the EXALTED: Everytime
  4. Controls not working: Just a couple of times
  5. BONEWIDOW 3D model "breaking": Often

 

  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game PC
  • DESCRIPTION: Deimos Pillars still inconstantly drop loot. Even when properly activated and conducted. It's completely random as to whether the same type of pillar will drop loot when the conditions are met for the pillar type.
  • VISUAL: No loot drops sometimes when completing a Deimos Pillar (even when properly done)
  • REPRODUCTION: Go to Deimos, activate a pillar, Jahu or Vome are easiest. Perform pillar requirements. Sometimes loot will drop from the pillar, sometimes it will not.
  • EXPECTED RESULT: Pillar should drop loot when enemies are killed in the proper way matching the symbol on the pillar.
  • OBSERVED RESULT: Loot is not dropping upon proper kill requirements for the Deimos Pillar.
  • REPRODUCTION RATE: It seems to be random. Reloading Deimos does not fix it. It just works sometimes and sometimes doesn't.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Juggernaut gets stuck at the exact same spot every single time when in T3 Arcana Bounty making it impossible to progress. Tried abandoning, letting it hit mobs to get past the areas etc and everytime it ends back up stuck at the exact same spot.
  • VISUAL: 1C692683EB77EEE0F6759904770B4ED966201B24 (2560×1440) (akamaihd.net)
  • REPRODUCTION: Do a T3 Arcane Bounty that involved a juggernaut and it will always get stuck on the way to the 2nd polyp. 
  • EXPECTED RESULT: Juggernaut digging up 2nd polyp to progress..
  • OBSERVED RESULT: Juggernaut getting stuck and not moving at all.
  • REPRODUCTION RATE: Every single time the bounty is there.
  • Like 1
Link to post
Share on other sites

1/2

  • TYPE: In-game
  • DESCRIPTION: Trinity's Blessing does not respect the new Affinity range in open-world situations
  • VISUAL: 
  • REPRODUCTION: Try to use Trinity's Blessing while in Affinity range of an ally in an open world, but more than 50 meters away from them.
  • EXPECTED RESULT: Allies should be healed within a radius of 250 meters
  • OBSERVED RESULT: Allies are only healed within a radius of 50 meters
  • REPRODUCTION RATE: always

 

2/2

  • TYPE: In-game
  • DESCRIPTION: Trinity's Blessing does not heal Orb Vallis NPC targets
  • VISUAL: 
  • REPRODUCTION: Try to use Trinity's Blessing while near an NPC-target in Orb Vallis (for example friendly Coil Drives and Drones)
  • EXPECTED RESULT: NPCs should be healed/start rapid regeneration of health, depending on target
  • OBSERVED RESULT: no heal at all
  • REPRODUCTION RATE: always
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Juggernaut unmoving and not progressing, as per previous bug reports in this thread. Unable to advance bounty.
  • VISUAL:?imw=1024&imh=576&ima=fit&impolicy=Lette
  • REPRODUCTION: Doing the "Defend the Juggernaut" vault bounty in this particular vault map.
  • EXPECTED RESULT: Juggernaut should uncover a polyp.
  • OBSERVED RESULT: Juggernaut is a potato.
  • REPRODUCTION RATE: Only the once so far for me, though it seems a number of others have experienced this bug in the same location.
  • Like 2
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Bonewidow looses ability to jump and attack.
  • VISUAL: none.
  • REPRODUCTION: Activate 2 and 4 skills of Bonewidow. Jump. Hold RMB to hover. Press LMB to attack. See the "shield kick" animation. Then the hovering animation breaks and Bonewidow starts walking through the air. Once it lands jumping becomes impossible (Bonewidow doesn't react to pressing spacebar). Pressing E does nothing as well - Bonewidow doesn't attack with the sword. Only "shield kick" is available by pressing LMB. Cancelling 4 skill and retiring to normal weapon doesn't fix it. Only cancelling 2 skill returns Bonewidow to normal
  • EXPECTED RESULT: Expected to do a "shield kick" attack, return to hovering animation and be able to use normal attacks as well.
  • OBSERVED RESULT: Unable to attack and jump.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Was on Fortuna trying Bonewidow out but Corpus Bubbels Bug Out Bonewidows Melee Attacks (Both version with and without Ironbride Aktive)
  • VISUAL: -
  • REPRODUCTION:  If u get in a bubbel with shieldmaid aktiv ore an other aktiv of Bonewidow skills a get shut down no matter wat (like normal but then u cant use Melee attacks more. in case of ironbride u cant even shot any more four up to 60 sec. Ironbride after reactivation cant even attack
  • EXPECTED RESULT: could use melee normaly ore shot normaly ore reactivate skills without problems with Bonewidow
  • OBSERVED RESULT: Couldnt attack skills buggt out even main arcgun impossibel 2 us with Bonewidow
  • REPRODUCTION RATE: Well Corpus Bubbels are the main problem or Shieldmaid is going Down sometimes.
Link to post
Share on other sites
  • TYPE: In-game UI/Overlay
  • DESCRIPTION: I was doing Isolation and Arcana Vaults on the Cambion Drift, when four bugs with the UI/overlay cropped up throughout the session (at least two people had left and had their 4th slot in the squad filled in that time). These include the damage numbers from Vortex floating in the distance, a persistent objective marker from a finished Isolation Vault, an invisible personal/player waypoint otherwise only seen on the map, and a persistent extraction message.
  • VISUAL: o0bd3cG.png
     
  • REPRODUCTION: I have not attempted to reproduce these bugs intentionally, but they seems to happen with regular play or at unexpected time.
    Extended play during a mission and frequent use of Vortext and Strangledome seems to result in displaced damage numbers.
    Complete the first Isolation Vault and see if the last objective marker stays after mission completion. You can still start the next Vault mission (Isolation or Arcana) but the last marker remains.
    Try to use a player placed waypoint while underground in the Vault sections in the Cambion Drift. I am not certain, but it may have to do with using a Necramech and possibly trying to use the player markers while in the mech. Regardless, it seems to not work randomly.
    The extraction message persists almost every time a squad mate leaves the squad while standing in extraction (not certain if it will happen with a host leaving).
     
  • EXPECTED RESULT: The damage numbers should have been floating along with the enemies around the Vortex, the persistent objective marker should not have persisted, my waypoint I placed should have been visible in the world space and not just on the map (though other clients/players may have said they could see it), and the persistent extraction message should not have existed after the other player left the squad.
  • OBSERVED RESULT: Damage numbers float in a displaced location off in the distance, the persistent objective marker should have disappeared after the last Isolation Vault mission/objective completed, my placed waypoint was only visible on the map, and the extraction message persisted despite no one being at extraction from the Cambion Drift.
  • REPRODUCTION RATE:
    Damage numbers from both Vauban's Vortex and Khora's Strangeldome seem more likely to be displaced and float in the distance after being in a mission/session for a long time (i.e 20-60min) or perhaps if the connection to the host is poor. I am honestly not certain what does this. This happens in a lot of mission types in different areas, not solely on Deimos, for both Khora and Vauban.

    The objective markers also seem to randomly but frequently persist during the Isolation Vault missions, but in my experience, only after the last part of a Vault mission (opening the vault).

    My placed waypoint bugged like this a few times during the mission, and it has done the same during other Isolation Vault and Arcana missions, specifically while underground.
     
    The persistent extraction mission tends to happen nearly every time or just frequently when a player solo extracts or leaves the squad from the extraction point. I do not think it persists through a host migration, but I'm uncertain. This has happened while on the Cambion Drift and during endless missions on the star chart.
    * I did not catch it here nor do I have a report yet, but this persistence bug also happens with the message that pops up when another player tries to open a door that needs two players activating it at once. If you hit the activation key again after the door has already received input from you and the other player, sometimes the message won't go away. It seems to react like it needs to be activated again, but the door is already open.
Link to post
Share on other sites
  • TYPE: In-Game - Chroma Rework
  • DESCRIPTION: Chroma's element selector does not show up in the UI until his second ability is unlocked, despite it being fully functional from rank zero.
  • VISUAL: https://i.imgur.com/hQuSxrz.jpg
  • REPRODUCTION: Take an unranked Chroma into a mission and level him up.
  • REPRODUCTION RATE: Happened when putting a Forma into Chroma Prime
Link to post
Share on other sites

  Dear [DE] Bear and team,

Before anything : My Machete Wraith and Myself really thanks the whole team for the quick hot fix about the Glaive bug. I stumble on some side problems on some other than the Silva and Aegis prime which are ok.

 

BUGGED HEAVY MELEE with Sword and Shield (Glaive bug, wave 2)

  • TYPE: In Game and in Simulacrum (video)

    DESCRIPTION: Heavy Melee attack does not work anymore for some Sword and Shield : Sigma & octantis, Cobra & Crane, I don't have Ack & brunt nor Silva & Aegis

  • VISUAL: NA

    REPRODUCTION: 100% of times during 3 missions with Sigma & Octantis. Tested Three times in simulacrum after reboot PC and verify+optimizing download cache.

  • EXPECTED RESULT: To be able to do heavy melee attack with Sigma & octantis, Cobra & Crane like Silva and Aegis prime

  • OBSERVED RESULT: Heavy melee does not trigger but heavy Slam (Jump + Heavy melee) work fine.

  • REPRODUCTION RATE: 3/3 of times in mission and in 3/3 Simulacrum (video)

 

Video with Bugged weapons tested in simulacrum with Key tipping in the lower left corner (XMB2 for Heavy attack)

First Silva and Aegis prime with an functionning heavy attack then the not working Heavy melee with Sigma & octantis, Cobra & Crane.

 

Hope this will help solving this second wave ^^

  • Like 1
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Sometimes decoration placement UI just bugs, losing half of the function making player stuck in it with no other way out that alt+f4, but actually how this bug works it weird, it seems duble click 1 to place decoration trigers it, but some times it happens with quick w after 1 
  • VISUAL: due to the nature it's not really possible to capture it on video/screen
  • REPRODUCTION: duble press 1 to place decorations in dojo
  • EXPECTED RESULT: Functional UI
  • OBSERVED RESULT: Being stuck in decorations UI with only some functions working
  • REPRODUCTION RATE: 100%
Edited by WeebMoa
  • Like 1
Link to post
Share on other sites

TYPE: In-game, weapon
DESCRIPTION: Cannot use Bubonico while carrying objects (e.g. datamass).
VISUAL: N/A
REPRODUCTION: Equip Bubonico and a regular secondary weapon. Go into a mobile defense mission and pick up the datamass, you will automatically switch to the secondary weapon, and switching back to Bubonico immediately drops the datamass.
EXPECTED RESULT: Bubonico remains the active weapon when picking up an object unless you manually switch to secondary.
OBSERVED RESULT: Secondary weapon always automatically becomes active, and you cannot switch back without dropping the object.
REPRODUCTION RATE: Always.

Edited by Mephane
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...