Jump to content

Deimos: Arcana - Bug Report Megathread (Read First Post!)

Recommended Posts

TYPE: In-game, UI label

DESCRIPTION: Can't say if its a bug or intended its not very important, Amethyst Nexifera looks red colored as well as the floof is there a name switching happening? The Scarlet Nexifera floof as well as the creature itself is purple.

REPRODUCTION : 100% Son floof inventory, player inventory etc.

EXPECTED : the red Nexifera correctly named Scarlet Nexifera

Apologies if it was intended.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Changes to Necramech controls prevent keyboard and mouse from zooming in / aiming while hovering
  • REPRODUCTION: Replicable while trying to aim while hovering
  • EXPECTED RESULT: Camera will not zoom in / aim
  • OBSERVED RESULT: Could not aim while hovering
  • REPRODUCTION RATE: Occurs every time
Link to post
Share on other sites

Deimos Arcana didn't fix vaults being tied to Vome/Fass cycles.  They still are.  If you do a t1 vault and then the worm switches over, you have to do that vault again.


Also, the polyp juggernaut still has pathing issues and will just stop moving occasionally, forcing players to abort the bounty.  Might I suggest adding an X TO INTERACT on escort NPC's like this that allows players to soft reset the pathing/AI of the escort target about as often as we are allowed to use the unstuck command?  The drones on the plains of Eidolon still occasionally get stuck, and a reset prompt might help stave off frustration.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: The necramech Voidrig and Bonewidow, according to patch notes 29.5.0, received status treatment of Lich. However, it was noticed that Voidrig is not affected by the Heat procs and Armor Removal from Fire Blast but Bonewidow is. Tested on 29.5.3. 
  • VISUAL: 1) After multiple cast of Fire Blast from Hydroid, no armor removal but viral status from Vulpaphyla still applied. This made non-one hit kill weapon really horrific in handling Voidrig.E4PnWYx.jpg
  • 2) Apologies for the bad screenshot. Bonewidow's armor was fully removed and with 4x heat procs.ols31ro.jpg
  • REPRODUCTION: Nothing particular, as long as they spawn in the isolation vault.
  • EXPECTED RESULT: Be consistent with the heat procs, either applied for both or not applied for both.
  • OBSERVED RESULT: Effect of Heat procs and Armor Removal from Fire Blast applied for Bonewidow but not Voidrig.
  • REPRODUCTION RATE: Always. Attempted for 4 runs without using the high-crit-one-shot-one-limb weapon.
  • Like 1
Link to post
Share on other sites
  • TYPE: Crafting - specifically the Infested K-drive
  • DESCRIPTION: I farmed the new K-drive infested pieces from the Deimos races - I crafted them in the foundry successfully.  I went to Fortuna to make a K-Drive and the graphics on the preview looked odd, but I thought it might just be a 'store' visual bug, and made the drive.
  • The Feverspine board seems to be bugged such that the 3 attachments are connecting to the 'middle' of the board, not the front and back.  If you pick a normal Fortuna board (like Runway) the infested parts appear correct, but on the Feverspine they do not.
    I took the board out and the 3 attachments face 'forward' regardless of the board - example: if I grind on a rail, the engine is still 'front' facing, and my frame/board are the only parts turning sideways.
  • This is visible in the preview - the infested attachments work fine on a normal board, not on a Feverspine.
  • VISUAL: If needed, I can grab one.
  • REPRODUCTION: Pick any normal board - pick the 3 Infested parts (steeba, gristlebuck, nodulite) - then switch to Feverspine board.  Or start with Feverspine and pick the three parts.  It behaves the same each time I reproduced it on Fortuna.
  • EXPECTED RESULT: The engine should attach to the back, the horns to the front.  They look right on any other normal board.
  • OBSERVED RESULT: The attachments are mislocated on the Feverspine board.
  • REPRODUCTION RATE: Every time I leave and recreate the board in the 'preview mode' in Fortuna, the bug is visible.
Link to post
Share on other sites






Literally just stays in the same spot.  REMOVE THE STUPID ISO VAULTS PART FIRST BECAUSE OF THIS.

not going to waste even more time  with the stupid results becasue any through testing should have caught this.

Edited by Opetyr
  • Like 1
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: K-Drive Race on Deimos: Burst Hematoma. I noticed the drive pre-emptively ends once you reach the 8th ring. The in-game display suggests the race has 14 rings as a goal so am I to assume the race is complete?
  • REPRODUCTION: Try to complete the Burst Hematoma K-drive race in the Cambion Drift.
  • EXPECTED RESULT: I should have had to complete all 14 rings before being rewarded with completion screen.
  • OBSERVED RESULT: I was only able to k-drive through 8 rings before the challenge ended.
  • REPRODUCTION RATE: Every time.
Link to post
Share on other sites

Also another bug.  Voidrig in tier 3 will have their feedback on for 5+ minutes.  No way to stop it.  You can keep dinging it away but come on there should be a timer on that.  Not wasting my time with the stupid way you are wanting it since it doesn't seem to be helping fix these bugs.

Link to post
Share on other sites
14 hours ago, Aura244 said:


  • TYPE: In-Game
  • DESCRIPTION: Doing the new T2 isovault bounties solo. Did a total of 4 of the new isovault bounties: Failed the first, completed the second, then the next two bugged out at the last step with the Juggernaut in the exact same way.
  • VISUAL: (Vault where the bug occurred > Where in the vault the bug occurred > Time 1 and Time 2 to prove that much time had lapsed.)
  •  126506341_383402439577457_1284790938175373311_n.png?_nc_cat=107&ccb=2&_nc_sid=ae9488&_nc_eui2=AeEhbFb5Bf5GqAPKeadv8j8Ddlk49kufKcB2WTj2S58pwPtAmcHk4Zw5ROnewOGUzLIY3SJdD-obZNbFecUxPBfz&_nc_ohc=rr7xdmbnZDoAX_XYxkP&_nc_ht=scontent.fmnl17-2.fna&oh=37fa0080145d455d81e3aff24273a05d&oe=5FE34D88
  • 127167583_154985356336853_7737782295430231281_n.jpg?_nc_cat=105&ccb=2&_nc_sid=ae9488&_nc_eui2=AeHbX_2y5b_nKZjLZT3JbRhnGOFvIaBaAQAY4W8hoFoBAN2ituyxbAj0iw8Ppq_-ehZR2WLKR89MqHr3HWPEmkxM&_nc_ohc=iGUR-ZPMNCEAX_yrBil&_nc_ht=scontent.fmnl17-3.fna&oh=7011d5cf06ddda352184b75bee1d7637&oe=5FE371EC
  • 127233012_205801701065457_4039387128399111834_n.jpg?_nc_cat=111&ccb=2&_nc_sid=ae9488&_nc_eui2=AeFJRUMy2IUDIp0bZcJpJyyJMsgq8hAC0dIyyCryEALR0o-lbMwpLmbYOjTGGG7ZQBk7YHjJDB6MS5r5Dq-Eb-eu&_nc_ohc=DHtgZBf0kf4AX_qu-Ym&_nc_ht=scontent.fmnl17-2.fna&oh=74491bd9e1a12da6cff47e4b13c7ddef&oe=5FE16700
  • 127025851_1577766122408868_4882807800516696426_n.jpg?_nc_cat=107&ccb=2&_nc_sid=ae9488&_nc_eui2=AeGNqP-Twkp8cU7dD2cuwArPzEsERmrN1DrMSwRGas3UOpbBkKy1PSVEKv95mATiqw_eIgHldTjJMsSuhSiCipiG&_nc_ohc=66DJKb0ZmeEAX-hV2Vf&_nc_ht=scontent.fmnl17-2.fna&oh=2fdb5206d806994ad27f82f1e48d361a&oe=5FE2A2E8
  • REPRODUCTION: It seemingly occurs on a specific spot on the tile.
  • EXPECTED RESULT: The Polyp Juggernaut gets to their spot (maybe waits a few seconds) and eats something from the ground. Then, enemies proceed to spawn and attack
  • OBSERVED RESULT: The Polyp Juggernaut does not do anything after getting to its spot. (Time lapse shown above). Enemies also barely spawn
  • REPRODUCTION RATE: 2/2 so far.

This is the exact same spot for multiple people.  This is ridiculous.

Link to post
Share on other sites
2 hours ago, theoabdalah said:

On Deimos new quest the juggernaut staying doing nothing and had problem with a door, it opens but cant get through its like there's an invisible barrier, so i had to abort. ( on deimos vaults) 

Deimos has isolation vaults and arcana vaults, you mean the new arcana vaults (as there are also juggernauts which can be problem on Cambion Drift).

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION:The Concoction suddenly turned into the Emitter, which is supposed to appear only in Deimos Arcana bouty.
  • VISUAL: https://gyazo.com/451da6ebbd08537429c4c5f16c06e794
  • REPRODUCTION: Only once
  • EXPECTED RESULT: Before that happened I switched my weapon to Secondary to throw the Concoction into the mouth, which should be in my left hand.
  • OBSERVED RESULT: But then it fell down to the ground and turned into the Emitter.
  • REPRODUCTION RATE: I tried this 2 times with exact the same conditon(Warframe, equippment, place) but it never happened.
  • Like 1
Link to post
Share on other sites
  • TYPE: ingame - Mech bug 
  • DESCRIPTION: Mech  went naked  , lost all ability and function 
  • VISUAL: 


  • EXPECTED RESULT: able to do something
  • OBSERVED RESULT: no abilty , or weapons , also could not exit trough the door to leave, could also not exit the mech
  • REPRODUCTION RATE: fix old bug first before adding new ones
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Built new k-drive
  • VISUAL: New bugged K-drive Gallery
  • REPRODUCTION: Just build infested k-drive
  • EXPECTED RESULT: Well k-drive parts should be in their right place not in center of the main part. I expect you to fix it.
  • OBSERVED RESULT: I picked my nose with one hand and with the other I clicked the buttons to build a board
  • REPRODUCTION RATE: Once... I'm not going to reproduce that abomination!
Link to post
Share on other sites

Type: In-game.

Description: The Jugulus Eximus does not appear to spawn under any reasonable conditions.

Reproduction: Attempt to complete your codex by scanning three Jugulus Eximus units. I have tried regular bounties (no eximus units spawn at all), flying laps of the several Jugulus spawns after a bounty for over an hour straight both in normal and steel path modes (no Jugulus Eximus spawn at all), and have also spent over an hour repeatedly allowing enemies to seal fissures in Infested Mist in order to keep spawning new Jugulus, none of which were eximus.

Expected Result: In over 6 hours of specifically grinding to find this enemy, at least one should have shown up.

Observed Resuly: Over 6 hours of specifically grinding to find this enemy was a waste of my time.

Reproduction Rate: 100%.

Link to post
Share on other sites


Type: In-game.

Description: Noticed a bug with Theorem Infection (rank 3 atm). Leaving the Residual zone starts the timers countdown, entering a new zone does not refresh the timer on the arcane visually. The timer/arcane icon won't reappear until I've been out of any residual zone for 20 seconds, and my shadows of the dead continue to hit hard enough (and ignoring shields since my Residual is Viremia/Toxin) that I'm pretty sure the Theorem Infection is still working in the background but the icon/timer on the UI is broken for it.

Reproduction: Leave Residual Zone, enter another one.

Expected Result: UI should reflect the timer refreshing.

Observed Result: Companions still appear to be affected by the arcane, but not in the UI

Reproduction Rate: 100%.

Edited by Alymbic
Link to post
Share on other sites

TYPE : In-Game UI

DESCRIPTION : Differents displays for voidrig necramech in profile and arsenal

VSUAL Profile Screenshot and Arsenal Screenshot (my screenshots)

REPRODUCTION : Profile does not display voidrig necramech ranking as it shoud. It seems that there could be another bug, but minor, displaying a max ranked voidrig necramech in arsenal with max ranked Necramech Vitalty mod could display only 1.2k health as you can notice on the 2nd screenshot. Not anymore in my profile, today it has its 4.8k health.

EXPECTED RESULT : Be able to see our max ranked voidrig necramech in profile, with colors and the olive branch when its mastered.

OBSERVED RESULT : Shown as if it was never used, grey picture.

REPRODUCTION RATE : all the time (not health issue)


NB : also matter refrerred on reddit : https://www.reddit.com/r/Warframe/comments/jzjtzf/so_which_is_it/

Link to post
Share on other sites

While not currently clear if this is a glitch or by design, I will be reporting this as a glitch because it does not feel like it is working as intended.


  • TYPE: In-game, Warframe ability and weapon interaction.
  • DESCRIPTION: Proboscis Cernos currently not working with Mirage's Hall of Mirrors ability, the arrows fired by the doppelgangers do absolutely nothing, they are visible, and create a small energy-colored circles on location of impact, but will neither deal direct impact damage, nor generate explosions from the bow's primary gimmick.
  • VISUAL: tuB6IjF.png
  • REPRODUCTION: Simply activate Hall of Mirrors, whip out your Proboscis Cernos, and shoot.
  • EXPECTED RESULT: Doppelgangers should fire arrows that carry all proprieties of the "main" arrows.
  • OBSERVED RESULT: Doppelgangers firing complete dummy arrows that do nothing besides having a visual.
Link to post
Share on other sites
  • TYPE: Ingame - Weapon
  • DESCRIPTION: Infinite grenades from Catabolyst if reload is interrupted
  • REPRODUCTION: Reload the Catabolyst but interrupt the reload with a dodge/roll immediately after throwing the magazine grenade. This will allow you to reload again and throw another magazine which does minimal damage. These steps can be repeated ad infinitum.
  • EXPECTED RESULT: Can only throw magazine grenade once
  • OBSERVED RESULT: Infinite grenades
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Infested K-Drive Graphic Glitch
  • VISUAL: Yes
  • EXPECTED RESULT: that the K Drive is One connectet Part also the Grind Animation Glitched
  • OBSERVED RESULT: One Part of the K Drive (Gristlebuck) dont move with the rest 


Link to post
Share on other sites

TYPE: In game

DESCRIPTION: I am trying to decorate my dojo and sometimes it gets stuck in decoration screen waiting for me to choose the decoration but I can't choose because the game seems frozen, chat works but nothing else do.

VISUAL: decoration UI stuck, can't press ESC, can't choose decoration, but can talk in game chat

REPRODUCTION: pressing "1" more than once in decoration UI or clicking other keys at same time


OBSERVED RESULT: Decoration UI on the screen, only able to use ingame chat and nothing else


Link to post
Share on other sites
On 2020-11-24 at 7:47 AM, Earryi said:
  • TYPE: In-Game
  • DESCRIPTION: The bounties at 3rd isolation vault. Cannot progress further because the Juggernaut stood still and did nothing. Happened at v 29.5.3
  • VISUAL: N2PM9Fv.jpg
  • REPRODUCTION: Nothing particular. Just progress through until the 3rd isolation vault and subsequently into the bounties. It happened twice for now. I went out and restarted the bounty after the first bounty run bugged out like the second one which was when the screenshot was taken.
  • EXPECTED RESULT: Digging polyps or move to polyps location.
  • OBSERVED RESULT: Sleeping juggernaut
  • REPRODUCTION RATE: 2 times so far. Did not make another attempt after this.


I can add some more to this same bug and also a possible abuse for "free" Scintillant.

  • TYPE: In-Game
  • DESCRIPTION: Had the same bug as quoted above that led to me discovering a possible abuse for "free" Scintillant, dunno if they are connected.
    REPRODUCTION: Start arcana mission, loot Scintillant in vault, return to entrance and fail mission, repeat.
  • EXPECTED RESULT: Scintillant should probably only spawn after killing necramech
  • OBSERVED RESULT: Scintillant respanwned in vault every time i started a new mission.
  • REPRODUCTION RATE: 100% (10 times of 10)

What i probably think happend is i rushed for 3:rd Arcana Isolation Vault i did not loot the Scintillant after the necramech fight.
My guess the Scintillant state is connected to vault state, so everytime i restart it and the vault state resets to the state after necramech fight the Scintillant is still there.

Edited by warwolf.667
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Oxylus does not mark down Flagellocanth
  • VISUAL: 20201125181319-1.jpg
  • REPRODUCTION: Go to Cambion Drift with Oxylus equipped
  • EXPECTED RESULT: Flagellocanth is marked
  • OBSERVED RESULT: Flagellocanth is not marked
Link to post
Share on other sites
  • TYPE: In-Game

    Just, literally, spent an hour doing this one Tier 3 Arcana Isolation Vault Run, from the moment I entered Deimos to the moment I left and these bugs are giving me a splitting migraine. We unlocked all 3 vaults and skipped Tier 1 and 2's Arcana.

    During this run, after opening the Tier 3 vault, when I went to select the Tier 3 Arcana, it was still locked. So, we had to run through the T3 Isolation Vault again, with everything unlocked, re-kill the Necramechs and took the Evac Tickler back out. This time, the T3 Arcana was unlocked and we were able to proceed through it, but not without problems.

    After completing Stages 1-3 perfectly, we only had Stage 4 remaining. During this stage, we had to use the Purifier to collect the Conches. Well, after the first power cell was used and we got 13 conches, all other power cells only ended up producing 3-4 retrievable conches each time; ultimately forcing us to use 8-9 power cells out of the 5 it should have taken us. This was because more than half of the conches spawned were at the very edge of the purifier's radius, with some being outside of it. Because of this, we were gypped out of our 5th reward. I have a picture of the bug with the Purifier Radius (yellow circle) is at its max with conches on the edge and outside the area and none were retrieved yet.

    Another bug that happens occasionally, but fortunately not this time; the Juggernaut gets stuck, walking into walls, a random pustule or even just standing in an open space (presumably where it should be sniffing the ground) doing absolutely nothing.

  • VISUAL: Picture - Purifier BugxKybloD.jpg
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...