Jump to content

Deimos: Arcana - Bug Report Megathread (Read First Post!)


Recommended Posts

On 2020-11-24 at 8:41 AM, Daiwulf said:

The problem was: Mother only had the 6 regular bounties after coming back from cambion drift. The old Iso Vault bounty was missing, only appearing again after going back to the orbiter and to Deimos again. The Iso Vault bounty should be there. it also only happened in that time, after that it was fine.
(I know that in order to access T2, T3 and the new bounties you need to get them in the drift in a single session)

Ah gotcha thought it was another case of someone not understanding how it works.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Been doing isolation vaults on solo mode to get the damaged weapon parts from the 3rd vault. Been playing mostly with the Necramech. Finished all missions without a problem, even completed a pylon before going for extraction. Rewards and affinity were showing under the mission progress menu. Once I finally extracted I noticed that I've lost all mission rewards (including affinity) apart from the bounty stage rewards. Double-checked inventory and arsenal to see if it's just a visual bug, but it is not, the game did not register any other rewards, just the bounty stage ones. I extracted using the operator while both Warframe and Necramech were left behind at the entrance
  • VISUAL:

     

  • REPRODUCTION: None, currently. Probably tied to entering the extraction with the operator instead of Warframe.
  • EXPECTED RESULT: Receive rewards, affinity and bonus affinity like in any other normal mission.
  • OBSERVED RESULT: Only received the bounty stage rewards.
  • REPRODUCTION RATE: Happened only once after the 29.5.4 hotfix.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION:
    • When using Bows on Inaros Prime with the Inaros agile animation set, when the bow is actually in hand, it causes Inaros Prime to frame lock when standing still. Moving around and idle animations are fine, but once you've stopped moving the animation locks to whatever position/frame Inaros Prime was in.
    • If you change any colour on the Bow in the loadout menus it causes Inaros Prime to T-Pose.
    • Switching weapons with Bow equipped can also causes animation lock up and weapon does not switch on model and you are unable to use weapons. Sometimes going in and out of operator mode fixes this.
  • REPRODUCTION: Equip Bows onto Inaros Prime while using Inaros agile animation set
  • EXPECTED RESULT: Animations should not lock
  • OBSERVED RESULT: Animations are locking up.
  • REPRODUCTION RATE: 100% of time
  • VISUAL:
Edited by Electropow137
More testing shows it's just the Inaros agile animation set having this issue
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Mag's Fracturing Crush augment does not apply armor strip on majority of targets.
  • VISUAL: (can't provide, sadly)
  • REPRODUCTION: It happens 100% consistently with every cast, but to better observe how much it doesnt work, use it against corrupted bombards of level 40~ with maxed Blind Rage (199% STR), and hit Polarize immidiately after. Every enemy that still has armor was unaffected by armor strip.
  • EXPECTED RESULT: All targets caught in ability should have their armor reduced by 50%-80% with each cast.
  • OBSERVED RESULT: Only small and random amount of targets are affected by armor strip. Sometimes its as low as 1 enemy out of 10, sometimes its 7 out of 20. It does however consistently doesn't work on majority of targets. Seems to be completely unrelated to line of sight or positioning at the time of the cast.
  • REPRODUCTION RATE: 100% of the time.
Link to post
Share on other sites

some bug, new and old one still around:

  • enemy mechs can still render the operator unable to use void-dash, even after they are defeated - thus for the rest of the mission
  • enemy mechs can still kick the player out of the level bounds with several buggy outcomes IF one gets back into the map at all
  • extra mission in 2nd or 3rd vault ; stage type: close fissures -> the emiter was placed in on of the other vaults, making it impossible to collect it and reach the currect vault in time (ofc). additional fun-bug: after the host left the mission the stage successfully completed itself, reward included, and got the the next stage.
  • hostmigration still leads to the loss of all accumulated affinity of a mech (wasn't that supposed to be fixed?)
  • jugger-hogs occasionally get stucked and won't continue on their search
  • waypoint and marks still clutter the gui, but at least it seems the patches lessen this problem to some extend.
  • extra mission ; stage: control the zone -> there is one particular zone where there it's very hard to control since the placement is on a bridge-head with a layer below and above and a narrow tunnel in front, making for very few spawns in general and often only in the bad accessable parts... this often leads to mission failure if alone or with two players only (all compared to other spawn locations for this stage type).
Link to post
Share on other sites

Today

0. Map pointers are lost after new isolation vault, cant find them or pick up. Some near mother i saw on map but spam X dont get them.

       Can you drop for me it? Аnd give possible to see them in scanner binoculars in some area for finding

1. still work "Isolation Vault bountry stuck" if click not waiting animation new mission

2. I drop out from party (10 times at 40 different parties) on Fortuna after ~20 seconds from load view and some move (fly 500meters and down to ground). Deimos party members can drop out random (1 time)

 

Before last hotfix:

3. Jagger can stuck in infected texture, heap of slides

4. Сrack closure also can out for 1 minuter. My party get 3/5 then it reload 4 times , then 4/5 and then ago 4 times not count with 1 minute reload

+++Necramech = mech+arch+arch build drops

 

Tree days ago

5. Necramech when hitting in some time "credit sphere" can pour paint itself color whole sphere like in paint

6. On credit sphere (fortune)  sometimes when operator out, he can drop out behind the texture through the floor

7. Kela De Thaym platform is not apper, help only jump from middle to up and drop down, some times and it appear

 

Suggestion

8. Is it possibe separate map particles for Otak doors and mining from other partices from mobs and skills. It give performance but i change each time them for otak and mining

Edited by AvatarShine
added
Link to post
Share on other sites
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Stuck fishing again
  • VISUAL: EJbQSGs.jpgoB36o8d.jpg
  • REPRODUCTION: Go fishing
  • EXPECTED RESULT: Not to be stuck, unable to move or act
  • OBSERVED RESULT: Stuck, unable to move or act
  • REPRODUCTION RATE: Only when I've got a huge amount of fish/ore/gems and there's no infested around to kill me and fix the bug
Link to post
Share on other sites

Went to strata relay, tried to activate Affinity Blessing. It let me choose the blessing, but there was no confirmation and there's no affinity boost in my active effects.

It had been well over 24H since my last use of the True Master Font, and my ongoing effects were: 1d Coupon, 22 friend requests, 22H51m credit booster (daily login). 

When I tried to activate again I was greeting with a 22H59M reset timer.

Confirmed with other players in the relay that they also did not get the effect.

Link to post
Share on other sites

Type: In Game

Description: Wolf Sledge throwing mechanics not working

Visual: N/A, this is an incident of something not happening. Standard stance power attack animations play when power attacking with the Wolf Sledge.

Reproduction:Unsure, I haven't seen anyone using the Wolf Sledge since the update.

Expected Result: Power attack with the Wolf Sledge should throw the weapon.

Observed Result: Power attacks with the Wolf Sledge now perform standard power attack animations.

Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: martyr symbiosis not healing 
  • VISUAL: https://imgur.com/a/ymNKAeC
  • REPRODUCTION: kill enemies to store up health on martyr symbiosis and then let them damage you to below 10% health
  • EXPECTED RESULT: vulpaphyla should store 20% of my max health from corpses and sacrifice itself to heal me when i drop below 10% health
  • OBSERVED RESULT: vulpaphyla stored 40% of my max health from corpses and sacrifices itself to give me 1 or 2 seconds of invulnerability and didn't heal me when i dropped below 10% health
  • REPRODUCTION RATE: it happens every time i use the mod
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Xaku's Grasp of Lohk disarms enemies, gets the weapons, but they don't shoot and there isnt a timer on the bottom right in the UI of the ability.
  • VISUAL: none
  • REPRODUCTION: It happens to me 90% of the time when I play as client (non-host) in any mission, or if my teammates kill the enemies too fast while I'm casting the ability.
  • EXPECTED RESULT: The ability should steal the weapons, and those weapons should shoot at the enemies.
  • OBSERVED RESULT: The guns stand next to Xaku and do nothing. Also the ability isn't recastable if you have the max amount of weapons on you. If you don't have the max amount of weapons, you can still recast the ability to disarm the enemies until you are at the maximum amount of weapons, but those new weapons will also be bugged (won't shoot) and there still won't be a timer of the ability in the UI. The bug goes away when I die and ressurect myself, but it just happens again if I try to use Grasp of Lohk.
  • REPRODUCTION RATE: Almost always when Im the client and not the host.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Having a focus lens installed onto a Necramech's arch gun does not produce convergence orbs. Having another focus lens installed on a different weapon or Warframe allows convergence orbs to spawn, but kills from your Necramech's arch gun do not count towards the bonus.
  • REPRODUCTION:  Equip a Warframe/weapon with a focus lens, then equip an arch gun with a focus lens onto your Necramech. Pick up a convergence orb in an open world mission (like Deimos) with either the Warframe or Necramech, then kill a bunch of enemies with the Necramech's arch gun.
  • EXPECTED RESULT: Weapon kills with the lens installed arch gun should generate focus when the convergence orb expires.
  • OBSERVED RESULT: 0 focus generated by the arch gun.
  • REPRODUCTION RATE: Always.
Link to post
Share on other sites
  • TYPE: In-game, Mission
  • DESCRIPTION: While playing the new Iso-vault bounties, during a stage that consists of sealing the mist fissures, the objective marker for the device from which you get the sealing items (forgot its name) becomes stuck even after the stage (and bounty) is completed. When a subsequent vault bounty uses the mist fissure objective, it will not spawn one of those devices in the current vault. I did not fly back to the old vault to check, but I can only assume that since the marker is stuck on the previous device, the mission is trying to utilize that device. This clearly makes the current bounty unwinnable. I was able to fix it by abandoning the objective, and fortunately this was only stage 1, so so I didn't lose much time, but still. After restarting the bounty, the mist objective was first, and the same thing happened there.
  • VISUAL: N/A
  • REPRODUCTION: Get the mist objective in Vaults 1 or 2, then get the same objective in a subsequent vault.
  • EXPECTED RESULT: The device should despawn after the mist fissure stage completes, or at least the objective marker should disappear, and subsequent vaults should spawn their own device if that same mist stage comes up.
  • OBSERVED RESULT: Device did not despawn/objective marker did not disappear after completion of the mist fissures. This carried over into the next bounty which used the same mist objective, but a device did not spawn within the new vault. Had to abandon the bounty and start it over.
  • REPRODUCTION RATE: This happened twice. First in Vault #2, which messed up Vault #3. After abandoning the bounty and restarting it, Vault #3 was completable, but the same issue happened again.
Edited by Zedar451
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Deimos Fissure Canister spawned in the wrong cave system.
  • VISUAL: Screenshots below.
Spoiler

unknown.png

unknown.png

  • REPRODUCTION: I believe the Mist objective from an earlier T1 bounty did not disappear after completion and was activated during a T3 bounty. The bug report above mine has the same report.
  • EXPECTED RESULT: Objectives spawn in the same cave system so they can be completed.
  • OBSERVED RESULT: The canister device spawned in a T1 cave during a T3 Bounty and forced the squad to extract.
  • REPRODUCTION RATE: This is the first time this has happened to me in hours of Deimos Arcana Bounty gameplay.
Edited by Voltage
Link to post
Share on other sites
  • TYPE: Mission
  • DESCRIPTION: Close the misty rifts mission, the last rift wouldn't close.
  • VISUAL: None
  • REPRODUCTION: I don't know, I've only ran this mission once.
  • EXPECTED RESULT: I expected the last rift to close like the other 4 did when we killed all the enemies.
  • OBSERVED RESULT: We killed all the enemies on the last rift and nothing happened. Timer eventually expired and we tried again, and again, and again, and again, and again. Finally we decided to let the enemies live for 20 or so seconds before we killed them and it finally worked.
  • REPRODUCTION RATE: Only tried the mission once, but in that mission it happened something like 7 times in a row.

 

  • TYPE: Mission, Graphic
  • DESCRIPTION: After failing to close a misty rift (see above bug) the graphic showing where to place the canister isn't there and you have to find the invisible spot that'll let you place it. It doesn't help the waypoint marker disappears when you get within about 100 meters of it.
  • VISUAL: None
  • REPRODUCTION: Only ran this mission once.
  • EXPECTED RESULT: I would assume the failed rift would have reopened so I'd be able to see where to take the canister.
  • OBSERVED RESULT: No visual clues where to take the canister (if you found the right spot it'd pop up the X to use prompt), and the waypoint disappears long before you see the spot so you're running around trying to find a tiny invisible interaction spot while on a timer.
  • REPRODUCTION RATE: Only played the mission once, but it happened every time after the first failure (so about 6 times) in a row.

 

  • TYPE: Not sure what to classify this as. AI maybe?
  • DESCRIPTION: Trying to fish the new fish that doesn't need refined bait and almost every time you throw it'll "startle" and swim away rapidly as soon as you click to throw (not after the spear has zipped past close to him, literally the instant you click), and this is with the infested spear that's not supposed to startle fish. This has been an occasional bug with fishing every since you introduced it, but with this fish it'll happen 9 or 10 times in a row.
  • VISUAL: none
  • REPRODUCTION: Go fish the mentioned fish.
  • EXPECTED RESULT: I expect the fish to not react unless you miss a throw near them (and not even then with the spear that says it doesn't startle the fish).
  • OBSERVED RESULT: All fish will occasionally startle the instant you click to throw, and the mentioned new fish does it on almost every throw.
  • REPRODUCTION RATE: I don't know. High 90s% it'll startle as you throw?
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Neither Bone Widow or Voidrig Hover works with the Space Key
  • VISUAL: None
  • REPRODUCTION: This bug has existed since the past two hotfixes. I tested it on Bonewidow and the Voidrig to confirm. When jumping and trying to hover, the space bar hover function fails.
  • EXPECTED RESULT: Press Space bar after jumping, will hover.
  • OBSERVED RESULT: After jumping from a flat or off a cliff face, hitting space bar fails to activate the hover jets.
  • REPRODUCTION RATE:Since the past 2 hotfixes, no hovering is available as host or client.
  • Like 2
Link to post
Share on other sites
  • TYPE: Clan Dojo
  • DESCRIPTION: Renaming Transporter teleports it into the void
  • VISUAL: N/A
  • REPRODUCTION: Just rename a transporter
  • EXPECTED RESULT: A simple rename
  • OBSERVED RESULT: Transporter renamed, then it appeared out of bounds in a irretrievable area
  • REPRODUCTION RATE: It happened twice. I had 2 transporters in my observatory. One in the observatory itself and one on top. I thought the bug wouldn't replicate itself the 2nd time but it did lol now I'm stuck with 2 broken transporters that I can't move or delete.

 

EDIT: FIXED by following these steps. Sadly, you need plat to do this if you want it done asap, but it's better than nothing
 

 

Edited by gabuchan
Link to post
Share on other sites

TYPE: In-Game

DESCRIPTION: Conservation in the Cambion Drift. Captured two different Panzer Vulpaphyla, while using Ivara, and neither have showed up in the Revivication section after going back to see if they were there.

VISUAL: https://steamcommunity.com/sharedfiles/filedetails/?id=2299908934 - Shows that I do not have any Panzer Vulpaphyla in the Revivication section & https://steamcommunity.com/sharedfiles/filedetails/?id=2299908829 - Shows that I still have seven tags, after using five to get one of the floofs.

REPRODUCTION: Unknown

EXPECTED RESULT: Should have two Panzer Vulpaphyla available to revive.

OBSERVED RESULT: Neither are in my inventory to revive.

REPRODUCTION RATE: It has happened both times that I have captured a Panzer Vulpaphyla.

Link to post
Share on other sites

same here its impossible to do this obj when the device is over 1.5km away from the mist

 

9 hours ago, Zedar451 said:
  • TYPE: In-game, Mission
  • DESCRIPTION: While playing the new Iso-vault bounties, during a stage that consists of sealing the mist fissures, the objective marker for the device from which you get the sealing items (forgot its name) becomes stuck even after the stage (and bounty) is completed. When a subsequent vault bounty uses the mist fissure objective, it will not spawn one of those devices in the current vault. I did not fly back to the old vault to check, but I can only assume that since the marker is stuck on the previous device, the mission is trying to utilize that device. This clearly makes the current bounty unwinnable. I was able to fix it by abandoning the objective, and fortunately this was only stage 1, so so I didn't lose much time, but still. After restarting the bounty, the mist objective was first, and the same thing happened there.
  • VISUAL: N/A
  • REPRODUCTION: Get the mist objective in Vaults 1 or 2, then get the same objective in a subsequent vault.
  • EXPECTED RESULT: The device should despawn after the mist fissure stage completes, or at least the objective marker should disappear, and subsequent vaults should spawn their own device if that same mist stage comes up.
  • OBSERVED RESULT: Device did not despawn/objective marker did not disappear after completion of the mist fissures. This carried over into the next bounty which used the same mist objective, but a device did not spawn within the new vault. Had to abandon the bounty and start it over.
  • REPRODUCTION RATE: This happened twice. First in Vault #2, which messed up Vault #3. After abandoning the bounty and restarting it, Vault #3 was completable, but the same issue happened again.

 

Edited by KanoThalion
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Deimos Misty Fissure in this exact spot on the pic below doesn't close even though all enemies are killed.
  • VISUAL:
    Спойлер

    EfYxOvR.png

    (it's in the corner i'm facing here, right where the energy pizza stays)

  • REPRODUCTION: Unknown, maybe have the fissure spawn exactly in this spot?

  • EXPECTED RESULT: Fissure closes normally like every other fissure

  • OBSERVED RESULT: This fissure doesn't close even when all enemies on the map are dead (it doesn't even show the red circle around it on the map)

  • REPRODUCTION RATE: Happened twice, second one happened after starting the same bounty over after failing it. Fissures were on stage 1 of the bounty, if that helps. I've completed the bounty with mist stage before in this vault, everything was good, but fissures were placed in different spots, and i don't remember if there was a fissure in this corner.

 

  • TYPE: In-Game
  • DESCRIPTION: Bounty doesn't spawn enough fissures if you've failed the fissure stage before and closed some of them.
  • VISUAL: None
  • REPRODUCTION: Have the fissure stage, close a few of them, fail the bounty, start the same bounty again
  • EXPECTED RESULT: New bounty spawning all 5 fissures
  • OBSERVED RESULT: Bounty only spawns the amount of fissures you haven't closed in the last bounty (for example, you closed 3 fissures out of 5, failed the bounty, next bounty spawns only 2 instead of 5)
  • REPRODUCTION RATE: Happened only once while trying to complete the bugged fissure stage described in the first bug. Might be related. Closing all the fissures and failing the bounty again will spawn all 5 fissures in the next bounty.
  • Like 1
Link to post
Share on other sites
vor 5 Stunden schrieb CuChulainnWD:
  • TYPE: In Game
  • DESCRIPTION: Neither Bone Widow or Voidrig Hover works with the Space Key
  • VISUAL: None
  • REPRODUCTION: This bug has existed since the past two hotfixes. I tested it on Bonewidow and the Voidrig to confirm. When jumping and trying to hover, the space bar hover function fails.
  • EXPECTED RESULT: Press Space bar after jumping, will hover.
  • OBSERVED RESULT: After jumping from a flat or off a cliff face, hitting space bar fails to activate the hover jets.
  • REPRODUCTION RATE:Since the past 2 hotfixes, no hovering is available as host or client.

That's not a bug they change it to mouse right click/ aim and don't say that in patch notes 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...