Jump to content

Deimos: Arcana - Bug Report Megathread (Read First Post!)

Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: Fissure trigger point located outside of the vault where the fissure spawns appeared. There is no way to reach them in time as you have to exit to the surface to get there
  • VISUAL: (Had to go to Vault T1 from Vault T2 to trigger the fissure spawns, and the fissures spawn in Vault T2. Map overlay shows both vaults with no direct path except to return via surface)DNazOti.png
  • REPRODUCTION: Happened after a migration from a pub squad after finishing the Tier 1 Arcane bounty (host needed to extract, but I wanted to continue solo).
  • EXPECTED RESULT: Expected fissure trigger to appear inside of the Tier 2 Arcane vault area I was in
  • OBSERVED RESULT: Had to leave the T2 vault and go back into the previously cleared T1 vault area to trigger the fissures (its waypoint was located there). However the fissures spawned inside the T2 vault area, making the stage impossible to complete in time, since you had to return to the surface to get to it.
  • REPRODUCTION RATE: Not sure if related to the host migration. One observation is that the T1 and T2 vaults were very close to each other as can be seen in the attached screenshot. 
Edited by voodoorayray
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: When in an arcana vault mission, regular and bonus xp for necremechs gets lost when host migration occurs. (not sure if it happens in regular missions too)
  • REPRODUCTION: Do arcana vault mission, let the host leave.
  • EXPECTED RESULT: (bonus) xp gets transferred over
  • OBSERVED RESULT: xp is lost
  • REPRODUCTION RATE: 3 out of 3 tries
Edited by _Blackeye_
Link to post
Share on other sites
  • TYPE: Profile
  • DESCRIPTION: When looking at my profile, it shows my most used primary is a Tombfinger. However, I do not own, nor have I ever owned a primary Tombfinger.
  • REPRODUCTION: Have a profile where Tombfinger was used a lot as a secondary, and look at the usage statistics.
  • EXPECTED RESULT: Tombfinger should only show up as most used secondary
  • OBSERVED RESULT: Tombfinger shows up as most used secondary AND primary
Link to post
Share on other sites
5 hours ago, Amunreas said:

That's not a bug they change it to mouse right click/ aim and don't say that in patch notes 


5 hours ago, Amunreas said:

That's not a bug they change it to mouse right click/ aim and don't say that in patch notes 

If that is the case, thankyou.

Link to post
Share on other sites

O hey, I found some bugs in Deimos (le pün intended)

  • TYPE: In-game
  • DESCRIPTION: Fissure closing mission bugs out and ruins underground bounty.
  • REPRODUCTION: Talk to big mom at Necralisk, get Iso vault bounty. Open the vaults in order, always getting the bonus. Do the unlocked underground bounty in the highest-leveled one (the one in the double-cave in the western part).
  • EXPECTED RESULT: Following the mission instructions should lead to mission success.
  • OBSERVED RESULT: Sometimes fissures will not close, even though all enemies in the vicinity have been destroyed. You can run around the whole ruins, not finding a single enemy either by looking, AoE-ing or any kind of radar. Fissure re-open timer ticks down, fissure re-opens. Except it doesn't. You can't even re-seal it again, there's just a hissing noise, but no visuals, no waypoint and nothing to interact with when you have a sealing doodad. When this happens, all the other yet unsealed fissures will behave the same, you'll 'run out' of fissures to seal and have to leave. If you re-initiate the underground bounty and it contains the fissure mission again, then the fissures you "half"-sealed in the previous iteration will not even appear (not even the hissing noise), ruining another run. This is annoying, especially when you open 3 iso vaults to have a chance at getting the rarest sporo-sniper part and then you can't.
  • REPRODUCTION RATE: Had it happen 3 times, once in co-op, twice solo. Co-op was salvageable, restarting the bounty fixed it. Solo wasn't.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Sigma & Octantis melee weapon slam attack also throws the shield and then does a delayed slam attack since Deimos Arcana patch.
  • VISUAL: 
  • REPRODUCTION: Happens nearly every time and in any mission from low-moderate height, attacking from higher up mostly works.
  • EXPECTED RESULT: It's supposed to either throw the shield (shallow angle) or do a simple slam attack (steep angle), not both at the same time
  • OBSERVED RESULT: Sigma & Octantis will throw shield and then do a delayed slam attack if the slam attack command is given in a steep angle.
  • REPRODUCTION RATE: Happens nearly every time from low-moderate height, attacking from higher up mostly works.
  • Like 1
Link to post
Share on other sites

TYPE: In-Game Deimos New Isolation Vault Bounty Stage Issues

DESCRIPTION: The Isolation Vault Bounty Stage "Seal the Fissures" breaks if the player already completed this bounty stage earlier in another tier cave. This is due to the fact that the Containment Unit which you have to protect and get Emitters from doesn't get cleaned up after a bounty chain completes. This also causes issues if the player only does bounties repeatedly in the same tier cave system. The Containment Unit is persisted, never cleaned up or respawned between bounties, so during the repeats of this stage the unit starts out with less and less health.


1. Do a new Isolation Vault Bounty and get a bounty stage to clear the mist and seal the fissures, this spawns a Containment Unit with a set amount of health on the map, complete the bounty.
2a. Go to another Isolation Vault cave and start a new isolation vault bounty there. IF you get a bounty stage to clear the mist/seal the fissures here, the waypoint will point to the already spawned Containment Unit in the other cave system, which make the stage impossible to complete.
2b. If you repeat the bounty in the same cave system, the Containment Unit remains and retains all damage received, so if you get another clear the mist bounty stage in the same cave, it starts out with less health.

EXPECTED RESULT: The Containment Unit is cleaned up after a bounty chain is complete and respawned when a new bounty chain is started, like all other objectives on Deimos.

OBSERVED RESULT: The Containment Unit is persisted forever at the place where it is first spawned during an isolation vault bounty chain, breaking all other isolation vault bounties with the same stage and providing a disadvantage for repeating the bounty.

REPRODUCTION RATE: Always happens, all of the above was observed during SOLO play, no host migrations etc.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: When using a non-default Garuda skin with a melee weapon equipped, Garuda's talons use the default skin in mission
  • REPRODUCTION: Equip a Garuda skin (in my example: Successor) and a melee weapon (kuva shildeg) Enter a mission (E Prime). 
  • EXPECTED RESULT: Garuda's Talons are skinned using the successor skin
  • OBSERVED RESULT: Garuda's Talons are skinned using the default skin
  • REPRODUCTION RATE: 100% reproducible

This bug has been present since Deimos Arcana released. It's worth noting that there have been multiple bugs involving incorrect skinning of Garuda's talons in the past, yet this issue continues to arise in some form or another.



  • Like 2
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Bonewidow's 3rd ability "Firing Line" is pulling allies (Pets, Celestilal Twins etc) into the line like enemies. Seems like the only things aren't pulled are Spectres and other players.
  • VISUAL: Not required, jut do it yourself with any Pet, you'll see the result.
  • REPRODUCTION: Pick Bonewidow, make sure 3rd ability is unlocked, pick a Pet like Kavat or Kubrow, you can add other allies like Celestial Twin, go outside and use 3rd ability. It will pull allies in firing line like they are enemies.
  • EXPECTED RESULT: Only enemies should be affected by Firing Line.
  • OBSERVED RESULT: Both enemies and allies are affected by Firing Line.
  • REPRODUCTION RATE: Happens every time in open maps with Bonewidow's 3rd ability.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Getting an Adarza Kavat from 2 Vulpaphyla imprints
  • VISUAL: It's just a Kavat. I named the Kavat "Proto-Robotic".
  • REPRODUCTION: Revivied 2 Panzers. Create gen imprints from them. Use 10 kavat gen code and those imprints in the incubator
  • EXPECTED RESULT: A Panzer that inherits both mutagens
  • OBSERVED RESULT: A basic adarza kavat
Edited by RougeMagma
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Running a T2 Arcana Vault, the Emitter station spawned back where we had already completed the T1 Arcana vault. This made it impossible (extract emitter from T1 vault, run to T2 vault, no chance in hell).
    After completing the T1 emitter bounty, the station for it remained as a visible waypoint.
  • REPRODUCTION: Run lots of vaults at all tiers
  • EXPECTED RESULT: The emitter you are supposed to use spawns in the same vault as the objectives.....
  • OBSERVED RESULT: See description
  • REPRODUCTION RATE: Happened on 2nd run of all bounties being done consequtively.
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: purifier/plant bounty doesn't spawn enough plants to achieve objective when the purifier spawns at edge of vault map
  • REPRODUCTION: Run arcana bounties.
  • EXPECTED RESULT: Enough plants can spawn to achieve bonus objective. 
  • OBSERVED RESULT: With the purifier at the edge of the vault map, there weren't enough plants spawning to be able to achieve bonus objective. Either, spawn a minimum number of plants in the playable area to make it possible, or prevent purifier spawning too close to edge of vault map.
  • REPRODUCTION RATE: Happened on 1/10 bounties completed
  • Like 1
Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Went Cambion Drift, Mother near Necralisk to get iso vault T1 mission. I successfully complete T1 mission. I go to the 2 other Mothers that usually provide the iso vault T2 & T3 and there are no iso vault missions. I restart the isolation vault mission. Complete T1 & T2 and cant find a mother that has T3. I kept looking and a Mother i had already looked at, that didn't have isolation vault, had isolation vault bounty on offer.
    Trying to find Loid now is like trying to find orokin vault in deimos with dragon keys, except for not wearing dragon keys.]
  • VISUAL: [n/a]
  • REPRODUCTION: [Every time i try to do the isolation vaults, something doesn't work right.]
  • EXPECTED RESULT: [When i complete T1 iso vault mission, i expect to be able to get T2 iso vault mission from the same Mother's as used to be able to get isolation vault missions from, rather than have to search the whole map again.
    I expected isolation vault missions to not be more annoying, confusing than before the update.
    I expected Loid should be easier to find. The expanse of the underground network is too large. The infested are now more annoying than before Deimos update.
    I never had a problem with how fast Loid used to move. His slower speed wasn't a problem. Now its easier to get lost in the tunnels, with making the tunnels network more confusing and larger. I expected to enjoy the isolation vault missions, like i used to before the update, and i don't now. Wasn't fun and instead of taking the expected 50-60min, it took 2hrs 10min.
  • OBSERVED RESULT: [Isolation Vault mission Mothers didn't have isolation vault missions after i completed T1 isolation vault.
    On Next attempt at the isolation vaults, i succeed in doing all 3 solo, but because i couldnt find the correct mother, more than once, or loid on T3 for some time, the mission took 2hrs 10min, instead of up to one hour like it used to before update.]
  • REPRODUCTION RATE: [Didn't enjoy mission, not looking forward to doing it again to see about the reproduction rate.]
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Bonewidows  3rd ability (Firing Line) is moving pets around
  • VISUAL:  
  • REPRODUCTION: Use Firing Line with a Pet in its path
  • EXPECTED RESULT: Pet will remain at its current place
  • OBSERVED RESULT: Pet is moved around by Firing Line
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Manic Bombards AI still broken after 4 years, he doesn't use his Gorgon to shoot, his cluster are not being thrown and he only wants to meele you



  • REPRODUCTION: Go to Simulacrum because normally these guys almost never spawn outside of Desdemona (Sabotage) on Uranus and are forgotten, underutilized event enemy and spawn him
  • EXPECTED RESULTS: His AI should be working
  • OBSERVED RESULTS: Well, it DOESN'T work and it did in the past when he was relevant
Link to post
Share on other sites

Type: In-Game

Description: When using the new theorem infection arcane nekros's Shadows of the dead only benefits up to 300% of it, anything higher than 300% and the minions will start to do significantly less damage.

Visual: N/A

Reproduction: Just use the second to last upgrade of the theorem infection arcane and get 300% then use shadows of the dead and see their damage versus the fully upgraded versions 360%.

Expected Result: Nekros's shadows of the dead should be recieving the full 360% increased damage.

Observed Result: Nekros's shadows of the dead are doing less damage than they should be after going past the 300% damage increase.

Reproduction Rate: 100%



Edited by Youthhermit
Link to post
Share on other sites
  • TYPE: Inventory/items eaten
  • DESCRIPTION: I purchased 10 undazoa pheromone glands, entered the cambion drift, used 3, (used 2 on one call point, too, in error,) zoned back to the Neckralisk, and went back to the Son and noticed I had 0 listed in his "brows wares" screen. I am fairly certain this occured once before, with a different pheromone type. (I just can't remember which one.)
  • REPRODUCTION: Buy a number of undazoa pheromones, use less than that total number, and leave the cambion drift.
  • EXPECTED RESULT: I would like to have bought 10 pheromones, spend 3, and still have 7 left.
  • OBSERVED RESULT: I lost all unused undazoa pheromones after exiting the cambion drift and entering the Necralisk. I have not tested this when exiting to the orbiter.
  • REPRODUCTION RATE: I have confirmed this twice, and am not going to purchase more pheromones unless I plan on using exactly that many.
Link to post
Share on other sites

Would appreciate Isolation vault bounties and arcana vault bounties being clearly marked as such so they can be easily differentiated.
I wanted to do isolation vault bounties T1, T2 T3, but after T1 i ended up in T1 Arcana bounty instead and was unable to get back to doing Isolation Vault bounties unless i restart isolation vault bounties by re-doing T1.
The current setup for accessing the cambion drift bounties is confusing.
Would also be great if could access all bounties from all Mothers. This having to find the right one is really annoying, particular when a Mother that is meant to have isolation bounties, doesn't.

Link to post
Share on other sites

TYPE:  In-Game

DESCRIPTION: Machete Wraith does only one hit on heavy spin attack and dmg for that one hit seems off


REPRODUCTION: Machete Wraith heavy attack

EXPECTED RESULT: Up to four hits per spin



  • Like 1
Link to post
Share on other sites
  • Type: In-game (Mission)
  • Description: Arcana Isolation Vault Bounties not rewarding / showing bounty rewards.
  • Visual: cJIIGxZ.png
  • Reproduction: Join Isolation Vault bounty from Necralisk; can be arcana vault or regular. Complete any active missions to unlock arcana vaults, and leave squad (i.e. host migration) or have the host leave. Start a T3 (50 - 60) Arcana Bounty (Cracks In Deimos one was used here). All bounty rewards will be blank, and they will not show up in your mission summary screen (none of the stage 4 rewards were present after checking, but it did this for all 4 reward tiers).
  • Expected Result: Visual indication of bounty rewards.
  • Observed Result: Blank area where reward icon should be, and mission summary screen having your rewards listed.
  • Reproduction Rate: I've had this happen twice thus far, and only after a host migration has occurred; will continue to run / test this to find a more definitive reproduction and edit this post accordingly.
Link to post
Share on other sites

TYPE: Orbiter

BUG: Unable to choose new fish

The two new fish in Deimos, the Flagellocanth and the Lobotriscid, aren't able to be chosen to go in the fish tanks. I even caught new ones and tried just now. Doesn't work. They don't show up in the menu. All the other fish are still there though, just not those two. 

Edited by MadnessBomber
Link to post
Share on other sites
  • TYPE: In-Game / Visual
  • DESCRIPTION: Excavator spawns in the texture of the tree/roots  during the "Core Samples" Bounty, which causes a massive delay in spawning enemies (30 to 45 seconds between enemy waves)
  • Visual:  20201128082537-1.jpg
  • REPRODUCTION: Only spawned once in that place during 3 bounties, haven´t made an attempt to reproduce it anymore
  • EXPECTED RESULT: Excavator does not spawn in another texture and enemies will spawn at a normal pace
  • OBSERVED RESULT: Excavator spawns in another texture and enemies have a delay while spawning
Link to post
Share on other sites
  • TYPE: in game
  • DESCRIPTION: loosing loots if they were harvested while in necramech
  • REPRODUCTION: Every time i loot while inside the necramech rather than inside my frame.
  • EXPECTED RESULT: No loot should go missing at the end of the mission
  • OBSERVED RESULT: As I was leveling my Bone Widow in Orb Vallis, I took the opportunity to also try to get some pigments for the clan dojo. I first notice the pigments went missing when i went back in Fortuna. After some tests, it seems the pigments only go missing if they are collected in the necramech (i managed to keep them if they were harvested while in my frame). As shown in the video above, the loss of loot is not only restricted to the pigments and lot of loots just disappear when i exit Orb Vallis
    - happened every time i tried.
    - only tested with bone widow
  • PS: On a side note, you also don't get reward with diluted thermia, if you are still in your necramech while a thermia canister is filled


Edited by Shyltar
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...