Jump to content

Deimos: Arcana - Bug Report Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-Game,
  • DESCRIPTION: Xaku's ability"Grasp of Lohk" malfunctions. weapons are grabbed and ability can be recast until max weapons is reached. Timer doesn't appear, weapons don't shoot and ability doesen't expire unless i die or end mission (moving on to new zone in ESO doesn't clear the ability). iv revived ability can be recast, but will stall again.
  • VISUAL: uSBPIf6.jpg
  • REPRODUCTION: Seems to happen more if not the host or in a squad
  • EXPECTED RESULT: snatched weapons should fire at enemies and ability should have a timer and expire
  • OBSERVED RESULT: Weapons don't shoot at enemies and the ability doesn't expire and doesn't have a timer
  • REPRODUCTION RATE: Happens in almost every mission where not the host
Edited by FriarRic
clarify text
Link to post
Share on other sites
  • TYPE: In-Game 
  • DESCRIPTION: While doing Magnacidium (Lephantis) on Steel Path Gara used her 3rd ability (Spectrorage) on the Corpus Head, resulting in it being unvulnerable and not opening up anymore, stopping mission  progress
  • Visual: none
  • REPRODUCTION: We have not attempted to reproduce it
  • EXPECTED RESULT: Corpus Head opens up and  attacks the mirrors
  • OBSERVED RESULT: Corpus Head stays closed, doesn´t attack anything and stops mission progress
Link to post
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Filling a Thermia Canister while in Bonewidow fails to yield Diluted Thermia. 
  • VISUAL: You behold an absence (of thermia).
  • REPRODUCTION: Seal Thermia Fractures and be in a Necramech when a squadmate claims the filled thermia canister. (Possibly just Bonewidow? Haven’t tested it with Voidrig.)
  • EXPECTED RESULT: I receive Diluted Thermia upon completion of the canister. 
  • OBSERVED RESULT: Squadmates received Diluted Thermia from the canister as normal, but I did not. 
  • REPRODUCTION RATE: Only tried it once so far. (I was, however, able to claim thermia normally from another fracture, during the same session, while outside my necramech when the canister was claimed.)
Link to post
Share on other sites
  • TYPE: Mission - New vault runs
  • DESCRIPTION: The crack sealing segment failed multiple times, despite the area being cleared thoroughly. It looked like one mob in another vault was possibly getting tagged as involved.
  • VISUAL: the area where the red indicator appears was not connected to the tile the mission was occuring in.bpb920P.png
  • EXPECTED RESULT: Rampaging around like tenno usually do should have finished the mission.
  • OBSERVED RESULT: We attempted this crevice three times, only to sit out the timer each time.
  • REPRODUCTION RATE: Cannot figure out how to reliably reproduce this.
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game, Trading, Companions
  • DESCRIPTION: Unable to trade Vulpaphyla imprints.
  • VISUAL: I'm getting an error message ("Failed to make offer.") then I'm trying to put a Vulpaphyla imprint up on offer when trading. When I hit "OK" button it removes the imprint from my offering list. I am unable to trade infested companion imprints at all. I haven't tried with Predasites, but I assume they're affected by the error as well. I first encountered this bug on 26th of November.
    byW5BZd.png
  • REPRODUCTION: Take imprints from any Vulpaphyla companion, then go to dojo and trade them to any player.
  • EXPECTED RESULT: I'm expecting to be able to put any Vulpaphyla imprints on offer without any error messages, then successfully finalise a trade.
  • OBSERVED RESULT: I selected [Panzer] Vulpaphyla imprint and then received an error message ("Failed to make offer."), after which the imprint was removed from my offering list.
  • REPRODUCTION RATE: It happens every time when trying to trade any Vulpaphyla imprints.
Edited by KaliVasquez
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Scrolling using glaives throws them
  • VISUAL: Not especially necessary
  • REPRODUCTION: Bind melee to scroll up/down, scroll one notch while holding a Glaive
  • EXPECTED RESULT: The normal melee actions (combo/ground slam/etc)
  • OBSERVED RESULT: Fully charged Glaive throw (takes full amount of time to charge)
  • REPRODUCTION RATE: 100%

I think it's probably not checking whether the button was released on the same frame it was pressed (thanks for all the existing bugfixes btw)

Link to post
Share on other sites

Okay... I keep trying to rank up my Necramech, but every time I leave squad, it dumps any affinity sharing gained... this game needs independent extraction methods, that don't drop progress.

Beside that somebody decided your extraction inputs would be directed to Search... something that's almost never used... unlike pressing the letter to bring up chat, which is now requires you to escape the search before catching up with messages, this was a mistake.

  • Like 1
Link to post
Share on other sites

I know the mech XP bug was supposedly fixed, but twice now since the last patch I've lost all earned XP while using the mech when the host migrated. Also, at the same time, my mech's equipped archweapon lost all its mods and visual customization until I left the mission.

Edit: Make that three or four times now. Maxed my mech again, left squad to take the elevator, lost earned XP.

Edited by CRASHSU1T
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Necramech gun loses mods after Host Migration
  • VISUAL: 
  • REPRODUCTION: Have a Host Migration happening while piloting a Necramech
  • EXPECTED RESULT: Mods should still apply after HM has finished
  • OBSERVED RESULT: They don´t, as can be seen in the footage above by the sudden decrease in fire rate and damage.
  • REPRODUCTION RATE: Unknown, didn´t run into another HM yet.
Edited by -Ironheade-
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: If a Fishing spear fails to return to the thrower, they will become locked in place and unable to act or swap out of the fishing spear.
  • VISUAL:  N/A
  • REPRODUCTION: Difficult to reproduce, but mostly happens when using fishing spears on the Cambion Drift. I think something causes them to bounce sometimes.
  • EXPECTED RESULT: Fishing spear should return to player after throwing
  • OBSERVED RESULT: Sometimes the fishing spear bounces off of something and fails to return to the player. I have clearly observed the bounce itself twice, but couldn't tell whether it was bouncing off of ground geometry or Endocrine.
  • REPRODUCTION RATE: very inconsistent, but I think this bug has existed for as long as Deimos open world has. I recall encountering it on launch day.

 

Link to post
Share on other sites

This is freaking joke.

  • TYPE: In-Game
  • DESCRIPTION: I played solo in Orb Vallis, did Bonewidow exp up. I entered Vallis with r29 Necramech, after ~hour playing reached r40. And when I riched it, rank was downed to r30. Just before I reached r40, I jumped in Operator-mode before Necramech was destroyed. Necramech just stayed with almost empty HP, but in fact it was destroyed - because cooldown in equipement was started. After I relaunched Necramech, it spawned at mouse look and exploded immediately.
  • VISUAL: Don't have.
  • REPRODUCTION: I suppose it something from description, but I didn't get what I did. Just played.
  • EXPECTED RESULT: I should have r40 Bonewidow.
  • OBSERVED RESULT: But I'm don't.
  • REPRODUCTION RATE: Won't play this again before fix.
Link to post
Share on other sites
  • TYPE: mission
  • DESCRIPTION: trying to ride a velocipod while it's being slept by ivara's arrow before it goes to sleep fully will result in a softlock.
  • REPRODUCTION: put a velocipod to sleep and try to ride it before the animation of falling asleep ends.
  • EXPECTED RESULT: shouldn't be able to ride it during the sequence.
  • OBSERVED RESULT: you are able to do it, which results in a softlock.
  • REPRODUCTION RATE: consistent.
Link to post
Share on other sites

Since the new update I found that when using Equinox's Duality, when the other part come out then it just run away from my place and if it's not in my sight or too far from me then the fire rate mod doesn't work for it. This is disgusting. I can't always keep my eyes on it without doing anything. Fix it, hurry.

Link to post
Share on other sites

Reposting this here. Can confirm, Panzer Vulpaphyla need ranged weapons training. It turns 180 degrees from the target and shoots into terrain instead of at a flier.

 

Type: In-Game

Description: Panzer Vulpaphyla Viral Quills does not target flying enemies correctly.

Visual: This is the recording I took of what is happening. This link should lead to an unlisted youtube video from the username "A.D."  https://youtu.be/0Lfflf1rDxg 

Reproduction: only happens with non ground units to my knowledge.

Expected Result: the quills should hit, damage, and eventually kill the target

Observed Result: the quills either shoot in the direction the panzer vulpaphyla is facing or in one direction unaffected by the orientation of the panzer vulpaphyla

Reproduction rate: happens with every flying enemy, unsure if quills also do not hit ground targets

Edited by CloseToFar
Link to post
Share on other sites

TYPE: In-Game

DESC: My most used secondary is a tombfinger kitgun by a longshot. But now when I check my profile, it shows the gammacor as the most used and my tombfinger kitgun usage rate was reset while experience gained remained the same.

Link to post
Share on other sites
  • TYPE:  In-Game, fishing
  • DESCRIPTION: It seems the Flaggelocanth and Lobotriscid models are swapped, Flag. Having the Lobo. model and vica versa, noticed by the description and wiki (aside from this fishing in general in cambion drift is jank, I tried to catch it after the screenshot and it just died, also fishing hotspots don't accept bait and don't spawn fish randomly)
  • VISUAL: https://imgur.com/a/wq1hRRy (I understand it's hard to see but the general silhouette should show it's wrong)
  • REPRODUCTION: Seems to be constant (the random disability to fish is, as said, random, seems to be during/after combat or when AI necramechs are around but i'm not sure)
  • EXPECTED RESULT: The right model (and consistent fishing)
  • OBSERVED RESULT: The wrong model (and fish dying from fishing spears)
  • REPRODUCTION RATE: The model is constant so far (the fish dying seems completely random but often enough to be annoying)
Link to post
Share on other sites
  • TYPE: In-game - K-Drive
  • DESCRIPTION: K-Drive mods still not working in Cambion Drift
  • VISUAL: N/A
  • REPRODUCTION: Use K-Drive on Deimos
  • EXPECTED RESULT: Mods function like in other open areas
  • OBSERVED RESULT: I noticed my trick score wasn't boosted, and I was always falling off rails when attempting to grind, despite the listed effects of my mods.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites

Type: in game

Description: missing conservation target. vapor undazoa

Went to drift solo, with the timer for fass at 20 minutes left. Used pheromones to draw out the rare. rare came but was howler. I figured I got the wyrm wrong and exited the drift. When I went back during Vome I was still getting howlers. The howlers description on catch included wyrm specific text, so i thought the vapors were supposed to be during the other one but they seem to be awol.

Replication. Have not waited out another wrym cycle to try again.

Link to post
Share on other sites

TYPE: in-game, Necramech

DESCRIPTION: When transferring from operator to necramech, the majority of the mech's body disappears and I'm unable to leave, shoot, use any abilities or access any gear. The only way I've found to remedy it is to disconnect from squad, which is, obviously, not a valid method.

VISUAL: 783CBC144BA253917EB546DFF7F75EE062C7BCA4 (1366×768)REPRODUCTION: hot-swapping between operator, necramech and warframe in quick succession. To be honest, I'm not entirely sure what the cause is but that'd be my best guess.

EXPECTED RESULT: My necramech should be fully visible and I should have access to all the normal commands and abilities.

OBSERVED RESULT: I'm completely locked into my necramech and can't exit, shoot, use abilities or even extract from a bounty. Only thing I can do is move, which is pretty useless when I can't see my body.

REPRODUCTION RATE: Unsure, honestly, though this has happened to me twice today, so I'd wager around 20-30%

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Was leveling up the new infested Kitguns (did this a little while ago and there has been a few hotfixes, don't know if the issue has been resolved, regardless I have not earned Mastery even if I still have both in my inventory at rank 30) and noticed that both displayed versions were being leveled at the same time even if I only had one of each equipped. Thought it was just a display glitch though when I started leveling it's secondary version I didn't receive any MR progress
  • VISUAL: n/a
  • REPRODUCTION: unknown as I don't have a secondary account to test it with.
  • EXPECTED RESULT: getting leveling progress for primary and secondary version separately and getting mastery progress for both.
  • OBSERVED RESULT: Infested Kitguns display as leveling both the primary and secondary versions even when only one is being leveled up. At the same time, regardless of if it is the primary or secondary version that's being leveled it only counts once. In short; Leveling one up as a primary will display as also leveling it's secondary variant and once you get the secondary variant it won't actually provide MR for leveling that one. This intentional?
  • REPRODUCTION RATE: don't have a secondary account to test it
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: no loid/floaty thing spawn after you kill necramech in isolation vault mission. door stuck no open
  • REPRODUCTION: get up to an including killing the necramech after picking mission from mother
  • EXPECTED RESULT: for mission to not randomly stop in the middle
  • REPRODUCTION RATE: once in a while. happened twice to me today in 10+ runs.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...