Jump to content

Deimos: Arcana - Bug Report Megathread (Read First Post!)


SilverBones
 Share

Recommended Posts

  • TYPE: In-Game or Description
  • DESCRIPTION: Maxed Residual Boils Arcane's Area of effect is smaller than description, which is 5m rather than 10m, or it's just an ambiguous about description that it is diameter not radius.
  • VISUAL: unknown.png?width=1247&height=703
  • REPRODUCTION: Use that arcane and see its description.
  • EXPECTED RESULT: Area of effect should be 10m radius.
  • OBSERVED RESULT: Area of effect is 10m diameter.
  • REPRODUCTION RATE: 100%
Link to comment
Share on other sites

  • TYPE: In Game
  • DESCRIPTION: I was inside my ship adjusting my Grendel build when I noticed that Grendel's second ability specifically his Nourished Energy ability doesn't scale with his strength correctly. Nourished Energy increases energy that Grendel receives by 1.25x at 100 strength. Grendel's strength only gets multiplied by .25 and is then added to 1 instead of 1.25 being multiplied by his strength.
  • VISUAL: 
  • Grendel with 100% power strength
  • No-Mods-On-Grendel.png
  • Here's a high strength Grendel with 337% strength
  • High-Strength-Grendel.png
  • At 337% strength Grendel's Nourished Energy buff is only a 1.84x multiplier
  • Incorrect-Energy-Mult-on-Grendel.png
  • REPRODUCTION: When you're modding Grendel put any strength mod on him and look at what your Nourished Energy buff is vs. what it should be.
  • EXPECTED RESULT: Grendel's Nourished Energy multiplier should be scaling with power strength multiplicatively. (337% power strength should result in about a 4.21x multiplier to energy received. 3.37 x 1.25 = 4.2125). The formula for the buff should be: 1.25 x Power Strength.
  • OBSERVED RESULT: Instead of multiplying Nourished Energy by Grendel's strength the way it should be it's instead multiplying Grendel's strength by .25 and then adding 1 at the end. Actual formula for the buff is: 1 + (.25 x Power Strength) or in the example I gave 1 + (.25 x 3.37) = 1.8425
  • REPRODUCTION RATE: This happens every time I've tried to change Grendel's power strength.

I'd really appreciate it if this bug is fixed since Grendel has difficulty with energy management and fixing this bug would greatly help increase the viability of high strength builds on Grendel.

Edited by SpoopySkellington4u
Link to comment
Share on other sites

  • TYPE: In-Game, Vulpaphyla Revivification
  • DESCRIPTION: Weakened Panzer Vulpaphyla disappears when trying to revivify it.
  • VISUAL: N/A
  • REPRODUCTION: I'd test if it would reliably "work", however it was my only Weakened Panzer Vulpaphyla and the bug doesn't seem to occur with the other species.
  • EXPECTED RESULT: The components should've been consumed and a Revivified Panzer Vulpaphyla should've appeared in my inventory.
  • OBSERVED RESULT: When trying to revivify a Weakened Panzer Vulpaphyla upon clicking "Equip" on the last required part to go to the crafting menu, all the crafted components disappeared from my inventory and a revivified Panzer did not appear in my Companion Inventory, after leaving and reloading the Necralisk all but the Weakened Panzer Vulpaphyla were once again in my Inventory.
  • REPRODUCTION RATE: Only seems to happen with Panzer Vulpaphylas, but due to lack of weakened ones besides the first one it is unknown to me if it's a one-off or not.
Link to comment
Share on other sites

  • TYPE: In Game
  • DESCRIPTION: Zaw - Nikana Type - Floating Weapon Case / In Dojo - Arsenal it appears stucked with the secondary weapon sometimes.
  • VISUAL: https://imgur.com/DkfdmqM  / https://imgur.com/D1qRwie  
  • REPRODUCTION: In any mission appears to floating if you equip it and switch weapon then it shows up if you attack. Sometimes it appears stucked with the secondary weapon in the Dojo Arsenal
  • EXPECTED RESULT: Shouldn't be floating if you attack in any mission and shouldn't be appeared stucked the weapon in the Dojo Arsenal
  • OBSERVED RESULT: It's floating if you attack in any mission and appears stucked the zaw weapon in the Dojo Arsenal
  • REPRODUCTION RATE: Every time you play a mission it appears
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Arcana Bounty, Eliminate the source of the mist Stage : eliminating the Deimos Jugulus spawning alone at a fissure location does not count as closing a fissure.
  • VISUAL: See #2390488
    ?name=Warframe0001.jpg
    ?name=Warframe0002.jpg
  • REPRODUCTION: Playing an Arcana Bounty solo as Nezha Prime with Dethcube Prime, with Fire Walker and Warding Halo active.
  • EXPECTED RESULT: The fissure is counted as closed.
  • OBSERVED RESULT: The fissure is not counted as closed, and thus reopened at the end of the countdown.
  • REPRODUCTION RATE: Around 1 Bounty with this Stage out of 4, 2 points failed to close in each occurrence and had to be redone at least once.
Edited by maycne.sonahoz
2020/12/26 : Providing for info after reproducing.
Link to comment
Share on other sites

  • TYPE: [In-Game]
  • DESCRIPTION: [Still unable to complete arcana isolation vaults. This time, when searching for tumors the tendril that we have to follow to reach where the tumor spawns, disappears on the way to the tumor. Over and over again, so ran out of time, mission failed.]
  • VISUAL: [n/a]
  • REPRODUCTION: [unknown]
  • EXPECTED RESULT: [Expect tendrils for location the tumors to remain visible and not disappear into the map]
  • OBSERVED RESULT: [Tendrils for location of tumors disappear so can't follow them to tumor location.]
  • REPRODUCTION RATE: [unknown, as don't want to repeat mission considering so far every arcana vault mission something doesn't work correctly and mission fails.]
Link to comment
Share on other sites

The endless bounties on Deimos, bug out when you hit round 7. Always at the purifier. 

w66NdMU.jpg
5Q0K03x.jpg
oBWpkh6.jpg


The drop pods surround the area, and the infested that carry the cores will spawn without them.

After 30 mins to see if it will reset, I decided to fly back to the gate, only to have the "abandoning objective" message to appear. So, the mission is very much active but the cores stop reproducing. ( Similar to the survival missions where the air drops bug out below 20%. )

I'm trying to farm the new set mods from Deimos, so I can tell you this bug is repeatable. Endless missions 20-30 and 40-50.

Thank you for your time.

Edited by GrazeZeroLow
Link to comment
Share on other sites

  • TYPE: In-Game/Mobile-App
  • DESCRIPTION: Redeemed Sporelacer and Ulnaris parts via the mobile app. A short while later, launched game and saw them still in my foundry. Didn't see them redeemed into my inventory. Attempted to redeem from in-game instead/again. Confronted by the attached visuals. From a brief test, did not appear to afflict any other menus.
  • VISUAL: zSGryVA.png
  • https://i.imgur.com/9Vy0nPx.mp4 < Flashing/Reloading Foundry Menu
  • REPRODUCTION: Redeemed Sporelacer and Ulnaris parts via the mobile app. A short while later, launched game and saw them still in my foundry. Didn't see them redeemed into my inventory. Attempted to redeem from in-game instead/again. Confronted by the attached visuals. From a brief test, did not appear to afflict any other menus.
  • EXPECTED RESULT: Item should have redeemed from mobile menu, or failing that, thrown an error, allowing me to retrieve the crafted items from in-game.
  • OBSERVED RESULT: Attached visuals.
  • REPRODUCTION RATE: TBD. Would need to make these exact two parts over again, or have someone else do so, to confirm.
Link to comment
Share on other sites

Hmm. Relogging appears to have fixed it. But I noticed this time it explicitly asked me to kill the other connection, and I don't think it did so the first time. So there wasn't an adequate communication between the API or something, the first time around.

Link to comment
Share on other sites

  • 2 weeks later...

Possibly a bug or just bad design

 

TYPE:  "FLORA SAMPLES" bounty mission

DESCRIPTION: For one of the tilesets, there are too few "FLORA SAMPLES" and they spawn at the far edges of the area. In the other tileset, squads can easily get 30 samples with 3 purifier activation. In this sample, even 5 activations might not yield the 30 needed for bonus

VISUAL:

REPRODUCTION:

EXPECTED RESULT: the spawn rate and location should be relatively similar across different tilesets

OBSERVED RESULT:

REPRODUCTION RATE:

Link to comment
Share on other sites

  • 2 weeks later...
  • TYPE: In-Game
  • DESCRIPTION: Arcana mission "Find and destroy tumors" seems to lack one tumor
  • VISUAL:
  • REPRODUCTION: Happened only once so far.
  • EXPECTED RESULT: 3 tumors shall be destroyed to complete the mission. Lights emanating from the Hive lead to those tumors.
  • OBSERVED RESULT: One light stop midway, without a tumor in sight. The 3rd tumor could not be found.
  • REPRODUCTION RATE: Happened only once so far.

#2410792

Edited by maycne.sonahoz
Link to comment
Share on other sites

On 2020-11-23 at 9:36 PM, TheDemoPikachu said:
  • TYPE: In-Game, UI
  • DESCRIPTION: The new twitch prime gaming cosmetics the Vayas prime mask and diadem are in the wrong equipment slots
  • VISUAL: 7FB1AD5D78AF45454C6FB6F2A5C7D5AB58A4E42A
  • EXPECTED RESULT: Equipping them in their respective slots
  • OBSERVED RESULT: Finding them in the wrong equipment slot

STILL an issue! DE, why hasn't this been fixed yet???

I get that the rest of the Diadems are listed where the masks are, but the Vayas Prime Mask should NOT be listed where the Oculus are. If you can't move the Vayas Prime Diadem because of the name, then RENAME it to Vayas Prime Oculus. There, DONE!

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Howler Undazoas appear during Fass, the in-game description of them says they should only appear in Vome. Vaporous Undazoas just seem missing.
  • VISUAL: https://i.imgur.com/WuiWHZO.png

https://i.imgur.com/8YG8zcA.png

  • REPRODUCTION: It happens every time.
  • EXPECTED RESULT: Vaporous Undazoas should have appeared instead.
  • REPRODUCTION RATE: I've been doing this a while: https://i.imgur.com/gH1SdhL.png
  • Like 1
Link to comment
Share on other sites

Morgha is bugged. Rounds are not triggering proper collision detected all the time. Rounds can end up traveling clean through enemies and terrain without colliding and triggerin damage/detonations. As previously reported, the weapon also consumes more ammo than it's supposed to when multishot is modded into the gun.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...