Jump to content

Deimos: Arcana - Bug Report Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-Game/Decorating
  • DESCRIPTION: Surface snapping to the new consoles in the orbiter doesn't use the correct geometry.
  • VISUAL:

ecdSWf2.png

  • REPRODUCTION: Try to put decorations on updated consoles in the orbiter with "surface snapping" enabled.
  • EXPECTED RESULT: The decorations are placed on top of the console surface.
  • OBSERVED RESULT: The decorations don't stick to the surface, some sink in it, some float above. Maybe they use the old geometry that doesn't match the new look.
  • REPRODUCTION RATE: always?
Link to post
Share on other sites
  • TYPE: In-Game/Decorating
  • DESCRIPTION: Deimos prex cards behave weirdly. Their movement axes are way larger than for other prex cards, and they refuse to fit where other cards fit.
  • VISUAL:

Deimos prex card (Xaku):

isEUh7Q.png

Compared to other cards (Nezha):

r8gWCKX.png

  • REPRODUCTION: Place a Deimos prex card. Enter the constrained movement mode.
  • EXPECTED RESULT: The movement axes are of modest size, the card can be placed where there's visually enough free space for it.
  • OBSERVED RESULT: The movement axes are huge. The card is red and can't be placed, even though non-Deimos prex cards fit the same spot.
  • REPRODUCTION RATE: -
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: According to the patch notes, the Arcroid loaders contribute to both Critical Chance and Status Chance, and the Thymoid loaders have high capacities but slow reloads. This is true of the smaller (non-Macro) loaders, but the Macro Arcroid and Macro Thymoid appear to have their descriptions and effects swapped.
  • VISUAL: The effects of the loaders are reflected in the preview, and are probably of the correct magnitude, but are attributed to the wrong loaders. The Thymoid should have the larger capacity (39 rounds, in this case).unknown.png
  • It's not just the preview, the constructed gun also has the incorrect stats.  unknown.pngunknown.png
  • REPRODUCTION: Preview or construct any kitgun with the Macro Arcroid/Macro Thymoid.
  • EXPECTED RESULT: The descriptions and effects of the loaders should match the patch notes.
  • OBSERVED RESULT: The descriptions and effects of the Macro Arcroid and Macro Thymoid are swapped.
  • REPRODUCTION RATE: Every kitgun with these loaders demonstrates this issue.
Link to post
Share on other sites

Issue №1

  • TYPE: In-Game
  • DESCRIPTION: Cracks in Deimos: sometimes one crack getting bugged and can't be closed even with all enemies killed
  • REPRODUCTION: Try to kill everyone near the crack
  • EXPECTED RESULT: Crack counted as closed and mission mark dissapear
  • OBSERVED RESULT: Crack stays on the ground and can't be interracted
  • REPRODUCTION RATE: 2/3 tries were bugged like this.

 

Issue №2 (not sure if it is a bug or just my luck or i never noticed that)

  • TYPE: In-Game 
  • DESCRIPTION: New Deimos Vault bounties always drops the same reward on every stage.
  • REPRODUCTION: Complete all bounty stages
  • EXPECTED RESULT: Random rewards on every stage
  • OBSERVED RESULT: 3 of the same bounties (50-60) - Residual Malodor, Necramech Fury, Necramech Fury, Matrix
  • REPRODUCTION RATE: Every time you choose the same bounty.
Link to post
Share on other sites

TYPE: In-Game

DESCRIPTION: Performing Arbiters of Hexis Exterminate Syndicate Mission on Terrorem, Deimos. Opened Orokin Vault. Did not receive rewards.

REPRODUCTION: Generate and perform a Syndicate mission on Deimos/Derelict.

EXPECTED RESULT: Should have been awarded a random Corrupted Mod and Orokin Cipher.

OBSERVED RESULT: Did not receive any Corrupted Mod or Orokin Cipher.

REPRODUCTION RATE: Only occurred once.

Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Garuda's new Blending Talons Augment only hits enemies behind her in an extremely small range]
  • VISUAL: NA
  • REPRODUCTION: [Simply face away from enemies and tap seeking talons with the augment equipped]
  • EXPECTED RESULT: [The entire purpose of the augment is to cast seeking talons in an AoE around Garuda. The modded range should apply in a full 360 degree range.]
  • OBSERVED RESULT: [Enemies Garuda is facing gets hit within the full modded range, but enemies behind her only get hit if they are very close, around 5-7m.]
  • REPRODUCTION RATE: [Always. 100% reproducible]
Link to post
Share on other sites

TYPE: in game

DESCRIPTION: accessing a console with a search bar in the dojo while holding a key will softlock the game

VISUAL: p.jpeg?size=2048x1536&size_mode=3

REPRODUCTION: fast travel to a lab or access a dojo expansion node while holding down a key (experienced with w and ` key)

EXPECTED RESULT: text would fill into the search bar but the menu should be exitable

OBSERVED RESULT: text fills into the search bar, but the menu would not be exitable, profile tab and booster shortcuts are still accessible but overlaps the menus

REPRODUCTION RATE: 100%

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Flagellocanth do not highlight with Oxylus or dye.
  • VISUAL:  Warframe0006.jpg
  •  
  • Warframe0007.jpg
  •  
  • Warframe0009.jpg
  •  
  • Warframe0008.jpg
  • REPRODUCTION: Equip Oxylus or use dye.
  • EXPECTED RESULT: Flagellocanth to appear highlighted 
  • OBSERVED RESULT: Flagellocanth does not highlight
  • REPRODUCTION RATE: Always 
Link to post
Share on other sites
  • TYPE: Launcher PC
  • DESCRIPTION: I change the language from ENG to ITA in the launcher and after accepting a white screen appears with the message: "Failed to load URL http://launcher/agreement.html?page=EULA&language=it&steam=1&cluster=http://content.warframe.com with error ERR_NAME_NOT_RESOLVED (-105).
  • REPRODUCTION: Try to change the language in the launcher
  • EXPECTED RESULT: Accept the EULA and start playing
  • OBSERVED RESULT: white screen with the message "Failed to load URL http://launcher/agreement.html?page=EULA&language=it&steam=1&cluster=http://content.warframe.com with error ERR_NAME_NOT_RESOLVED (-105)."
  • REPRODUCTION RATE: Trying to close the launcher (with the old language setted) and open it again a small file check start and after that the button play appears and i can start playing. If I try to close the launcher (with the new language setted) and open it again the message reappears. But if before the message appears, I quickly click on agree, a small file check starts and after that the button play appears. 

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION:  No Enemies spawn near 'Cambion Drift Requiem Obelisk'
  • VISUAL:  https://imgur.com/a/TK1w2mN
  • REPRODUCTION:  None of  "Requiem Obelisks" in Cambion Drift are spawning enemies
  • EXPECTED RESULT:  Requiem Obelisks should spawn a bunch of enemies when you go near them
  • OBSERVED RESULT:  I wanted to farm  resources at Requiem Obelisks but  there are no enemies spawning 
  • REPRODUCTION RATE:  Always
Link to post
Share on other sites
  • TYPE: Mission
  • DESCRIPTION: While running Deimos subterranean mist fissure sealing bounty, when the Deimos Jugulus target was killed and hence meeting the advancement condition to the next fissure seal, the game does not register the advancement condition and the bounty did not progress, regardless of emitter power count which will be shown in the video demonstration. A new emitter unit can be used onto a new fissure site which will spawn the amount of enemy targets for advancement condition, but will not recognize the completion of the condition.  Emitter unit can also be used onto a sealed but non-registered fissure site, which does not "redo" the non-registered site. Such issue applies to all the fissure site in the same bounty and thus locking the player in the bounty phrase unless force failing by leaving the open world or letting the containment unit terminal be destroyed to trigger mission failure.
  • VISUAL: 
  • REPRODUCTION: No known direct reproduction method at the moment.
  • EXPECTED RESULT: Advancement condition should be recognized when eliminating Deimos Jugulus target, bounty progresses as normal.
  • OBSERVED RESULT: Advancement condition met but not recognized, bounty did not progress as expected.
  • REPRODUCTION RATE: Within bounty of issue: every fissure site has the exact problem and can be reproduced in the same bounty. Insufficient playtest to give concrete reproduction rate for the bounty itself for general case.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Nekros' Shadows count as enemies when defending the area in the new bounty (Stage 1)
  • VISUAL: There were no other enemies nearby, my Helios died, so it's not visible on the minimap, but trust me.Foy_4VtSjs4.jpg
  • REPRODUCTION: Do the "Infested Research" isolation vault with Nekros and cast your 4 on the first stage, where you have to defend the area.
  • EXPECTED RESULT: The percentage value on "Control Level" should not have gone down when my Shadows were in the area.
  • OBSERVED RESULT: It went down my shadows were in the area.
  • REPRODUCTION RATE: So far 100%.
Link to post
Share on other sites

Okay. Got two bugs to report.

 

TYPE: Mission.

Description: Iso Vaults failing to scale rewards, only giving tier 1 despite difficulty.

Reproduction: Try doing isolation vaults. Regardless of if you do the bonus, you should always get tier 1 rewards despite how many mechs you fight, or enemy level.

Expected Result: Reward tiers should be increasing, allowing me to get drops from all the different tiers over the course of the 3 iso vault bounties.

Observed Result: Enemy levels scale, as do the Necramechs, and the amount of Necramech spawns increases. (1-3 necramechs depending on tier) but rewards always stay the same, regardless of if I have cracked open the vault by escorting Loid.

Reproduction Rate: 100%. Everytime I've tried an Iso Vault, it's failed to give me rewards. (This means I'm basically unable to get the new archgun.)

 

Second bug;

TYPE: Mission.

Description: The additional vault bounties have one specific mission, the mission type where you have to find fractures, put a thing in it, then kill all the enemies to seal. However, it spawns a handful of enemies that are unkillable. Curiously, these enemies do not show up for other people in the session (tested with a friend.) eventually this results in a time out, and you're forced to do it again. However, you are unable to attempt to seal this fissure again. Forcing you to forfeit the bounty.

Reproduction: I forget the name of the vault mission, but the additional vault bounties added in this patch should contain the "Find a fracture, pick up the thing, carry it to, put it in, kill" type. At least ONE of these fractures are bugged. Find fissures, stick those things in, and eventually one of those fissures should spawn invulnerable enemies.

Expected Result: I should be able to deposit a thing in the fissure, kill all the enemies, and the fissure seals normally. Repeat 5 times, stage completed.

Observed Result: First Fissure I put the seal into spawned unkillable enemies. These enemies drop to 0% HP, either enter a "Bleed out" similar to capture targets, or continue to move and attack normally. No matter what I have tried, they will not die. The fissure will also become un-sealable, preventing you from completing the bounty.

Reproduction Rate: Admittedly, I have only done this twice before I got fed up and quit for the night. But both times, this happened without failure. So for me, 100%. 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: While i was trying to build the new K-Drive parts i found that i am unable to build it's blueprints even though i own 3/4 of the new parts blueprints also doing all races don't give 4th part
  • VISUAL: N/A
  • REPRODUCTION: I know is that when I went to build my Infested K-drive i was unable to because the blueprint didn't show up inside the foundry even though i own the blueprint
  • EXPECTED RESULT: I should be able to build my new K-Drive also be able to get 4 parts Ferverspine, Gristlebuck, Nodulite, and Steeba
  • OBSERVED RESULT: I can't build my K-drive because it's not showing up in the foundry, also don't get Ferverspine
  • REPRODUCTION RATE: 10/10
Edited by Tistao
parts name
Link to post
Share on other sites

3 Bug Reports

  • TYPE: In-game
  • DESCRIPTION: I was attempting to capture a Corrupted Nullifier. I noticed that the Synthesis Target refused to put up his shield.
  • VISUAL: -
  • REPRODUCTION: Attempt to capture a Corrupted Nullifier Synthesis Target.
  • EXPECTED RESULT: The Corrupted Nullifier should put up its shield while being hunted.
  • OBSERVED RESULT: Target just ran around unshielded until captured.
  • REPRODUCTION RATE: 100% 5/5 runs.

--
     TYPE: In-Game
    DESCRIPTION: I was unlocking three rivens at once (2 kitgun rivens - primary & secondary, one Zaw riven). All three rivens had the same challenge. When I comlpeted said challenge, two of the rivens were unveiled and the third one vanished.
    VISUAL: https://imgur.com/R7xxSaV
    REPRODUCTION: Unlock 3 rivens (2 kitgun, one zaw) at once using Infested Kitgun (primary), Infested kitgun (secondary) and ZAW (zaw riven mod).
    EXPECTED RESULT: I should have received 2 unveiled kitgun riven mods.
    OBSERVED RESULT: see visual
    REPRODUCTION RATE: 1/1 tries

--

     TYPE: In-game
    DESCRIPTION: I was attempting to unlock a riven (with a hobbled key equipped) when I was alerted by Stalker prompts. When Stalker was available in mission, he refused to let me Abort Mission. Additionally, after being defeated, Stalker refused to allow me to abort mission until I allowed enemies to kill my Warframe!
    VISUAL: --
    REPRODUCTION: Get a few Stalker Marks on ya and make sure you're hunting a Cephalon Simaris Target while you're actively being hunted. Anytime after Stalker prompt begins, attempt to abort mission.
    EXPECTED RESULT: I should be able to access my menu regardless of what's going on in mission.
    OBSERVED RESULT: I was unable to complete my riven challenge without significant time wasted.
    REPRODUCTION RATE: 100% 5/5 runs

Link to post
Share on other sites
  • TYPE: in-Game
  • DESCRIPTION: Deimos fish do not spawn at closest hot spot when a fishing spear is equipped
  • VISUAL: Didn't take a screenshot
  • REPRODUCTION: Go to any hot spot on deimos, and equip a fishing spear. Fish will not spawn, although I did have fish spawn at other nearby spawning locations.
  • EXPECTED RESULT: Fish should spawn regardless of weapon equipped
  • OBSERVED RESULT: No fish spawned at the nearest hot spot once a spear was equipped. Equipping a normal weapon would result in fish spawning again almost immediately.
  • REPRODUCTION RATE: Happened at 3 out of 3 that I tried.
  • Like 1
Link to post
Share on other sites
  • TYPE: Ingame
  • DESCRIPTION: Renaming a transporter moves it a long distance away
  • VISUAL: 

  • Kz1INTl.pngtyQ2EKK.png

  • REPRODUCTION: Enter decorate mode, press 2 while aiming at a transporter, rename it.
  • EXPECTED RESULT: Transporter stays in the same place, with a different name
  • OBSERVED RESULT: Transporter out of bounds, it's possible to teleport to it but not from it
  • REPRODUCTION RATE: 3/4 times it broke. I won't try again as I don't want to lose another one...

When you guys fix this please also remove & refund the broken teleporters, please

Edited by PrOF_k
Added other info
Link to post
Share on other sites
  • TYPE: In-Game, Arcana isolation vault
  • DESCRIPTION: polyp-hog juggernaut circle around same spot
  • VISUAL: 
  • REPRODUCTION: Not sure
  • EXPECTED RESULT: The juggernaut should move on to next dig instead of circle around.
  • OBSERVED RESULT: polyp-hog juggernaut not going to next dig and just running circle in same spot.
  • REPRODUCTION RATE: Not tried.
  • Like 1
Link to post
Share on other sites
  • TYPE: UI?
  • DESCRIPTION: Can't craft new Infested K-Drive parts
  • VISUAL: N/A
  • REPRODUCTION: Earn an infested K-Drive part from a mission from Grandmother (I have 3 of the 4, just missing the Ferverspine), and head to your foundry.
  • EXPECTED RESULT: Searching, say, "Nodulite" should show the Nodulite blueprint that I earned. It should also show up in the modular section of my foundry, or at the very least, the All section.
  • OBSERVED RESULT: None of the 3 I have are present in my foundry.
  • REPRODUCTION RATE: 100% that I've noticed

    Notes: For both missions I got the blueprints, I got to the Cambian Drift directly, not going through the Necralisk. The Blueprints do show up in my inventory, as blueprints. Roky says I need to build them first. They're just not in my foundry.
Link to post
Share on other sites
1 hour ago, Tistao said:
  • TYPE: In-Game
  • DESCRIPTION: While i was trying to build the new K-Drive parts i found that i am unable to build it's blueprints even though i own 3/4 of the new parts blueprints also doing all races don't give 4th part
  • VISUAL: N/A
  • REPRODUCTION: I know is that when I went to build my Infested K-drive i was unable to because the blueprint didn't show up inside the foundry even though i own the blueprint
  • EXPECTED RESULT: I should be able to build my new K-Drive also be able to get 4 parts Ferverspine, Gristlebuck, Nodulite, and Steeba
  • OBSERVED RESULT: I can't build my K-drive because it's not showing up in the foundry, also don't get Ferverspine
  • REPRODUCTION RATE: 10/10

the 4th part being unavailable might be because there's always 1 unavailable race, and that race might be the one that's hidden right now.

Blueprints aren't showing up in the foundry though.

  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION:  Isolation Vault rewards aren´t working properly
  • REPRODUCTION: Did several tier 2 / 3 vault runs, but only get reward from "Commons", no uncommons or rares.
  • EXPECTED RESULT: Tier 2 should give uncommon and Tier 3 should give rare rewards
  • OBSERVED RESULT: Reward always comes from Tier 1 Commons
  • REPRODUCTION RATE: After the update, I ran several vault runs but there was no reward from uncommon or rare pool.

 

Come on, please do the proper test before release.

Edited by emitbreaker
Link to post
Share on other sites
5 hours ago, Finnelis said:
  • TYPE: In-Game
  • DESCRIPTION: Completed all the Grandmother races but only got 3 parts (Gristlebuck, Nodulite, and Steeba) none of which are showing in the foundry. 
  • VISUAL: N/A
  • REPRODUCTION: Try completing the race. 
  • EXPECTED RESULT: Should have gotten all four BP, and they should show in the foundry under the "modular" category. 
  • OBSERVED RESULT: Only got 3 BP out of 4, none of which are showing in the foundry. 
  • REPRODUCTION RATE: I can never see the BP in the foundry (so 100%). Can't say if other people can get Feverspine to actually drop.  I tried the races that didn't give me loot multiple times and they never dropped me anything. 

Can confirm that Feverspine did not drop for multiple people (me included).

Link to post
Share on other sites

Jumping melee disables use of melee completely on Mire sword.

  • TYPE: In-Game
  • DESCRIPTION: Jump, use Mire melee in mid-air
  • VISUAL:  unnecessary
  • REPRODUCTION: jump, use melee a few times in the air
  • EXPECTED RESULT: ?
  • OBSERVED RESULT: ??
  • REPRODUCTION RATE: 100%, I tested it on frames like Titania - entering 4th power allows for melee use, returning to standard mode = still broken. Death resets the bug but it still reappears after jumping melee.
Edited by Sannidor
It seems to affect Mire only so far
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Went into strata relay 1 EU (Busy), as wisp, tried to do MR30 Blessing (resource drop chance) Blessing went on cooldown, but I didn't get blessed, nor did my squadmate who was with me.
  • VISUAL: Unavilable.
  • REPRODUCTION: See Description
  • EXPECTED RESULT: I (and everyone else in the relay) should've gotten the MR30 blessing.
  • OBSERVED RESULT: Blessing went on cooldown, without getting the blessing.
  1. REPRODUCTION RATE: happened 1/1 time.

    EDIT: Turns out it didn't show in relay, but did once in mission.
Edited by NahmKench
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...