Jump to content

Deimos: Arcana - Bug Report Megathread (Read First Post!)


Recommended Posts

Update has really broken Grasp of Loch. If you reach max gun numbers, you cant cast it any more. Which means waiting for it to run out, and hope your in a big group of enemies at that exact moment.

It felt better how it was before tbh (ive been playing him on steel path). While the top up mechanic sounded nice, without the ability to replace older guns winth new ones, refreshing the ability timer, you often get left in the lurch.

Link to post
Share on other sites
2 hours ago, [DE]Momaw said:

The number of targets that Xaku can "Grab" from is affected by Power Range, not Strength.   Strength affects the damage of the shot instead.

Shouldn't targets be affected by power range as well, as an example it makes no sense that if Xaku can grab from 30 meters(this is just an example) based on power range why aren't those same guns able to target at that same range?

Link to post
Share on other sites
  • TYPE: In-Game 
  • DESCRIPTION: The Wolf Sledge throw applies incorrect status
  • VISUAL: none
  • REPRODUCTION: Throw the wolf sledge with slash as the highest value followed by viral
  • EXPECTED RESULT: Will inflict slash most of the times
  • OBSERVED RESULT: Slash will be the less applied after puncture
  • REPRODUCTION RATE: 10/10
Link to post
Share on other sites
  • TYPE: in-game
  • DESCRIPTION: While using volatile quick return on glaive prime unless manually detonated you will do pitiful damage
  • REPRODUCTION:  use Volatile Quick Return on glaive prime (potentially works on other glaives)
  • EXPECTED RESULT: does the same damage as  normal
  • OBSERVED RESULT: did pitiful damage (appears to be unmodded damage)
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Fish dye not applying to the new fish "Flagellocanth" 
  • VISUAL: As shown in image, dye is used and applies to other fish, but not to the FlagellocanthWarframe0012.jpg
  • REPRODUCTION: Go attempt to fish for this fish in the above world using refined fass bait, in a hotspot
  • EXPECTED RESULT: Blue fish
  • OBSERVED RESULT: 1 fish, 2 fish, red fish,
  • REPRODUCTION RATE: According to the Flagellocanth page on the wiki, the bug isn't only happening for me but for others as well
  • Like 1
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: New flaggellocanth fish not affected by dye
  • VISUAL: 76810EF2ADDE48B31A3BB19D1291466F2DA54890
  • REPRODUCTION: Put a dye and lure in for the flagellocanth
  • EXPECTED RESULT: Fish glows bright blue to be easily visible
  • OBSERVED RESULT: Fish does not glow
  • REPRODUCTION RATE: 100% of the ones I've gotten while actively fishing so far, about 15ish
  • TYPE: In Game
  • DESCRIPTION: Getting stuck and unable to do anything while fishing.  AGAIN
  • VISUAL: 
  • REPRODUCTION: 1/1 times i've been fishing since the update
  • EXPECTED RESULT: I not get stuck in place and have to wait to run out of energy to keep my mission rewards
  • OBSERVED RESULT: I've stuck in place and unable to do anything while fishing as ivara in prowl.  Like every time it's happened since deimos launched.  Edit: Decided to through an unstuck, even  though it's never worked for this bug before and got as new result.  Unstuck  took me from where I was stuck on the exocrine fishing and put me on the shore, where I'm still stuck.  Yay.
  • REPRODUCTION RATE: Who knows, still waiting for my energy to run out so I can keep my fishing catch, since this happened on my lasst lure before exiting to save my S#&$.
Edited by souldead341
  • Like 2
Link to post
Share on other sites
2 hours ago, Tesla_Reloaded said:

TYPE: In game
DESCRIPTION: After renaming a transporter in Dojo it's getting transported to a new location, beyond the room boundaries. If they went too far away from the room they cannot be interacted with and cannot be moved back.
VISUAL:A0B6003F7E26A3904FBB2A111C3D556CDAB0A9D7

C9587E59C2C00F458028F16237B64ACA9A40FE0E
REPRODUCTION:

  1. Go to Dojo
  2. Find a transporter
  3. Rename it
  4. Poof! It went beyond the boundaries!

EXPECTED RESULT: It should just change its name, without moving at all.
OBSERVED RESULT: Transporter gets transported.
REPRODUCTION RATE: 100% rate (tried 3 times).

Can confirm! Same problem!

  • Like 2
Link to post
Share on other sites
  • TYPE: Deimos world viewing/rendering issue.
  • DESCRIPTION: There is a section underneath the Mother outside of world spawn where it thinks you're in a cave (doesn't let you use archwing) when you're outside and just under some tendril arches. There is a flat square in the rock and another one above it that cuts off some of the arches and you just see the sky. I am using the enhanced graphics beta and I think I am also using DX12 settings from launcher.
  • VISUAL: 
    Spoiler

    In front of bugged area (overlay minimap is open for location reference and zipline for angle reference): DhOI0NQ.jpg

    In bugged area on zipline: w9Gan5W.jpg

    Same zipline, another angle: ln2eYrF.jpg

    Same zipline in background, different location: dh5cn3j.jpg

    Above bugged area, has invisible ceiling and disables archwing, same zipline in top left: fv3XNI6.jpg

     

  • REPRODUCTION: Just enter Deimos and go to that spot. Its right outside the entrance and down the cliff behind mother if you start mission directly in open world.
  • EXPECTED RESULT: Not to have a "cave" and bugged visuals.
  • OBSERVED RESULT: Got pulled out of archwing, thought, "weird. oh look i see squares that is orange and one that just shows the sky through terrain". 
  • REPRODUCTION RATE: Entered town and went back out twice. Still there.
Link to post
Share on other sites
  • TYPE: Launcher
  • DESCRIPTION: When attempting to start the game I get the error "The preprocess pass appeared to crash".  and asks me to get a WAR number, which I'm not able to find anywhere.
  • VISUAL: NA
  • REPRODUCTION: Just attempting to start the game causes the crash
  • EXPECTED RESULT: Starting the game
  • OBSERVED RESULT: It just loops forever between the Updating screen and the crash screen in the launcher.
  • REPRODUCTION RATE: Constantly occurs, can not get into the game.

I did submit a bug report also, with some log files from the crash, but thought posting here as well would draw some additional attention to the error, as I saw others in another thread posting about similar issues recently.

Referring to this thread: 

 

  • Like 2
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Both the Sigma & Octantis and the Cobra & Crane (but *NOT* Silva & Aegis Prime) fail to properly respond to input. Any attack, except for the jumping shield throw attack, including slide attacks or combo attacks, always triggers the first attack in the *default* combo before responding to intended input.
  • REPRODUCTION: Equip either of the Sword & Shield weapons with a jumping throw effect (Sigma & Octantis or Cobra & Crane), equip a stance, and attempt to perform any combo other than the default, or attempt a slide attack.
  • EXPECTED RESULT: Attempting to perform a slide attack, or any combo other than the default combo, is expected to result in that slide attack or combo. Expected result was the behavior before the most recent update, and remains the result with other Sword & Shield weapons as well as all other melee weapons I tested with.
  • OBSERVED RESULT: Attempting to perform either a slide attack or combo other than default results in first triggering the first attack of the default combo, instead of the intended effect.
  • REPRODUCTION RATE: Always
Link to post
Share on other sites
  • Type: In Game.
  • Description: One of the K-Drive races for Grandma didn't give me the board part. (I think it was the bottom left one).
  • Visual: None
  • Reproduction: Haven't tried. I hate K-Drive, and loosing the other two board pieces I got when the game locked up has killed wanting to try again.
  • Expected Result: I expected to get the board piece as a reward for finishing the course.
  • Observed Result: I didn't get the board piece I earned.

 

  • TYPE: In Game
  • DESCRIPTION: Getting stuck and unable to do anything while fishing.
  • VISUAL: None
  • REPRODUCTION: Haven't tried. I lost over an hour of farming resources thanks to this bug, so I'm not going back until it's fixed.
  • EXPECTED RESULT: Not getting stuck, able to keep fishing, and able to keep the stuff I earned.
  • OBSERVED RESULT: I was fishing near the NW corner of the map as Vauban Prime. Not doing anything special, just standing there throwing out my infested harpoon, suddenly the controls stop responding. I can look around and hit esc to bring up the menu, but nothing else.

 

  • Type: In Game
  • Description: A bunch of invisible walls in Gian Point (veil proxemia) that would block my railjack moving through the area. All the ones I noticed were around the ruined towers (like their collision had been pushed out a few hundred meters).
  • Visual: None
  • Reproduction: Haven't tried.
  • Expected Result: I expected to be able to fly through the empty space.
  • Observed Result: Invisible walls blocked me from going through parts of the map.

 

  • Type: In Game
  • Description: In the mission mentioned above I could fly through the areas blocked by invisible walls in my archwing, but in the area I couldn't do the dash. It'll do the end of the dash (the slowdown and animation where you extend your arms and go kind of upright) without actually dashing and without bringing up the dash timer.
  • Visual: None
  • Reproduction: Haven't tried, I don't railjack much.
  • Expected Result: I expected to be able to dash in my archwing.
  • Observed Result: I couldn't dash while inside the areas walled off by invisible walls.

 

 

Edited by TomaLevine
Link to post
Share on other sites
23 hours ago, SergeantBanane said:
  • TYPE: In-Game
  • DESCRIPTION: Missing Infested K-Drive Part Blueprints in Foundry
  • VISUAL: 
  • 7PtSi0f.png
  • REPRODUCTION: 
  • EXPECTED RESULT: Blueprint showed in Foundry
  • OBSERVED RESULT: Blueprint doesnt showed up
  • REPRODUCTION RATE: 100%

Confirmed the Feverspine is the only part that can be crafted

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Attempting to activate/deactivate an ability on Bonewidow
  • VISUAL: (Edit 2)
  • REPRODUCTION: Just attempt to use the ability
  • EXPECTED RESULT: Press 4 and pull out or put away my mechs sword
  • OBSERVED RESULT: I have to mash the ability to have a chance of it working. When it finally does work I cant put my sword back. Also this makes it so I can use the sword infinitely due to no drain. Also when the bug occurs the mech constantly tries to pick up energy ending in failure to pick it up.
  • REPRODUCTION RATE: 100% but I only got the ability to turn on once so far. and when I did it couldnt be turned off unless I resummoned my mech.

 

Edit: Its client related. When I hosted it never happened once.

Edited by rawr1254
  • Like 1
Link to post
Share on other sites
On 2020-11-18 at 5:27 PM, [DE]Bear said:
  • TYPE: In-Game
  • DESCRIPTION: New "Strip Mining" bounty, enemy spawns just stop.
  • VISUAL: See Below
  • REPRODUCTION: No idea, just went to the first extractor and virtually nothing spawned, nothing is still swawning as I write this 5 mins later.
  • EXPECTED RESULT: Virtually no enemies spawned
  • OBSERVED RESULT: Enemies should spawn
  • REPRODUCTION RATE: erratic

Youtube video of me searching for spawns:

 

Edited by SilentMobius
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Flagellocanth aren't showing up when using luminous dye 
  • VISUAL: 
  • REPRODUCTION: Use luminous dye and processed fass residue at fishing hotspot
  • EXPECTED RESULT: Flagellocanth are highlighted when using luminous dye
  • OBSERVED RESULT: Flagellocanth are not highlighted when using luminous dye.
  • REPRODUCTION RATE: 100%
Edited by DarkCycotech
Link to post
Share on other sites
On 2020-11-18 at 5:27 PM, [DE]Bear said:
  • TYPE: In-Game
  • DESCRIPTION: Strip Mining bounty display forgets prior bonus completion. Displays "Silver" reward when a "Gold" reward was earned for prior stages
  • VISUAL: See below
  • REPRODUCTION: Complete "Strip mining" with all excavators save then observer the pip display at each tier
  • EXPECTED RESULT: If you earn gold in stage one and two then when you complete stage three the pips for one and two should show as gold.
  • OBSERVED RESULT: Prior pips show as silver instead of gold.
  • REPRODUCTION RATE: Seemingly every time

 

I saved 100% of the extractors for each phase of this bounty:

Warframe0151.jpg?raw=1

Warframe0152.jpg?raw=1

 

 

 

Link to post
Share on other sites

fishing seems kinda broken... usually. im sitting in hot spots with bait out and my rod for multiple minutes with no fish. sometimes till the hotspot depsawns.   but then sometimes it just starts working after spawning nothing for minutes. im not really sure how to represent or replicate this..

Edited by brewedjuice
Link to post
Share on other sites
  • TYPE: In-Game, Deimos:Cambion Drift
  • DESCRIPTION: I was hunting in the caves by Albrecht's Prospect when I noticed a skybox bug in a small area that also, upon reloading a mission and going back, included a large orange chunk of material (Fass Residue meteorite?). I could not use the Archwing while in the bugged box around the meteorite. (bug at 00:35 in included video) You can also "climb" on the meteorite.
  • VISUAL: https://imgur.com/a/gzX74Hx
  • REPRODUCTION: I am not certain what caused it, but it seemed to be an issue when Fass was awake, then during and after the transition to Vome, right outside the caves by Albrecht's Prospect (exact location in video). I was hunting for a while beforehand in the caves in that area and did not notice it until I happened to run by.
  • EXPECTED RESULT: There should not have been a strange skybox and meteorite bug that also prevented Archwing use.
  • OBSERVED RESULT: When the bug first happened, Vome was awake and I watched the transition to Fass. Any time I entered the skybox-bug area during this transition battle, the sound of the Fass worm roaring would cut out. The bugged area with the meteorite remained after multiple re-loads into the Cambion Drift.
  • REPRODUCTION RATE: 100% On every re-load into the Cambion Drift, in the same area, during Fass, but the meteorite-skybox bug was gone after leaving Deimos entirely and loading back in from the Necralisk. Other than the first occurrence, I can't reproduce the bug.
Link to post
Share on other sites
On 2020-11-18 at 5:27 PM, [DE]Bear said:
  • TYPE: In-Game
  • DESCRIPTION: When Holding Fishing spear on Deimos surface fish fail to spawn, only the first ambient spawns happen when approaching a new area, when waiting on the exodrine nothing happens
  • VISUAL: See Below
  • REPRODUCTION: Not sure yet, will try again but it's a big waste of time. (And the new warfan I want the fish parts for has Argon wasting away in the meantime)
  • EXPECTED RESULT: Hold Spear, fish spawn
  • OBSERVED RESULT: Hold Spear, no fish spawn
  • REPRODUCTION RATE: Second outing after a visit to the Necralisk resulted in spawns as expected so it looks like something can just jam the spawns.

 

 

Edited by SilentMobius
  • Like 1
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: I was doing an Iso Vault run and Steel Path-exclusive rewards started dropping, first a Juggernaut Eximus dropped some Riven Slivers, after opening the vault, an Acolyte spawned as I was going through the exit tentacle animation, I then walked back down the vault to the Steel Essence it dropped, and took a screenshot with the Steel Essence marker on-screen while looking at an enemy to show its level, so to confirm that I was not in Steel Path(I don't think Steel Path Iso Vaults are even a thing but still).
  • VISUAL: McXenKo.png
  • REPRODUCTION: I don't even know what caused it, I did nothing different from usual Iso runs.
  • EXPECTED RESULT: Not getting Steel Path stuff outside of Steel Path.
  • OBSERVED RESULT: Getting Steel Path stuff outside of Steel Path.
  • REPRODUCTION RATE: Non-existent as I cannot know what caused it.
Link to post
Share on other sites
  • TYPE: Bounty mission not progressing.
  • DESCRIPTION: Bounty: Cleanse the Vault. Stage 2/4. "Eliminate the source of the mist" Bonus: don't lose more than 2 emitters. After putting an emitter into a fissure, enemies are killed as usual. However, after all relevant enemies are killed and the red mission circle goes away, "Fissure reopens in:" timer continues counting down and does not let us grab another emitter. When the timer finally hits zero, we can grab another emitter but there is no progress on the first fissure and attempting the same or different fissure results in the same outcome, ending up in a loop with no progress. 
  • VISUAL: 
    Spoiler

    Party: Wisp, Mesa, Saryn, Nekros

    r34MkFt.jpg

     

  • REPRODUCTION: We ran 4 or 5 of the bounty for sporothrix parts before this progress stop occurred. Previous bounties had no issues with the same stage. Abandoning the bounty and restarting the bounty yielded the same mission with the same progression stopper. 
  • EXPECTED RESULT: After fissure was closed and all relevant enemies were killed, we move on to the next fissure immediately.
  • OBSERVED RESULT: After enemies were killed, fissure close timer continued until zero and no progress on the fissure sealing. Attempting again just looped it.
  • REPRODUCTION RATE: Not sure, first time I ran this long without stopping. My guess is that this only happens after prolonged stay in open world repeating the same bounty over and over. 
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Deimos Bounty - Underground Fissure
  • VISUAL: Deimos_Bug_3_Fissue_Bounty.jpg
  • REPRODUCTION: Fissure 5 of 5 refuses to remain sealed. Each time placing the containment vessel causes the Deimos Jugulus to spawn, however no infested eggs. After 2 minutes, resets.
  • EXPECTED RESULT: Fissure closure
  • OBSERVED RESULT: Only half expected infested spawn, then nothing till timer expires.
  • REPRODUCTION RATE: When repeating underground bounty at the same location 2+ times in a row, fissure mission will fail to spawn enemies. 3 of 3 ties
Edited by Laucain
Link to post
Share on other sites
10 hours ago, STUVash said:
  • TYPE: [n-Game,
  • DESCRIPTION: Trying out new glaive system on Orvius, its innate "turn foes into puppets" effect does not occur anymore since the update.
  • VISUAL: None
  • REPRODUCTION: Throw Orvius at an enemy.
  • EXPECTED RESULT: Orvius should hover over the head of an enemy and make the enemy fly up for 3 second before detonating as a heavy attack.
  • OBSERVED RESULT: Orvius simply bounce on enemies before returning to its user.
  • REPRODUCTION RATE: 100%

Just want to tell that orvius suspends enemies if you charge heavy very little and release early, which I hope is not a bug because it's pretty nice.

On the other hand be careful: if you charge full and detonate it near you it does self damage.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...