Jump to content

Mire melee bug since 29.5 Update


Recommended Posts

Hello,

Since the update a few hours ago I had noticed that at seemingly random moments during a mission (while using the Mire) my melee was completely bugged in the sense that I could pull out the weapon but no longer attack with it. Nothing I tried seemed to ever fix it aside from dying or starting a new mission.
I confirmed that this same bug happened to another player (did not check what weapon).
 

After some testing, I realized that by simply tapping the melee hotkey, the Mire would often perform 2 attacks instead of 1. And seemingly the cause of the bug happens when you time the hotkey press just between tapping and holding, leading to a Mire that can no longer perform any attacks.
(I have tried with many others weapons but none seem to replicate this bug).

 

If anyone else would like to try and confirm, or further pinpoint the cause, please go ahead!

 

Thank you and hopefully this was helpful enough that we may quickly see a fix.

Edited by Mask-
  • Like 3
Link to post
Share on other sites
  • Mask- changed the title to Mire melee bug since 29.5 Update
On 2020-11-20 at 10:12 PM, Sannidor said:

Found same bug, took me a moment to realize it's Mire exclusive, or at least dozen of other weapons I tested so far are not affected.

Shared it here for visibility:

https://forums.warframe.com/topic/1236078-deimos-arcana-bug-report-megathread-read-first-post/?do=findComment&comment=11938913

Nice, thanks for posting it there. I assumed there was a more dedicated spot for bug reports.

Just fyi though, I can 100% replicate the bug at any time without being in the air.
It really is just attacking once with the right timing. Whether I'm walking, running, sliding, or jumping.

Let's hope this doesn't get forgotten for a long time because the weapon itself becomes unusable!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...