Jump to content

Protea fight bug


Recommended Posts

UPDATE 2 : The bug has been fixed, thanks miss and mister devs !

UPDATE : Apparently the game doesn't go in full "I want to die and rape your ears at the same time" mode anymore (since last hotfix), but the mission is still blocked and doesn't finish after you kill Protea's last health bar.

 

So today I finally started doing "the deadlock protocol" quest. No issue for most of it.

Until the "defeat protea" part.

At first it goes with no problem, I can charge the Xoris on the specters, deplete her health and force her to regen with less health by discharging the Xoris when her health turns grey.

 

The bug starts when I complete that with her 4th (last) health bar (from what I've seen in videos, the part where she burns and dies) :

1 - The sound of my game goes crazy (think the kind of horrible and loud sound when your PC freezes)

2 - my fps plumet fast

3 - Protea gets in a blue "bubble shield thingy"

4 - There is no end to it, I can either close the game / abort the mission, or I stay there staring at less and less FPS with my computer on the verge of dying

 

Here is the video of it happening

BE CAREFUL THE SOUND GOES REALLY LOUD WHEN THE BUG STARTS HAPPENING

 

For the record, I have a pretty nice computer (i7 4Ghz CPU, 2060 SUPER GPU), and this kind of occurence is definitely not something usual.

Edited by kenpled
Link to post
Share on other sites

yes, exectly the same. I did it more then once and it happend every time.

from some reason, dischaging the Xoris decrese for short period the sound.

 

Now (22/11/20) i tried that mission again, and still i can't finish the mission. now it's some kind of loop when i finish the mission and after every few second to the same position i was when i completed the objective (though the game doesn't show it)

Edited by Salvorius
Link to post
Share on other sites

As a workaround, I stuck around for a minute or so before disabling GPU particles in options. That helped a bit with the FPS lag, though it didn't fix it completely. Maybe disabling more options would have improved it more. Eventually I died to the spectres, since I still couldn't move or do much of anything but they could attack me fine. Dying triggered the ending to the hellacious freeze and continued the quest.

I feel like I have to apologize to my poor CPU and GPU for sticking that out. This bug was definitely not making my computer happy.

Link to post
Share on other sites

In the latest hotfix of today is mentioned that the bug should be fixed. Now, the screen doesn't completely freeze, but i can't seem to be teleported back to the ship. Protea's health bar is empty, but her shield is completely full. There is no way to get the shield down to actually kill Protea... 

Link to post
Share on other sites
vor 9 Minuten schrieb kobekerk:

In the latest hotfix of today is mentioned that the bug should be fixed. Now, the screen doesn't completely freeze, but i can't seem to be teleported back to the ship. Protea's health bar is empty, but her shield is completely full. There is no way to get the shield down to actually kill Protea... 

I can second that.

Same happend to me just now.

BTW it's the worst mission I've encountered so far. Forces horrible gameplay on you.

PS: After leveling my Xoris I'm unable to throw it with heavy attack. I have to charge it with E and discharge it with heavy attack. Please mark this mission as complete as it's no fun at all.

Link to post
Share on other sites
1 hour ago, kobekerk said:

In the latest hotfix of today is mentioned that the bug should be fixed. Now, the screen doesn't completely freeze, but i can't seem to be teleported back to the ship. Protea's health bar is empty, but her shield is completely full. There is no way to get the shield down to actually kill Protea... 

Same here, was trying it earlier and the fps drop bug happened, took a break, came back to a patch, and now at the end of the fight she just keeps rewinding time and I won't get extracted. Also, I think the voice line for extraction is playing early? The lotus says something but I'm too busy jumping around trying not to die to listen.

Link to post
Share on other sites
On 2020-11-21 at 2:20 AM, [DE]Linkski said:

Hi everyone, thanks for bringing this to our attention! We've managed to track down the culprit, and we are currently in the process of working on a fix. We'll try to get the fix out to you in a timely manner.

I have almost the same issue.
On 'killing' her, instead of in the OP vid where it all goes wild, for me she dies, charges up to explode, then time reverses back to when I killed her, and while her body is gone, the charge up effect still happens, then she explodes and time reverses back... repeat.
But it's all running fine, not like OP where the FX effect FPS... it's just stuck in a time loop like Dormammu when Dr. strange used  the Eye of Agamotto on him.

Link to post
Share on other sites
Il y a 4 heures, Carnage2K4 a dit :

I have almost the same issue.
On 'killing' her, instead of in the OP vid where it all goes wild, for me she dies, charges up to explode, then time reverses back to when I killed her, and while her body is gone, the charge up effect still happens, then she explodes and time reverses back... repeat.
But it's all running fine, not like OP where the FX effect FPS... it's just stuck in a time loop like Dormammu when Dr. strange used  the Eye of Agamotto on him.

Yep... same here... stuck in a time loop after killing her...

Link to post
Share on other sites
42 minutes ago, Wanderer_of_Worlds said:

Nice reference, mate!

Have the same bug...

... Oh, yeah... okay... 
How Rude...

9 hours ago, Carnage2K4 said:

it's just stuck in a time loop like Dormammu when Dr. strange used  the Eye of Agamotto on him.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...