Jump to content
General Bug Report Guidelines - Please Read ×

Xoris secondary fire doesn't work


HyperSphere5D

Recommended Posts

Hi, 

I've been playing warframe for a few months, and I decided to finally get around to completing the Deadlock protocol. I'm playing on a mac, I used bootcamp to download windows and it's worked perfectly fine up until now; however when I throw my Xoris by pressing down on the E key, then press down again it won't explode. This has caused me to be stuck. 

I've tried everything - customizing key bindings, equipping different warframes, weapons, companions, and no other weapons, but I still can't get it to explode. Any ideas why?

Link to comment
Share on other sites

  • 3 weeks later...

Most of the problem is that the explosion (secondary attack) is definitively not triggered by hitting e again.

You must bind "heavy melee attack", only that will detonate it.

(the rest of the problem is the game not #*!%ing telling us this.)

 

I'll reserve judging you for playing on a Mac for a time when being on a Mac is actually the cause of the problem.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...