Jump to content

Huge FPS Drop when finishing Index in Dojo


Recommended Posts

51 minutes ago, MeisterKleist3r said:

DX12.

Sort of, in that it's related to DE's ongoing transition to dx12. Until they get their S#&$ together, you can count on frame drops of up to 70% in modes with lots of active asset swapping like ESO and Index.

Edited by -Kittens-
  • Like 1
Link to post
Share on other sites
30 minutes ago, -Kittens- said:

Sort of, in that it's related to DE's ongoing transition to dx12. Until they get their S#&$ together, you can count on frame drops of up to 70% in modes with lots of active asset swapping like ESO and Index.

That framedrop should only happen one time.

Link to post
Share on other sites
On 2020-11-28 at 12:22 PM, MeisterKleist3r said:

Played 5 min ago and it happened again. It didn't last as long as last time. Perhaps only 15 seconds.

UXpOIn9.jpg

 

Hey, I am curious. What FPS program/overlay is that? I see some streamers use it too.

 

Edit - lol nm, I found it. I forgot Warframe had their own build in FPS counter.

Edited by FragMaster_85
Link to post
Share on other sites
On 2020-11-26 at 11:25 PM, Kylo. said:

That framedrop should only happen one time.

 

On 2020-11-28 at 8:22 PM, MeisterKleist3r said:

Played 5 min ago and it happened again. It didn't last as long as last time. Perhaps only 15 seconds.

it should only happen a short time, correct - but as warframe is a game that is heavily running on scripts and seemingly those are very often like to get themself looped or stucked, my guess is that those cases of long-lasting fps-drops are related to such a problem (and likely in combination to the change to the Dx12 too).

the reason why this is happening in the dojo only (?) might be because the dojo is hosted on the DE servers and not on the players rig...

ofc, there can be many other reasons for such an drop too, from GPU-overheating to crashed drivers that windows couldn't 'revive' in time before the game starts to act up (if not crashing it like it does most of the times). so you might want to check upon the windows event-logs when this happens (system-tab for such driver-restarts) and maybe on your cards temperature too... maybe even check if you card is in 'boosted' mode (meaning it's overclocked) when this happen since WF never really liked overclocked GPUs and even though it's a bit better nowadays, it still lead to all kind of weired behaviour and crashes.

Link to post
Share on other sites

I have this problem and I use DX11.

1. Go to Featured Moon Dojo.
2. While in Dojo, use navigation, start and complete the index.
3. When returned to dojo, massive FPS drops down to 1 FPS and decoration appears missing.
4. Wait 1 minute, then decoration show up and is now a nice 120 FPS.

I guess dojos with too many decorations have this problem.

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...