Jump to content
General Bug Report Guidelines - Please Read ×

Fail to join same squad, log says Culling search result (we tried this one already)


sam686

Recommended Posts

1. Joined a squad in Void Oxomoco Steel Path and completed mission.
2. I left squad, while others start Void Belenus  Steel Path.
3. I try to find players in Void Belenus Steel Path, but it fails and tries to start by myself. This is the same squad that I want it to join.

4. quit and restart game. Void Belenus  Steel Path finally joined the same squad from a completed Void Oxomoco Steel Path. Do I really have to restart game for matchmaking to rejoin the same squad?

EE,Log shows:
10478.021 Script [Info]: ThemedSquadOverlay.lua: MissionSelection::OnFindPublicSessionsComplete: filtering search results (maxPing=9999)
10478.021 Script [Info]: ThemedSquadOverlay.lua: Culling search result (we tried this one already)
10478.021 Script [Info]: ThemedSquadOverlay.lua: OnFindPublicSessionsComplete, no results

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...