Jump to content
General Bug Report Guidelines - Please Read ×

Really long load times.


(PSN)Dekarott13

Recommended Posts

I'm not sure if I'm the only experiencing this but it takes a while to load into missions since the arcana update. It's not only when I try to do public matchmaking but also solo play too. Before it would take about 45 seconds to 2 minutes to load in but now it's about 4-9 minutes to load in to any mission. Also real quick but it's also taking me to equip then backing out then equipping a frame or a weapon for it to actually equip it.

Link to comment
Share on other sites

On 2020-12-11 at 9:22 AM, (PSN)Dekarott13 said:

I'm not sure if I'm the only experiencing this but it takes a while to load into missions since the arcana update. It's not only when I try to do public matchmaking but also solo play too. Before it would take about 45 seconds to 2 minutes to load in but now it's about 4-9 minutes to load in to any mission. Also real quick but it's also taking me to equip then backing out then equipping a frame or a weapon for it to actually equip it.

That sounds like some sort of corruption of the game files. Short of deleting and redownloading/reinstalling Warframe, you could try doing a database rebuild of your PS4. See here for instructions: https://www.androidcentral.com/how-make-your-playstation-4-faster-database-rebuild

Hopefully that will help.

Link to comment
Share on other sites

I've been having bug issues since the launch of ps5 warframe. The load times were getting out of hand. Yesterday it got so bad I couldn't join other players. It kicked me out of WF alltogether and said my app was corrupted and I needed to delete and reinstall. I had done this twice already. Today I got an error message and when I googled it I started to suspect it was my external hd. Unplugged it and redownloaded WF and I'm back in business. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...