Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Lots Of Hard Crashes


EvilMind
 Share

Recommended Posts

I'm getting lots of crashes since the U10.5 update. These are HARD crashes. By "hard" I mean I'm unable to reset my computer unless I turn off the power. I can't change the caps lock light on my keyboard. Even trying to reset it via the reset button doesn't work. Therefore no crash logs are being generated. I hoped it would be fixed with U10.5 hotfixes as it was occurring before then.

This kind of crash occurs rarely while entering a mission. And frequently when exiting a mission. Sometimes when the screen changes and you walk into the pod (which you never see), sometimes right after the escape ship leaves. This makes me think it's a video bug since the entire screen is changing during these crashes.

Previous to that (and still ongoing) I've had freezes since patch 10.0. This isn't lag. It's zero FPS for about 10seconds. If I'm lucky I stay connected. Otherwise there is an unsuccessful host migration and I'm set back to the mission screen. These happen all over the place.

Between the two types of crashes I'm only able to complete ~50%-60% of missions. My gut tells me the 2nd type of freeze is being generated by an AUDIO bug. I'm noting it's right before a new sound. For example, a different type of door opening. Or an Ogris charging, or something different blowing up. It may not be an audio bug I'm just saying if I'm not dropped from the mission that I often hear a new type of sound I had not yet heard in that mission.

These may be the same crash, just one a worse version than the other. If I alt-tab during the 2nd type then my computer hangs for a min trying to write stuff. I assume it's memory swap going nuts.

I'm using WinXp. Multithreading is off. I've reinstalled both my audio and video drivers. I'm using an ATI Radeon HD 5670.

Edit: There's basically no point for me to survival missions. It's very very likely I'll get a crash within 15mins.

Edited by EvilMind
Link to comment
Share on other sites

In addition, I can only bring up the desktop if I alt-tab to another window. Afterward I cannot open any other window, including going back to Warframe. I have full control of the mouse but the rest of the screen will not refresh. The only way to regain control is to alt-f4 Warframe.

Link to comment
Share on other sites

I have been noticing lots of game crashes since the lastest patch. Crashes I have never had in months and months of normal Warframe gameplay. Luckily I just ctrl-alt-del and close the game.

 

Same here. The game has been crashing a lot since the latest hot fix. I can't even finish a mission now.

Link to comment
Share on other sites

I've noticed a pattern to hard crashes at extraction. If someone does player animation while it's switching screens = crash. This is a reload, using an ability etc. It may not be the animation but the sound of the animation that is crashing me. If I'm far enough away from other players so I don't hear what they are doing then I tend not to crash.

Edited by EvilMind
Link to comment
Share on other sites

Running windows 7 and Tri-SLI with GTX 670 FTW, game installed through steam. I am experiencing these hard crashes also. Game locks up, both my screens go black, all fans go nuts on max power. No response from computer at all. Only fix is to disconnect power. No logs generated as a result.

 

I've done multiple system scans and found nothing. This is the only game that does this for me.

Link to comment
Share on other sites

Same here. The game has been crashing a lot since the latest hot fix. I can't even finish a mission now.

I've also been seeing this since the most recent patches going back to October 30th if I'm right. The main thing I've been seing is a lot of lag in missions and once I complete them I get a black screen for about 2-3 minutes before going back to the main menu.

Link to comment
Share on other sites

I've also been seeing this since the most recent patches going back to October 30th if I'm right. The main thing I've been seing is a lot of lag in missions and once I complete them I get a black screen for about 2-3 minutes before going back to the main menu.

Same thing on our end.

 

Really bad lag symptoms, regardless of host. One run with frozen enemy and no allies visible. Another run where I could see my friend and all the enemy in real time, but I was a ghost, couldn't hurt the enemy or get doors to open.

 

Some missions end, you see the reward screen, then it goes black.

Had one run where suddenly it put me back in the game at the pull out point, tons of enemy, none of which could hurt me or vice versa, then it ended again.  

Other runs it snaps out of it when you hit escape and select "abort mission" after which it says "you can't abort, the mission is finished" before disconnecting from the game and putting you at the map screen.

One mission, esc didn't bring up any menu, couldn't get the game to respond. Had to alt tab out and exit from the desktop.

Edited by Jector
Link to comment
Share on other sites

Haha... Well, It's not only me.

 

First Game: Normal game, at the end Screen turns black, nothing able to do -> Reset

Second Game: Unnormal Enemy and Team lag's. Unable to reserve Dmg or die but able to kill enemys and revive teammates. No Host bad connection.

Third Game: Screen Freeze's ingame, Connection to Host lost..

 

Well... No Warframe for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...