Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Black Screen On Mission Failure. Cant Quit, Cant Abort.


Bohlio
 Share

Recommended Posts

I was playing a defense mission in Lith, and we got owned. The mission failure message came up, then the screen went black. I could still hear noises, and was able to shoot, but it wouldn't progress to the post-mission report. I hit escape and tried to abort the mission, but it said "Mission already failed, cannot abort" or something to that effect, and when I attempted to quit the game, it simply made the menu disappear and reappear, having no effect. Alt-tabbing out (to report the issue) apparently fixed it, because when I switched back the post-mission report screen was displayed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...