Jump to content

Operation: Orphix Venom - Bug Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-game.
  • DESCRIPTION: Archgun weapon XP reverts and some item pickups disappear after initial Mission Results view of Orphix Venom (Endurance).

    The Mission Results view I got when I actually extracted from the run. Note the LARKSPUR affinity gain a the two Oberon Chassis Blueprints.
    n2aMpSj.jpg

    The mission stats in case that's somehow useful (not sure how I had 1819% accuracy?)
    ylvqH40.jpg

    The Mission Results I saw when I pulled up LAST MISSION RESULTS after getting back to my lander. Note the disappearance of the Oberon BPs and the LARKSPUR affinity. It's also worth noting that although the VOIDRIG affinity gain has disappeared from this view, it doesn't appear to have reverted on the necramech (unlike the LARKSPUR's affinity gain, which reverted). 
    hEw50iD.jpg

    My Vehicles view, to show the RANK 3 LARKSPUR. Compare to my first screencap, showing it at RANK 29. Even the ranks I gained while in the mission have disappeared (in addition to the ranks gained from bonus XP). I've "levelled" this weapon to max at least four times now 😭
    NFpYvPM.jpg
     
  • REPRODUCTION: No particular steps. My last four runs of Orphix Venom (Endurance) have had this issue. I've used the LARKSPUR with my necramech in other missions and retained the XP from those (although it does always seem to disappear from the Mission Results view). I've tried some variations in how I get in and out of my necramech while in-game (based on reports of similar issues I've seen), but none of that has seemed to help. I have played extremely cautiously and have not gotten downed or died in any of the runs. have even tried to avoid getting popped while in operator mode.
     
  • EXPECTED RESULT: To retain the affinity gain for my LARKSPUR and all item pickups gained from my Orphix Venom runs.
     
  • OBSERVED RESULT: Not keeping any of the archgun weapon affinity gained from Orphix Venom (Endurance) runs, and having some items never appear in my inventory.
     
  • REPRODUCTION RATE: Consistent. Has happened at least my last four runs of Orphix Venom over the last few days (I believe more, but I only have screencaps of the last four).
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: On my Excalibur Prime build, I have:
  1. Life Strike equipped on my exalted blade to provide healing
  2. Surging Dash augment to stack combo multiplier
  • On my Melee weapon I have
  1. Blood Rush and weeping wounds but no life strike
  • If I switch to my exalted blade and use a heavy attack, then switch back to my melee weapon I lose all of my combo multiplier effects (blood rush crit chance weeping wounds status chance) but retain my combo multiplier at the bottom right. What's more interesting about this bug is that any attempt to use slash dash or melee attacks to rebuild my combo multiplier fail and my weapon retains it's baseline damage as if I had no multiplier at all. The only way to reset this is to use a heavy attack, which strangely enough still does all of the max multiplied damage, then resets the combo multiplier. After which I can start stacking combo hits again.   
  • VISUAL: NA
  • REPRODUCTION: Equip Excalibur Prime with the above mentioned configuration>stack up combo multiplier>switch to exalted blade and use a heavy attack>switch back to melee weapon
  • EXPECTED RESULT: I would expect to switch back to my melee weapon and retain my combo multiplier which technically it shows it does, but the critical chance and status chance are not congruent with the shown value which is the true bug. 
  • OBSERVED RESULT: I retain my combo multiplier on the bottom right-hand side even though my weapon does not gain the benefits
  • REPRODUCTION RATE: This bug occurs 100% of the time, give it a try ;)  
Edited by xMilkychocolate
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Archwing weapon got reset over one full OV 36 mission. I applied forma prior to starting the mission, run the mission without issues and with the normal messages regarding the weapon level (that it was leveling up) and at the end of the mission, the weapon appeared as fully leveld up with the XP from the mission. Once I checked the weapon in the Arsenal to install new mods, the weapon appeared as unranked, like if it didn't gain any XP at all. It seems that if you fully level up that weapon in OV, it doesn't count or something like that.
  • VISUAL:
    3BHfVXo.jpg
    NSAQiQo.jpg
    B6QtwsX.jpg
    EzSohiC.jpg
  • REPRODUCTION: Use forma on a max ranked arch weapon and go to OV 36 so it gets fully leveled in just one mission.
  • EXPECTED RESULT: The weapon should be fully leveled
  • OBSERVED RESULT: The weapon is unranked, like if you just applied the forma or if you never used it in any mission.
  • REPRODUCTION RATE: Happened 3/3 times. Second time I didn't apply the forma, since it was already unranked, but leveled up again to 38 and then found it unranked on armory. Did the same OV Endurance mission up to 36. I did a 3rd run with the weapon level 11 (from previous archwing misson) and had the same issue. The weapon fully leveled up in the mission, but upon reaching the arsenal it was back on level 11.

 

EDIT: I did a quick Neptune - Salacia mission with the same layout and the Archgun got leveled to 11 upon finishing it, if it helps.

Edited by Dwosky
Link to post
Share on other sites
  • TYPE: normal warframe launcher, no steam no epic games
  • DESCRIPTION: i was playing with a team till round 24, on round 24 we wanted to try to leave, but first it was bugged on extraxtion, it just keeped on 1 minuut extraction and we couldn't leave. then one of the team have leaved rest of us have finished the game, but without any rewards. no items no points =S. 
  • VISUAL: have only printscreen of the finished mission.
  • EcVUv4p.png
  • REPRODUCTION: was playing 4 people till round 24, maby becouse one of us got lagged on extraction, i dont know sure. 
  • EXPECTED RESULT: get mission reward
  • OBSERVED RESULT: no reward, just nothing, no xp, no items, no points 
  • REPRODUCTION RATE: happend first time in whole event
Link to post
Share on other sites
  • TYPE: In game in orphix run
  • DESCRIPTION: My personal mech  had just died and when phasing into another mech I glitched into place and was frozen for the duration of the run. I could not type or even press escape to let my tame mates know I was stuck. There was one instance when the team returned to the room and it seemed as if i was inside their mech. It was only at this point that I was able to type and let them know I was stuck.
  • VISUAL: 
  • REPRODUCTION: n/a
  • EXPECTED RESULT: I should have transferred to my mech
  • OBSERVED RESULT: I remained stuck for duration of run it worked after host migration
  • REPRODUCTION RATE: n/a
Link to post
Share on other sites
  • TYPE: In-Game, Nightwave
  • DESCRIPTION: Last week of Nightwave has a bug where there are two Rescue Mission requirements is resetting and not allowing the player to progress to completion.  
  • VISUAL: This is actually the second rescue mission, I did and it it still showing only 1 was completed: OAvocl1.jpgReturning to the Orbiter is showing none have been completed as seen here: FLs0LYI.jpg
  • REPRODUCTION:  Doing any rescue mission will cause this to occur. 
  • EXPECTED RESULT: Either 1 rescue to-do or having credit for 2. 
  • OBSERVED RESULT: As pictured. 
  • REPRODUCTION RATE: 3 for 3 at the time for this report.  
Link to post
Share on other sites

Type: In-Game
Description: When summoning my Voidrig Nechamech in Landscapes or Operation: Orphix Venom with rank 30 Mausolon equipped, my Voidrig will be equipped with an unranked, unmodded Mausolon.
Reproduction: Landscape > Voidrig Spawn > Transference > Not my Mausolon.
Expected Result: Being able to use my ranked and modded Mausolon.
Observed Result: Unmodded, unranked Mausolon. The color scheme, particularly Energy and Emissions are reverted to the usual blue when this happens.
Reproduction Rate: I've had it happen only once in Operation: Orphix Venom, but it happens more often than not when I try to use my Voidrig in Landscapes. Leaving my squad to force a refresh sometimes fixes this.

Link to post
Share on other sites

Infinite loop when falling with necramech on OV in this Jupiter Tileset: XYHQoDn.jpg

 

Falling with necramech (1250 meters): wfFYjCX.jpg

 

If I extract from necramech trying to 'die' to reset position:

 

rghne1l.jpg

 

The unique possibility was to use /unstuck to be able to play more time. 

 

Also, but not sure if that could be something that could have affected, this was the last run of OV that I started 2 minutes before the event ended.

Link to post
Share on other sites
hace 18 minutos, Spartan117JAI dijo:

why i dont have in my inventory orphix venom terracotta trophy blueprint?

It is a clan trophy, have you checked clan's invetory?

Link to post
Share on other sites
hace 1 hora, Spartan117JAI dijo:

sorry for question again: where i can fined?

I had to enter the dojo to check that. Press ESC button/decorations/DECORATE-press 1 to place decorations/search trophy on search bar; and there it is.

  • Like 1
Link to post
Share on other sites
  • TYPE: In Game, level selection
  • DESCRIPTION:Lattempt to load t3 endurance mission. States on countdown to be endurance but loads into grineer galleon with mission objective not showing the word endurance.
  • REPRODUCTION: load into an endurance mission
  • EXPECTED RESULT: start t3 orphix endurance
  • OBSERVED RESULT: start t2 orphix
  • REPRODUCTION RATE: 4/6 attempt to load into endurance t3 orphix venom
Link to post
Share on other sites
  • TYPE: In-game, softlock
  • DESCRIPTION: In the orbiter, dashing to the navigation console and pressing use key will make the navigation console unusable in different ways. In my case everytime i tried to access the navigation i would pet my kavat instead. In my friends case (he just started playing and found it) the camera would zoom in and get stuck in the center as if he was sitting in the navigation menu but still seeing the orbiter and moving around, trying to access the navigation or anything from the equipment menu trough the "esc" menu while in this state would just make your screen black out for a second. Restarting the game fixes this.
  • REPRODUCTION: Move towards the navigation console and tap the sprint key, press the use key while rolling.
  • EXPECTED RESULT: Moving to the navigation screen.
  • OBSERVED RESULT: Softlock with different results.
  • REPRODUCTION RATE: Fairly easy, i didn't want to try it again since i just wanted to play.
Link to post
Share on other sites
  • TYPE: In-game, graphics (textures)
  • DESCRIPTION: I logged into the game after the update and, well, i noticed that something was off to my eye. I usually keep it by myself, but this time i start the ivestigation and - who would've known - my beloved syandana is, well, not completely ruined, but it just looks worse. Way worse.
  • VISUAL: This is how it looks now
    2Biy7B14gzA.jpg?size=1920x1080&quality=9
    And this is how it was before (was hard to find a screenshot tho)
    6SVx3EG0Ieo.jpg?size=1920x1080&quality=9
    I will also include a "close-and-personal" inspection over the texture, without comparison, but i can say that it never was THAT bad before, and trust me i love this syandana for the visuals so my eyes speak truth.
    PZeQju2hL0w.jpg?size=1920x1080&quality=9
  • REPRODUCTION: Just use Kyroptera ormolu syandana, you will notice a few things that kinda ruin overall fashionframe.
  • EXPECTED RESULT: A nice, cool looking syandana with elegant metal ornament and nice scaly texture. Nothing bites my in the eye with big, noticeable blocks of texture all over the parts that directly in front of my eyes 90% of the time.
  • OBSERVED RESULT: Well, cubes. Cubes everywhere, even on the metallic ornament. I can not unsee them. They will become my gods if i will continue to use this syandana.
  • REPRODUCTION RATE: To my experience - 100% of the time when i look at the game.
Link to post
Share on other sites

Type: after extracting mission. In game 

Platform: PS4

Description: lost all my xp on my archgun

Visual

As seen in this 2minute video.

Reproduction: seems to happen randomly. Might be something about voidrig dying in-game?

Expected result: keep my affinity points after extract.

Observed result: affinity just vanished after.

Reproduction rate: twice now in 10 games

 

Edited by (PSN)jleino_
Link to post
Share on other sites
  • TYPE: In-Game, Isolation Vaults
  • DESCRIPTION: When Summoning a Voidrig during to fight the NPC Voidrigs/Bonewidows during an Isolation vault, if the player is in a questionable area -- say a ledge, balcony railings, or somewhere that is not clearly flat ground -- the Voidrig can occasionally merge with the floor or in-game obstacles that Warframes cannot go through causing them to end up to being immobile.  Transferring to the Voidrig/Bonewidow and then using the /unstuck Command can end up with the player being unstuck AND spawning in the previous Isolation vault.  On a Stage 3 Iso-Vault, two of the three clients ended up spawning in Stage 2 map instead causing the client players to have to speed back as best they could to the Stage 3 Iso-Vault.   In another instance reported had ended up in the Stage 1 Iso-Vault when it occurred in the Stage 2 Iso-Vault. 
  • VISUAL: N/A at the time of reporting.  Will try to screenshot and append to clarify.  
  • REPRODUCTION: See Description
  • EXPECTED RESULT: Staying in the same stage of the Iso-Bault
  • OBSERVED RESULT: N/A See description
  • REPRODUCTION RATE: Consistent as a client.  Haven't been able to test as host.  

Post edit:  Thinking about it, it seems to be tied into the last place the VoidRig/BoneWidow was summoned and/or used rather than where the warframe or Tenno Operator was standing.  Until this issue is addressed in some manner, it's going to be making use of /unstuck a problem for trying to do all sections of the iso-vaults in a timely manner. 

Edited by MBaldelli
Post thoughts
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: I was attempting to complete the "Earth Bounty Hunter" Nightwave challenge. I tried soloing a Teralyst first by taking the bounty directly from Konzu at night time. I managed to complete a Teralyst capture but was not rewarded by Nora or Nightwave as my progress counter remained 0/5 for the challenge. A couple of hours later, I attempted to complete the base bounty (level 5ish) in a public squad. I succeeded at completing the bounty without failing any of its challenges but was met with a similar fate. My Nightwave counter for this challenge remains at 0/5.
  • VISUAL: N/A
  • REPRODUCTION: Attempt the "Earth Bounty Hunter" Nightwave challenge.
  • EXPECTED RESULT: After completing any Plains of Eidolon bounty, I should receive some credit towards completion of the Nightwave bounty.
  • OBSERVED RESULT: My Nightwave challenge progress for "Earth Bounty Hunter" remains 0/5.
  • REPRODUCTION RATE: 2/2. 2 bounties completed, 0 bounties counting towards progress.
Link to post
Share on other sites
  • TYPE: In-Game, Arsenal in Orbiter
  • DESCRIPTION: Swapping from Melee to Main weapons seems to cause this to happen.
  • VISUAL: 7pVsJp6.jpg
  • REPRODUCTION: See above
  • EXPECTED RESULT: Should be either the main weapon or the melee weapon.  Not an amalgam of both.
  • OBSERVED RESULT: See above.
  • REPRODUCTION RATE: more than regularly, less than 100% of the time.  
  • TYPE: In-Game, Plains of Eidolon during Night phase.
  • DESCRIPTION: If Terry gets close to the outcropping (as pictured), he will be stuck there forever trying to climb over but never being able to (as he had done in the past.  Will be stuck there until Dawn.  
  • VISUALMb1Yesg.jpg
  • REPRODUCTION:  mostly glitch that can be unstuck if player actually attacks the Teralyst Eidolon without the appropriate lures that will lock him in place.  However, as a solo player and with the appropriate lures to hold the Teralyst Eidolon in place, this makes for an easy cheese.  
  • EXPECTED RESULT: The Teralyst Eidolon should be moving without getting caught on the countryside 
  • OBSERVED RESULT: N/A, see above. 
  • REPRODUCTION RATE: Was able to catch this sort of instancing issues with the Teralyst Eidolon three times to test the results.  As long as the Teralyst gets close to the above rocky outcropping this is a 100% surety.  
  • TYPE: In-Game, Conservation Tagging, Plains of Eidolon
  • DESCRIPTION: While the picture doesn't show it, as host, there's this weird neck tick movement after any Conservation Tagging that's rather unnerving while reading the capture information on the lower right. 
  • VISUALZg0WEX6.jpg
  • REPRODUCTION: As far as I've seen in streams and personal experience this seems to be a host issues, as I didn't experience this while being a client.  
  • EXPECTED RESULT: Less neck tick movements, more looking like the conservation animal is coming out of sedation.  
  • OBSERVED RESULT: N/A See above. 
  • REPRODUCTION RATE: Extremely consistent as a host PC, not observed while a client.  
Link to post
Share on other sites
  • TYPE: In-Game, Mars Desert Colony Tile-Set Missions 
  • DESCRIPTION: In some of the cave areas where you can get skybox for lighting effects, you can end up being able to go through the cracks and seeing the full skyboxes, like we used to do years ago on the Earth Jungles Tile Sets... 
  • VISUALBGT8tru.jpg
  • REPRODUCTION: Simply exploring the areas where the player can jump up to can produce these UI glitches. 
  • EXPECTED RESULT: in the past bringing down the "invisible wall" rooves to prevent the player from reaching them. 
  • OBSERVED RESULT: N/A 
  • REPRODUCTION RATE: Fairly Consistent.  
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...