Jump to content

Operation: Orphix Venom - Bug Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: In Orphix Venom i did not receive affinity for my Fluctus
  • VISUAL: no cant paste screenshots here
  • REPRODUCTION: Equip Fluctus in the heavy weapon slot. You will not receive affinity if the weapon is after that leveled in the Necramech
  • EXPECTED RESULT: Fluctus should receive and keep the affinity gained from the mission.
  • OBSERVED RESULT: Fluctus kept the same rank/affinity level as before startng the Orphix Venom mission.
  • REPRODUCTION RATE: 100%

Additional info: Removing the Fluctus from the heavy weapon slot made it work normal in the next mission.

Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Extract timer keeps resetting when standing on extract
  • VISUAL: eJZjAw1.jpg
  • REPRODUCTION: Try to solo extract with a full squad you'll see.
  • EXPECTED RESULT: Timer should count down 1 minute like every other mission.
  • OBSERVED RESULT: timer randomly resets even thought I stand completely still doing absolutely nothing
  • REPRODUCTION RATE: Pretty much every time I try to solo extract
Edited by Berzerkules
Link to post
Share on other sites
1 hour ago, Monolake said:

Host migration/host leaving is guaranteed to bug out.  XP lots, functionality lost entirely

even gear wheel became completely empty, so I couldn't spawn mech lKTYlLC.jpeg

Same issue just happened to me. Host did not "leave" however I know they had a moment of internet connection issues which started the host migration screen. The host and another friend were kept in the same session once the host's connection came back very soon after. BUT I was sent to a new session with the same progress on the Venom mission. I was unable to extract due to being stuck as an operator and losing the ability to jump/use operator abilities. Lost all affinity and rewards.

Link to post
Share on other sites
  • TYPE: Hotfix 29.6.2
  • DESCRIPTION: Playing Orphix Venom -Endurance, Hotfix hits. All stay in mission and grind on. After hotfix deployed one exfils, host migration occurs. Game says new update is available, log out and update, does so twice and boots me to the landing craft without any mission progress.
  • EXPECTED RESULT: Getting loot and experience for grinding Orphix for an hour.
  • OBSERVED RESULT: Getting nothing for an hour of my time.
Link to post
Share on other sites
  • TYPE: Target vulnerability to AoE damage
  • DESCRIPTION: Mausolon's alt-fire appears to be able to damage the Orphix with both its direct impact and explosion damage, generating far more damage on hit than it should be able to if Orphix is supposed to be immune to AoE attacks. Other AoE attacks, such as Morgha's alt-fire do not affect Orphix.
  • REPRODUCTION: Shooting the Orphix with the Mausolon's alt-fire.
  • EXPECTED RESULT: Damage should be a bit less than the Velocitus's per shot, or similar when accounting for the Orphix's vulnerabilities.
  • OBSERVED RESULT: Instead, Mausolon deals massively more damage, around what its AoE+impact damage.
  • REPRODUCTION RATE: About as reliable as your aim. Only requires a charged Mausolon and a clean hit to the weakspot of the Orphix.
Edited by TheGrimCorsair
Link to post
Share on other sites

😑 Ok, so hotfix 29.62 for Orphix Venom fixed the annoying as hell bug that didn't reward affinity earned for the Necramech at the end of missions. Great. But now, there are times in mission when my Necramech simply won't spawn. I'm standing there with enemies all around me and the Orphix is exposed but my Necramech is MIA. I see the energy animation that indicates the Mech is about to appear but then...nothing. Has happened to me in every mission played since I installed the hotfix.

 

"sigh" time to play something else until the next hotfix.

Link to post
Share on other sites
36 minutes ago, LogainUTAblar said:

😑 Ok, so hotfix 29.62 for Orphix Venom fixed the annoying as hell bug that didn't reward affinity earned for the Necramech at the end of missions. Great. But now, there are times in mission when my Necramech simply won't spawn. I'm standing there with enemies all around me and the Orphix is exposed but my Necramech is MIA. I see the energy animation that indicates the Mech is about to appear but then...nothing. Has happened to me in every mission played since I installed the hotfix.

 

"sigh" time to play something else until the next hotfix.

Just had this happen as well.  Energy shows like its trying to summon but my mech just simply doesn't show up.  a work around seems to be hopping into one of the fallen mechs, getting out of it and summoning my mech worked after that

Link to post
Share on other sites

USE THIS FORMAT TO SUBMIT YOUR BUGS!

  • TYPE: In Game, orb Valis
  • DESCRIPTION: Unable to summon necramech after the first summon
  • VISUAL: none
  • REPRODUCTION: Start an Orb Valis mission on Fortuna (I did the rank 5 one) In sub-mission one summon a necramech, and wreak havoc. Once that mission's done, go to the next. Try to summon your necramech again.
  • EXPECTED RESULT: To see the corn cob warrior show up again.
  • OBSERVED RESULT: Nothing. (Occasionally it's greyed out on the gear wheel.)
  • REPRODUCTION RATE: 1/1
Edited by Swamarian
Link to post
Share on other sites

 

  • TYPE: In-Game
  • DESCRIPTION: In an Orphix Venom mission (specifically endurance, probably irrelevant) when the Necramech weapon I had equipped to my BoneWiddow was swapped with the default weapon with no mods
  • VISUAL: unfortunately did not take a screenshot before extracting
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: I summoned my bonewiddow necramech which had not blown up or "died" at any point in this mission, and expect to have my weapon with its colors and mods equipped 
  • OBSERVED RESULT: Summoned BoneWiddow Necramech, which had not "died" at any point in this mission and rather than having my Mausolon with my colors and mods, it had been swapped out with a fully default Mausolon and was observable by the color change and noticable drop in outgoing damage. Was able to confirm that the Nechramech was not one of the broken ones lying around as my colors were applied and mods were working (such as Necramech Rebuke) on the necramech and only the weapon had been swapped
  • REPRODUCTION RATE: Have not yet been able to reproduce as I have only just experienced the bug and was not able to fix it within the mission
Edited by RadioKirbs
removed "use this format" caption
Link to post
Share on other sites
  • TYPE: Nonfunctional UI element
  • DESCRIPTION: When facing a specific direction at a specific range from a crate in a Jupiter tile room, this prompt occurs. It is the room with two extendable bridges that cross a central "valley"
  • VISUAL: Picture here
  • REPRODUCTION: Stand at this distance, facing this direction. Sometimes you need to approach it, then turn away and walk backwards.
  • EXPECTED RESULT: There should not be a prompt here, or it should be labeled more officially.
  • OBSERVED RESULT: This prompt appears
  • REPRODUCTION RATE: Only encountered in a single mission while in Bonewidow, but could replicate it as much as I needed, so 100%.
Edited by TwoTonTiger
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Can´t resummon the mech
  • VISUAL:
  • REPRODUCTION:
  • EXPECTED RESULT: the mech should have been summoned at the position im pointing at
  • OBSERVED RESULT: there is a short image of the mech appearing and then the mech disappears after i summon it. once the second orphix arives the mech is summonable again
  • REPRODUCTION RATE: at least twice every endurance mission.  usually at 12 orphixes defeated. no, did not die. the cooldown for resummoning is 10 seconds instead of 60
Edited by Sinister_Fate
Link to post
Share on other sites
  • TYPE: UI
  • DESCRIPTION: Mech walker's light yellow UI not visible in bright areas
  • VISUAL: You can see it yourself in for e.g. Orb Vallis
  • REPRODUCTION: Go to for e.g. Orb Vallis, and enter a mech walker, aim at bright area.
  • EXPECTED RESULT: To actually see the UI
  • OBSERVED RESULT: UI becomes lost in white.
  • REPRODUCTION RATE: Anytime when in bright area.

    Better idea would be to fix themes to work globally, for all UIs, including sniper scopes, and for themes to be designed well enough for them to make UI visible in dark and light.
  • Like 1
Link to post
Share on other sites

Your Operation score will not count towards your clan or the leaderboard unless you get it after the leaderboard went live. Likewise, your score will also not count unless it surpasses the score you got before leaderboards went live. This is clearly unintentional.

Visual:

My previous score:

unknown.png

My last run:

unknown.png

The leaderboard:

unknown.png

Edited by Voltage
  • Like 14
Link to post
Share on other sites
1 hour ago, Turbo_Trotldyt_R-Zone_64 said:
  • TYPE: UI
  • DESCRIPTION: Mech walker's light yellow UI not visible in bright areas
  • VISUAL: You can see it yourself in for e.g. Orb Vallis
  • REPRODUCTION: Go to for e.g. Orb Vallis, and enter a mech walker, aim at bright area.
  • EXPECTED RESULT: To actually see the UI
  • OBSERVED RESULT: UI becomes lost in white.
  • REPRODUCTION RATE: Anytime when in bright area.

    Better idea would be to fix themes to work globally, for all UIs, including sniper scopes, and for themes to be designed well enough for them to make UI visible in dark and light.

I don't even like the yellow UI, I have spend plat for buying the purple one for avoid this.... 

I agree with ur idea 100%

Link to post
Share on other sites
  • TYPE: In-Game (29.6.2)
  • DESCRIPTION: After my mech (Bonewiddow) got destroyed I was put into another one, with someone already in it. This lasted for about 30 seconds without a chance to exit. After this I respawned at the start in my warframe. So "share a mech" doesn't seem to be fixed.
  • VISUALhttps://imgur.com/a/zzGP3ly
  • REPRODUCTION: Trying to get a mech destroyed with someone else close by?
  • EXPECTED RESULT: I'd prefer my operator
  • OBSERVED RESULT: I shared a mech with someone "close" by. Not sure about how close he/she was exactly
  • REPRODUCTION RATE: Only happened once
Edited by lu3mm3l
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Dying while in Guard Mode with a Voidrig Necramech can result in loss of controls.
VISUAL: No visuals available
REPRODUCTION: Die to enemies while in Guard Mode with a Voidrig Necramech
EXPECTED RESULT: Able to move around, jump, shoot, crouch, etc.
OBSERVED RESULT: Only able to walk and dodge, and not shoot, jump or Transference normally.
REPRODUCTION RATE: Unknown (Was not able to keep a record, but happens very often.)

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: During Orphix Venom: Endurance, at random times during the mission I am getting locked out from transferring into my void rig and locked from warframe melee attacks. I can still spawn the voidrig from the gear wheel, but transferring from operator to the voidrig just puts me into warframe, or just keeps me in operator mode when inside the Orphix bubble. I can however transfer into a broken mech and use it, but when I spawn in my mech and attempt to transfer, it's as though the transfer isn't registering that my voidrig is there. The first time it happened I was completely locked out from everything and unable to use any warframe abilities and the text "ABILITY IN USE" was being displayed when I tried to use them or attempt to transfer into operator mode. I have tried to /unstuck, kill myself in both operator mode, warframe mode and while using the broken voidrig but nothing seems to reset the bug.
  • VISUAL: n/a
  • REPRODUCTION: Be Protea (as this is the only warframe i have experienced this bug on), during mission transfer from warframe to voidrig, to operator, using dispensary in between Orphix spawns.
  • EXPECTED RESULT: I should have been able to transfer back into my voidrig, I should have been able to use warframe melee attacks and warframe abilities.
  • OBSERVED RESULT
  • REPRODUCTION RATE: I have run the Orphix Venom: endurance many times since the event launch without any issues or bugs. Today is the first time experiencing this bug which occurs at a random times during the Orphix Venom: Endurance mission. So far it has happened twice on two seperate occasions/mission. The first mission it happened to me around round 17 the second mission was around round 23.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Trying to enter Voidrig's Guard Mode, I mashed 5 and 4 at near the same time. This sent me out of the Voidrig. When I returned to the Voidrig, my Arquebex were equipped and I had full mobility and use of them. Could not reset by jumping off a cliff.
  • VISUAL: N/A
  • REPRODUCTION: Mash 4&5 with fat fingers
  • EXPECTED RESULT: Exit Voidrig and re-enter with no abilities active / normal archgun
  • OBSERVED RESULT: Exit Voidrig and re-enter with Arquebex deployed, no energy drain, and full mobility
  • REPRODUCTION RATE: Once
Link to post
Share on other sites

Event Trophies not being awarded

  • TYPE: In-game rewards
  • DESCRIPTION: Hostile Mergers and Plague Star event trophies were awarded immediately as you reached their relevant tiers
  • EXPECTED RESULT: Same mechanic as the Hostile Mergers and Plague Star event trophies but nothing is showing in the decoration selection menu in the Dojo (or personal decoration menu)

Someone stated previously in this thread that there was a blueprint (for a terracotta trophy) available from Father at the Necralist but there is nothing available there despite qualifying for that tier several times.

Edit:

Wed 23rd Dec 2020 - Just did another run of about 27 kills and received 3 inbox notification for the terracotta, bronze and silver trophies, no gold despite reaching the threshold previously so it's not retrospective.

Edited by DogsConkers
Link to post
Share on other sites
On 2020-12-20 at 6:14 PM, far_wanderer said:
  • TYPE: Mission Rewards
  • DESCRIPTION: The final Orphix in Advanced mode does not give a reward when destroyed. 
  • REPRODUCTION: Complete a full 24 Orphix round of Operation Orphix Venom: Advanced, solo.
  • EXPECTED RESULT: A reward from rotation C should drop.
  • OBSERVED RESULT: No reward dropped.
  • REPRODUCTION RATE: Currently tested twice, both times solo and on Advanced mode.

I can now confirm that this bug occurs on the final Orphix of solo Endless mode as well.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION:
    1. During Orphix Venom: Endurance. Transferred into warframe and got stuck with permanent cold proc. I moved in slow-mo for no reason but only while in warframe, every time i transferred back into my warframe.
    2. Also had difficulty finding extraction (after 3rd Orphix) because it wasn't on the map and it was far off to the side on the mini-map, which doesn't really help because end up running into dead end after dead or going the wrong way in trying to get to it. I ran to extraction as operator. It was better than trying to get to extraction using Bone Widow.
    3. When attempting to use Bone Widow's 2nd skill, Shield Maiden, game tells me its not ready yet, when its not being used. There is no CD listed on it.
    - As soon as Bone Widow & Ironbride are maxed, they are being shelved as MR fodder.
  • VISUAL: n/a
  • REPRODUCTION: One mission.
  • EXPECTED RESULT: When i transfer back into warframe i should be able to move at normal speed. Should be able to use Necramech skills.
  • OBSERVED RESULT: When i transfered back into my warframe I moved super slow. Like had 2x Hobbled Dragon Keys on (and no i did not have any dragon keys equipped). Unable to use Necramech skills, no CD was visible.
  • REPRODUCTION RATE: unknown.
Link to post
Share on other sites
  • TYPE: in-game
  • DESCRIPTION: Arch-melee mod [Astral Autopsy] seems to be broken for client .

I was doing public event today , and when I kill stuff with my Irobride (I'm using Bonewidow) , the usual green flash doesn't appear , which did when I soloing .

And there isn't any new scans in my codex , either . I'm pretty confidence that I did kill some new mobs with my heavy attack .

  • VISUAL: There is no green flash when a scan should happened . Nothing new in codex either .

 

  • REPRODUCTION: Try it as a client a slash something .
  • EXPECTED RESULT: I should get a green flash for every melee kill and get new codex entries .
  • OBSERVED RESULT: It....didn't happened.
  • REPRODUCTION RATE: currently 100% . Will update if something changed .
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Self-reviving seems to reset all necramech/exalted weapon affinity gain.
  • REPRODUCTION: Dying in your warframe and reviving self.
  • VISUAL: After mission screen, i acquiered 700 Phasic cells but you can see that both Bonewidow and the Ironbride earned no affinity.INzXhKd.png
  • EXPECTED RESULT: Respawn normally with all the affinity gain saved.
  • OBSERVED RESULT: Affinity gain resets.
  • REPRODUCTION RATE: I died two times, both times i self-revived, and both times my affinity got reset.

    Edit 1 - Another bug.
    Edit 2 - More detailed suspicions.

     
  • TYPE: In-Game
  • DESCRIPTION: Sometimes when you transfer to your warframe it drops to a single digit value of health.
  • VISUAL: I did not record a video.
  • REPRODUCTION: Happens often, there might be an issue with status effects affecting the warframe but I am generally unsure what might cause the issue. 
  • EXPECTED RESULT: After transferring back to your warframe it should be at the health you left it at initially.
  • OBSERVED RESULT: Warframe sometimes drops to a single digit of health.
  • REPRODUCTION RATE: I've only really used Gauss, not sure how to directly reproduce the bug.(Edit) I'm pretty sure the issue might be Gauss exclusive, as I've played with another Gauss once and he seems to have suffered the same issue of being lowered to 5 health for no reason. Might happen on other frames but I assume it would only be a few. (Edit) Well, turns out it can happen on Volt too.
Edited by Dekstris
Wanted to describe yet another bug.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...