Jump to content

Operation: Orphix Venom - Bug Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In game, operation orphix venom
  • DESCRIPTION: Force teleport through textures from objective location to spawning location. 2times first from objective to spawn and second was from objective to second objective and i was falling througt textures. But i thing this only happen when it go up and you jump on it.
  • REPRODUCTION: i tried to jump from this thing more higher. And then i was teleported
  • EXPECTED RESULT: jump boost
  • OBSERVED RESULT: teleport to another location
  • REPRODUCTION RATE: every time i jumt in this thing.
  • VISUAL: https://youtu.be/1CUfqPr_rFw
Edited by Riderxfs
Link to post
Share on other sites

EVENT EXTRACT BUG 1: Countdown Timer disappears when an Orphix is destroyed.

  • TYPE: In-Game
  • DESCRIPTION: Tried to exit operation alone (public mission, also was not the host) via extract point, while other squad mates stayed. While counting down, the extract timer disappeared when an Orphix was destroyed. Had to move out and then back in the extract point to restart countdown.
  • VISUAL: -
  • REPRODUCTION: Stand in the extract point alone to start the countdown timer, and wait for an Orphix to be destroyed.
  • EXPECTED RESULT: Uninterrupted countdown timer.
  • OBSERVED RESULT:
    • 1 active orphix:
      • The countdown timer disappears while in the extract point alone (not the host) after the orphix got destroyed. Waiting without restarting the timer does nothing. Wasn't able to test with two or three players in the extract point.
      • On other instances, countdown timer worked fine (still not the host).
    • 2 active orphix: After 1 of the 2 orphixes was destroyed, the countdown timer worked fine while extracting alone (still not the host).
  • REPRODUCTION RATE: 100% Inconsistent.

 

EVENT EXTRACT BUG 2: Stuck in Rewards Screen after extract.

  • TYPE: In-Game
  • DESCRIPTION: After exiting mission alone (public mission, as the host), got stuck in Rewards Screen.
  • VISUAL: -
  • REPRODUCTION: Solo extract as the host?
  • EXPECTED RESULT: Not get stuck.
  • OBSERVED RESULT: Can't close the layer or do anything else. Had to Alt+F4.
  • REPRODUCTION RATE: Unknown. Only doing public missions ATM, most squad mates extract with me.

 

EVENT + EXCALIBUR UMBRA BUG: Inconsistent Sentience and Transference In.

  • TYPE: In-Game
  • DESCRIPTION:
    • While in Necramech or Operator mode, inconsistent Excalibur Umbra sentience state after Orphix is destroyed - sometimes auto enabled, sometimes remains disabled.
    • After transference out from Necramech In Operator mode, inconsistent transference in - sometime spawns Excalibur Umbra in Operator's location as expected, sometimes spawns in Excalibur Umbra's location instead even if it's a few rooms back. (Aside: transference in works fine while using other frames that I used, didn't try all - which spawns in Operator's location.)
  • VISUAL: -
  • REPRODUCTION: Inconsistent. Tried getting caught in the bubble spawn while in frame/operator/mech modes, or getting in the bubble from outside while in frame/operator/mech modes - all have mixed results.
  • EXPECTED RESULT:
    • The sentience should be auto enabled after Orphix is destroyed because sentience is Excalibur Umbra's unique trait, right?
      Err never mind, not unique *cough echoes of umbra when cough* but still, sentience should be auto enabled.
    • Transference in should spawn Excalibur Umbra where the Operator activates it - like with other frames.
  • OBSERVED RESULT: As described.
  • REPRODUCTION RATE: Inconsistent. 

 

EVENT + UNIVERSAL ORBS BUG: Uncollected universal orbs follow necramechs, with stacking sound loops.

  • TYPE: In-Game
  • DESCRIPTION: Uncollected universal orbs - particularly generated by Lavos in this case - follow necramechs, with stacking sound loops.
  • VISUAL: -
  • REPRODUCTION: Pickup universal orbs using any necramech with missing health and full energy.
  • EXPECTED RESULT: Uncollected universal orbs shouldn't follow necramechs (although kinda nice to have blobs following you around as health and energy reserves, but remove the annoying sound loop. LOL.)
  • OBSERVED RESULT: As described. (Aside: will probably happen in open world maps too, didn't test that personally though, FYI.)
  • REPRODUCTION RATE: 100%

 

EVENT HOST MIGRATION BUG: Host migration disables mods on necramech's equipped archgun.

  • TYPE: In-Game
  • DESCRIPTION: Host migration disables mods on necramech's equipped archgun.
  • VISUAL: -
  • REPRODUCTION: Host disconnects. I don't know if this happens too when the host extracts and others stay.
  • EXPECTED RESULT: After host migration, mods on necramech's equipped archgun should still be enabled.
  • OBSERVED RESULT: My necramechs equipped archgun's damage, fire rate, etc. etc. were all reduced (felt like default stats without mods). Same results for me when the necramech was equipped with either Mausolon or Fluctus. Though the heavy weapon's mods still worked even after host migration - I had Fluctus equipped on both the heavy weapon and necramech weapon slots on one of the instances.
  • REPRODUCTION RATE: 2 for 2 when I experienced it.

 

EVENT + LOCKED OUT THEN LOCKED IN: Locked out own necramech but was able to use free ones. Then got locked in the warframe for a few rounds.

  • TYPE: In-Game
  • DESCRIPTION: Locked out of own necramech but was able to use free ones. Then got locked in the warframe for a few rounds.
  • VISUAL: -
  • REPRODUCTION:
    • Transference out of warframe at almost the same time as the orphix bubble appears? Or get caught by the orphix bubble while in a warframe or necramech? Try both but before and after necramech summon? Not sure yet, experienced it once (for now). 
    • Casting an ability - in my reproduction's case, was casting Dispensary on Excalibur Umbra - at almost the same time as the orphix bubble appears? Still not sure.
    • Either transference out of warframe (not directly transferring in the summoned personal necramech) or casting an ability at almost the same as the orphix bubble appears (or at some point in the initial sound cue). Kinda sure - was casting Dispensary on Excalibur Umbra on the second instance; was transferring out of Excalibur Umbra in the third instance; was transferring out of Hildryn with Aegis Storm active on the fourth instance (didn't happen on earlier runs when I let the orphix bubble transfer the operator out even with Hildryn's Aegis Storm active, only happened on transference out key press).
  • EXPECTED RESULT: Not get locked out of own necramech or get locked in the warframe.
  • OBSERVED RESULT:
    • First Instance: Summoning necramech works fine in both states:
      • State 1 - Locked out of own necramech only: For a few rounds, couldn't transference in own necramech, but could transference in free ones inside or outside the orphix bubble. Warframe abilities were still usable and can transference in or out of warframe  - was using Excalibur Umbra if that could be a factor.
      • State 2 - Locked out of own necramech and locked in the warframe: After a few rounds with State 1 active, I suddenly got locked in the warframe with "abilities in use bug" and couldn't transference out. Then when I got in the orphix bubble and wen't to operator mode, i could still transference in free necramechs but not in my own. Then, once I transference back in the warframe I got locked in again... then after a few rounds of State 2, it went back to State 1 until we extracted.
    • Second Instance:
      • Single State: Locked out of the necramech, then once I got in the warframe it locked me in too, persisted until extract. 
    • Third and Fourth Instances:
      • Single State: same as Second Instance.
  • REPRODUCTION RATE:
    • Unknown. Experienced it once (for now).
    • Twice experienced, but still uncertain.
    • Requires luck (or great timing) when transferring out of a warframe or casting a warframe ability as the orphix bubble appears.

 

✌️

Edited by Mic.ph
-typoError +excaliburUmbra +umbraCorrection +lavosUniversalOrbs +hostMigration +extractBug1twoOrphixes +lockInLockOut +lockingUpdate1 +lockingUpdate2
Link to post
Share on other sites

  • TYPE: mission
  • DESCRIPTION: one of orphix resonator spawns in sentient room, behind sentient door, which is inaccessible without having to unlock the door with hidden mechanism around
  • VISUAL: (not mine) fWc204G.jpg
  • REPRODUCTION: only if orphix spawns in a tile w/ sentient door may it happen
  • EXPECTED RESULT: the orphix resonator mustn't spawn in a sentient room
  • OBSERVED RESULT: as seen on screenshot
  • REPRODUCTION RATE: always, whenever the orphix spawns in a tileset w/ sentient door nearby
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Orphix Venom trophy blueprints missing after getting four emails (gold, silver, bronze, terracotta) from father saying they had been added to my inventory.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: I'd be able to build the trophys
  • OBSERVED RESULT: I can't find the blueprints in inventory or foundry.
  • REPRODUCTION RATE: continuous
Link to post
Share on other sites
  • TYPE: Ingame 
  • DESCRIPTION: Still no Affinity for Arch Guns after Hotfix after completing the Even
  • REPRODUCTION: Do a Event and use Arch Guns and complete the Mission
  • EXPECTED RESULT: Getting Affinity and Level for my ArchGun
  • OBSERVED RESULT: No Affinity
  • REPRODUCTION RATE: Everytime i complete a Mission
Link to post
Share on other sites

OVE Mission complete while downed/reviving; no mission score/rewards

  • TYPE: OVE mission extraction
  • DESCRIPTION: Completed 36-kill OVE, while waiting for other players to reach extraction I was downed.  Held X to revive, at the moment I revived the mission completed.  I received resources and mods I collected during the mission, but did not have an event score, receive any phasic cells, or my earned round rewards.
  • VISUAL:
  • REPRODUCTION: Could attempt to recreate the circumstances.  I would rather not spend another hour to test.
  • EXPECTED RESULT: I should have received event score and round rewards.
  • OBSERVED RESULT: Mission completion failed to recognize my participation in event.
  • REPRODUCTION RATE: Currently unknown.

EDIT: Also received no affinity from mission, despite it displaying at the end of mission screen.  No longer certain I actually received anything at all.

Edited by QuothRa
Link to post
Share on other sites
  • TYPE: Ingame 
  • DESCRIPTION: Still no affinity for Archgug
  • REPRODUCTION: Have run multiple rounds in a row and during the event it will say I have maxed my weapon but upon extraction no affinity gained
  • EXPECTED RESULT: Getting Affinity and Level for my ArchGun
  • OBSERVED RESULT: No Affinity
  • REPRODUCTION RATE: Everytime i complete a Mission
  • Like 1
Link to post
Share on other sites
On 2020-12-19 at 7:14 PM, Tunnelblur said:
  • TYPE: In-Game
  • DESCRIPTION: Was running in a Bonewidow Necramech provided by the event and was running into a Orphix Area. Transferred out of Necramech to  destroy the sentient sensor thing, only to find that I'm now invincible, gravity no longer affects me, and enemies ignore me as if I was a non-entity. Necramech also vanished.
  • REPRODUCTION: Unknown if the bug can be replicated. Fixed itself after I transferred into a new Necramech/
  • EXPECTED RESULT: I should have transferred out, blasted the sensor with my amp, then be able to return to my necramech.
  • OBSERVED RESULT: I assume I became a non-entity with full capabilities of a tenno, including the ability to kill enemies
  • REPRODUCTION RATE: 1/7 Necramechs. ran t1-t3 missions without this happening, Happened on my second run and have no idea how to replicate it.

This same bug happened to me. However it happened while I was holding a sentient. I was having my friend shoot it in my hand, and I didn't realize we were being shredded by another sentient, and the mech was destroyed while I held a sentient. I'm not sure if that's the main cause of the bug, but it's what happened for me.

Link to post
Share on other sites
On 2020-12-17 at 7:23 PM, [DE]Bear said:

USE THIS FORMAT TO SUBMIT YOUR BUGS!

  • TYPE: [Launcher, In-Game, Chat, etc.]
  • DESCRIPTION: [Tell us what you were doing when the bug occurred. Details here are helpful]
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: [Tell us what you think should have happened, ex: “I should have drawn my weapon”]
  • OBSERVED RESULT: [What actually happened, ex: “I went into a T-Pose”]
  • REPRODUCTION RATE: [How often it happens when you try to reproduce it, ex: “It only happens half the time / when I am crouching / when using Hydroid.”]
  • In-game
  • 2 issues: 
  1. Affinity not gained for mech + weapon
    Not sure why this is happening, 2 theories. Mech is destroyed and so no affinity gained for some reason, or mech is not present at extraction (extracting as frame lets say) does not show mech affinity gained on mission result screen. Does the game see what you extract with differently? 
  2. Loss of XP if entering another mech by accident 
    Not sure why XP was lost, I accidentally got into another mech (conveniently placed next to mine of course) and this led to a loss of all XP when I got back into my mech. 
  • N/A
  • 1) play a mission and die in mech, then extract. 
    2) play a mission, use another mech after having gained some XP in yours. 

    Expected:
  • Should get XP, also should not reset if another mech is entered
    reproduction:
  • Happened more times than I had successful XP gains.

 

Other things which could be improved: 

  • Make getting into a mech like getting into a Warframe with regards to companions. My companion can still die, however it cannot be revived in mech-form. If the companion can take damage/die I should be able to benefit from its mods like Animal Instinct, vacuum/fetch etc. Also not sure why Animal Instinct does not work in operator mode but vacuum/fetch does? Anyway consider making the pet immune when in mech-mode if its mods cannot be active. 
  • After crouching in a mech, starting to walk should auto-deactivate crouch. One cannot run/dash as the game thinks you are crouched, however your height is the same when walking, so it should just auto-deactivate as it appears as though you are at normal height. Little confusing, not intuitive. 
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Sortie1, Spy mission with energy reduction. I go to use operator to void dash a few times, no problem, then i can't use operator. No enemies around.
  • REPRODUCTION: Unwilling to repeat mission.
  • EXPECTED RESULT: As there are no Sortie limitations on restricting the use of the Operator, so I should be able to use Operator any time i want.
  • OBSERVED RESULT: After a few void dashes was locked into warframe unable to access Operator.
  • REPRODUCTION RATE: Unwilling to test further.
Link to post
Share on other sites

C0RGXKq.jpg

Issue obvious: Beacons spawning behind locked doors. Ruined this run at once, like many others before.

Sometimes the Beacons won't even spawn at all (2 out of 3, or simply put 1-2 pieces missing which results into game- and progression-breaking error = force failing/extracting from the mission).

Link to post
Share on other sites
  • TYPE: In-game, end of orphix mission, 2 parts
  • DESCRIPTION: Grinding aff in T3 oprhix mission with double aff buff. Tried to ext and countdown to ext reset every ~20 sec for around 5 rounds of orphix spawns. I died once during this time.
  • REPRODUCTION: Attempt ext without rest of squad.
  • EXPECTED RESULT: Normal ext and max rank mech as shown in progress window. Showed max rak in window and rank 27 in in-game UI.
  • OBSERVED RESULT: Timer would appear to reset randomly as well as everytime a NEW orphix would spawn. After ext timer reset for the 10-14th time another player came along and ext as well. This forced the timer to run down correctly. However, in the end of match screen it should I only recieved 5 ranks on my mech and reconfirmed this in the arsenal screen.
  • REPRODUCTION RATE: The lost aff has only happened once. The delayed ext timer has happened a few times to both myself and others I play with.
Edited by Zanderosion
  • Like 1
Link to post
Share on other sites

 

  • TYPE: In Game
  • DESCRIPTION: Get locked out of Necramech when need to enter the no warframe-zone of event.
    Use Helminth Xata's Whisper, summon own Necramech, enter no-warframe area. Kill Orphix Resonators, kill Orphix, rinse and repeat. Few Orphix later after i use Helminth Xata's Whisper, i either 1. can't summon my necramech or 2. i can't use operator to enter necramech or 3. i can use operator but still cant enter Necramech.
  • REPRODUCTION: Any of the variations on the issue happen every event mission. I usually do endurance but with no players joining mission, i then did easiest mission and same thing happened.
  • EXPECTED RESULT: Should be able to use warframe/helminth abilities then enter necramech to complete mission.
  • OBSERVED RESULT: Can use abilities sometimes and not at others.
  • REPRODUCTION RATE:  100%

    Would also be nice to be able to void dash PAST a Necramech without entering the Necramech.
    Once Necramech 'grabs' the operator, there is no way out of it until the loading animation is finished.
    When i want to enter a Necramech i go up to it and press 5.
Link to post
Share on other sites

Hello, I don't know if there is already report for this, about Hildryn skill 4.

But I will just put it here..

 

  • TYPE: In-Game, Orphix Venom Event, or Regular Mission
  • DESCRIPTION: Hildryn Skill 4 with full range mods not working properly, I use full range till radius 39.75m but the mobs in Orphix Venom only affected when they come less than half the range, ALSO apparently her skill not affecting those lower altitude/floor from her and sometimes the higher altitude mobs too. And the mobs sometimes not affected even when near her.
  • VISUAL: N/A (Sorry I forgot to screen shot)
  • REPRODUCTION: You can try using full range mod like Overextended, Stretch, Augur Reach and try it in Orphix Venom mission.
  • EXPECTED RESULT: All the mobs in radius (that can be affected) is affected by the skill even when the mobs is a bit lower / a bit higher altitude
  • OBSERVED RESULT: The affected mobs affected only less than half expected range or sometimes not affected at all (not nullifiers unit)
  • REPRODUCTION RATE: Every time I use it in Orphix Venom mission

Thank you in advance 

Merry Christmas

  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Arquebex is angled weirdly so you tend to aim to left of where you want.  And reticle for necramechs have poor contrast.
  • VISUAL: Gif of half the image being mirrored to show it more clearly:NnoOWDo.gif
  • REPRODUCTION: Use Guardmode with Voidrig.
  • EXPECTED RESULT: See where you'll aim.
  • OBSERVED RESULT: You often shoot a bit too the left than you want.
  • REPRODUCTION RATE: 100%
Edited by MaiNeym
  • Like 1
Link to post
Share on other sites

the bug that prevents the use of ANY abilities (incl. the transference to the opertor) is still around - and i can say for sure that at least this one is NOT because of re-summoning a mech while the 'other' one is in the influence of a nullifyer. it seems more like this happen during some other 'mode' changes - in my case, i had this happen when using voidrigs 4th and went back into the normal mode in a rather short call... maybe the animation was 'interupted' by this - afterall, we can start firing the arquebex toward our crosshair even before the animation of the mech going into guard-mode is fully played out... this might be happen here too but with more dire consequences.

usually i blame either scripts going fubar and/or animations being interrupted by something else as the most likely culprit for bugs and glitches in warframe and this here is again on of those occasions ^^)

Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: The orphix didn't open after killing marked resonators : orphix resonator resonater either didn't spawn or wasn't marked, on the second half of the orphix
  • REPRODUCTION: No idea
  • EXPECTED RESULT: Orphix should have opened after killing the marked resonators 
  • OBSERVED RESULT: Orphix didn't open after killing marked resonators
  • REPRODUCTION RATE: 2 times in ~15 runs
  • TYPE: In-game
  • DESCRIPTION: Ability use prevented bug again, can't go out of the necramech, however after dying we can do anything else like using frame abilities and using operaor. When summoning and using the necramech again, the bug is still happening.
  • REPRODUCTION: No idea, I was client
  • EXPECTED RESULT: I should be able to use necramech abilities and go out fo the necramech
  • OBSERVED RESULT: I couldn't use necramech abilities and go out of the necramech
  • REPRODUCTION RATE: 2 times in ~6 runs after the patch
Link to post
Share on other sites

Nullifiers often made invulnerable to Ironbride when Ironbride broke their bubble

  • TYPE: In-game
  • DESCRIPTION: If Ironbride broke the bubble, the Nullifier within (and sometimes other enemies that were within it when it broke) are invulnerable to more Ironbride attacks.
  • REPRODUCTION: Use Bonewidow's Ironbride to attack Nullifiers with active bubbles during the Orphix Venom event.
  • EXPECTED RESULT: Ironbride should have damaged the enemies on subsequent attacks.
  • OBSERVED RESULT: Ironbride attacks do not damage the Nullifier, and those same attack swings continue to damage other enemies. Swapping to other weapons such as my archgun will allow me to damage them normally.
  • REPRODUCTION RATE: It happens about half the time I attack a Nullifier with an active bubble. Half the time this result happens, the other half of the time they die normally. It may have to do with the machine segment above the bubble getting damaged and destroying the bubble that way. The game may not be realizing the enemies that were within the bubble are no longer protected from damage since the bubble was destroyed in a non-standard way.
Edited by Pfysicyst
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: New unranked Fluctus not properly ranking in Orphix. Fluctus got to max-rank on one run, upon mission summary it was unranked again. Second run it got to max-rank again, after mission summary it was rank 17.
  • REPRODUCTION: Get unranked Fluctus and try to rank it in Orphix
  • EXPECTED RESULT: Fluctus keeping reached rank.
  • OBSERVED RESULT: Fluctus getting no rank at all or random rank. (Range overflow?)
  • REPRODUCTION RATE: -
Link to post
Share on other sites

First of all sorry for my bad English.

  • TYPE: In-Game
  • DESCRIPTION: I was running around the map in necramech and decided that I needed the XP warframe. I got out of necramech and my operator started flying through the air and sometimes walking through the air. I could not return to necramech, because it immediately disappeared. By jumping, I could control the hover height. The bug was resolved when I started running around the map and pressing 5 in order to get back into the warframe or the new necramech. Also note that my operator was invulnerable.I couldn't get to the menu, just esc didn't work.
  • VISUAL:
    yclOdX9jDcc.jpg?size=2559x1439&quality=96&proxy=1&sign=feba072e2a5b59fa724c6c24289658b9&type=albumykut0eRW4e8.jpg?size=2559x1439&quality=96&proxy=1&sign=29c366028e85f787c55e3617c2ec391f&type=album
  • REPRODUCTION: IDK
  • EXPECTED RESULT: I think I should have got out of necramech and just keep running and not flying
  • OBSERVED RESULT: I fly
  • REPRODUCTION RATE: This was my first experience in this operation. 1/1 game
Edited by wasy38
Link to post
Share on other sites
  • TYPE:  In-Game
  • DESCRIPTION: voidrig affinity is lost upon extraction
  • REPRODUCTION: dunno, out of the past 5 or 6 orphix missions I think this happened 3 times
  • EXPECTED RESULT: voidrig should have maxed level
  • OBSERVED RESULT: voidrig has the same level it had before doing the mission (zero if I just put a forma on it or in the last case its stuck on 26 instead of 38)
  • REPRODUCTION RATE: happned 3 out of 6 missions i think
Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Necramech/Necramech Exalted not keeping earned affinity. In particular I was running the Profit Taker part 2 bounty and left after reaching rank 32 on my Voidrig. After entering the gate the only thing to keep earned affinity was my companion.]
  • VISUAL: [Forgot to take a screenshot]
  • REPRODUCTION: [No idea.]
  • EXPECTED RESULT: [I should have kept my affinity.]
  • OBSERVED RESULT: [I lost all my affinity.]
  • REPRODUCTION RATE: [This happened 2/3 of times I ran this bounty today with the same gear.]
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: After killing 36 Orphix for the game, I only got rewarded with 1 phasic cell. The mission ended with me being dead with still 5 revive though.
  • VISUAL: Unable to capture visual as I tried to relog the game to see if the items were updated.
  • REPRODUCTION: It happened to my other partner @ravenb13 as well.
  • EXPECTED RESULT: Both of us should have gotten the 1.9k phasic cells reward, as with the other 2 guys who left the mission alive.
  • OBSERVED RESULT: Both dead parties @ravenb13 and I only got 1 phasic cell as reward.
  • REPRODUCTION RATE: So far it only happened to @ravenb13 once and I do not intend to try again..
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I'm running solo ghost clan (which means that I'm the only member of this clan) and already have 22,799 points from OV operation, and yet, I didn't get the trophy statues from father

Clan Scores are determined based on the sum of all participating members' best scores. We balanced this around about 50% member participation for Gold Tier trophies. 

Clan Tier

Terracotta

Bronze

Silver

Gold

Ghost

1390

5860

13920

18850

Shadow

3510

22275

69120

137250

Storm

11700

75250

230400

457500

Mountain

35100

222750

691200

1372500

Moon

117000

742500

2304000

4575000

  • VISUAL:

OPwFbm4CQus.jpg?size=1920x1017&quality=9

  • REPRODUCTION: well, I just did the mission and got only currency, used for trading with father, that's it
  • EXPECTED RESULT: Should get those messages from father, where he tells some nice stuff and gives me statues
  • OBSERVED RESULT: I'm in father's blacklist, or he just forgot about me, idk
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...