Jump to content

Frequent, unplayable micro-freezes


Recommended Posts

After putting the game down for a few weeks, I picked it back up last week and unfortunately ran into an issue. The game is frequently freezing for like a half second. This happens everywhere, missions, orbiter, relays, simulacrum, even on the login menu.

Video A. Video B (Footage took place the evening of Dec 16th. Was during the Legendary Core Gift of the Lotus Alert.)

This is quite unplayable. I'm not sure what has changed. Like I said, took a break after the second big Deimos patch, then came back to it last week to find it behaving like this. I don't want to miss out on the new operation, but this is not at all fun to play with.

I have verified and optimized the download cache. DirectX 11 with the Enhanced Graphics Engine.

Windows 10 64bit version 1909. AMD Ryzen 5 3600. Nvidia GTX 1070ti. Driver version 445.75

I will gladly provide any more info I can.

Edited by ArgonByte
  • Like 1
Link to post
Share on other sites

I am having a very similar issue, except with longer stutters, I really hope a solve gets found for this. I'm not sure about Argon's statistics, but my numbers are all in fairly normal ranges in the task manager, warframe just seems to have a mind of it's own on this matter. To be more specific, none of the numbers are ever getting above 50% on my end, but warframe still is having this problem. 

  • Like 1
Link to post
Share on other sites

I've reinstalled the game and it is still happening. :(

Oddly enough, when I have task manager open and am watching to see my CPU usage (which averages about 30% in the orbiter and railjack), the problem goes away.

More interesting is that the problem seems to go away when I have task manager "Always on Top", but if I let Warframe be on top, the problem comes back.

Okay, with that information I have discovered that the problem has something to do with Fullscreen and Borderless window modes. The problem hasn't totally gone away, but it's playable now, albeit a little uncomfortable. There is still a freeze happening frequently, but it is so short lived it is bearable to deal with.

Ran through a couple of my Solstice Gift of the Lotus alerts in Windowed mode without too much issue. Problem is still there, but at least I can stand it long enough to do a couple alerts.

Link to post
Share on other sites
  • 3 weeks later...

same issue for me when I entre a new map piece or zone I get stuttering of anything from 40-50 fps drop now I've tried uninstalling/reinstalling/updated drives, clearing temp files even redownloading the game but still happening my guess is something in the more recent patches is causing this I had no problems before the January patches.

EDIT:

after some more messing around I found that on a nvida gpu turning off shader in the nvdia control panel settings then restart the PC afterwards deleted everything out of the nvidia cache found in C:\ProgramData\NVIDIA Corporation\NV_Cache then turn shader back on in the control panel has solved to issue 

Edited by Nazzami
  • Like 3
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...