Jump to content
  • 0

Fullscreen: 100+fps Window-mode: <1fps ??? (Solved: Turn off Optimized Flip Model)


Go to solution Solved by AnorZaken,

Question

I have this weird bug that I can't play WF in window-mode.

I have a very capable computer, and it runs perfect in fullscreen.

Funny thing is that window-mode runs perfect too; that is as long as I'm tabbed so another window has focus. Then it's butter smooth. But as soon as I tab in it becomes a stuttery slide-show...

Anyone had a similar issue and know of a fix?

Edited by AnorZaken
Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Solution

NVM, found the culprit, it was the Optimized Flip Model setting. Turned it off and everything runs fine. Kind of funny since it's specifically supposed to improve window-mode.

Well I dunno... keep the thread so others can see it if they have the same problem, or delete it?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...