Jump to content

Fishing Spear leaves behind lines [Investigating]


Recommended Posts

Not sure when it started happening. But all my fishing rods turned into spider-y looking thing (see below). The artifact stuck even after I switched back to my weapon. This was on PC after today's update.

 

c8Tjp6H.png

Edited by RougeMagma
  • Like 1
Link to post
Share on other sites

@[DE]Momaw

It happened to me as well when i was fishing in Orb Vallis yesterday. The number seems to increase every time you throw it (with a maximum i think) and it stays after you remove the fishing spear. I was just fishing like always, nothing new in the way i was doing it.

I use an old computer atm so it's maybe that, ill try to see if it does it on my other computer. Fullscreen / directx 10 /amd hd4890

Spoiler

 

BaPos5k.jpg

UNJloTN.jpg

HrHoJt7.jpg

Pew0d7j.jpg

 

 

Edited by Gilmaesh
Link to post
Share on other sites

At some instances the following bugs are repeating:

1. Fishing lines are permanently visible after retracting the fishing spear.

2. Fish explode and die. (Game started directly without coming through the necralisk)

3. Stuck in fishing animation and can only zoom with fishing spear. Cannot do anything else whatsoever. Lost a lot of stuff as I only could abort. /unstuck is worthless.

 

I have pictures of these bugs in my Steam profile https://steamcommunity.com/profiles/76561198043781234/screenshots/?appid=230410

https://steamcommunity.com/sharedfiles/filedetails/?id=2361291801

Edited by Orion299
Link to post
Share on other sites
  • [DE]Saske changed the title to Fishing Spear leaves behind lines [Investigating]

Still don't see this.   Tried running DX10, low detailed, window,  frame-capped to 30. Skeptical that it's performance related at all since some of you have pretty strong PCs. Tried fishing from a zipline. Tried closing the fishing dialog by clicking button, vs pressing escape versus pressing spacebar.   Seems more likely to be a specific way that you're fishing which is why I asked for video of it starting from not-broken and then becoming broken :)  A screenshot where you've been fishing for half an hour and turned into a tentacle monster is not super useful to us.  Are you using vehicles? Using Controllers? Is it all fish types, all spears, or more specific?

I definitely want to help smash this but we have to narrow down what's causing it first

  • Like 1
Link to post
Share on other sites

I could not reproduce the issue today. The only other thing I could think of that it happened because of the remnant from the last update (from cache.Windows folder or something) and a simple game relaunch fixed it. I'm just guessing btw. But I'll remember to check for that next time I see something similar happening.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...