Jump to content

Ivara Infiltrate Augment not working in spy missions


(XBOX)ROXASFAN19
 Share

Recommended Posts

As the title says. I ran a corpus jupiter spy last night, walked through the lasers and it detected me and pushed me back. Got upset because I though I had the mod on, but once I finished the mission i checked which build I had on and figured that I had on the wrong build without realizing it and moved on. 
 

However, I traded my younger brother an Infiltrate mod last night for his Ivara, and helped him make an ok build with what he had mod wise. Then he went to do a spy mission this morning to see how the mechanics worked, double checking that he had the had the right build on.....only for the laser sensors to catch him while he was in Prowl with the augment mod on as well o.o we double checked his loadout after the mission, and he has the mod loadout with the augment mod in it active.

so main question is, is the Infiltrate augment mod broken again (thus making Ivara spy builds null and void again)???

Link to comment
Share on other sites

On 2021-01-16 at 3:11 PM, Thawfoot said:

are you by chance using Runtime on your Parazon?

after popping the entry cypher it will kick in and if you run that will pop you out of prowl  but your still invis

so you dont notice

 

No, sadly, that's not it, as neither of us use Runtime at all (I don't like using it and my brother doesn't have it yet).

My brother did try testing again on his and found that the mod still worked for any green lasers on normal corpus spy missions and on the yellow lasers in normal grineer and orokin spy missions....

but it won't work on the red or orange lasers in the spys that are on the newer jupiter tilesets or the newer corpus ship tileset that released with Protea. Maybe it's now color specific and they just didn't tell the players????

Link to comment
Share on other sites

31 minutes ago, (XBOX)ROXASFAN19 said:

No, sadly, that's not it, as neither of us use Runtime at all (I don't like using it and my brother doesn't have it yet).

My brother did try testing again on his and found that the mod still worked for any green lasers on normal corpus spy missions and on the yellow lasers in normal grineer and orokin spy missions....

but it won't work on the red or orange lasers in the spys that are on the newer jupiter tilesets or the newer corpus ship tileset that released with Protea. Maybe it's now color specific and they just didn't tell the players????

Nope, it's all lasers.

Edit: Also, the question earlier wasn't answered: is the mod fully ranked up?

Edited by (XBOX)Rez090
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

must be some other condition that triggers this as it works fine for me on all lasers including Jupiter. (also XBOX).

Only thoughts/possibilities (if its not a bug - which it may well be)

* Its on config A, but you accidently ran with config B or C e.g. and thus didn't have it equipped. I make this mistake often.

* you had some other abilities, , pet, aoe effect, unsilenced weapon that alerted guards and thought it was laser triggering but was actually something else

* some clumsy teammate triggered it while you happened to be near the laser

Just rambling thoughts...

 

Link to comment
Share on other sites

On 2021-03-23 at 10:11 PM, (XBOX)Tucker D Dawg said:

must be some other condition that triggers this as it works fine for me on all lasers including Jupiter. (also XBOX).

Only thoughts/possibilities (if its not a bug - which it may well be)

* Its on config A, but you accidently ran with config B or C e.g. and thus didn't have it equipped. I make this mistake often.

* you had some other abilities, , pet, aoe effect, unsilenced weapon that alerted guards and thought it was laser triggering but was actually something else

* some clumsy teammate triggered it while you happened to be near the laser

Just rambling thoughts...

 

Double checked loadouts, those were still fine (i keep infiltrate on all my load outs for ivara.

didn't have a prt on (had my helios prime though with no weapon equipped) so idk on the other abilities thing. I haven't heard of any other ability effects messing with how infiltrate works.

and we were both on single player invite only missions when it all occured, so other teammates thing is nixed right from the get go.

 

Maybe it was one of those bugs that just fixes itself when you relog? Cause for my brother he hasn't had the problem since that day, but i still continue to have it happen, and my fiancé has also had it happen to him a few times too.

Link to comment
Share on other sites

  • 2 months later...

Ran into this issue today with my bro, what ended up being the issue (in our case) was the Parazon mod Untraceable. I think when it activates the invisibility after hacking a door/console it overrides Ivaras Infiltrate mod. After removing it, no issues, re-equipped it and issue returned. Not sure if thats exactly it for your situation OP but thats what was triggering it for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...