Jump to content

No popup after bestowing True Master's Font blessing [Investigating]


Recommended Posts

I had advertised a resource boost blessing to try to get as many people into a relay so I can help the most people. When I dropped the buff nothing seemed to happen, no visual effects, just nothing. Not even the little aura thing around my Warframe that I had gotten when I had blessed other times. Even in the top right drop down for buff tracking didn't show anything until after you left the relay.  So while this is a minor issue as the buff itself still drops, it would still be nice for the visual effects to happen.

  • Like 4
Link to post
Share on other sites

Hey,

I've been blessing for the past few days, and I've noticed multiple things that aren't quite right.

  • I don't get a notification from the top of the screen when I bless.
  • I don't get to see blessings show up in the notification section until after I leave the relay.
  • I do not see any kind of visual effect on myself or others.
  • I don't get to see a Warframe replace the default statue.

All of these things apply when I am blessed as well as to all the people I bless.

 

Edit: This still happens, and often.

Edited by Tahoma
  • Like 5
Link to post
Share on other sites

Maybe a minor issue since it's purely visual, but when I enact a blessing on a relay there's no report or effect until people leave the relay, so players don't even realize they've been blessed until afterwards.  From a functional standpoint this is okay. but it undercuts the player-to-player interactivity of the the whole thing.  Would be a nice QoL thing to have to work properly.

  • Like 4
Link to post
Share on other sites

I've been having issue with the blessing as well. The first time I do the blessing I do the animation.

However that has stopped and I get no confirmation that a blessing has been applied. No UI or interaction. I only know the blessing has been applied once I leave the relay.

Today I attempted to bless the relay with my friends. Again no notification or indication of blessing being applied. Further more they did not get the blessing and it only applied to me.

 

 

  • Like 2
Link to post
Share on other sites

I also want to add to this. I've seen other players give out the blessings, but whenever I give out the blessing (credit, affinity, resources, doesn't matter), I get no notification, no one sees that I gave a blessing and I can't see my blessing until after I've left the relay.

This only happens to some players though. I was in a relay where 4 MR30 players gave blessings and it worked for 3 of them but not me.

  • Like 2
Link to post
Share on other sites
  • TYPE: UI
  • DESCRIPTION: I was in a squad of 4, joined Larunda relay, wandered around a bit, opened the True Master Font, and selected a blessing.
  • REPRODUCTION: Unknown. I've used blessing 4 or 5 times now, and this is the first time it's not worked.
  • EXPECTED RESULT: The relay should have been blessed with an Affinity Blessing (the blessing I selected), OR, failing that, it should have done nothing.
  • OBSERVED RESULT: The relay was not blessed, and the ability entered the 23 hour cooldown.
  • REPRODUCTION RATE: Unknown.

    I checked the ee.log, and there's nothing special here that I can see:

     
    Quote

    4039.785 Sys [Info]: UIConsoleTrigger::Open() /Layer1/Prefab0/UIConsoleTrigger0
    4039.790 Game [Info]: RequestResource: /Lotus/Interface/Icons/MasteryRanks/NewMasteryRanks/Rank28to30_d.png [persistent: 1]
    4039.790 Sys [Info]: Found 1 items to load (0ms) [Heap: 1,444,925,136/1,646,723,072 Footprint: 4,330,643,456 Handles: 906]
    4039.790 Game [Info]: RequestResource: /Lotus/Interface/Icons/MasteryRanks/NewMasteryRanks/Rank28to30 [persistent: 1]
    4039.794 Sys [Info]: Created /Lotus/Interface/BlessingSelection.swf
    4039.795 Script [Info]: ThemedSquadOverlay.lua: Shift changed false
    4039.814 Sys [Info]: Resource load completed (/Lotus/Interface/Icons/MasteryRanks/NewMasteryRanks/Rank28to30_d.png) in one pass and 0.0s (I/O ~= 0.0%, inherited 1 of 1)
    4039.821 Sys [Info]: Found 9 items to load (0ms) [Heap: 1,445,576,656/1,646,723,072 Footprint: 4,330,577,920 Handles: 906]
    4039.822 Script [Info]: BlessingSelection.lua: OnMasteryIconReady(Loaded: /Lotus/Interface/Icons/MasteryRanks/NewMasteryRanks/Rank28to30_d.png)
    4039.832 Sys [Info]: Finished load of Flyweight batch (1) [0.00s and 0 frames at 0 ms/frame avg, 0 ms/update peak], 1 item(s), 0.00% utilization
    4039.832 Sys [Info]: Resource load completed (/Lotus/Interface/Icons/MasteryRanks/NewMasteryRanks/Rank28to30) in one pass and 0.0s (I/O ~= 0.5%, inherited 8 of 9)
    4039.838 Script [Info]: BlessingSelection.lua: OnMasteryMaterialReady(Loaded: /Lotus/Interface/Icons/MasteryRanks/NewMasteryRanks/Rank28to30)
    4043.418 Sys [Info]: Creating loader for /Temp/HubPlayers/53d93d02384632db57013fac loadout...
    4043.420 Sys [Info]: Spot-building /Lotus/Powersuits/Ninja/NinjaPassive.lua
    4043.420 Sys [Info]: Spot-loading /Lotus/Powersuits/Ninja/NinjaPassive.lua
    4043.430 Sys [Info]: Found 8,459 items to load (1ms) [Heap: 1,448,461,824/1,646,723,072 Footprint: 4,332,544,000 Handles: 907]
    4043.430 Game [Info]: Have 40 loadout(s)

    And then it went back to loading textures etc. The only thing that stood out to me was

    Quote

    4068.550 Script [Info]: TennoHubScreenLauncher.lua: PlayClemDialog(InteractQuestComplete2)
    4068.550 Script [Info]: TennoHubScreenLauncher.lua: Loading Clem dialog
    4068.550 Sys [Info]: Found 186 items to load (0ms) [Heap: 1,459,117,088/1,646,723,072 Footprint: 4,334,145,536 Handles: 907]
    4068.659 Sys [Info]: Finished load of Misc batch (1) [0.10s and 4 frames at 25 ms/frame avg, 1 ms/update peak], 1 item(s), 9.65% utilization
    4068.659 Sys [Info]: Finished load of Flyweight batch (2) [0.00s and 0 frames at 0 ms/frame avg, 0 ms/update peak], 29 item(s), 0.00% utilization
    4068.659 Sys [Info]: Resource load completed (/Lotus/Sounds/Dialog/GetClemQuest/GCRelayEnd/DGCRelayEnd550Clem) in one pass and 0.1s (I/O ~= 0.3%, inherited 156 of 186)
    4068.665 Script [Info]: TennoHubScreenLauncher.lua: Loading completed
    4068.665 Script [Info]: TennoHubScreenLauncher.lua: Play Clem dialog

    Then it continues on to my selection

    Quote


    4079.323 Sys [Info]: Created /Lotus/Interface/Dialog.swf
    4079.323 Script [Info]: Dialog.lua: Dialog::CreateOkCancel(description=Bestow AFFINITY BLESSING?, leftItem=/Menu/Confirm_Item_Yes, rightItem=/Menu/Confirm_Item_No)
    4081.273 Script [Info]: Dialog.lua: SendResult_MENU_SELECT()
    4081.273 Script [Info]: Dialog.lua: Dialog::SendResult(4)
    4081.618 Input [Info]: GamepadDeviceSteam::InitMapping() called with unknown InputFilter 'ItemInfoPopupInputFilter' (may need adding to SteamActionSets in InputController)
    4081.629 Script [Info]: ThemedSquadOverlay.lua: Shift changed true
    4087.917 Sys [Info]: UIConsoleTrigger::Open() /Layer1/Prefab0/UIConsoleTrigger0
    4087.922 Game [Info]: RequestResource: /Lotus/Interface/Icons/MasteryRanks/NewMasteryRanks/Rank28to30_d.png [persistent: 1]
    4087.922 Sys [Info]: Found 1 items to load (0ms) [Heap: 1,430,135,232/1,646,723,072 Footprint: 4,328,718,336 Handles: 893]
    4087.922 Game [Info]: RequestResource: /Lotus/Interface/Icons/MasteryRanks/NewMasteryRanks/Rank28to30 [persistent: 1]
    4087.929 Sys [Info]: Created /Lotus/Interface/BlessingSelection.swf
    4087.930 Script [Info]: ThemedSquadOverlay.lua: Shift changed false


    I have the whole EE.Log backed up if there's a need for the rest! Sorry I can't help more!

  • Like 2
Link to post
Share on other sites

I just had a party where I blessed the entire team with resource chance booster before the mission, and they started a mission directly from the relay without leaving it first. Although the blessing was displayed on the relay, it was not displayed or applied during the mission.

  • Like 2
Link to post
Share on other sites

I've had a constant bug appearing with the True Mastery Font. I can access the font and select a blessing, but there is no confirmation to other players that I have given a blessing. Players are not given the option to thank me for the blessing, nor can they see that they have even received a blessing. Players who have been blessed can't see the blessing as a buff alongside other boosters until they leave the relay and return to their ship. They also can't see the blessing if they start a mission in the relay. Whether I can see the blessing or not, the 23 hour cooldown will be active after using the font as normal.

Also, on Kronia and Orcus relays, the statue does not change to my Warframe if I use the True Master Font, although it will work for most other MR30 players.

This happens every time I use the True Master Font in a relay.

  • Like 2
Link to post
Share on other sites

I recently got to Mastery Rank 30 and I blessed a relay yesterday and it did the animation that notifies others and puts a blue aura around you. Today I went to the same relay to bless the relay with a different blessing but this time it didn't notify others and didn't give the blue aura. Even though it didn't do the "cool stuff" it did count as me blessing so everyone must've gotten the blessing but was not notified at all that I gave them this blessing.

This bug happened after the latest hotfix for me (Deimos Arcana  Hotfix 29.5.3). Yesterday (before the hotfix) it worked just fine and idk why it bugged out all the sudden.

  • Like 1
Link to post
Share on other sites

Yeah this has been an issue since it launched. Everyone does get the blessing upon returning to ship but it does suck when it doesnt do the animation. organisied a whole gather up in region chat today and got the relay full only for the animation not to play and have to damage control in chat like, yeah you all got it pls trust wasnt a troll.

  • Like 1
Link to post
Share on other sites

Since I have been MR 30 I haven't seen a single Bless work. I'm able to receive them from other players when they give them out, but when I use mine, no buff goes out to anyone in the relay and I still get the 24 hour cooldown. Not even I get my Bless buffs.

Edited by Vitamin.Ex
  • Like 1
Link to post
Share on other sites

I made some screenshots now that my cooldown refreshed.

 

Here is a pic before the blessing:

B8NjGhA.jpg

 

This is me selecting the damage blessing:

YaHNo0U.jpg

 

This is the cooldown:

vPtoJ9Y.jpg

 

This is after the blessing showing no buff:

BVQPWLU.jpg

 

After waiting around for someone else to use the Font, this is a pic to show other blessings work fine for everyone else:

FYG8rL0.jpg

Edited by Vitamin.Ex
  • Like 1
Link to post
Share on other sites

I have the same problem sometimes, and I am just mastery 29, so just relying to someone to bless.

  • No notifications to me, when someone bless.
  • New blessing don't show up in booster notification list, until I leave relay.
  • No visual effects, no sound, when someone bless.
  • Like 1
Link to post
Share on other sites

I've experienced the same problem. The last 4 blessings I've used did not show in the relay and only came after I left.

I tried to use a credit blessing at the request of 2 other players once and nothing showed for them. I later got PM'd by one calling me a troll since they didn't get my blessing. I no longer want to even use the blessing feature to help people now, because I'm concerned it doesn't work and I get angry messages from them.

  • Like 2
Link to post
Share on other sites

same!! relieved and sad to know it's not just me >.<

every time i bless, nobody knows and the top right of the UI that shows current boosters/blessings doesn't update until i leave the relay.

no idea if anyone else even received their bless, by the sounds of things i might be blessing only myself? :<

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

So, when MR30 bestow blessing to player at relays, usually there's visual indicator to everyone and press 'F' will be displayed to them. And there's special glow of the one whom bestow the blessing. Now, it's Bugged, and non existent, not showing ANY visual indicator, including in BOOST list on Right-Top of screen. Only after player leave the relay will the Blessing Boost status be updated.

Here's proof of the vid showing there's no special glow  :
 

& Here's the vid that shows how exactly BLESSING should perform :
 

 

Edited by SuZaKu_77
Add vid showing bugless Blessing process
  • Like 3
Link to post
Share on other sites
  • [DE]Saske changed the title to No popup after bestowing True Master's Font blessing [Investigating]

One thing I have noticed is that the popup for the blessing only shows up on Strata relay on Earth. If I bless on any other relay, there is no popup but the blessing can be seen in top right notifications once you return to orbiter. 

  • Like 1
Link to post
Share on other sites
  • 1 month later...

Just happened in Ki-Teer relay 3 with drop chance - 12MAR21 12:26CST(-6 GMT)

 

Edit: I've got an NVIDIA replay capture if it would help. not really much to see about a thing not happening.

Edited by lemonforest
adding things
  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Been MR 30 for a while, blessed a lot. Not once did the popup UI work for me. I have exactly the same issue as others in here - I can use the font just fine, then nothing happens, neither for me nor for any party members I might have. Once I leave the relay I can see that the blessing worked.

  • Like 4
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...