Jump to content

Orphix Venom - Lost everything after host migration


Recommended Posts

Literally just happened to me and my friends. 52 minutes and 37 effin waves WITH Nechromech Repair...GONE.

 

The host managed to get back in and extract, and he got HIS rewards, and sent a screenshot to us in case we can get ahold of someone. 

This makes me not want to do this campaign. 

Link to post
Share on other sites
  • 2 weeks later...

+1 ... Add me to this list of player's affected by this bug.

Just completed the full 36 Orphix waves on Jupiter in a squad of 4, waiting at the extraction point.  Right when the mission SHOULD have ended and "Mission Complete" SHOULD have appeared on the screen, INSTEAD we get "Host Migration"... then, immediately after the loading screen featuring my landing craft and one other player's (not sure where the other 2 players ended up), THEN we get the "Mission Complete" screen, which is COMPLETELY EMPTY, stripped of all rewards and affinity gains, and shows the time in mission as 0 sec.

As has been stated by numerous other people in this thread, this is EXTREMELY FRUSTRATING to have spent nearly an hour participating in this event, only for that rug to be ripped out from under us, and all progress and rewards lost. 

FIX THIS BUG ASAP, PLEASE!!!

Edited by (PSN)Knightfyre
Link to post
Share on other sites

I have lost alot due to host migrations like this, not from this specific event, but any of the partial extraction endless game modes can do this to people.  The only solutions/advice I have ever gotten is to create a support ticket.  There is a built in mechanic to attach videos and screenshots, however, if you have video and screenshots the form letter response form says they refuse to look at them as evidence because it takes too much of their time.  If somehow they find a record of the mission/situation then u can pick one (1) singular item that you should have gotten.  Affinity, resources, credits, and 99.9% of the drops are just lost even if your ticket is successful.

Its a recurring bug/issue that has been happening since partial extractions were allowed from endless missions.  If the host is an early leaver the game frequently breaks down somehow.  It could be no enemies spawns, auto mission fails, multiple open world bounties running at a time...lots of unfortunate effects.    

Link to post
Share on other sites

Same here, 3 days in a row. And it's so goddamn frustrating because the missions are long and I lost THE cedo parts that I was missing. It's really disgusting to loose stuff in such heavy grind events. 10 days are left and they will feel like agony. Don't wanna lose hours of RNG and progress again. Guess I won't be maxing out my arcanes. Please do something.

Link to post
Share on other sites

Just happened to me too. I have a video of it too I just don't know where to submit it...or how.

Luckily I only lost a few relics and a cedo piece (I already built it), and we extracted at 24, but I'd still really like those 1100 cells. I was going to run it all weekend but after this, I'm done with this op. 

Link to post
Share on other sites
En 27/1/2021 a las 1:22, (PSN)polnar88 dijo:

As in the title, I had two times this situation. After that mission is over. Host evacuates or he is kicked from game. I lost 1h of game. After that I don't wanna play this.


 

OMG Your not alone in this men, the same happened to me, but was 33 minutes...   The worst part is that they ignored my messages

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...