Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

[HELMINTH] Unable to interact with it, even if it was properly working few days ago


Recommended Posts

Hello,

I have already used the Helminth system (40 frames subsumed so far). it was working properly.

For few days now, I am unable to interact with it: I have the prompt (press "X"), but nothing happens when I click on it. I have of course already tried to relaunch the game, without success. 

Any idea?

Thanks for help!

Link to post
Share on other sites

i experience the same issue. i thought its just me since all my guidmates' helminth works just fine.

The last thing i remember i did to it was feeding resource for nightwave objective, cant seems to interact with it ever since, nothing happens when i press X.

Link to post
Share on other sites

I'm not seeing an issue happen after incubating a pet either randomly or for imprints. Nor after rushing, claiming and equipping the pet.  Also tried copying Das_Maning's account since they hit it most recently, and their account works fine for me; there's a puppy ready to claim, and Helminth works whether I look at the puppy first or not.  The fact that it sounds like the problem fixes itself after you relog probably means it's very specific to the order of what actions/screens you are using.  Would love to get this fixed for you, but gonna need more details about exactly what people are doing, or especially video if you have Shadowplay available to show the steps leading up to Helminth becoming non-responsive.

 

Link to post
Share on other sites
11 hours ago, [DE]Momaw said:

I'm not seeing an issue happen after incubating a pet either randomly or for imprints. Nor after rushing, claiming and equipping the pet.  Also tried copying Das_Maning's account since they hit it most recently, and their account works fine for me; there's a puppy ready to claim, and Helminth works whether I look at the puppy first or not.  The fact that it sounds like the problem fixes itself after you relog probably means it's very specific to the order of what actions/screens you are using.  Would love to get this fixed for you, but gonna need more details about exactly what people are doing, or especially video if you have Shadowplay available to show the steps leading up to Helminth becoming non-responsive.

 

ty for quick response, its fixed now. i forgot that i was incubating an egg, so i claimed it,then mature it for combat. afterwards i caninteract with helminth again. weird

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...