Jump to content

Mic not being muted


(PSN)PheonixFontaine
 Share

Recommended Posts

I've recently started streaming, with some streams dedicated to Warframe content. In order to engage with audience, I try to do commentary, talk to audience. Other players actively responding to voice/commentary despite setting being turned off (X). As I'm streaming directly from my PS4, with no capture card, I have no mic filter or toggle that allows me to route stream audio into 3rd party software like OBS. I often play with random queue members, so I am increasingly concerned that I may say something that's offensive out of context "Most Protea will shield here" and the other player will take that as criticism of their gameplay.
In this scenario, it is critical to have the microphone on for the commentary and conversation with the audience, however I do not want to be heard by my random teammates as that detracts from their game experience listening to me drone on.

Bug Description: Microphone input not being muted properly allowing input despite being "off".
Other players repeatedly confirm despite tinkering with settings to mute certain option when I mention something like "Someone has a Stalker, who's is it?" and the teammate goes "mine". (On multiple occasions, before and after adjusting settings, replying quite directly to any comments/questions.)

Settings Config: 
All settings not mentioned are "ON" or "100"
Master Volume: 47
Speech Volume: 0
Transmission through controller: X (off)
Ally Mandachord Volume: 0
Chat Notifications: 0
Enable Hint Transmissions: X (off)
Mute Chat Notifications: X (off)
Enable Voice: X (off)
Voice Receive Volume: 0

Settings can mostly be confirmed to tie into in-game assets like Nora or the operator speaking, so these audio settings should not also dictate being heard by a teammate.

Additionally PS4 is set;
"Sound/Devices" > Disable Game Chat Audio: (ON) ("If you turn on this setting, game chat audio will be disabled. Your voice won't be heard, and you won't hear other players' voices.
Broadcast Settings > Advanced Settings > Audio Sharing Settings > "Include Microphone Audio in Broadcasts" (ON) ("Include microphone audio from the headset or Playstation Camera when broadcasting".) 

Additional Details: After a bit of research, this issue may not be isolated to just PS4. Some reports place the issue on PC builds in prior bug reports after a few google searches, though timeline/date of issue is not confirmable, posts report this issue occurring upwards of 4 years ago on PC. 

Edited by (PSN)PheonixFontaine
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...